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Chapter 1: Getting started

If you haven't installed your new software, begin by reading some information on installation and other prelimi-
naries. Before you begin working with your software, take a few moments to read an overview of Adobe Help and 
of the many resources available to users. You have access to plug-ins, templates, user communities, seminars, 
tutorials, RSS feeds, and much more.

Installation

Requirements
To review complete system requirements and recommendations for your Adobe® Captivate™ software, see the 
Read Me file on the installation DVD. This file is also copied to the application folder during product installation. 
Open the file to read important information about the following topics:

• System Requirements

• Installation (including uninstalling the software)

• Activation and registration

• Font installation

• Troubleshooting

• Customer Support

• Legal notices

Install the software
1 Close any other Adobe applications open on your computer.

2 Insert the installation disc into your DVD drive, and follow the on-screen instructions.

Note: For more information, see the Read Me file on the installation DVD.

Activate the software
If you have a single-user retail license for your Adobe software, you will be asked to activate your software; this is 
a simple, anonymous process that you must complete within 30 days of starting the software. 
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For more information on product activation, see the Read Me file on your installation DVD, or visit the Adobe 
website at www.adobe.com/go/activation.

1 If the Activation dialog box isn't already open, choose Help > Activate.

2 Follow the on-screen instructions.

Note: If you want to install the software on a different computer, you must first deactivate it on your computer. Choose 
Help > Deactivate.

Register
Register your product to receive notifications of updates, and other services.

To register, follow the on-screen instructions in the Registration dialog box, which appears after you install and 
activate the software.

If you postpone registration, you can register at any time by choosing Help > Registration.

Adobe Help

Adobe Help resources
Documentation for your Adobe software is available in a variety of formats.

In-product and web Help
In-product Help provides access to all documentation and instructional content available at the time the software 
ships. It is available through the Help menu in your Adobe software.

Web Help includes all the content from in-product Help, plus updates and links to additional instructional content 
available on the web. Find web Help for your product in the Adobe Help Resource Center, at 
www.adobe.com/go/documentation.

PDF documentation
The in-product Help is also available as a PDF that is optimized for printing. 

All PDF documentation is available through the Adobe Help Resource Center, at www.adobe.com/go/documen-
tation.

http://www.adobe.com/go/activation
http://www.adobe.com/go/documentation
http://www.adobe.com/go/documentation
http://www.adobe.com/go/documentation
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To see the PDF documentation included with your software, look in the Documentation folder on the installation 
or content DVD.

Printed documentation
A printed Getting Started Guide is included with the software.

Using Help in the product
In-product Help is available through the Help menu. 

Customer support
Visit the Adobe Support website, at www.adobe.com/support, to find troubleshooting information for your 
product and to learn about free and paid technical support options. Follow the Training link for access to Adobe 
Press books, a variety of training resources, Adobe software certification programs, and more.

Downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software. In addition, the 
Adobe Store (at www.adobe.com/go/store) provides access to thousands of plug-ins from third-party developers, 
helping you to automate tasks, customize workflows, create specialized professional effects, and more.

Adobe Labs
Adobe Labs gives you the opportunity to experience and evaluate new and emerging technologies and products 
from Adobe.

At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies

• Code samples and best practices to accelerate your learning

• Early versions of product and technical documentation

• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded devel-
opers

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become 
productive with new products and technologies. Adobe Labs is also a forum for early feedback, which the Adobe 
development teams use to create software that meets the needs and expectations of the community.

http://www.adobe.com/support
http://www.adobe.com/go/downloads
http://www.adobe.com/go/store
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Visit Adobe Labs at www.adobe.com/go/labs.

Adobe Design Center
Adobe design center offers articles, inspiration, and instruction from industry experts, top designers, and Adobe 
publishing partners. New content is added monthly.

You can find hundreds of tutorials for design products, and learn tips and techniques through videos, HTML 
tutorials, and sample book chapters.

New ideas are the heart of Think Tank, Dialog Box, and Gallery:

Think Tank articles consider how today’s designers engage with technology and what their experiences mean for 
design, design tools, and society.

In Dialog Box, experts share new ideas in motion graphics and digital design.

The Gallery showcases how artists communicate design in motion.

Visit Adobe Design Center at www.adobe.com/designcenter.

Adobe Developer Center
Adobe Developer Center provides samples, tutorials, articles, and community resources for developers who build 
rich Internet applications, websites, mobile content, and other projects using Adobe products. The Developer 
Center also contains resources for developers who develop plug-ins for Adobe products.

In addition to sample code and tutorials, you'll find RSS feeds, online seminars, SDKs, scripting guides, and other 
technical resources.

Visit Adobe Developer Center at www.adobe.com/go/developer.

User communities
User communities feature forums, blogs, and other avenues for users to share technologies, tools, and infor-
mation.

Users can ask questions and find out how others are getting the most out of their software. User-to-user forums 
are available in English, French, German, and Japanese; blogs are posted in a wide range of languages.

To participate in forums or blogs, visit www.adobe.com/communities.

http://www.adobe.com/go/labs
http://www.adobe.com/communities
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What's new

Top new features of Adobe Captivate 3
Adobe® Captivate™ 3 software enables anyone to rapidly create powerful and engaging simulations, scenario-based 
training and assessments without programming or multimedia skills. Based on the industry-leading Adobe Flash® 
platform, Adobe Captivate 3 automatically generates interactive, Flash Player compatible content for easy online 
distribution and access. Using Adobe Captivate software’s simple point-and-click user interface and automated 
features, learning professionals, educators, and business and enterprise users can easily record on-screen actions, 
add eLearning interactions, create complex branching scenarios with feedback options, and include rich media.

Multimode recording Save time and generate robust software simulations with multiple learning modes in a 
single recording session, including a demonstration of the procedure, a simulation for practicing the steps, and an 
assessment.

Randomized quizzing and question pools Improve learner assessments by randomly drawing questions from a 
set of question pools. Shuffle the answer options for multiple-choice questions, so that the answers are displayed 
in a different order each time. Share question pools among multiple Adobe Captivate projects.

Rollover slidelets Provide additional just-in-time information on Adobe Captivate 3 slides by displaying media-
rich content including images, text, audio, and video in a slidelet (a mini-slide within a slide) when the learner 
moves the mouse over a specified area on the slide.

XML export and import Simplify the localization process of projects; export captions to a text or XML Local-
ization Interchange File Format (XLIFF) file. Import the translated text file into a copy of the original project file.

Automated rerecording Quickly update content and automatically rerecord entire procedures in most web appli-
cations after the user interface is modified or localized (Internet Explorer® 6).

Animation effects Create learning content with support for animated slide transitions and PowerPoint® anima-
tions. Import PowerPoint (PPT) files and retain many animation effects by converting PowerPoint slides to SWF 
files. 

Audio recording with preview Synchronize audio easily with slides and timed objects. Record narration while 
previewing slides in real time by going through them one by one or as a complete project.

New question types Increase learning effectiveness with specialized question types, such as sequencing and 
hotspots, and matching dropdown lists. 

Rich media support Record audio from system or through line-in, in addition to microphone.
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Full motion recording Record full motion movies in SWF format that show detailed motion such as 
drawing/painting features and drag/drop operations.

Streamlined workflow and usability enhancements

Work faster with a wide variety of streamlined workflows and usability enhancements: 

• Find and replace

• Enhanced screen recording for capturing screen activity

• Real-time recording mode 

• Improved learning management system (LMS) integration

• Reusing quiz slides

• Reducing SWF file size

• Branching view enhancements, such as slide grouping and zooming

• New choices for adding captions and buttons

Microsoft® Windows Vista™ and Microsoft Office 2007 support Install Adobe Captivate 3 on Windows Vista and 
import PowerPoint (PPT) files from Office 2007, or create handouts or step-by-step procedures with the 
Microsoft Word export option.
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Chapter 2: Exploring the workspace

Adobe® Captivate™ is designed so that you can create a project easily. The following is an overview of the Adobe 
Captivate work environment. 

About Adobe Captivate views
Adobe Captivate has three main views: Storyboard, Edit (with the Thumbnail), and Branching. Click the view tabs 
at the top of the project window, or press Control+Tab to navigate between views. Each view features a window at 
the bottom of the screen where you can view, add, and edit notes about individual slides in your project.

Storyboard view
This view appears when you open a project from the Start page. The project opens with small images representing 
the slides that constitute the project. Storyboard view provides an easy way to see all of the slides within a project 
at a glance. It also enables you to see the flow of the project. You can change the properties of multiple slides at the 
same time: to select multiple slides, hold down the Shift or Control key while clicking on slides; to select all slides, 
press Control+A.

Edit view
This view appears when you double-click a slide in Storyboard or Branching view. After recording an Adobe 
Captivate project, you will probably spend most of your time in Edit view because this is the view in which you 
add objects (such as captions, images, click boxes, video, and audio). Using this view, you can make many changes 
to a slide, such as altering the mouse movement and changing the mouse pointer. 

In Edit view, you can see the Library, which lists media items in a project and lets you view and reuse the images, 
backgrounds, audio, and animation in your project. Also, Edit view contains the optional Filmstrip, Timeline, and 
Notes panels.
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Branching view
This view appears when you click the Branching tab. The Branching view gives you a visual representation of all 
links between the slides in a project, and lets you quickly edit those links. The left pane contains the Properties, 
Overview, and Legend areas, which are all collapsible. The Properties area shows the link properties of the selected 
slide or link, and lets you edit the navigation type; the Overview section indicates which portion of the project 
you’re reviewing in the main Branching pane; and the Legend section defines how each type of link between slides 
is displayed. The main pane displays the type of link between slides, and lets you find and select the slide you want 
to review. The bottom pane displays and lets you add notes for the slide selected in the main pane.

The Branching view is particularly helpful when creating instructional materials containing question slides, and 
specifying different paths for right and wrong answers. For example, you can set one action (such as “Go to the 
next slide”) when a user supplies a correct answer, and you can set a different action (such as “Open URL or file”) 
when a user supplies an incorrect answer. Using the Branching view, you can easily make changes to the branching 
design.

You can export the branching view of an existing Adobe Captivate project into a BMP, JPEG, or JPG file.

About the timeline
The Timeline is a visual representation of all objects on slides. The Timeline provides an easy way to view, at a 
high level, all objects on a slide and their relationship to each other. With the Timeline, you can organize objects 
and precisely control the timing of objects. For example, on a slide that contains a caption, an image, and a 
highlight box, you can display the caption, then the image four seconds later, and then the highlight box two 
seconds after that. The Timeline also shows any audio associated with the slide or with objects on the slide, letting 
you easily coordinate the timing of audio with objects.

You can use the Timeline to hide or lock objects easily. This is useful when a slide contains many objects and you 
need to edit the objects separately.

About toolbars and menus
In all views, the program contains menus and toolbars at the top of the program window. Context (right-click) 
menus are also available throughout the program.

• Menu bar Click a menu at the top of the program window (for example, File, Insert, or Options) to see the 
related menu commands. 
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• Context menus Place the mouse pointer in the pane in which you want to work. Press the right mouse 
button, and select a command from the menu.

• Toolbars Click an icon on any of the program toolbars as a shortcut to dialog boxes and actions. All of the 
toolbar options (for example, showing/hiding toolbars, toolbar location, and so on) for a given view are located in 
the View menu. 

Tip:For maximum editing space, open a project and click F11 to display Adobe Captivate in full-screen edit mode.

Customizing the work environment
You can change and customize certain elements of the Adobe Captivate work environment to suit your work style.

To change the size of the Slides panel:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view.

The Slide panel appears on the left side with medium icons that represent the slides in the project.

a To change the size of the slide thumbnail images, drag the splitter bar toward the outside of the program 
window to make the thumbnails smaller or toward the inside to make the thumbnails larger. 

b To hide the Slides panel completely, select View > Show Thumbnails.

To show or hide the Timeline:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view. 

By default, the Timeline appears along the top of the slide.

a If it is not open already, select View > Show Timeline. 

If you are not able to see the timeline even after doing this, click the splitter bar arrow.

b To close the Timeline, select View > Show Timeline again.

c To expand the Timeline, click the small, black display arrow. To close the Timeline, click the display arrow 
again.
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To show or hide the Library:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view. 

3 Select View > Show Library.

To show or hide the Question Pool:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view. 

3 Select View > Show Question Pool.

To show or hide the left pane in Storyboard view:
1 Open an Adobe Captivate project.

By default, the pane appears along the left side of the program window in Storyboard view.

a To change the size of the left pane, drag the splitter bar toward the outside of the program window to make it 
smaller or toward the inside to make it larger. 

b To hide the left pane completely, click the splitter bar arrow.

Displaying and docking toolbars
Adobe Captivate contains many toolbars that provide easy access to commonly used features. You have a great 
deal of flexibility in selecting which toolbars are displayed and where they are located in the Adobe Captivate 
program window.

Enabling and disabling docking of toolbars
This option lets you select toolbars, drag them within the program window, and place (“dock”) them in new 
locations. The option is enabled by default, but you can disable it at any time.

To enable and disable docking of toolbars:
1 Select Edit > Preferences.

2 In the Category panel, select Global.

3 In the Docking toolbars area, select or deselect Enable Docking.
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Showing and hiding toolbars
By default, the main, object, and alignment toolbars appear.

Note: These menu items are available in the Edit view only.

To show or hide a toolbar:
1 Open an Adobe Captivate project.

2 Select View > Toolbars, and select or clear Main, Alignment, Object, or Advanced.

Showing or hiding captions on the main toolbar
Captions are text that appear next to the icons on the main toolbar. The main toolbar is displayed, by default, along 
the top of the program window, just below the menu bar.

To show or hide captions on the main toolbar: 
1 Open an Adobe Captivate project.

2 Select View > Toolbars, and select or clear Labels on Toolbar. 

Restoring default settings for text captions
If you made changes to the appearance of text captions, you can restore all text caption settings to their defaults. 
(For example, you change the font for text captions to Times New Roman and the font color to green. Click Restore 
to default to change the font back to the default font Arial and the color to the default blue.)

To restore default settings for text captions: 
1 Open an Adobe Captivate project.

2 Select Edit > Preferences. 

The Preferences dialog box appears.

3 In the Category panel, select Global.

4 In the Text Caption settings area, click Restore to Default.

Moving toolbars to a different location
You can dock toolbars on any edge of the program window or you can disconnect a toolbar from the Adobe 
Captivate program window and have the toolbar float in its own separate window.
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To move a toolbar:
1 Open an Adobe Captivate project.

2 Click the left or top edge of a toolbar until a four-point arrow appears.

3 Drag the toolbar to an edge of the program window where it can dock, or to the middle of the program window 
where it can float. (If you want, you can always drag toolbars back to their original locations.)

Using the filmstrip
Edit view contains the optional Filmstrip, which lets you see all of the slides in a project and work with them while 
editing an individual slide in Edit view. Using Edit view and the Filmstrip together is a fast and productive way to 
work in Adobe Captivate.

Note: The Filmstrip also appears in the Advanced Interaction dialog box (Project > Advanced Interaction).

To view the Filmstrip:
1 Open an Adobe Captivate project.

2 Double-click any slide to open the slide in Edit view.

The Filmstrip appears. 

a The Filmstrip displays all of the slides in your project in viewing order. You can change the slide order by 
dragging a slide to a new location within the project. (To select multiple slides, hold down the Shift or Control 
key when clicking on slides; to select all slides, press Control+A.)

b If a slide has a label (short title) assigned, the label appears under the slide. It can be easier to move slides and 
jump to a specific slide if you have assigned labels instead of just using the slide number.

c If a slide has an audio file associated with it, the audio icon appears in the lower right corner of the slide. You 
can click the sound icon to show a menu with sound options such a Play, Import, and Edit. 

d If a slide is locked, the lock icon appears in the lower right corner of the slide. You can click the lock icon to 
unlock the slide.

e If a slide contains mouse movement, the mouse icon appears in the lower right corner of the slide. 

f By default, the Slides panel shows slides in a medium thumbnail view. You can change the size of the slides, if 
necessary, by selecting View > Thumbnail Size, and then selecting Small, Medium, or Large.
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g When the display for Question Pool tab has been turned on, you can change the view in the film strip between 
the main project and the question pools by clicking the appropriate tabs.

Using the library
The Library, which is available in Edit view, lists media items in a project, and lets you easily view and reuse the 
images, backgrounds, audio, and animation in your project.

You can also open items for edit from the Library. For example, you can right-click an image in the Library, select 
Edit With from the menu, and browse to your favorite image editing program. The image opens in the program, 
and you can edit and save the updated image in the project.

You can float the Library outside the program window, or move it to a different location in the window. To do so, 
rest the pointer over the top left corner of the Library pane until a four-point arrow appears; then drag the Library 
to an edge of the program window where it can dock, or to the middle of the program window where it can float. 
(If you want, you can always drag the Library back.) 

For each item, the Library displays the following columns: Name, Type, Size (in kilobytes), Use Count, and Date 
Modified. (Use Count is the number of times the item is used in the project.) Click the title of any of these columns 
to sort the list of items within each item category folder.

You can only see the Library location when you’re in Edit view. If you switch to a different view, you cannot see 
the Library. When you move back to Edit view, the Library reappears in the same location.

New items appear in the Library whenever you add an item to the project. An item remains in the Library and is 
available for reuse even if you delete the slide in which that item was originally located.

If you use an item in one slide and then drag it from the Library to another slide, you can alter the item properties 
in the subsequent slide without affecting the first instance of the item.

Library toolbar
The Library toolbar appears at the top of the main Library pane, below the Library preview pane. Use the following 
toolbar options to perform their corresponding actions.

• Open Library Opens another Adobe Captivate project’s Library. This allows you to reuse any item from that 
project’s Library in your current project.

• Import Imports a copy of an item from the Library of another project.
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• Export Saves a copy of an item to a location outside of the project.

• Edit Opens an item in the editing application you previously selected for the file type. This option is not 
enabled until you select an editing application for the specific file type through the Edit with option in a Library 
item’s right-click menu.

• Properties Opens the Properties dialog box for the selected item.

• Usage Displays the list of slides on which the selected item is used.

• Update Updates Library items that have been edited outside of the project.

• Select Unused Items Highlights all items in the Library that are not currently used in the project.

• Delete Deletes selected item(s) from the project.

Note: If you do not see the Library toolbar, select View > Show Library.

Displaying confirmation messages
Confirmation messages appear when you perform important, and often permanent, actions in Adobe Captivate. 
The confirmation messages give you an opportunity to change your mind when deleting information or changing 
key attributes. If you find that certain messages are not necessary for the way you work or are slowing down your 
development time, you might want to disable confirmation messages for actions that you perform frequently.

To display or not display confirmation messages:
1 Open an Adobe Captivate project.

2 Select Edit >Preferences.

The Preferences dialog box appears.

3 In the Category panel, select Global.

4 In the Confirmation messages area, select the actions for which you want confirmation messages to display.

• Delete object Displays a message before an object is removed.

• Delete slide Displays a message before a slide is removed.

• Delete Question Pool Displays a message before a question pool is removed. The same message is displayed 
when a question is deleted from within the Question Pools Manager.
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• Project resize Displays a message before a project is resized. (Resizing a project is an action that cannot be 
“undone,” so it is a good idea to display a confirmation message for this action.)

• Video quality change Displays a message before the quality of a slide is changed.

• Remove audio Displays a message before audio is deleted.

• Cancel audio changes Displays a message before canceling any audio changes (for example, adjusting volume, 
cutting and pasting sections, and so on).

• Check audio input levels Displays a message before changing audio input levels (for microphones or recording 
devices).

• Publish to New Folder

• Frame rate change Select this option to have a confirmation message appear before changing the frame rate.

• FLA export instructions Select this option to have a confirmation message appear when exporting an Adobe 
Captivate project into Flash.

• Publish overwrite files Select this option to have a confirmation message appear when publishing files to the 
same location more than once. (For example, you publish to Flash and create a SWF file stored in a particular 
location. If you publish to Flash again, creating a SWF file and saving it to the same location, a confirmation 
message will display asking if you want to overwrite the existing file.)

• Change audio Displays a message while recording, importing, or adding new audio to a slide with existing 
audio.

• Extend item Displays a message if you add audio to an object when the audio’s duration is longer than the 
object’s duration.

• Remove item from Library Displays a message when you delete an item from the Library.

• Sharing of audio Displays a message when you change an audio that is used on another slide.

• Duplicating audio Displays a message when you add an audio that is already on another slide.
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Using shortcut keys
Shortcut keys provide an easier and quicker way to navigate and use Adobe Captivate. They let you use keyboard 
key combinations instead of a mouse or program menu. Shortcut keys are commonly accessed by using a 
keyboard function key, Alt, Control, and Shift in conjunction with a single letter or number.

Shortcut key Action

F1 Open Adobe Captivate Help (To access dialog-level help, click the Help button on individual 
dialog boxes.)

F3 Test view current slide (Edit view only)

F4 Preview project

F5 Record audio 

F6 Import audio

F7 Spelling and grammar check 

F8 Preview project from current slide 

F9 Show the Advanced Interaction dialog box

F10 Preview current slide and following ‘n’ slides 

F11 View Adobe Captivate in full screen

F12 Preview project in web browser

Control+A Select all

Control+C Copy (slide in Storyboard view or Filmstrip, and selected object in Edit view) 

Control+D Duplicate (slide in Storyboard view or Filmstrip, and selected object in Edit view)

Control+E Extend length of object display time to end of slide on Timeline (Edit view only)

Control+F Open the Find and Replace dialog box

Control+G Change slide to optimized quality 

Control+H Change slide to high quality 

Control+I Increase indent (selected object in Edit view)

Control+J Change slide to JPEG quality

Control+K Lock the slide

Control+L Sync selected object to the playhead

Control+M Merge the selected object with background
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Control+N Move to Slide Notes pane

Control+O Open project

Control+P Align selected object with playhead on Timeline (Edit view only)

Control+Q Insert Random Question Slide

Control+R Print the project (through the Publish dialog box)

Control+S Save

Control+T Change slide to standard quality

Control+U Edit with (in project Library)

Control+V Paste what is on the clipboard (e.g., slide, image, object, etc.)

Control+X Cut (selected object in Edit view)

Control+Y Redo

Control+Z Undo

Control + = zoom in

Control + - zoom out

Control+Tab To shift between storyboard, edit, and branching view

Control+Alt+B Show Thumbnails (Edit view only)

Control+Alt+D Update Library

Control+Alt+F Find in Library

Control+Alt+L Show Library (Edit view only)

Control+Alt+N Show Slide Notes (Edit view only)

Control+Alt+O Record additional slides

Control+Alt+R Reset to original size

Control+Alt+T Show Timeline (Edit view only)

Control+Alt+U Library usage

Shift+Control+A Add animation object (Edit and Storyboard views only)

Shift+Control+B Add new button (Edit and Storyboard views only)

Shift+Control+C Add new text caption (Edit and Storyboard views only)

Shift+Control+D View slide properties 

Shortcut key Action
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Magnification shortcuts

Shift+Control+E Insert new zoom area (Edit and Storyboard views only) 

Shift+Control+F Insert Flash Video (Edit and Storyboard views only)

Shift+Control+G Show the Go to Slide dialog box

Shift+Control+H Hide/Show slide

Shift+Control+I Decrease indent (selected object in Edit view)

Shift+Control+J Insert blank slide (Edit and Storyboard views only)

Shift+Control+K Add new click box (Edit and Storyboard views only)

Shift+Control+M Add new image

Shift+Control+N Add new animation slide

Shift+Control+O Add new rollover image

Shift+Control+P Publish file

Shift+Control+Q Insert question slide

Shift+Control+R Insert rollover caption

Shift+Control+S Insert image slide

Shift+Control+T Insert text entry box

Shift+Control+U Insert mouse

Shift+Control+V Paste as background

Shift+Control+W Insert PowerPoint slide

Shift+Control+X Insert text animation 

Shift+Control+Y Copy background

Shift+Control+Z Insert rollover slidelet

Shortcut key Magnification level

Control+1 100%

Control+2 200%

Control+3 300%

Shortcut key Action
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Undoing and redoing actions
You can reverse the previous action by using the Undo command. You can also reverse the action of the Undo 
command by using the Redo command.

To undo an action:
• From the Edit menu, select Undo or press Control+Z.

Each click reverses one more action. Continue clicking Undo (or pressing Control+Z) to remove as many of the 
previous changes as necessary.

Tip:When the Undo command is unavailable (dimmed), you cannot undo the previous action.

Tip:Adobe Captivate tracks actions from the time you open a project until the time you close the project. Therefore, 
you can undo as many times as you need to, as long as the project remains open.

To redo an action:
• After you have used the Undo command, from the Edit menu, select Redo or press Control+Y.

Changing capture keys
Adobe Captivate has default keys for starting and ending the recording process (both standard Flash recording 
and full motion recording). You can change these keys as you like.

Note: You cannot use the Escape, Enter, Tab, Spacebar, Shift (without Control or Alt), F1, or Backspace key in a key 
combination. 

To change recording capture keys:
1 Do one of the following:

a Open Adobe Captivate. Select Edit > Preferences. In the Category panel of the Preferences dialog box, select 
Recording.

Control+4 400%

Control+= Zoom in

Control+- Zoom out

Shortcut key Magnification level
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b Open an Adobe Captivate project. Select Edit > Preferences. In the Category panel of the Preferences dialog 
box, expand Recording in the Category panel, and select Keys. 

2 To change keys, click once in one of text boxes and, on the keyboard, press the key or key combination you want 
to use. For example, click inside the stop recording text box and then press Shift+Alt+4. The key combination you 
entered now appears in the stop recording text box. You can use almost any key, including the Control, Alt, 
Shift+Control, and Shift+Alt keys. For example, you could change the stop recording key to Alt+R. 

3 When you finish, click OK.

About the bandwidth monitor
Adobe Captivate allows you to view how much bandwidth a selected project requires. You can see how much 
bandwidth each slide requires and how well the slides stream over a variety of connections. With this knowledge, 
you can make project adjustments as necessary. 

To analyze project bandwidth:
1 Open an Adobe Captivate project. 

2 Select Project > Bandwidth Analysis. 

3 Adobe Captivate generates the slides and the Bandwidth Monitor dialog box appears.

4 This dialog box contains three tabs: Slide Summary, Graph, and Project Summary. Navigate through the tabs 
as necessary.

5 The Slide Summary displays information about each slide. 

Slide Summary tab This tab provides information about the speed and size related information of the slide.

• Slide Displays the slide number.

• KB per sec (Kilobytes per second) As a general rule, any frame with less than 3 KB per second streams well 
over a modem Internet connection. Frames with larger amounts of bandwidth might, depending upon several 
factors, cause playback to pause. If previous frames require lower bandwidth, the higher bandwidth frame might 
download at an acceptable speed. Note that the first frame in a project always has a higher KB per second value, 
because it is the first frame to load and additional project information must load with it.

• Seconds The frame duration, in seconds. 

• Video (KB) The size of any included video. 
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• Audio (KB) The size of any included audio.

Graph This tab reveals how the project streams across time for different modem and broadband speeds. You 
can view high-bandwidth frames and note how they appear on common connection types. 

Project Summary This tab displays project summary information. Both the size and KB per second are listed 
for each project item. Size is much less significant than KB per second. For example, a 500 KB project running for 
60 seconds streams at 8.3 KB per second; this requires a broadband connection. On the other hand, a 2000 KB 
project running for 10 minutes streams at 3.3 KB per second, and this will stream well even on a low-speed 
modem connection.

6 (Optional) Click Print to print the information displayed.

7 Click OK.

Note: After you have identified the frames that require high bandwidth, you can reduce their impact on the project 
by extending the timing for the high-bandwidth frame or the preceding frame(s). You need to do this only if bandwidth 
is limited and you notice distracting pauses during playback over the Internet.
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Chapter 3: Creating projects

You can create new projects in Adobe ®Captivate™ by importing existing files, altering or copying existing Adobe 
Captivate projects, working from templates, following the Project wizard, or opening a blank project. Adobe 
Captivate allows you to specify a wide array of project settings and options so you can completely customize each 
project to your exact needs.

You can use Adobe Captivate to generate projects in the Demonstration, Training, or Assessment modes. Create 
a project in the Demonstration mode to capture screenshots of operations performed in a software application. 
You can use this presentation to demonstrate the working of a software application to your audience. If you 
generate a project in the Training Simulation mode, you can include training content for your trainees. You can 
record an Adobe Captivate project in the Assessment Simulation mode to assess the training provided to your 
audience.

Opening existing projects
Adobe Captivate stores projects in a folder named My Adobe Captivate Projects, which is placed in the My 
Documents folder when Adobe Captivate is installed. When you start Adobe Captivate, projects stored in the My 
Adobe Captivate Projects folder are automatically listed on the Start page under Open a recent project. All Adobe 
Captivate projects use the .cp file extension.

To open a project: 
1 Open Adobe Captivate.

2 Under Open a recent project, click the project you want to open. If the project is not listed, click Open and 
navigate to the project. The default storage location for projects is My Documents\My Adobe Captivate Projects.

Important: When opening an Adobe Captivate project created with a previous version of Adobe Captivate or with 
RoboDemo, Adobe Captivate prompts you to upgrade Adobe Captivate, or convert the project to an Adobe Captivate 
project. You can overwrite the existing project or create a new project; you cannot open the new Adobe Captivate 
project with an older version of Adobe Captivate. RoboDemo 5 projects use the .rd or .fcz file extension. When you 
open RoboDemo projects in Adobe Captivate, Adobe Captivate automatically converts them and gives them the new 
Adobe Captivate .cp file extension. Adobe Captivate does not support projects created with RoboDemo versions prior 
to version 5. 
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About planning projects
You can start recording Adobe Captivate projects right away using the default settings, but it may be helpful to do 
a little planning and customize some recording settings.

Using Adobe Captivate, you can create a simple project quickly or you can create a more sophisticated project with 
images, background music, animation, Flash Videos, voice-over narration (with closed captioning), and detailed 
captions.

No matter what kind of project you want to create, it is helpful to do some planning before you start taking screen-
shots. Consider first what you want the user to do, learn, or achieve as a result of viewing your project. Defining 
this goal allows you to create a comprehensive plan for success. Once you have defined the action you want the 
audience to take, you can create the “core” of the project.

When you are ready to begin drafting project content, you can do so using storyboards or scripts.

Storyboards are rough sketches that show the contents of each slide in your project. If you rely heavily on pure 
screenshots in your project (without many captions or explanatory text), a storyboard may be the best foundation 
for your project.

You can use Adobe Captivate to create storyboards. Record a “rough” version of your project, add some blank 
slides where appropriate, and then publish the project as handouts. You can include from one to nine slides per 
page and add blank lines for notes. 

Scripts use text-based pages. They are similar to pages in a book: logical, sequential, and containing as much detail 
as you care to provide. If your project includes a great deal of text (captions), a script may be the best place to 
begin.

When planning projects, remember to consider adding the following elements:

• Title page

• Credits page

• Copyright page

• Opening/closing graphic or splash screen

• Sound, including narration, music, or sound effects

• Images

• Animated text

• Interactive boxes
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• If appropriate, quizzing functionality

Recording elevated applications in Windows Vista
You will have to set administrator permissions for the AdobeCaptivate.exe file to record or capture applications 
running in elevated or administrator mode.

To set administrator permissions for AdobeCaptivate.exe:
1 Locate AdobeCaptivate.exe in your installation directory. If you have not changed any setting during instal-
lation, you can locate this in the C:\Program Files\Adobe\Adobe Captivate 3 folder. 

2 Right-click the file, and select Run as Administrator. The User Account Control (UAC) dialog box appears. 

3 Click Allow. 

Recording tricks and tips
The following tips and tricks can help you create Adobe Captivate projects quickly and easily, while also giving 
you professional, high-quality results.

Tip 1 - Consider auto-recording
Adobe Captivate lets you create projects in two ways. 

You can record onscreen action manually. This means that each time you want to capture what is displayed on 
your screen, you press the Print Screen key (or another designated key) on the keyboard. Then you make a change 
on your screen (such as moving your mouse, clicking an icon, or selecting a menu) and press Print Screen again.

You can also let Adobe Captivate automatically record screen action (auto-recording). This option automatically 
captures screenshots during the recording process each time you click the mouse, change the focus of your appli-
cation or web page, or press a key. 

Another efficient way to create projects is to use auto-recording and manual recording together. Set the auto-
record option, but press Print Screen whenever you need to take an extra screenshot. This method is particularly 
effective if you are recording a website that contains many pop-ups, frames, and special effects. If you have the 
feature turned on, Adobe Captivate will play a camera shutter sound each time a screenshot is automatically 
captured. If you see a special effect take place on the website you are recording, but do not hear the camera shutter 
sound, press Print Screen to manually take a screenshot. 
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Tip 2 - Go slowly when recording, particularly when recording websites in Internet Explorer
When you record onscreen action, it is best to perform action more slowly than you would normally. For example, 
if you are recording keyboard action, type text slowly.

It is especially important to go slowly when capturing a website in Internet Explorer. If you are manually 
recording, make sure each web page is completely loaded before capturing a screenshot. If you are auto-recording, 
you will hear the camera shutter sound and see the system tray icon (in the lower right corner of your computer) 
flash when a web page is fully loaded and Adobe Captivate takes a screenshot. Wait for the shutter sound before 
moving the mouse and taking another action. (If necessary, while you are auto-recording, you can take a 
screenshot manually at any time by pressing Print Screen. This is effective if you see that the web page changed, 
but you did not hear the camera shutter sound so you know that a screenshot was not automatically captured.)

Tip 3 - Capturing screenshots efficiently
It is important to know exactly when Adobe Captivate is capturing screenshots. Adobe Captivate contains a 
feature that plays a “camera shutter” sound each time a screenshot is taken. This feature is enabled by default, but 
if you do not hear the sound, open the Preferences dialog box (Edit > Preferences), and select Recording, and 
make sure the Hear camera sounds during recording option is selected.

If you are automatically recording, Adobe Captivate captures a screenshot each time you perform an action such 
as moving the mouse, selecting a menu, or typing information into a text box. The camera shutter sound plays 
each time an action takes place.

If you are manually recording, Adobe Captivate captures screenshots each time you press a designated key or key 
combination. The default capture key is the Print Screen key. Each time you want to capture a screenshot, press 
the Print Screen key; you'll hear the camera shutter sound.

You can also use both recording methods together. Simply turn on the auto-recording option; while Adobe 
Captivate captures screenshots, you can use the Print Screen key to manually capture a screen when necessary. For 
example, if you are recording Microsoft Internet Explorer, there may be dynamic HTML or Flash menus that 
appear only when the mouse rolls over them. Adobe Captivate does not automatically capture the change that 
occurs on mouse rollover (you will know this because the camera shutter sound does not play), but you can press 
the Print Screen key and manually capture the change.

Tip 4 - Set an appropriate screen resolution
Select an appropriate screen resolution before capturing screenshots. When making a decision about resolution, 
consider your audience. 
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If your demonstration will be viewed by general web users, remember that their monitors may be set as low as 640 
x 480, with some of that screen space occupied by the web browser user interface. For these users, a good low-
resolution setting for capturing projects is 512 x 384. 

Another option is Full Screen mode using a 640 x 480 or 800 x 600 setting. This slightly higher resolution may be 
a good choice if you are displaying projects on an intranet or to broadband users. 

If you are producing projects for a CD or other high-bandwidth media, set the project size to 1024 x 768 or 800 x 
600.

Tip 5 - Turn off wallpaper
Desktop wallpaper is a distraction in a finished project because the user may view the wallpaper instead of your 
project. Also, colorful wallpaper increases the size of your project (especially photographic backgrounds) and 
reduces the color accuracy because many colors are required to display the wallpaper.

The best choice for a background is a plain color. For a professional end result, set the background to the same 
color as the web page on which the project will be displayed.

Tip 6 - Turn off icons
Icons, like wallpaper, are a distraction. Reduce the number of icons by moving them to a toolbar. You can also 
reduce the number of icons on the quick launch section of your Taskbar. You can completely hide the Taskbar by 
clicking Start >Control Panel, and double-clicking Taskbar and Start Menu in the Control Panel window. Then 
select Auto-hide the Taskbar. 

Tip 7 - Remove themes and nonstandard colors
Themes and color schemes are based on personal taste and may not look good in a finished project. For best 
results, set your theme to a standard Windows theme and your color scheme to the default.(The steps you should 
take may vary, depending on your operating system.)

Tip 8 - Remove color gradients
Color gradients on the title bars of windows increase the file size of your projects. To turn off color gradients on 
title bars, click Start > Control Panel, and double click Display. Click the Appearance tab, click Advanced, and 
locate the Item pop-up menu. Select Active Title Bar and set Color and Color 2 to the same color. (The steps you 
should take may vary, depending on your operating system.)
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Recording and re-recording techniques
Adobe Captivate gives you a variety of options that help you create a new project. You can have many processes 
take place automatically, use a combination of automatic and manual options, or retain greater control by 
recording manually. 

Often, the decision to have a task take place automatically or do the task manually is based on the purpose of the 
project and how much time you have. If you need to create a short project quickly, have Adobe Captivate do 
recording tasks automatically. If you are creating a longer, more detailed project, try a combination of automatic 
and manual recording options. Experiment with the different recording options to find the combinations that 
work best for you.

In Adobe Captivate, you can define a key to pause and resume the recording process, thus letting you switch 
between automatic and manual recording of a software simulation.

Capturing screenshots
When you are recording a project, you can set Adobe Captivate to automatically capture screenshots or you can 
capture them manually. If you decide to record automatically, Adobe Captivate snaps a screenshot every time you 
take an action such as clicking a button or menu. (Adobe Captivate contains a feature that plays a camera shutter 
sound each time a screenshot is taken to help you determine exactly when shots are captured.) If you choose to 
record manually, press the designated capture key (the default key is the Print Screen button on the keyboard) each 
time you want to take a screenshot.

You can also use both techniques together; simply select the auto-record option and let Adobe Captivate take 
screenshots, but if you need a screenshot during the process, press Print Screen as necessary.

In Adobe Captivate, while creating a new software simulation, you can select the option to use a re-recording 
script file. The script automatically takes screenshots of the software application and generates a new Adobe 
Captivate project. You can define a key to pause and resume the re-recording process, thus letting you switch 
between automatic and manual re-recording of a software simulation.

Additional slides
If you are capturing additional slides to add in or at the end of a project, the same options are available as the ones 
you use for recording a project. You can have Adobe Captivate capture the slides automatically, you can capture 
manually, or you can use a combination of both.
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Capturing screenshots in full motion
If you are recording a project or additional slides that contain drag-and-drop movement, mouse wheel scrolling 
or drawing (for example, in a graphics program), Adobe Captivate can record those special actions at a higher 
frame rate so the actions flow smoothly and look realistic. This is called full motion recording.

If you are automatically recording a project or slides, you can have Adobe Captivate automatically capture any 
mouse wheel action, drag-and-drop motions or drawing in full motion. Adobe Captivate will automatically start 
to capture frames at a higher rate any time you click on an object and drag the object or start drawing. When you 
stop dragging or finish drawing, full motion recording ends and regular recording begins again.

If you are recording manually, you can control when full motion recording begins and ends. To start recording in 
full motion at any time, press F9 and to end full motion recording, press F10.

Text captions
Text captions are text created during recording in the Demonstration and Custom modes. Text captions appear 
on a slide within a project. Text captions are a way of “talking” to viewers and are frequently used to point out 
certain areas on a slide, explain concepts, or give viewers more information (e.g., a phone number or website 
address). As with recording, text captions can be created automatically or manually.

If you are auto-recording a project or additional slides, you can have Adobe Captivate automatically create text 
captions at the same time. Text captions are generated for various actions such as selecting a menu or pressing a 
button. For example, if you record the action of selecting the File menu, Adobe Captivate automatically adds a text 
caption that reads “Select File menu” on the same slide. After the text captions are created and placed on slides, 
you can edit the text or change formatting at any time.

If you create a project manually, you can add text captions as necessary.

Click boxes
Click boxes are interactive boxes created during recording in the Assessment Simulation, Training Simulation, 
and Custom modes. Click boxes appear on slides and give project viewers a chance to actually “use” an application 
or website. After viewers click a click box, you can have the project perform different actions such as continue to 
play, open a new project, or go to a specific website.

If you automatically record a project or slides, Adobe Captivate can add click boxes automatically. If you have an 
existing project, you can add click boxes at any time.

Auto text entry boxes
Auto text entry boxes are interactive boxes created during recording in the Assessment Simulation, Training 
mode, and Custom modes. Auto text entry boxes are created when you type text during recording.
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During recording, the text in the Auto text entry box is stopped when you press Enter or Tab to complete the text 
box.

To enable auto text entry boxes during recording:
1 Open an Adobe Captivate project. Select Edit > Preferences. In the Category panel of the Preferences dialog 
box, expand Recording, and select Mode(s). 

2 In Mode, select a simulation type. The available options are Demonstration, Assessment Simulation, Training 
Simulation, and Custom.

3 In the Text Entry Boxes section, select Automatically add text entry boxes for text fields, and select from the 
following options:

Hint caption Automatically adds a caption with a hint for the user.

Success caption Automatically adds a caption with a success message for the user. For example, a success 
caption may read, “Yes, that is correct.”

Failure caption Automatically adds a caption with a failure message for the user. For example, a failure caption 
may read, “Sorry, that is incorrect. Please try again.”

Limit attempts to [#] Specifies the number of times a user may attempt to enter text correctly in a text entry box. 
Type a number or use the up and down arrows to select a number.

Note: This option is unavailable if you have chosen Demonstration mode.

4 Click OK.

Note: An auto text entry box cannot be created on applications such as Java, JavaScript, Flash, and DOS.

Tip:While typing characters that require the use of the Shift key, ensure that you hold the Shift key down until you 
press the required character key. For example, to include the “!” character in the text, hold the Shift key down, and 
simultaneously press the “!” key.

Highlight boxes
Highlight boxes are created during recording in the Demonstration and Custom modes. Highlight boxes are 
transparent, colored squares that can be placed over areas on a slide to draw attention to the area, just like a 
highlighter pen spotlights an area on a printed page. You have complete control over the formatting, color, trans-
parency, and size of all highlight boxes.

If you automatically record a project or slides, Adobe Captivate can automatically create a highlight box for any 
area on which a mouse click is performed. If you have an existing project, you can add highlight boxes manually.
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Setting recording options
In general, you should set recording options before recording a new project, so the most appropriate options are 
in place. This can save you valuable time by reducing the amount of editing you must do to make your Adobe 
Captivate projects sound great. 

Even though it is best to set options before you record, you can change recording options from within an open 
Adobe Captivate project at any time. This is useful if you have a project open and want to record additional slides. 

To set recording options:
1 Open Adobe Captivate, then do one of the following: 

• Click Record or create a new project, and select the type of recording in the New Project Options dialog box. 
Click Settings in the recording window that appears.

• Open an Adobe Captivate project. Select Edit > Preferences. 

The Preferences dialog box appears.

2 In the Category panel, expand Recording, select Settings, and choose from the following options:

Auto recording Automatically takes screenshots during the recording process. This option is set as the default. 
Actions that generate slides include clicking the mouse, changing the focus within an application or web page, 
clicking a capture key, opening a menu, opening a dialog box, clicking a toolbar button, dragging and dropping, 
and clicking buttons.

Manual Recording Manually take screenshots using the Print Screen key. 

Record Narration Records audio as you record the project.

Note: You cannot select both Record narration and Hear camera sounds during recording or re-recording. When you 
select one, the other option is automatically disabled.

Hear camera sounds during recording Plays a “camera shutter” sound whenever a screenshot is captured 
during recording. It is helpful to turn this sound on so you know exactly when a screenshot is captured. The 
camera sound is not included in the finished project. Record keystrokes Records keyboard actions. Adobe 
Captivate records keyboard input but does not capture screenshots for every character. The keystrokes appear in 
the finished project. 

Hear keyboard tap sounds Makes keyboard tap sounds audible during recording. The keyboard tap sounds are 
included in the recorded project. 

Audio Settings Click Audio Settings to set the audio preferences for recording your project. Refer to “Setting 
audio recording options” for more information.
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Hide recording window Hides the red rectangle that is displayed during recording.

Hide Adobe Captivate task icon Hides the task icon during recording. (When you record with the full-screen 
options, you typically see that Adobe Captivate is an open application. If this interferes with what you are 
recording, you can hide Adobe Captivate with this option.)

Hide Adobe Captivate system tray icon Hides the system tray icon during recording. (This icon is the small 
Adobe Captivate icon that is displayed in the system tray in the lower-right corner of the computer screen. If you 
need to record that area of the computer screen, but do not want the Adobe Captivate icon to be displayed in your 
project, this option lets you hide the icon.)

Move new windows inside recording area Adobe Captivate automatically takes any windows that open while 
you are recording and moves them into the red capture window. This is particularly useful if you are recording an 
application in which many dialog boxes open as you use the application.

3 If you selected the Enable auto recording option (previously), select Defaults to specify a default text caption 
style to be used for captions. 

4 Select Mode(s). In the Mode menu, select each recording mode from the list and specify the relevant object 
settings.

Automatically add text captions Automatically creates captions based on the actions you carry out while auto-
recording. Actions that generate captions include the following: selecting menus and menu items; pressing 
buttons; changing values in lists, combo boxes, or check boxes; and opening child windows. For example, if you 
select the File menu, Adobe Captivate adds a caption that reads “Select File Menu” on the same slide. By default, 
this option is selected in the Demonstration mode. You can select this option for other recording modes.

Convert tooltips to rollover caption Automatically converts any tooltips (small floating text windows that 
appear when the user's mouse hovers over buttons) on the screens you are capturing to rollover captions. This 
option is not selected by default for any of the recording modes. Select this option if it is required.

Show mouse location and movement Displays any mouse movement that occurs while you are auto-recording. 
By default, this option is selected only in the Demonstration mode. You can select this option while recording in 
the other modes.

Automatically add highlight boxes when the mouse is clicked Automatically creates highlight boxes whenever 
you click on screens you are auto-recording. By default, this option is selected only in the Demonstration mode. 
You can select this option while recording in the other modes.

Automatically add click boxes when the mouse is clicked Automatically creates click boxes whenever you click 
on screens you are auto-recording. By default, this option is selected for the Assessment Simulation and Training 
Simulation modes. You can select it while recording in other modes.
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• Hint caption Automatically adds a caption with a hint for the user. By default, this option is selected only in 
the Training Simulation mode.

• Success caption Automatically adds a caption with a success message for the user. For example, a success 
caption may read, “Yes, that is correct.” This option is not selected by default for any mode.

• Failure caption Automatically adds a caption with a failure message for the user. For example, a failure 
caption may read, “Sorry, that is incorrect. Please try again.” By default, this option is selected in the Assessment 
Simulation and Training Simulation modes. 

• Limit attempts to [#] Specifies the number of times a user may attempt to enter text correctly in a text entry 
box. Type a number or use the up and down arrows to select a number. This option is not selected by default for 
any mode.

• Show hand cursor when mouse is over the click box Shows the hand cursor when the trainee moves the 
mouse over the click box. This option is not selected by default for any mode.

Automatically add text entry boxes for text fields Automatically creates text boxes whenever you click on text 
boxes you are auto-recording. By default, this option is selected for the Assessment Simulation and Training 
Simulation modes. You can select it while recording in other modes.

• Hint caption Automatically adds a caption with a hint for the user. By default, this option is selected only in 
the Training Simulation mode.

• Success caption Automatically adds a caption with a success message for the user. For example, a success 
caption may read, “Yes, that is correct.” This option is not selected by default for any mode.

• Failure caption Automatically adds a caption with a failure message for the user. For example, a failure 
caption may read, “Sorry, that is incorrect. Please try again.” By default, this option is selected in the Assessment 
Simulation and Training Simulation modes. 

• Limit attempts to [#] Specifies the number of times a user may attempt to enter text correctly in a text entry 
box. Type a number or use the up and down arrows to select a number. This option is not selected by default for 
any mode.

5 To set full motion recording preferences, select Full Motion Recording, and select from the following options 
in the Options area:

Automatically use full motion capture for drag-and-drop actions Automatically records any drag-and-drop 
actions (for example, selecting a file or image and dragging it to another area of the application or screen). 

Automatically use full motion capture for mouse wheel actions Automatically records any mouse wheel 
activity.
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Show mouse in full motion capture mode Includes mouse movements in your full motion recording.

Disable hardware acceleration Creates a smoother project (in particular, better mouse movement) by disabling 
hardware acceleration. When hardware acceleration is turned on, it can use a great deal of system resources and 
result in “choppy” full motion recording. Turning hardware acceleration off results in better full motion recording 
quality. If you select this option, your computer screen will briefly flicker when you begin and end full motion 
recording.This screen flicker does not harm your computer and does not appear in the final project.

Working folder The folder where temporary files are stored on your local hard disk. To change the default path, 
click Browse.

The following option is in the SWF conversion area:

Video color mode Sets your video color to 16 bit or 32 bit. Selecting 16 bit results in a smaller file size, but also 
a smaller range of colors. Selecting 32 bit creates a larger file with a wider range of colors.

6 Select Keys to set the following options for the recording keys: 

To stop recording press Specifies the key that should be used to end a recording session. The default key is the 
End key.

To pause/resume recording press Specifies the key that should be used to pause a recording session. The default 
key is the Pause key.

To resume re-recording press Specifies the key that should be used to pause a re-recording session. The default 
key is F8.

To manually capture a screenshot press Specifies the key to be pressed to capture a screenshot. The default key 
is the Print Screen key.

To start full motion recording press Specifies the key to be used to start full motion recording. The default key 
is F9.

To stop full motion recording press Specifies the key to be pressed to end a full motion recording session. The 
default key is F10.

7 Click OK to return to the recording window.

Configuring object settings for different recording modes
After selecting multiple modes for generating an Adobe Captivate project, you can also configure the objects that 
you want to automatically add to the project during the capture.
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To configure object settings for different recording modes:
1 Do one of the following: 

a Open Adobe Captivate. Select Edit > Preferences. The Preferences dialog box appears. In the Category panel, 
expand Recording.

b Open Adobe Captivate. Open an Adobe Captivate project. Select Edit > Preferences. The Preferences dialog 
box appears. In the Category panel, expand Recording.

2 Select Mode(s), and choose a simulation mode from the Mode menu.

3 Select or clear the following options in the Captions area depending on your requirements.

Automatically add text captions Automatically creates captions based on the actions you carry out while auto-
recording. Actions that generate captions include the following: selecting menus and menu items; pressing 
buttons; changing values in lists, combo boxes, or check boxes; and opening child windows. For example, if you 
select the File menu, Adobe Captivate adds a caption that reads “Select File Menu” on the same slide. By default, 
this option is selected in the Demonstration mode. You can select this option for other recording modes.

Convert tooltips to rollover caption Automatically converts any tooltips (small floating text windows that 
appear when the user's mouse hovers over buttons) on the screens you are capturing to rollover captions. This 
option is not selected by default for any of the recording modes. Select this option if it is required.

4 Select or clear the following options in the mouse area depending on your requirements.

Show mouse location and movement Displays any mouse movement that occurs while you are auto-recording. 
By default, this option is selected only in the Demonstration mode. You can select this option while recording in 
the other modes.

Automatically add highlight boxes when the mouse is clicked Automatically creates highlight boxes whenever 
you click on screens you are auto-recording. By default, this option is selected only in the Demonstration mode. 
You can select this option while recording in the other modes.

5 Select or clear the following options in the Click Boxes area depending on your requirements.

Automatically add click boxes when the mouse is clicked Automatically creates click boxes whenever you click 
on screens you are auto-recording. By default, this option is selected for the Assessment Simulation and Training 
Simulation modes. You can select it while recording in other modes.

• Hint caption Automatically adds a caption with a hint for the user. By default, this option is selected only in 
the Training Simulation mode.

• Success caption Automatically adds a caption with a success message for the user. For example, a success 
caption may read, “Yes, that is correct.” This option is not selected by default for any mode.
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• Failure caption Automatically adds a caption with a failure message for the user. For example, a failure 
caption may read, “Sorry, that is incorrect. Please try again.” By default, this option is selected in the Assessment 
Simulation and Training Simulation modes. 

• Limit attempts to [#] Specifies the number of times a user may attempt to enter text correctly in a text entry 
box. Type a number or use the up and down arrows to select a number. This option is not selected by default for 
any mode.

• Show hand cursor when mouse is over the click box Shows the hand cursor when the trainee moves the 
mouse over the click box. This option is not selected by default for any mode.

6 Select or clear the following options in the Text Entry Boxes area depending on your requirements.

Automatically add text entry boxes for text fields Automatically creates text boxes whenever you click on text 
boxes you are auto-recording. By default, this option is selected for the Assessment Simulation and Training 
Simulation modes. You can select it while recording in other modes.

• Hint caption Automatically adds a caption with a hint for the user. By default, this option is selected only in 
the Training Simulation mode.

• Success caption Automatically adds a caption with a success message for the user. For example, a success 
caption may read, “Yes, that is correct.” This option is not selected by default for any mode.

• Failure caption Automatically adds a caption with a failure message for the user. For example, a failure 
caption may read, “Sorry, that is incorrect. Please try again.” By default, this option is selected in the Assessment 
Simulation and Training Simulation modes. 

• Limit attempts to [#] Specifies the number of times a user may attempt to enter text correctly in a text entry 
box. Type a number or use the up and down arrows to select a number. This option is not selected by default for 
any mode.

7 Click the Restore Defaults button to reset settings for the selected recording mode to default values.

8 Click the Apply button to save the settings you defined for the selected recording mode.

9 Click OK.

Hearing camera sounds during recording
Adobe Captivate can play a “camera shutter” sound when you take a screenshot while recording. This feature, 
which tells you exactly when a screenshot is captured, can be especially helpful when you use the auto-recording 
feature. The camera sound is not included in the finished project.
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To hear the camera shutter sound during recording:
1 Open Adobe Captivate.

2 Select Edit > Preferences. 

The Preferences dialog box appears.

3 In the Category panel, expand Recording, and select Settings.

4 Select Hear camera sounds during recording.

5 Click OK.

Pausing while recording projects
You can pause while recording an Adobe Captivate project. This may be necessary if you are recording a project 
and need to change the location of the recording area.

To pause while recording a project:
1 Open Adobe Captivate and begin recording a new project or slide.

2 When you want to pause recording, press the Pause/Break key on the keyboard. 

When you want to restart recording, press Pause/Break again.

You can move the red recording window to a new location and resume recording in the new area. This shift in 
area will not be seen in the project.

Note: You can configure recording keys in the Preferences window. Select Edit > Preferences. In the Category panel, 
expand Recording, and select Keys.

Setting auto-recording
You can set an auto-recording option in Adobe Captivate. When you set this option, Adobe Captivate automati-
cally captures screenshots during the recording process each time you take the following actions:

• Click or press a capture key

• Open a menu or submenu, or select a menu item

• Open a dialog box or a property page

• Click a toolbar button

• Perform a drag-and-drop process



CHAPTER 338
Creating projects

• Click any mouse button while the cursor is in the capture area

To set auto-recording:
1 Open Adobe Captivate. Select Edit > Preferences.

The Preferences window appears.

2 In the Category panel, expand Recording, and Select Settings.

3 In Recording type, select Auto Recording.

Note: This option is enabled by default.

4 Click OK.

Now that you have turned on the auto-recording option, you can record a project in this mode.

Setting the capture area for recording
When you are recording a project, the screen capture area is the area on your screen that Adobe Captivate uses to 
create slides. For example, suppose your monitor is set to 1024 x 768 pixels and you select a screen capture area of 
800 x 600 pixels. Adobe Captivate captures 800 x 600 pixels of the 1024 x 768 pixels on your screen.

Adobe Captivate uses a default screen capture area of 640 x 480 pixels for all recording options. Adobe Captivate 
uses this default because projects larger than 800 x 600 pixels may not stream well over dial-up Internet connec-
tions. If your users can view larger areas, you can resize the screen capture area in Adobe Captivate. (Once you 
resize the capture area, the new size becomes the default.)

As a general rule, use these capture settings to provide users with the best performance:

• 28.8K modem: 640 x 480 or lower

• 33.6K modem: 800 x 600 or lower

• 56K modem: 800 x 600 or lower 

• Cable/DSL/T1: 1024 x 768 or lower

To set the capture area:
1 Open Adobe Captivate.

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears.

3 In the left pane, click Software Simulation.
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4 From the right pane, select one of the following recording options and click OK:

Application Resize the window by selecting one of the sizing handles on the red frame and drag it to a larger or 
smaller size. To change the location of the window, move the mouse over the red frame until a four-point arrow 
appears, click and drag the entire window to a new position. You can also click Snap to fit to quickly change the 
size of the recording area to match the size of the application.

Custom size Change the size of the capture window by entering new numbers in the Width and Height text 
boxes, or use the arrows to enter new numbers. You can also click the Preset sizes pop-up menu and select a 
commonly used size.Click Snap to fit to quickly change the size of the recording area to match the size of the appli-
cation.

Full screen Capture everything on the screen, and you don’t need to change the size of the capture area.

5 Click Record to begin recording a new project in the size you specified.

Note: If you are recording a new project through the Import from Microsoft PowerPoint option, in the Convert Power-
Point Presentations dialog box, you can change the size of the project window by typing new numbers in the Width 
and Height text boxes, or use the arrows to specify new numbers. You can also select an option from the Preset size 
pop-up menu. Alternatively, if you start a project by following the Project wizard, you’ll be prompted to select the 
window size as you follow the steps.

Using full motion recording
Adobe Captivate contains a useful feature called “full motion recording.” When you auto-record a new project or 
additional slides for an existing project, you can use full motion recording to automatically capture frames at a 
higher frame rate, particularly when you record any drag-and-drop or mouse wheel scrolling actions. By 
capturing at a higher rate, drag-and-drop and scrolling actions are displayed more smoothly in the final Adobe 
Captivate SWF file. This results in a more realistic experience for users.

If you enable the full motion feature, Adobe Captivate starts to capture frames at a higher rate when you click an 
object or perform mouse wheel actions while auto-recording a new project or slides. You know that full motion 
recording has begun when you see the Adobe Captivate icon in the system tray (lower-right corner of your 
computer screen). When you are recording normally, the icon appears as a regular icon. When full motion 
recording automatically begins, the icon displays with red borders and flashes. To stop full motion recording, stop 
dragging or scrolling or press an end recording key (defaults are F10 to stop full motion recording or END to stop 
recording completely).
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When you finish recording, Adobe Captivate generates the slides that comprise the project and displays them in 
Adobe Captivate Storyboard view. Any drag-and-drop or mouse wheel scrolling actions that you recorded as full 
motion slides are displayed in Storyboard view with a movie camera icon in the lower-right corner of the slide. 
Full motion slides are saved and included in projects as animation slides.

Tip:For best capture results, especially with full motion recording, perform actions (dragging, clicks, typing) slowly.

The full motion recording feature is enabled by default. You can disable it, though, at any time.

To disable full motion recording of drag-and-drop or mouse wheel actions:
1 Open an Adobe Captivate project

2 Select Edit > Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Recording, and select Full Motion Recording.

4 Clear the Automatically use full motion capture for drag-and-drop actions option or the Automatically use full 
motion capture for mouse wheel actions option.

5 Click OK.

Using recording modes
Adobe Captivate not only records projects automatically, but also customizes what objects are added to the 
projects you automatically create, based on the purpose of your project. This feature is called recording modes. 
For example, by selecting a recording mode, you can easily create projects that are appropriate to use as simula-
tions or demonstrations. This enables you to create projects quickly because Adobe Captivate does much of the 
work. 

Adobe Captivate lets you record scenario simulations in multiple modes, which you can select in the Recording 
dialog box.

Note: Recording modes can only be used when you are using Auto Recording. If you record projects manually, the 
modes are not available.

To select and use a recording mode:
1 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 
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2 Select Software Simulation from the left panel and choose any of the project types (Application, Custom Size, 
or Full Screen). Click OK.

The Recording window appears.

3 Select Recording Mode (s) and select one or more of the following options:

• Demonstration Automatically include captions, highlight boxes, and mouse movement in the auto-recorded 
project. 

• Assessment Simulation Automatically include click boxes with a failure caption in the auto-recorded project. 
You can also choose to automatically create text entry boxes. Mouse movement is not included.

• Training Simulation Automatically include click boxes with hint and failure captions in the project. Mouse 
movement is not included.

• Custom Select objects, such as captions, highlight boxes, and click boxes that you want to add automatically 
to the project. You can also choose to automatically create text entry boxes.

4 (Optional) No matter which option you select, you can click Settings to edit exactly what you want automati-
cally created when you record a project. For example, after selecting Demonstration, you might decide that you 
don’t want to include highlight boxes. You can click Settings, and clear the Automatically add highlight boxes 
when the mouse is clicked option, but retain the other settings.

About recording and creating new projects
You have many options for creating new projects; you can record a project containing almost anything on your 
computer screen. Adobe Captivate makes it simple to record an application, a specific-sized project, or a full 
screen project. You can also create a scenario simulation project by using a project template to ensure consistency 
or by following the Project wizard. Alternatively, you can start from a blank project, or by importing image or 
PowerPoint files.

Adobe Captivate makes creating a new project easy. When you record an Adobe Captivate project, you use the 
application or website you want to demonstrate as you would normally—by moving the mouse, using the 
keyboard, and navigating through menus. As you work, Adobe Captivate captures the onscreen action automati-
cally, or you can capture screenshots manually. When you finish recording, you can set options and add compo-
nents such as text captions, audio, images, and highlight boxes. In addition to beginning a project by recording, 
you can create new projects by following the Project wizard, or using a template.
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Adobe Captivate contains a feature called “full motion recording” that automatically captures frames at a higher 
frame rate when you record any drag-and-drop actions.

About recording software simulation projects
You can create software simulation projects. The recording process has some unique options as shown below:

Application Records all selected action within a single running application. 

Custom size Records all selected action within a custom-defined area. If you select this option, set a custom size 
in the Width and Height boxes or select a commonly used size from the Preset Size pop-up menu. 

Full screen Records all onscreen action. This option is especially useful if you need to capture action taking 
place in multiple applications. 

Tip:If you need to pause recording, press the Pause/Break key. To restart recording, press Pause/Break again.

About creating scenario simulations
You can easily create scenario-based or interaction-based training content, such as content for call center training 
which addresses soft skills as well as software skills. You can follow the Project wizard or choose to create your 
project from a simulation template.

Project wizard Leads you through the creation of a complete scenario simulation project. The Project wizard 
generates placeholders for your scenarios, which you add in after the project is set up.

Create new simulation from a template  Prompts you to select a simulation template from which to create a 
new project. If you need to create a new simulation that’s similar to a previous project, you can save the previous 
project as a template and choose this option when you’re ready to begin the new simulation.

About creating other types of projects
In addition to scenario simulations, you can select a new project type that doesn’t start with recording images from 
your screen. You can also create a project made up of image files, or start from a blank project for more control 
over all project elements. Each type of project has specific benefits and options.

Blank Project Creates a blank frame in a size you specify. This option is useful if you want to create an empty 
project and then import images or slides from other projects. 

Image Project Provides you with an easy way to create an Adobe Captivate project made up of images. When 
users view the published project, it looks like a slide show. The selected images are used as background on the 
slides.
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Import from Microsoft PowerPoint Creates a new Adobe Captivate project by importing slides from a Power-
Point project. When you choose this option, you can select all slides in the PowerPoint file or pick and choose 
individual slides to include.

Create Project from Template Creates a project using a previously saved template.

Recording software simulations
Adobe Captivate lets you record operations performed in a running software application as screenshots, and 
create slides in Adobe Captivate containing the screenshots of the application’s user interface.

Recording a new application project
You can use Adobe Captivate to record or simulate all actions of a running software application in a scenario 
simulation project. You can start any type of application such as a word processing program, a graphics program, 
a spreadsheet program, or any kind of software you have and record the action that takes place within the appli-
cation.

Adobe Captivate contains a special feature called “full motion recording” that can automatically capture frames at 
a higher frame rate when you record any drag-and-drop actions.

You can save the recording as a script file. When you run the script in a different project, the actions defined in 
the file are performed and recorded.

To record a new application project:
1 Open the application you want to record. (You must do this before recording.)

2 Open Adobe Captivate. 

3 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

4 In the left pane, click Software Simulation.

The Software Simulation window appears on the right.

5 In the right pane, select Application, and click OK.

The Recording window appears.

6 In the Select the window you’d like to record pop-up menu, select the application you want to record.
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7 Click Snap to fit if you want to quickly change the size of the window you are recording to match the size of the 
red capture area.

8 Select Recording Mode(s), and choose one or more of the following options:

• Demonstration Automatically includes captions, mouse movement, and highlight boxes in the auto-
recorded project.

• Assessment Simulation Automatically includes click boxes with a failure caption and text entry boxes for text 
fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Training Simulation Automatically includes click boxes with hint and failure captions and text entry boxes 
for text fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Custom Automatically adds objects such as captions, mouse movement, highlight boxes, click boxes, and 
text entry boxes to the auto-recorded project.

You can also select the list of objects to be automatically added to your project by performing the following steps:

a Click Settings.

The Preferences dialog box appears.

b In Recording, select Mode(s), and select a mode from the Mode menu. Select the relevant object settings for 
each recording mode.

c Click Apply to save the settings you have specified for the selected recording mode.

d Click Restore Defaults to restore predefined settings.

9 Select Full Motion Recording to create a non-editable movie. All the screen movements from the time of 
recording to its completion are captured in the movie without any instructional content being added. Refer to 
“Using full motion recording” for more information.

10 (Optional) Select Record Narration to record audio as you record the project. 

The following options are available in the pop-up menu depending on whether you are recording from a micro-
phone or line in device:

Microphone Record from a microphone attached to your computer.

Line In Record from a line-in wire.

System Audio Record from a file that is playing on your computer. 

11 Click Advanced.
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12 If you selected the Enable auto recording option (previously), click the Captions In pop-up menu to specify a 
language for the text that will automatically be generated for captions and tooltips.

13 Do one of the following:

• (Optional) Select the Re-recording Information option to save the recording as a script file. The re-recording 
script is saved as an XML file with a .cprr extension. 

• (Optional) Select the Re-recording Script option and click the browse (...) button to navigate to the script that 
you want to run. The recording is done per the actions defined in the script that is generated when Re-recording 
information is chosen.

Note: The Re-recording Script option is available only in the application mode.

14 (Optional) Click Settings to set a wide variety of other recording options, choose full motion recording 
settings, and change recording keys.

15 (Optional) If necessary, change the size and position of the window. To do this, move the mouse over the red 
frame until a four-point arrow appears, and then drag the entire window to a new position. 

16 When you finish setting options, click Record.

Adobe Captivate begins recording the onscreen action. 

If you are automatically recording (that is, you selected the Enable auto recording), Adobe Captivate automatically 
captures a screenshot every time you perform an action, such as selecting a menu, clicking a button, or typing text.

Note: When you are auto-recording, you can take a screenshot manually at any time by pressing the Print Screen key. 
This is particularly useful if you are capturing a website that contains many pop-ups, frames, and special effects that 
are sometimes not auto-recorded. If you see a special effect or change take place on a web page you are recording, but 
do not hear the camera shutter sound, press Print Screen to take a screenshot manually.

17 If you are manually recording (that is, you did not select the Enable auto recording option), press the Print 
Screen key (or other designated capture key) to capture screenshots.

Use the application as if you were demonstrating your actions to someone. If you have sound enabled on your 
computer and the option is activated, you will hear a camera shutter sound when screenshots are captured.

Note: When you record any onscreen action, it is best to perform the action more slowly than you would normally. 
For example, if you are recording keyboard action, type text slowly. 

18 When you finish recording, press the End key (or the designated key) to end the recording.

The Save Project Files dialog box appears.

Project Name Type a name for the new project you are creating.
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This name is prefixed to the values displayed in the Demo Project Name, Assessment Project Name, Training 
Project Name, or Custom Project Name fields, For example, if the Project name is specified as XXX, the Demo, 
Assessment, Training, and Custom file names automatically appear as XXX_demo, XXX_assessment, 
XXX_training, or XXX_custom.

Project Directory Type the name of the directory where the project should be saved. Click Browse to locate the 
required directory.

(Optional) Demo Project Name Type a unique name for the Demonstration project you have recorded. This field 
is enabled if you selected the option to record the project in the Demonstration mode in the Recording dialog box.

(Optional) Assessment Project Name Type a unique name for the Assessment project you have recorded. This 
field is enabled only if you selected the option to record the project in the Assessment Simulation mode in the 
Recording dialog box.

(Optional) Training Project Name Type a unique name for the Training project you have recorded. This field is 
enabled only if you selected the option to record the project in the Training Simulation mode in the Recording 
dialog box.

(Optional) Custom Project Name Type a unique name for the Custom project you have recorded. This field is 
enabled only if you selected the option to record the project in the Custom mode in the Recording dialog box.

Project to Open Select the recording mode in which the project was created. This project is opened automatically 
after Adobe Captivate has saved all the project files.

(Optional) Re-recording Script Type a unique name for the script file in Re-recording Script.

19 Click OK.

The slides are generated and your new project appears in the Adobe Captivate Storyboard view. If you recorded 
any drag-and-drop actions and created any full motion slides, you see the full motion slides displayed in Story-
board view with a movie camera icon in the lower-right corner of the slide.

Recording a new custom-sized project
You can record all selected action within a custom-defined area. This option is especially useful if you have a strict 
size requirement for your projects. For example, you may need to record a specific size so you can generate an 
Adobe Captivate SWF file that will be incorporated into a window on a website. If you choose this option, set a 
custom size in the Width and Height boxes or select a commonly used size from the Preset Size pop-up menu. 

Adobe Captivate contains a special recording feature called “full motion recording” that automatically captures 
frames at a higher frame rate when you record any drag-and-drop actions.
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To record a new custom-sized project:
1 Open Adobe Captivate.

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears.

3 In the left pane, click Software Simulation.

The Software Simulation window appears on the right.

4 In the right pane, select Application and click OK.

The Recording window appears.

Adobe Captivate uses a default capture area of 640 x 480 pixels. To change the size, type new numbers into Width 
and Height or use the arrows to enter new numbers. You can also click Preset sizes and select a commonly used 
size from the pop-up menu.

Note: In general, projects larger than 800 x 600 pixels might not stream well over dial-up connections. 

5 From the Optionally, select a window you’d like to record pop-up menu, select an open window to record.

6 Select Recording Mode(s), and choose one or more of the following options:

• Demonstration Automatically include captions, mouse movement, and highlight boxes in the auto-recorded 
project.

• Assessment Simulation Automatically include click boxes with a failure caption and text entry boxes for text 
fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Training Simulation Automatically include click boxes with hint and failure captions and text entry boxes for 
text fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Custom Automatically add objects such as captions, mouse movement, highlight boxes, click boxes, and text 
entry boxes to the auto-recorded project.

You can also select the list of objects to be automatically added to your project by performing the following steps:

a Click the Settings button.

The Preferences dialog box appears.

b In Recording, select Mode(s), and select a mode from the Mode menu. Select the relevant object settings for 
each recording mode.

c Click Apply to save the settings you have specified for the selected recording mode.

d Click Restore Defaults to restore predefined settings.
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7 (Optional) Select Record Narration to record audio as you record the project. 

The following options are available in the pop-up menu depending on whether you are recording from a micro-
phone or line in device:

Microphone Record from a microphone attached to your computer.

Line In Record from a line-in wire.

System Audio Record from a file that is playing on your computer. 

8 Click Advanced.

9 If you selected the Enable auto recording option (previously), click the Captions In pop-up menu to specify a 
language for the text that will automatically be generated for captions and tooltips.

10 (Optional) Click Settings to set a wide variety of other recording options, full motion recording settings, and 
to change recording keys.

11 (Optional) If necessary, change the size and position of the window. To do this, move the mouse over the red 
frame until a four-point arrow appears, and then drag the entire window to a new position. 

12 When you finish setting options, click Record.

Adobe Captivate begins recording the onscreen action. 

a If you are automatically recording (that is, you selected the Enable auto recording), Adobe Captivate automat-
ically captures a screenshot every time you perform an action, such as selecting a menu, clicking a button, or 
typing text. 

Note: When you are auto-recording, you can take a screenshot manually at any time by pressing the Print Screen key. 
This is particularly useful if you are capturing a website that contains many pop-ups, frames, and special effects that 
are sometimes not auto-recorded. If you see a special effect or change take place on a web page you are recording, but 
do not hear the camera shutter sound, press Print Screen to take a screenshot manually.

b If you are manually recording (that is, you did not select the Enable auto recording option), press the Print 
Screen button (or other designated capture key) to capture screenshots. 

Use whatever is within the red recording area (for example, an application, a website, and so on) as if you were 
demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, 
you will hear a camera shutter sound when screenshots are captured.

Note: When recording an onscreen action, it is best to perform the action more slowly than you would normally. For 
example, if you are recording keyboard action, type text slowly. 

13 When you finish recording, press the End key (or the designated key) to end the recording.
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The Save Project Files dialog box appears.

Project Name Type a name for the new project you are creating.

This name is prefixed to the values displayed in the Demo Project Name, Assessment Project Name, Training 
Project Name, or Custom Project Name fields, For example, if the Project name is specified as XXX, the Demo, 
Assessment, Training, and Custom file names automatically appear as XXX_demo, XXX_assessment, 
XXX_training, or XXX_custom.

Project Directory Type the name of the directory where the project should be saved. Click Browse to locate the 
required directory.

(Optional) Demo Project Name Type a unique name for the Demonstration project you have recorded. This field 
is enabled if you selected the option to record the project in the Demonstration mode in the Recording dialog box.

(Optional) Assessment Project Name Type a unique name for the Assessment project you have recorded. This 
field is enabled only if you selected the option to record the project in the Assessment Simulation mode in the 
Recording dialog box.

(Optional) Training Project Name Type a unique name for the Training project you have recorded. This field is 
enabled only if you selected the option to record the project in the Training Simulation mode in the Recording 
dialog box.

(Optional) Custom Project Name Type a unique name for the Custom project you have recorded. This field is 
enabled only if you selected the option to record the project in the Custom mode in the Recording dialog box.

Project to Open Select the recording mode in which the project was created. This project is opened automatically 
after Adobe Captivate has saved all the project files.

(Optional) Re-recording Script Type a unique name for the script file in Re-recording Script.

14 Click OK.

The slides are generated and your new project appears in the Adobe Captivate Storyboard view. If any drag-and-
drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Story-
board view with a movie camera icon in the lower right corner of the slide.

Recording a new full screen project
Use the full screen recording option to record all actions that take place on your computer screen. This option is 
useful if you need to record actions in two or more applications within one Adobe Captivate project. For example, 
if you need to record how a user would copy information from a word processing program into a spreadsheet 
program, use the full-screen recording option to capture the action in both programs.
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Adobe Captivate contains a special feature called “full motion recording” that automatically captures frames at a 
higher frame rate when you record any drag-and-drop actions. 

To record a new full screen project:
1 Open Adobe Captivate. 

2 On the Start page, click Record or create a new project.

The New project options dialog box appears. 

3 In the left pane, click Software Simulation.

The Software Simulation window appears on the right.

4 In the right pane, select Full screen and click OK.

The Recording dialog box appears.

5 (Optional) If you have two monitors associated with your computer, specify the monitor you want to record by 
selecting Monitor 1 or Monitor 2.

6 Select one of the following Recording modes:

• Demonstration Automatically include captions, mouse movement, and highlight boxes in the auto-recorded 
project.

• Assessment Simulation Automatically include click boxes with a failure caption and text entry boxes for text 
fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Training Simulation Automatically include click boxes with hint and failure captions and text entry boxes for 
text fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Custom Automatically add objects such as captions, mouse movement, highlight boxes, click boxes, and text 
entry boxes to the auto-recorded project.

You can also select the list of objects to be automatically added to your project by performing the following steps:

a Click the Settings button.

The Preferences dialog box appears.

b In Recording, select Mode(s), and select a mode from the Mode menu. Select the relevant object settings for 
each recording mode.

c Click Apply to save the settings you have specified for the selected recording mode.

d Click Restore Defaults to restore predefined settings.
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7 Select Full Motion Recording to create a non-editable movie. All the screen movements from the time of 
recording to its completion are captured in the movie without any instructional content being added. Refer to 
“Using full motion recording” for more information.

8 (Optional) Select Record Narration to record audio as you record the project. 

The following options are available in the pop-up menu depending on whether you are recording from a micro-
phone or line in device:

Microphone Record from a microphone attached to your computer.

Line In Record from a line-in wire.

System Audio Record from a file that is playing on your computer. 

9 Click Advanced.

10 If you selected the Enable auto recording option (previously), click the Captions In pop-up menu to specify a 
language for the text that will automatically be generated for captions and tooltips.

11 (Optional) Click Settings to set a wide variety of other recording options, full motion recording settings, and 
to change recording keys.

12 When you finish setting options, click Record.

Adobe Captivate begins recording the onscreen action. 

a If you are automatically recording (that is, you selected the Enable auto recording), Adobe Captivate automat-
ically captures a screenshot every time you perform an action, such as selecting a menu, clicking a button, or 
typing text. 

Note: When you are auto-recording, you can take a screenshot manually at any time by pressing the Print Screen key. 
This is particularly useful if you are capturing a website that contains many pop-up menus, frames, and special effects 
that are sometimes not auto- recorded. If you see a special effect or change take place on a web page you are recording, 
but do not hear the camera shutter sound, press Print Screen to take a screenshot manually.

b If you are manually recording (that is, you did not select the Enable auto recording option), press the Print 
Screen key (or other designated capture key) on the keyboard to capture screenshots. 

Use whatever is on your screen (for example, applications, websites, and so on) as if you were demonstrating your 
actions to someone. If you have sound enabled on your computer and the option is activated, you will hear a 
camera shutter sound when screenshots are captured.

Note: When you record an onscreen action, it is best to perform the action more slowly than you would normally. For 
example, if you are recording keyboard action, type text slowly. 
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13 When you finish recording, press the End key (or the designated key) to end the recording.

The Save Project Files dialog box appears.

Project Name Type a name for the new project you are creating.

This name is prefixed to the values displayed in the Demo Project Name, Assessment Project Name, Training 
Project Name, or Custom Project Name fields, For example, if the Project name is specified as XXX, the Demo, 
Assessment, Training, and Custom file names automatically appear as XXX_demo, XXX_assessment, 
XXX_training, or XXX_custom.

Project Directory Type the name of the directory where the project should be saved. Click Browse to locate the 
required directory.

(Optional) Demo Project Name Type a unique name for the Demonstration project you have recorded. This field 
is enabled if you selected the option to record the project in the Demonstration mode in the Recording dialog box.

(Optional) Assessment Project Name Type a unique name for the Assessment project you have recorded. This 
field is enabled only if you selected the option to record the project in the Assessment Simulation mode in the 
Recording dialog box.

(Optional) Training Project Name Type a unique name for the Training project you have recorded. This field is 
enabled only if you selected the option to record the project in the Training Simulation mode in the Recording 
dialog box.

(Optional) Custom Project Name Type a unique name for the Custom project you have recorded. This field is 
enabled only if you selected the option to record the project in the Custom mode in the Recording dialog box.

Project to Open Select the recording mode in which the project was created. This project is opened automatically 
after Adobe Captivate has saved all the project files.

(Optional) Re-recording Script Type a unique name for the script file in Re-recording Script.

14 Click OK.

The slides are generated and your new project appears in the Adobe Captivate Storyboard view. If you recorded 
any drag-and-drop actions and created any full motion slides, you see the full motion slides displayed in Story-
board view with a movie camera icon in the lower-right corner of the slide.

Recording software simulations in multiple modes
Consider a scenario where a trainer has been given half a day to generate a training module, which contains a 
Demonstration, a Training simulation, and an Assessment simulation. With Adobe Captivate at the trainer’s 
disposal, this daunting deadline can be met.



53ADOBE CAPTIVATE 3
User Guide

Adobe Captivate allows trainers and authors to simultaneously create software simulation projects in the Demon-
stration, Training, and Assessment modes. You can maintain the different files created for the different modes as 
templates.

To create a software simulation project in multiple modes:
1 Open the application you want to record.

2 Open Adobe Captivate.

3 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

4 In the left pane, click Software Simulation.

The Software Simulation window appears on the right.

5 In the right pane, select Application and click OK.

The Recording window appears.

6 In the Record window pop-up menu, select the application you want to record.

7 Select Recording Mode(s), and choose from the following options:

• Demonstration Automatically include captions, mouse movement, and highlight boxes in the auto-recorded 
project.

• Assessment Simulation Automatically include click boxes with a failure caption and text entry boxes for text 
fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Training Simulation Automatically include click boxes with hint and failure captions and text entry boxes for 
text fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Custom Automatically add objects such as captions, mouse movement, highlight boxes, click boxes, and text 
entry boxes to the auto-recorded project.

You can also select the list of objects to be automatically added to your project by performing the following steps:

a Click the Settings button.

The Preferences dialog box appears.

b In Recording, select Mode(s), and select a mode from the Mode menu. Select the relevant object settings for 
each recording mode.

c Click Apply to save the settings you have specified for the selected recording mode.
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d Click Restore Defaults to restore predefined settings.

8 Select Full Motion Recording to create a non-editable movie. All the screen movements from the time of 
recording to its completion are captured in the movie without any instructional content being added. Refer to 
“Using full motion recording” for more information.

9 (Optional) Select Record Narration to record audio as you record the project. 

The following options are available in the pop-up menu depending on whether you are recording from a micro-
phone or line in device:

Microphone Record from a microphone attached to your computer.

Line In Record from a line-in wire.

System Audio Record from a file that is playing on your computer. 

10 Click Advanced.

11 If you selected the Enable auto recording option (previously), click the Captions In pop-up menu to specify a 
language for the text that will automatically be generated for captions and tooltips.

12 (Optional) Click Settings to set a wide variety of other recording options, full motion recording settings, and 
to change recording keys.

13 (Optional) If necessary, change the size and position of the window. To do this, move the mouse over the red 
frame until a four-point arrow appears, and then drag the entire window to a new position. 

14 When you finish setting options, click Record.

Adobe Captivate begins recording the onscreen action. 

15 When you finish recording, press the End key (or the designated key) to end the recording.

The Save Project Files dialog box appears.

Project Name Type a name for the new project you are creating.

This name is prefixed to the values displayed in the Demo Project Name, Assessment Project Name, Training 
Project Name, or Custom Project Name fields, For example, if the Project name is specified as XXX, the Demo, 
Assessment, Training, and Custom file names automatically appear as XXX_demo, XXX_assessment, 
XXX_training, or XXX_custom.

Project Directory Type the name of the directory where the project should be saved. Click Browse to locate the 
required directory.

(Optional) Demo Project Name Type a unique name for the Demonstration project you have recorded. This field 
is enabled if you selected the option to record the project in the Demonstration mode in the Recording dialog box.
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(Optional) Assessment Project Name Type a unique name for the Assessment project you have recorded. This 
field is enabled only if you selected the option to record the project in the Assessment Simulation mode in the 
Recording dialog box.

(Optional) Training Project Name Type a unique name for the Training project you have recorded. This field is 
enabled only if you selected the option to record the project in the Training Simulation mode in the Recording 
dialog box.

(Optional) Custom Project Name Type a unique name for the Custom project you have recorded. This field is 
enabled only if you selected the option to record the project in the Custom mode in the Recording dialog box.

Project to Open Select the recording mode in which the project was created. This project is opened automatically 
after Adobe Captivate has saved all the project files.

(Optional) Re-recording Script Type a unique name for the script file in Re-recording Script.

16 Click OK.

Separate Demonstration, Assessment, Training, and Custom projects are created. The slides are generated and the 
selected project appears in the Adobe Captivate Storyboard view. If you recorded any drag-and-drop actions and 
created any full motion slides, you see the full motion slides displayed in Storyboard view with a movie camera 
icon in the lower-right corner of the slide.

Re-recording software simulations
When changes are introduced into a software application, or when you need to create separate projects in multiple 
languages, you can use the re-recording feature in Adobe Captivate.

To do this, you must select the option to generate re-recording information when you create a new Adobe 
Captivate project. As a result, a script file (.cprr) is created

About the re-recording script file
You can use the Generate Re-recording Information option when you first generate a project to create a re-
recording script file. The re-recording script is saved as an XML file with the .cprr extension. 

You can edit the script file by doing the following:

• Debug re-recording errors by inserting <BREAK> and </BREAK and <SKIP> and </SKIP> tags. When you 
insert BREAK tags you can switch between manual and automatic re-recording. Use the SKIP tags to skip lines 
in the script.
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• Change editable content or translate localizable terminology by editing terms defined within <trans-unit> tags.

When you insert the <BREAK> and </BREAK tags in the script file, the re-recording script automatically stops 
running when it encounters these tags and skips all operations between these tags. However, Captivate records all 
manual operations that you perform in the running client while the script waits. You need to press a predefined 
key to switch back to the automatic re-recording mode. When you insert the <SKIP> and </SKIP> tags, the script 
automatically skips the operations between these tags and continues re-recording. For more information about 
defining the key to switch between automatic and manual re-recording, see Step 4 in the “To set recording 
options:” procedure.

If you have translated the script file into the required languages, you can create a new project for every language 
simply by using the re-recording script. You can then save the project in the relevant language directories.

During re-recording, Captivate enforces breakpoints after waiting for a predefined duration and then displays a 
message with the following information:

Reason for the break. The message can include any of the following reasons for breaking:

• The layout of the recorded page is different from layout of the page that you are re-recording.

• The order of the elements in the recorded page is different from the order in the page that you are re-recording.

• The wait time for opening a new window has been exceeded.

• The wait time for opening a dialog box has been exceeded.

• The wait time for downloading a document or web page from the Internet has been exceeded.

• Script index. Captivate assigns an automatically generated number for every action and includes it in this 
message.

• Corrective actions to choose to perform. You can choose to perform one of the following corrective actions:

• Retry Current Action. Click this button if a new window or dialog box failed to open or if a web page failed to 
download. This button is disabled when the error pertains to page mismatch.

• Continue From Next Element. Click this button if the window or dialog box opened or if the web page 
downloaded after this message displayed. This button is disabled when the error pertains to page mismatch.

• Switch To Manual Mode. If a manual action is required to open the window or download or refresh the web 
page, click Switch To Manual Mode. Ensure that the new window is open, or that the web page is downloaded, 
and then press the predefined key to resume automatic re-recording starting with the next action in the re-
recording script.
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To generate re-recording information while creating an Adobe Captivate project:
1 Open the application you want to record.

2 Open Adobe Captivate.

3 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

4 In the left pane, click Software Simulation.

The Software Simulation window appears on the right.

5 In the right pane, select Application and click OK.

The Recording window appears.

6 In the Record window pop-up menu, select the application you want to record.

7 Select Recording Mode(s), and choose one or more of the following options:

• Demonstration Automatically include captions, mouse movement, and highlight boxes in the auto-recorded 
project.

• Assessment Simulation Automatically include click boxes with a failure caption and text entry boxes for text 
fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Training Simulation Automatically include click boxes with hint and failure captions and text entry boxes for 
text fields with a failure caption in the auto-recorded project. Captions and mouse movement are not included.

• Custom Automatically add objects such as captions, mouse movement, highlight boxes, click boxes, and text 
entry boxes to the auto-recorded project.

You can also select the list of objects to be automatically added to your project by performing the following steps:

a Click the Settings button.

The Preferences dialog box appears.

b In Recording, select Mode(s), and select a mode from the Mode menu. Select the relevant object settings for 
each recording mode.

c Click Apply to save the settings you have specified for the selected recording mode.

d Click Restore Defaults to restore predefined settings.

8 (Optional) Select Record Narration to record audio as you record the project. 
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The following options are available in the pop-up menu depending on whether you are recording from a micro-
phone or line in device:

Microphone Record from a microphone attached to your computer.

Line In Record from a line-in wire.

System Audio Record from a file that is playing on your computer. 

9 Click Advanced.

10 If you selected the Enable auto recording option (previously), click the Captions In pop-up menu to specify a 
language for the text that will automatically be generated for captions and tooltips.

11 (Optional) Check the Re-recording Information option to save the recording as a script file. The re-recording 
script is saved as an XML file with a .CPRR extension. 

12 (Optional) Click Settings to set a wide variety of other recording options, full motion recording settings, and 
to change recording keys.

13 (Optional) If necessary, change the size and position of the window. To do this, move the mouse over the red 
frame until a four-point arrow appears, and then drag the entire window to a new position. 

14 When you finish setting options, click Record.

Adobe Captivate begins recording the onscreen action. 

15 When you finish recording, press the End key (or the designated key) to end the recording.

The Save Project Files dialog box appears.

Project Name Type a name for the new project you are creating.

This name is prefixed to the values displayed in the Demo Project Name, Assessment Project Name, Training 
Project Name, or Custom Project Name fields, For example, if the Project name is specified as XXX, the Demo, 
Assessment, Training, and Custom file names automatically appear as XXX_demo, XXX_assessment, 
XXX_training, or XXX_custom.

Project Directory Type the name of the directory where the project should be saved. Click Browse to locate the 
required directory.

(Optional) Demo Project Name Type a unique name for the Demonstration project you have recorded. This field 
is enabled if you selected the option to record the project in the Demonstration mode in the Recording dialog box.

(Optional) Assessment Project Name Type a unique name for the Assessment project you have recorded. This 
field is enabled only if you selected the option to record the project in the Assessment Simulation mode in the 
Recording dialog box.
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(Optional) Training Project Name Type a unique name for the Training project you have recorded. This field is 
enabled only if you selected the option to record the project in the Training Simulation mode in the Recording 
dialog box.

(Optional) Custom Project Name Type a unique name for the Custom project you have recorded. This field is 
enabled only if you selected the option to record the project in the Custom mode in the Recording dialog box.

Project to Open Select the recording mode in which the project was created. This project is opened automatically 
after Adobe Captivate has saved all the project files.

Re-recording Script Type a unique name for the script file in Re-recording Script.

16 Click OK.

The relevant project file(s) and the re-recording script file are created and saved.

Now that the script file containing re-recording information has been created, you can create another project to 
reflect product updates and use this script file to re-record listed operations with the latest screenshots, instead of 
manually capturing new screenshots. Also, if you are considering localization, you can translate project content 
in the script file to another language, and let the script file automatically capture screenshots from the localized 
software application.

To use the re-recording script file to create an Adobe Captivate project:
1 Open the application you want to re-record.

2 Open Adobe Captivate.

3 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

4 In the left pane, click Software Simulation.

The Software Simulation window appears on the right.

5 In the right pane, select Application, Custom size, or Full screen, and click OK.

The Recording window appears.

6 In the Select the window you’d like to record menu, select the application you want to re-record.

7 Click Advanced.

8 Clear the selection of the Re-recording Information option.

9 Select Re-recording Script, and specify a script file name or browse to the required script file.
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The Recording modes and related settings are determined by the script file. You can change the settings if 
required.

10 Click Record.

The re-recording script file begins recording onscreen actions automatically. 

11 The script stops re-recording when it reaches the end of the file.

The Save Project Files dialog box appears.

Project Name Type a name for the new project you are creating.

This name is prefixed to the values displayed in the Demo Project Name, Assessment Project Name, Training 
Project Name, or Custom Project Name fields, For example, if the Project name is specified as XXX, the Demo, 
Assessment, Training, and Custom file names automatically appear as XXX_demo, XXX_assessment, 
XXX_training, or XXX_custom.

Project Directory Type the name of the directory where the project should be saved. Click Browse to locate the 
required directory.

(Optional) Demo Project Name Type a unique name for the Demonstration project you have recorded. This field 
is enabled if you selected the option to record the project in the Demonstration mode in the Recording dialog box.

(Optional) Assessment Project Name Type a unique name for the Assessment project you have recorded. This 
field is enabled only if you selected the option to record the project in the Assessment Simulation mode in the 
Recording dialog box.

(Optional) Training Project Name Type a unique name for the Training project you have recorded. This field is 
enabled only if you selected the option to record the project in the Training Simulation mode in the Recording 
dialog box.

(Optional) In the Custom Project Name Type a unique name for the Custom project you have recorded. This field 
is enabled only if you selected the option to record the project in the Custom mode in the Recording dialog box.

Project to Open Select the recording mode in which the project was created. This project is opened automatically 
after Adobe Captivate has saved all the project files.

12 (Optional) Type a unique name for the script file in the Re-recording Script field.

The relevant re-recorded project file(s) are created and saved.
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Recording scenario simulations
You can use the Adobe Captivate built-in templates to create projects that contain interactive training content for 
a given scenario. Such a project can contain training content, and questions. Also, you can build an assessment 
module into the scenario simulation feature to help assess the performance of the trainees. This feature of Adobe 
Captivate fosters self-help on the part of the trainee.

Creating scenario simulations using the Project wizard
You can create a scenario simulation project using the Project wizard. You can quickly and easily create an effective 
training presentation, which has an MS PowerPoint look-and-feel. The scenario simulation project also helps you 
assess the performance of your trainees.

The Project wizard lets you create presentations with slide backgrounds of .pot (PowerPoint templates,) .bmp, .jpg, 
.gif, and .png file extensions. These ready-to-use slide templates let you define the project dimensions, 
background, and slide options. All you need to do is to provide the content across slides, and have a project open. 

To create a new project using the project wizard:
1 Open Adobe Captivate. 

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

3 In the left pane, click Scenario Simulation.

The Scenario Simulation window appears on the right.

4 In the right pane, select Project Wizard and then click OK.

5 In the Project Properties area, enter a name for your project.

6 To specify other properties for your project, such as author, company, and description, click More.

7 In the Project Wizard, in the Project Properties area, specify the width and height of the window for your 
project. If you would rather select from a list of preset window sizes, click Preset sizes and select a window size.

8 If you want to use a background color for your project, select Use background color in the Default Background 
Image or Color area, and then select the color you want to use from the color menu.

9 If you would rather use a background image for your project, select Use background image and select the image 
you want. Use the scroll bar to see all the image choices, or click Browse to browse for an image file.

10 If you want to add slides to your project, in the Add Slides area, select the types of slides you want to add.
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11 When you finish, click OK.

Adding slides using the project wizard
In the Add slides area, you must specify the types of slides that Adobe Captivate must add to the new presentation. 
You must add one or more of the following types of slides in the interactive training project you are creating using 
the Project wizard:

• Introduction Creates the first slide of the project as an Introduction slide. This slide includes the title of your 
Adobe Captivate project displayed using animated text, and a transparent introductory text caption.

• Description Creates a single Scenario Description slide. This slide includes information about the questions 
you have added to your Adobe Captivate project. This option is selected by default.

• Scenario Slides Creates the specified number of slides as Question slides, and a separate Review Slide is 
created. By default, three Scenario Slides are created. The Question slides can include multiple choice, short 
answer, or matching questions. This option is selected by default.

• Conclusion Creates the last slide of the project. This slide can contain, for example, a final message, a 
summary, an e-mail address, a website link, or a telephone number.

Creating scenario simulations using a template
When you select the option to create a scenario simulation using a template, and click OK, Adobe Captivate opens 
the Sample Template.cptl file, and displays the Record Additional Slides dialog box. Alternatively, you can browse 
to a .cptl file you have created and use that file as your template.

The options in the dialog box let you select the option to record new slides at the end of the template project, or 
record and insert a new slide after a selected slide in the template project.

To use a template to create a new scenario simulation:
1 Open Adobe Captivate. 

2 On the Start page, click Record or create a new project.

The New project options dialog box appears.

3 In the left pane, click Scenario Simulation. 

4 Select the Create new simulation from a template option. Click the Browse button to navigate to the template 
you want to use, or click OK to use the default template (Sample Template.cptl.) 

The Record additional slides dialog box appears.
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5 Select the Record slides at the end of this project option to add new slides after the last slide in the project, or 
select the Record slides and insert after the slide selected below option to insert slides after a selected slide.

6 Click OK. 

The Recording window appears. 

7 From the Optionally, select a window you’d like to record pop-up menu, select an open window to record. 

8 (Optional) Select the Record narration option to record audio as you record the project. 

9 If you selected the Enable auto recording option (previously), click the Captions In pop-up menu to specify a 
language for the text that will automatically be generated for captions and tooltips.

10 (Optional) Click Settings to set a wide variety of recording options, including the capability to automatically 
record the project and automatically generate text captions. 

11 (Optional) If necessary, change the position of the window. To do this, move the mouse over the red frame 
until a four-point arrow appears, and then drag the entire window to a new position. If you selected a window, 
you can click Snap window to fit inside the red recording area to quickly change the size of the window you are 
recording to match the size of the red capture area. 

You can position the capture area anywhere on your screen. You cannot, however, resize the capture area because 
it is set to the same size as the template. If, after recording new slides to create a project with the template, you 
need the completed project to be a different size, you can resize the project. 

12 When you finish setting options, click Record.

Adobe Captivate begins recording the onscreen action. 

If you are automatically recording the project (that is, you selected the Enable auto recording option) Adobe 
Captivate automatically captures a screenshot every time you perform an action, such as selecting a menu, clicking 
a button, or typing text. 

If you are manually recording the project (that is, you did not select the Enable auto recording option) press the 
Print Screen key (or other designated capture key) on the keyboard to capture screenshots. 

Use whatever is within the red recording area (for example, an application, a website, and so on) as if you were 
demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, 
you will hear a camera shutter sound when screenshots are captured.

Note: When you record an onscreen action, it is best to perform the action more slowly than you would normally. For 
example, if you are recording keyboard action, type text slowly. 

13 When you finish recording, press the End key (or other designated key) to end recording. 
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The slides are generated and your new project appears in the Adobe Captivate Storyboard view. If any drag-and-
drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Story-
board view with a movie camera icon in the lower-right corner of the slide.

Note: While creating a simulation project using a template, if you select a template created from an earlier version of 
Adobe Captivate, Adobe Captivate will not display the thumbnail of the selected template (*.cptl file) in the New 
project options dialog box.

Recording other types of projects
Adobe Captivate lets you create blank projects or image-based projects. Also, you can import Microsoft Power-
Point projects into Adobe Captivate and enhance them.

Creating a new blank project
You can create a blank project consisting of one blank frame in a size you specify. This option is useful if you want 
to create an empty project and then import images or slides from another project. Set a custom size in the Width 
and Height text boxes, or select a commonly used size from the Preset size pop-up menu. 

To create a new blank project:
1 Open Adobe Captivate. 

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

3 In the left pane, click Other.

The Other Project Type window appears on the right.

4 Select Blank project and click OK. 

The Blank project dialog box appears.

5 Adobe Captivate uses a default capture area of 640 x 480 pixels. To change the size, select User defined (custom) 
and enter new numbers in the Width and Height text boxes, or use the arrows to specify new numbers. You can 
also select Preset size, and then choose a commonly used size from the pop-up menu.

Tip:You can use the Custom preset button to add your own presets, Once created, these will be shown in the Preset 
size across the product.
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Note: In general, project sizes larger than 800 x 600 pixels might not stream well over dial-up connections.

6 Click OK.

The project is generated and appears in Adobe Captivate Storyboard view.

Creating a new image project
You can easily create an Adobe Captivate project made up of images. This option is useful if you need to create an 
Adobe Captivate project that looks like a slide show.

To create a new image project:
1 Open Adobe Captivate. 

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

3 In the left pane, click Other.

The Other Project Type window appears on the right.

4 Select Image project and click OK.

The Image project dialog box appears.

5 Adobe Captivate uses a default capture area of 640 x 480 pixels. To change the size, select User defined (custom) 
and type new numbers in the Width and Height text boxes, or use the arrows to enter new numbers. You can also 
select Preset size, and then select a commonly used size from the pop-up menu.

Note: In general, projects larger than 800 x 600 pixels may not stream well over dial-up connections.

6 Click OK.

Adobe Captivate is displayed in Storyboard view, and the Open dialog box appears.

7 Navigate to the first image you want to include as a slide in your Adobe Captivate project.

Tip:You can create multiple image slides by choosing multiple images in the Browse dialog box.

8 Select the image and click Open.

Note: If the image you selected is larger than the project size you specified, a dialog box appears and gives you the 
choice of cropping or resizing the image. Cropping trims parts of the image (from the sides) so that the image fits into 
the project. Resizing keeps the entire image, but scales it smaller so that it fits into the project.

The image you selected opens as a slide in Edit view.
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9 From the Insert menu, select Image Slide to add more images.

Creating a new project by importing PowerPoint slides
You can easily import slides from previously created PowerPoint presentations.

To create a new image project:
1 Open Adobe Captivate. 

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

3 In the left pane, click Other.

The Other Project Type window appears on the right.

4 Select Import from Microsoft PowerPoint and click OK.

The Open dialog box appears.

5 Select the PowerPoint presentation from which you want to import slides into your project and click OK.

The Convert PowerPoint presentations dialog box appears.

Name Enter a name for your project.

Width and Height Enter the dimensions for your project. These dimensions will be used to display your project 
at runtime. You can choose from preset sizes by clicking the presize button. If you want the dimensions to change 
proportionally, select Maintain aspect ratio.

Include Check the slides that you want included in the presentation. By default, all slides in the presentation are 
selected. 

Select All Selects all slides in the presentation.

Clear All Clears all the slides in the presentation. This option is useful when you want to choose a few slides in a 
presentation. Click Clear All, and select only those slides that you want imported into the presentation.

Animation Imports PowerPoint presentations along with their animation effects.

Background image Imports PowerPoint presentations without their associated animation.

On mouse click Select this if you want to move to the next slide only after the mouse is clicked.

Automatically Select this to move to the next slide after the slide time-out.
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6 Click OK.

Note: Slides that are not saved in PowerPoint will not be imported into the project.

Creating projects with a template
You can use Adobe Captivate templates to create a new project. Templates are other projects that you have created 
and saved as a template with the .cptl file extension. Because templates can be used many times, they save you time 
and help you maintain consistency.

When you open a template, the Adobe Captivate recording window appears so you can record new slides and add 
them to the end of the template or within the template. When you are finished you can save the new project as a 
new project, new template, or both.

Note: Templates are particularly effective if you have specific project preferences you want to use repeatedly. Simply 
create a blank project, set the preferences, save it as a template, and create a new project with the template by following 
these steps.

To use a template to create a new project:
1 Open Adobe Captivate.

2 On the Start page, under Other project types, select Create project from template.

The Open dialog box appears, showing the contents of the Adobe Captivate Templates folder (My Documents\My 
Adobe Captivate Projects\Templates in Windows versions other than Windows Vista, \Documents\My Adobe 
Captivate Projects\Templates in Windows Vista).

3 Select the template you want to use and click Open. If the template you want to use is not listed, click Browse 
to navigate to the template. (Adobe Captivate templates have the file extension .cptl.)

The Template Options dialog box appears.

4 Select the option to add new slides to the end of the project or after a selected slide, and click OK.

The Recording window appears. 

5 (Optional) From the Select a window you’d like to record pop-up menu, select an open window to record.

6 (Optional) Select Record narration to record audio as you record the project. 

7 (Optional) Click Settings to set a wide variety of recording options, including the capability to automatically 
record the project and automatically generate text captions.
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8 (Optional) If necessary, change the position of the window. To do this, move the mouse over the red frame until 
a four-point arrow appears, and then drag the entire window to a new position. If you selected a window, you can 
click Snap window to fit inside the red recording area to quickly change the size of the window you are recording 
to match the size of the red capture area.

Note: You can position the capture area anywhere on your screen. You cannot, however, resize the capture area 
because it is set to the same size as the template. If, after recording new slides to create a project with the template, 
you need the completed project to be a different size, you can resize the project. 

9 When you finish setting options, click Record.

10 Adobe Captivate begins recording the onscreen action. 

If you are automatically recording the project (that is, you selected the Enable auto recording option), Adobe 
Captivate automatically captures a screenshot every time you perform an action, such as selecting a menu, clicking 
a button, or typing text. 

If you are manually recording the project (that is, you did not select the Enable auto recording option), press the 
Print Screen key (or other designated capture key) on the keyboard to capture screenshots. 

Use whatever is within the red recording area (for example, an application, a website, and so on) as if you were 
demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, 
you will hear a camera shutter sound when screenshots are captured.

Note: When you record an onscreen action, it is best to perform the action more slowly than you would normally. For 
example, if you are recording keyboard action, type text slowly. 

11 When you finish recording, press the End key (or other designated key) to end recording.

The slides are generated and your new project appears in the Adobe Captivate Storyboard view. If any drag-and-
drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Story-
board view with a movie camera icon in the lower-right corner of the slide.

Recording additional slides in existing projects
There may be cases in which you create an Adobe Captivate project and begin working at the slide level only to 
realize that you need to record a few more slides. In this case, you probably don't want to re-record the entire 
project but just a few actions. Adobe Captivate allows you to do this by recording new slides and inserting the 
slides in an existing project. 

To record new slides:
1 Open the Adobe Captivate project in which you want to record and insert new slides in Edit view.
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2 Select > File > Record/Create > Additional Slides. 

3 Decide where the new slides should be added. You can add new slides to the end of the project, or click on slides 
in the list and add them after the selected slide.

4 When you finish, click OK.

The recording window appears.

Select options as necessary. For example, if you want to record an application that is open, click the pop-up menu 
next to Optionally, select a window you'd like to record and choose the application. You can also click Settings and 
set numerous recording options.

Note: You can position the capture area anywhere on your screen. You cannot, however, resize the capture area 
because it is set to the same size as the project to which you are adding the slides. 

5 When you are finished selecting options, click Record. 

6 Record the new slides.

7 When you are finished recording, press End (or other key combination you have designated) on the keyboard 
to stop recording. 

The newly recorded slides are inserted into your project in the specified location.

Note: You can also import slides from other Adobe Captivate projects or PowerPoint files.

Linking Adobe Captivate projects
You can inter-link Adobe Captivate projects, or link them to other files when using the following features:

• Interactive objects: Text Entry Box, Click Box, and Button. 

• Skin Editor

• Question slides

• Slide Navigation

• Project Action

Make sure all the linked projects or files are in the same folder before you use the procedure to link them.

To link Adobe Captivate projects to other projects or files using interactive objects:
1 Open an Adobe Captivate project in Edit view.
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2 Insert any of the interactive objects into the slide using the options in the insert menu.

3 Right-click the interactive object and select Properties from the menu.

The corresponding dialog box for the interactive object appears.

4 In the On success pop-up menu, select one of the following options:

• Open URL or file

• Open other project

5 Click the browse (...) button, and use the open dialog box to link to the file or project.

6 Delete the system path, if any, to make sure only the filename is displayed in the URL/Project field.

To link Adobe Captivate projects to other projects or files using the skin editor:
1 Open an Adobe Captivate project in Edit view.

2 Select Project > Skin.

The Skin Editor dialog box appears.

3 Select the Menu tab.

4 Click Add.

The Add/Edit menu item dialog box appears.

5 In the On Click pop-up menu, select one of the following options:

• Open URL or file

• Open other project

6 Click the browse (...) button, and use the open dialog box to link to the file or project.

7 Delete the system path, if any, to make sure only the filename is displayed in the URL/Project field.

To link Adobe Captivate projects to other projects or files using question slides:
1 Open an Adobe Captivate project in Edit view.

2 Select Quiz > Question Slide.

The Question Types dialog box appears.

3 Click Graded Question.

The dialog box for the corresponding question slide appears.
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4 In the Action pop-up menu, select one of the following options:

• Open URL or file

• Open other project

5 Click the browse (...) button, and use the open dialog box to link to the file or project.

6 Delete the system path, if any, to make sure only the filename is displayed in the URL/Project field.

About using project templates
After you have created a project in Adobe Captivate, you can save the project as a project template. This can save 
you time and help you maintain consistency. You can reuse the template numerous times and ensure that all of 
your projects have the same framework.

For example, if you spend a great deal of time making a project exactly the way you want it with custom playback 
controls, an introductory slide featuring your organization's logo, a closing slide that shows your website, and the 
precise size to show the project in your application, you can save the project as a template and use it as a base for 
all projects you create in the future. You can produce projects faster and they will all have the same appearance.

Note: Templates are particularly effective if you have specific project preferences you want to use repeatedly. Simply 
create a blank project, set preferences, save the blank project as a template following the steps in the next section, and 
then create a new project with the template.

Creating project templates
It is easy to save any project you have created as a template. 

To save a project from the current version as a project template:
1 Open Adobe Captivate.

2 Create a project.

3 Edit the project as necessary (for example, add captions, change the playback control, or add audio). 

4 From the File menu, select Save as.

The Save as dialog box appears.

5 In the Save as type field, select Adobe Captivate Templates (*.cptl).

6 Type a filename for the template in the Filename field.
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7 Click Save. 

Your project is saved as a project template with the .cptl file extension. Adobe Captivate stores templates in a folder 
named Templates. The Templates folder is located in C:\My Documents\My Adobe Captivate Projects\Templates. 

To save a project from a previous version as a project template:
1 Open the latest version of Adobe Captivate.

2 Select File > Open, and open a project created using a previous version of Adobe Captivate, which you want to 
save as a template.

A message appears asking whether you want to overwrite the file or save it as a new file.

3 Click Save As and save the project with a different name. 

The project opens in Adobe Captivate.

4 Select File > Save As. 

The Save As dialog box appears.

5 In Filename, type a filename for the template.

6 In Save as type, select Adobe Captivate Templates (*.CPTL).

7 Click Save.

Using full motion recording
Adobe Captivate contains a useful feature called “full motion recording.” When you auto-record a new project or 
additional slides for an existing project, you can use full motion recording to automatically capture frames at a 
higher frame rate, particularly when you record any drag-and-drop actions. By capturing at a higher rate, drag-
and-drop actions display much smoother in the final Adobe Captivate SWF file. This results in a more realistic 
experience for users.

If you enable the full motion feature, Adobe Captivate starts to capture frames at a higher rate when you click an 
object while auto-recording a new project or slides. You know that full motion recording has begun by looking at 
the Adobe Captivate icon in the system tray (lower-right corner of your computer screen). When you are 
recording normally, the icon appears as a regular icon. When full motion recording automatically begins, the icon 
is displayed with red borders and flashes. To stop full motion recording, stop dragging, or press an end recording 
key (defaults are F10 to stop full motion recording or End to stop recording completely).
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When you finish recording, Adobe Captivate generates the slides that comprise the project and displays them in 
Adobe Captivate Storyboard view. Any drag-and-drop actions that were recorded as full motion slides are 
displayed in Storyboard view with a movie camera icon in the lower-right corner of the slide. Full motion slides 
are saved and included in projects as animation slides.

Tip:For best capture results, especially with full motion recording, perform actions (dragging, clicks, typing) slowly.

The full motion recording feature is enabled by default. You can disable it, though, at any time.

You can set preferences for full motion recording using the FMRConsts.ini file located in the Adobe Captivate 
installation folder. Changes made to the configuration are reflected when you record in the full motion recording 
mode. The size of the published SWF file and the load on your processor is affected by these changes.

To edit Full Motion Recording preferences using the FMRConsts.ini file:
1 Open the FMRConsts.ini file using notepad. This file is present in the Adobe Captivate installation directory 
(\\Program files\Adobe Captivate <version number>.

2 Edit the following according to your preferences:

Capture rate Specifies the number of screen shots captured per second. Increasing this value increases the size of 
the published SWF file. Specify a value between 3 and 15. The default value is 15. 

Key frame interval Increasing the value decreases the size of the published file but increases memory 
consumption while playing the SWF file. Specify a value between 10 and 50. The default value is 10. 

Key frame SWF size Increasing the value decreases the size of the published file but increases memory 
consumption while playing the SWF file. Specify a value between 0 and 3. The default value is 1.

Split SWF after SWF size 16 bit Increase this value to reduce the number of slides generated when recording in16 
Bit video color mode. The size of the individual Full Motion recording Animation SWF files is high but the overall 
size of the output remains the same. Specify a value between 5 and 30. The default value is 20.

Split SWF after capture data size 16 bit Increase this value to reduce the number of slides generated when 
recording in16 Bit video color mode. The size of the individual Full Motion recording Animation SWF files is high 
but the overall size of the output remains the same. Specify a value between 100 and 2000. The default value is 300.

Note: The values defined for the Split SWF after SWF size 16 bit and Split SWF after capture data size 16 bit together 
determine when a new slide is created. Increasing the values increases the time to create the new project file.

Split SWF after SWF size 32 bit Increase this value to reduce the number of slides generated when recording in 32 
Bit video color mode. The size of the individual Full Motion recording Animation SWF files is high but the overall 
size of the output remains the same. Specify a value between 5 and 30. The default value is 6.
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Split SWF after capture data size 32 bit Increase this value to reduce the number of slides generated when 
recording in 32 Bit video color mode. The size of the individual Full Motion recording Animation SWF files is 
high but the overall size of the output remains the same. Specify a value between 100 and 2000. The default value 
is 100.

Note: The values defined for the Split SWF after SWF size 32 bit and Split SWF after capture data size 32 bit together 
determine when a new slide is created. Increasing the values increases the time to create the new project file.

Show hint at memory consumption percentage A message is displayed to the user when the memory 
consumption, in percentage, of the computer reaches the specified value. This will prevent the user from losing 
unsaved data. Specify a value between 65 and 90. The default value is 87.

Stop at memory consumption percentage The screen capture stops when the memory consumption percentage 
of the computer reaches this value. Specify a value between 65 and 98. The default value is 95.

Show hint at memory available MBs A message is displayed to the user when the available memory of the 
computer reaches the specified value. This will prevent the user from losing unsaved data. Specify a value between 
80 and 500. The default value is 80.

Stop at memory available MBs he screen capture stops when the available memory in the computer reaches this 
value. Specify a value between 40 and 200. The default value is 40.

To disable full motion recording of drag-and-drop actions:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences .

3 In the Category panel, expand Recording, and select Full Motion Recording.

4 Clear the Automatically use full motion capture for drag-and-drop actions option and the Automatically use 
full motion capture for mouse wheel actions option.

5 Click OK.

About full motion slides
Using Adobe Captivate, you can record full motion movies (also known as “drag-and-drop recording”) in SWF 
format that show detailed motion such as drawing/painting features and drag/drop operations. The Full Motion 
Recording option is a powerful and flexible tool that can be used in numerous ways. You can include as many full 
motion slides in your project as you need in order to accurately show a concept to users.
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When you record using the Full Motion Recording option, Adobe Captivate can automatically begin capturing 
slides at a higher frame rate so that motion is displayed very realistically. You can also control the process by 
recording full motion slides manually. Full motion slides are saved and included in projects as animation slides.

Note: It is important to set the correct frame rate before creating full motion slides. The default setting is 30 flash 
frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Adobe 
Captivate SWF in another SWF file that has a frame rate different than 30. Change the frame rate using the Project 
Preferences dialog box.

Adobe Captivate can capture full motion automatically or you can capture full motion manually. To give you an 
idea of how the process works, following are a full motion recording scenario done automatically and done 
manually.

Full motion recording automatically
An Adobe Captivate author needs to create a project about a software application used for drawing. The automatic 
Full Motion Recording option is enabled. The author begins recording the Adobe Captivate project and then 
wants to show how the software application can actually be used to draw. Adobe Captivate recognizes when the 
author begins drawing with the application and begins recording in SWF format automatically. When the drawing 
process is complete, Adobe Captivate changes back to standard capture. The author can then continue capturing 
normal screen captures until finished and press End (or other defined stop recording key). The screenshots 
captured at the beginning and end of the recording process are saved as normal slides and the full motion slide 
recorded in SWF format is saved as an animation slide.

Full motion recording manually
An Adobe Captivate author needs to create a project about a software application used for drawing. The automatic 
Full Motion Recording option is off. The author begins recording the Adobe Captivate project using the standard 
screen capture method, but then wants to show how the software application can actually be used to draw. At this 
point in the recording process, the author presses the full motion recording shortcut key (F9, but can be 
customized) and Adobe Captivate begins recording in SWF format. The author uses the software application to 
draw, Adobe Captivate captures the action, and when the drawing process is complete the author presses the end 
full motion recording key (F10, but can be customized). The author can then continue capturing normal screen 
captures until finished and press the End (or other defined) stop recording key. The screenshots captured at the 
beginning and end of the recording process are saved as normal slides and the full motion slide recorded in SWF 
format is saved as an animation slide.
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Comparing full motion slides and standard movie slides
Adobe Captivate enables authors to capture screenshots in standard format and using full motion recording (also 
known as “drag-and-drop recording”). The Full Motion Recording option captures screenshots at a higher frame 
rate, resulting in a smoother, more realistic movie. Because the full motion option creates a higher quality movie, 
you need to evaluate when to use the standard recording method and when to use full motion recording.

Note: It is important to set the correct frame rate before creating full motion slides. The default setting is 30 flash 
frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Adobe 
Captivate SWF in another SWF file that has a frame rate different than 30. Change the frame rate using the Project 
Preferences dialog box.

To distinguish between the two options it is appropriate to think of full motion recording as an enhancement to, 
not a substitute for, a standard movie. The full motion recorded movie is placed into one slide of a project and 
plays like a “mini-movie” within the larger project. Full motion movies are useful when you need to show an 
action that involves precise motion such as using a drawing/painting program, detailed dragging and dropping 
operations, or a 3-D program. 

Creating full motion slides
You create full motion (also known as “drag-and-drop recording”) movie slides within a standard project. A full 
motion movie slide is useful when you want to show users an action that involves detailed motion like drawing, 
dragging and dropping operations, or 3-D. 

You can record or add as many full motion movie slides to your Adobe Captivate project as you require.

To record a full motion movie slide while recording a new project:
1 From the Adobe Captivate Start page, click Record or create a new project.

The New project options dialog box appears. 

2 Select Software Simulation, and then select the type of project to record, such as Application or Custom size.

3 Click OK.

The recording window appears.

4 (Optional) Click Settings.

a In Recording, select Settings. In Recording type, select Auto Recording. 
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b Select Full Motion Recording, and select Automatically use full motion capture for drag-and-drop actions and 
for mouse wheel scrolling, so that Adobe Captivate automatically starts full motion recording whenever you 
begin drag-and-drop actions or scrolling with the mouse wheel. (Recording automatically and recording full 
motion automatically are strictly optional; both processes can be done manually, if you prefer.) When you are 
finished setting options, click OK.

5 (Optional) Select Record narration to record audio as you record the project. 

6 If you selected the Enable auto recording option (previously), click the Captions In pop-up menu to specify a 
language for the text that will automatically be generated for captions and tooltips.

7 (Optional) If necessary, change the size and position of the window. You can resize the window by selecting one 
of the sizing handles on the red frame and dragging it to a larger or smaller size. To change the location of the 
window, move the mouse over the red frame until a four-point arrow appears, click and hold the mouse, and then 
drag the entire window to a new position. 

8 When you are finished setting options, click Record. Adobe Captivate begins recording the onscreen action. 

• If you are manually recording the project (that is, you did not select the Enable auto recording option), click the 
Print Screen button (or other designated capture key) to capture screenshots. 

• If you are automatically recording the project (that is, you selected the Enable auto recording option), Adobe 
Captivate automatically captures a screenshot every time you perform an action, such as selecting a menu, 
clicking a button, or typing in text.

Note: When recording onscreen action, it is best to perform the action more slowly than you would normally. So, if 
you are recording keyboard action, for example, enter the text slower than you would normally type. 

9 Full motion recording can be done in one of two ways: 

• If you are manually recording full motion (that is, you did not select the Automatically use full motion capture 
for drag-and-drop actions option) click the start full motion recording key, F9 (or other designated full motion 
capture key) when you want to begin full motion recording. Adobe Captivate begins capturing in full motion 
recording mode. Take the actions that you want to record in full motion mode and when you are finished, press 
F10 (or other designated full motion end capture key) to end recording. Adobe Captivate returns to standard 
capture mode so you can continue recording. 

• If you are automatically recording full motion (that is, you selected the Automatically use full motion capture 
for drag and drop actions options) full motion recording begins, for example, when you click on an object and 
drag the object or begin drawing in a graphics program. Full motion recording automatically stops when you 
drop the object or stop drawing. If you have selected Automatically use full motion capture for mouse wheel 
actions, full motion recording begins when you use the mouse wheel. When full motion recording stops, Adobe 
Captivate returns to standard capture mode so you can continue recording slides, if necessary.
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Note: While you are in full motion recording mode, the Adobe Captivate icon displays with a red border in the system 
tray in the lower right corner of your computer desktop. When you finish full motion recording, the standard Adobe 
Captivate icon displays again.

10 When you are finished recording, press End (or other designated key) to end recording.

Note: The new project, including the full motion portion, is generated and then displayed in Storyboard view. If any 
drag-and-drop actions were recorded and full motion slides created, you will see the full motion slides displayed in 
Storyboard view with a movie camera icon in the lower-right corner of the slide. Full motion slides are saved and 
included in projects as animation slides. 

To add a full motion movie slide to an existing project:
1 Open the Adobe Captivate project to which you want to add a full motion movie slide.

2 Select File > Record/Create > Additional Slides.

3 Decide where the new slide should be added. You can add a new slide to the end of the project, or click a slide 
in the list and add a new slide after the selected slide.

4 Click OK.

The recording window appears.

5 (Optional) Click Settings.

a In Recording, select Settings. In Recording type, select Auto Recording. 

b Select Full Motion Recording, and select Automatically use full motion capture for drag-and-drop actions and 
for mouse wheel scrolling, so that Adobe Captivate automatically starts full motion recording whenever you 
begin drag-and-drop actions or scrolling with the mouse wheel. (Recording automatically and recording full 
motion automatically are strictly optional both processes can be done manually, if you prefer.) When you are 
finished setting options, click OK.

Note: You can position the capture area anywhere on your screen. You cannot, however, resize the capture area 
because it is set to the same size as the project to which you are adding the slide.

6 Set other recording options as required. For example, if you want to record an application that is open, click the 
pop-up menu next to Optionally, select a window you'd like to record and choose the application. Or, select 
Record Narration to record an audio track while capturing the full motion slide. When you finish selecting 
options, click Record.

7 Full motion recording can be done in one of two ways:
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• If you are manually recording full motion (that is, you did not select the Automatically use full motion capture 
for drag-and-drop actions option), click the start full motion recording key, F9 (or other designated full motion 
capture key) when you want to begin full motion recording. Adobe Captivate begins capturing in full motion 
recording mode. Take the actions that you want to record in full motion mode and when you are finished, press 
F10 (or other designated full motion end capture key) to end recording. Adobe Captivate returns to standard 
capture mode so you can continue recording slides, if necessary. 

• If you are automatically recording full motion (that is, you selected the Automatically use full motion capture 
for drag and drop actions options) full motion recording begins, for example, when you click on an object and 
drag the object or begin drawing in a graphics program. Full motion recording automatically stops when you 
drop the object or stop drawing. If you have selected Automatically use full motion capture for mouse wheel 
actions, full motion recording begins when you use the mouse wheel. When full motion recording stops, Adobe 
Captivate returns to standard capture mode so you can continue recording slides, if necessary.

Note: While you are in full motion recording mode, the Adobe Captivate icon displays with a red border in the system 
tray in the lower right corner of your computer desktop.When you finish full motion recording, the standard Adobe 
Captivate icon displays again.

8 When you are finished, Press End (or other designated key) to end recording completely.

The new full motion slide is placed within your project in the location you specified. The full motion slide is 
displayed in Storyboard view with a movie camera icon in the lower-right corner of the slide. Full motion slides 
are saved and included in projects as animation slides. 

Creating accessible projects
You can create Adobe Captivate projects that are in compliance with Section 508 of the United States Rehabili-
tation Act for users who have visual or hearing impairments, mobility impairments, or other types of disabilities.

Worldwide accessibility standards
Many countries, including the United States, Australia, Canada, Japan, and countries in the European Union, have 
adopted accessibility standards based on those developed by the World Wide Web Consortium (W3C). The W3C 
publishes the Web Content Accessibility Guidelines, a document that prioritizes actions designers should take to 
make web content accessible. For information about the Web Accessibility Initiative, see the W3C website at 
www.w3.org/WAI.

http://www.w3.org/WAI
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In the United States, the law that governs accessibility is commonly known as Section 508, which is an amendment 
to the U.S. Rehabilitation Act. Section 508 prohibits federal agencies from buying, developing, maintaining, or 
using electronic technology that is not accessible to those with disabilities. In addition to mandating standards, 
Section 508 allows government employees and the public to sue agencies in federal court for noncompliance. 

For additional information about Section 508, see the following websites:

• The US government-sponsored website at www.section508.gov.

• The Accessibility page on the Adobe website at www.adobe.com/accessibility.

Understanding screen reader technology
Screen readers are software programs designed to navigate through a website and read the web content aloud. 
Visually impaired users often rely on this technology. Those viewing your Adobe Captivate projects must have 
Flash Player 6 or later, and Internet Explorer on Windows 2000 or later. 

JAWS, from Freedom Scientific, is one example of a screen reader. You can access the JAWS page of the Freedom 
Scientific website at www.hj.com/fs_products/software_jaws.asp. Another commonly used screen reader is 
Window-Eyes, from GW Micro. To access the latest information on Window-Eyes, visit the GW Micro website at 
www.gwmicro.com. For Windows users, Microsoft provides a free, downloadable product called Microsoft 
Reader that contains a text-to-speech component. For more information, visit the Microsoft website at 
www.microsoft.com.

Because different screen readers use varying methods to translate information into speech, the way your content 
is presented to users will vary. As you design accessible projects, keep in mind that you have no control over how 
a screen reader will behave. You have control only over the content, not the screen readers. You cannot force screen 
readers to read specific text at specific times or control the manner in which that content is read. It is very 
important, therefore, to test your projects with a variety of screen readers to ensure that they perform as you 
expect. 

Adobe Captivate and accessibility
You can create output that is compliant with Section 508 for users who have visual or hearing impairments, 
mobility impairments, or other types of disabilities. You can also take steps at the design level to remove obstacles 
for people with disabilities viewing your Adobe Captivate projects. 

These solutions support government agencies in meeting their users’ needs through Section 508 compliance, as 
well as companies who are committed to improving accessibility.

http://www.section508.gov
http://www.adobe.com/accessibility/
http://www.hj.com/fs_products/software_jaws.asp
http://www.gwmicro.com
http://www.microsoft.com
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What is Section 508 compliance?
Section 508 is part of the Rehabilitation Act of 1973 requiring that Federal agencies develop, maintain, acquire, or 
use electronic and information technology to make the systems accessible to people with disabilities. The most 
recent (1998) version of Section 508 establishes enforceable, government-wide standards.

What does accessible mean?
In general, an information technology system is accessible for people with disabilities if it can be used in a variety 
of ways that do not depend on a single sense or ability. For example, users should be able to navigate with a 
keyboard, in addition to a mouse (not with a mouse only). Also, the visual and auditory elements of a user 
interface must accommodate both hearing impaired and visually impaired users.

What other types of assistive software do end users need?
Screen readers or text-to-speech utilities (which read the contents of the active window, menu options, or text you 
have typed) and screen review aids translate onscreen text to speech or to a dynamic, refreshable, Braille display. 
This assistive technology can provide keyboard assistance or shortcuts, captions for speech and sound, and visual 
warnings such as flashing toolbars. Tools available include Windows Eye and JAWS (Job Access With Speech). 

What does Adobe Captivate do to be Section 508 compliant?
Selecting the 508 compliance option makes certain elements in Adobe Captivate projects accessible or open to 
accessibility technology. For example, if you select the 508 option and you have filled in the project name and 
project description text boxes in the Project Properties dialog box, a screen reader will read the name and 
description when the Adobe Captivate SWF file is played.

The following Adobe Captivate elements are accessible when the 508 compliance option is selected:

• Project name (derived from Project Properties)

• Project description (derived from Project Properties) 

• Slide accessibility text

• Slide label (derived from Slide Properties)

• Buttons 

• Playback controls (function of each button is read by screen readers)

• Password protection (if an Adobe Captivate SWF file is password protected, the prompt for a password is read 
by screen readers)

• Question slides (title, question, answers, button text, and scoring report are read by screen readers)
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Note: Output generated with the Section 508 option will be displayed with all supported browsers. However, your 
output may not be Section 508 compliant unless it is viewed with Internet Explorer. Internet Explorer is the only 
browser with support for MSAA (Microsoft Active Accessibility).

Note: To access Flash content using a screen reader, users need to have Flash Player 6 or later installed.

Note: The Access Board is an independent Federal agency committed to accessibility for people with disabilities. For 
more information about making your output compliant, see the Access Board's Web site (www.access-
board.gov/508.htm).

Publishing 508 compliant Adobe Captivate SWF files
Create an Adobe Captivate project using the Section 508 option to view and test the output. Generating the Adobe 
Captivate project updates source files containing information about your project and creates output files that you 
can publish for users. Read the tips for authoring and use the following procedure. 

To publish Section 508 compliant projects:
1 Open the Adobe Captivate project you want to publish as 508 compliant.

2 Select Edit > Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Project, and select Settings.

4 In the Output Options area, verify whether the 508 compliance option is selected.

5 Click OK.

6 Publish your project.

7 After publishing is complete, select the View Output option to preview and test the Adobe Captivate SWF file.

Adding slide accessibility text
Adobe Captivate contains an easy way to add text to a slide that is specifically designed to be read by a screen 
reader. You can create custom text for each slide. (The text will only be read if the 508 compliance option is 
selected.)

To add text that can be read by a screen reader:
1 Open an Adobe Captivate project.

2 Right-click the slide to which you want to add accessible text and select Properties.
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3 Click Accessibility.

4 Type in the text you want read by the screen reader. If you have text on the slide, such as a text caption, click 
Insert slide text to automatically add the caption text. If you have any slide notes written for the slide, click Insert 
slide notes to add the text.

5 When you finish, click OK.

Tips for creating 508 compliant Adobe Captivate SWF files
While Adobe Captivate Section 508 output is compliant for navigation, you should also make sure other elements 
are compliant in your topics. Assistive software needs to be able to “read” elements on the screen to visually 
impaired users. Use these tips to help you design accessible projects.

• In the Project Properties dialog box, write a meaningful name and description for your Adobe Captivate 
projects. 

• For users with hearing impairment, add text equivalents for audio elements. For example, when delivering 
narrative audio, it is important to provide captions at the same time. One option is to place a transparent caption 
in a fixed location on slides, then synchronize the text with the audio using the Timeline.

• If your project contains visual multimedia, provide information about the multimedia for users with visual 
impairment. If a name and description are given for visual elements, Adobe Captivate can send the information 
to the user through the screen reader. Be aware of audio in your Adobe Captivate projects that might interfere 
with a user being able to listen to the screen reader.

• Write specific text assigned to individual slides for screen readers to read. 

• Ensure that color is not the only means of conveying information. For example, active links that use a blue font 
color to indicate that they are active should also use another type of formatting (such as bold, italics, or under-
lined text). In addition, make sure that foreground and background contrast sufficiently to make text readable 
for people with low vision and color blindness.

• For users with either visual or mobility impairment, ensure that controls are device independent or accessible 
by keyboard.

• Users with cognitive impairments often respond best to uncluttered design that is easily navigable.

• If mouse movement is critical in your Adobe Captivate project, consider changing the mouse pointer so it is 
double the normal size for easier viewing.

• Document methods of accessibility for users.
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• Avoid looping objects. When a screen reader encounters Flash content on a page, the screen reader notifies the 
user with audio, such as “Loading….load done”. As content in a project changes, the Flash Player sends an event 
to the screen reader notifying it of a change, which causes the screen reader to return to the top of the page and 
begin reading again. Therefore, a looping text animation on a slide, for example, might cause the screen reader 
to continually return to the top of the page. This could be annoying for users relying on a screen reader.

• If you are creating click boxes you can make them more accessible by adding sound. The sound can play when 
users tab to the click box or hover over the click box. To add this accessibility feature, attach a sound file to the 
hint caption. (If you do not want the hint caption to appear on the slide, you can make the caption transparent 
and add no text.)

• Accessibility in Adobe Captivate movies works better when all the slides have interactive content. If you are 
using JAWS 6.1 or later, JAWS may not clear the Microsoft Active Accessibility (MSAA) tree. This might cause 
the content of previous slides to be repeated in the case of continuous slides. This problem does not occur in 
JAWS 4.5.

About testing accessible content
If you are designing your Adobe Captivate project to work with screen readers, download several screen readers 
and test your project by playing it in a browser with the screen reader enabled. Make sure that the screen reader 
is not attempting to “talk over” places in your project where you have inserted separate audio. Several screen 
reader applications provide a demonstration version of the software as a free download you should try as many as 
you can to ensure compatibility across screen readers.

If you are creating interactive content, test it and verify that users can navigate your content effectively using only 
the keyboard. This can be an especially challenging requirement, because different screen readers work in 
different ways when processing input from the keyboard—meaning that your Adobe Captivate content might not 
receive keystrokes as you intended. Make sure to test all keyboard shortcuts.

Adobe Captivate accessibility web page
For latest information on creating and viewing accessible Adobe Captivate content, visit the Adobe Captivate 
Accessibility Overview page on the Adobe website at www.adobe.com/macromedia/accessi-
bility/features/captivate/overview.html.

http://www.adobe.com/macromedia/accessibility/features/captivate/overview.html
http://www.adobe.com/macromedia/accessibility/features/captivate/overview.html
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Localizing Captivate projects
Localization is the process of adapting information for use in a specific country. The term localization is often 
used as a synonym for translation, but localization usually includes editing information for a particular cultural 
context in addition to translating information into a different language. 

The following are two options for localizing Adobe Captivate projects.

Using Adobe Captivate with a localized user interface
If you are creating Adobe Captivate projects that show a website or application that has been created in several 
languages, you can create localized projects for each language.

To create localized Adobe Captivate projects:
1 Create an Adobe Captivate project in your source language using a source language version of the website or 
application. For example, if you created your application in English, you can produce an English language Adobe 
Captivate project that shows the English application.

2 Export any captions in the project and translate the caption text into the languages you require. Continuing the 
example from step 1, you can take the English language captions in the English project, export them, and give the 
text to localizers so they could translate it into other languages such as German and Japanese.

3 Open the website or application in the localized forms and record the same steps that were recorded in the 
source language version of the project. When you record the projects, do not automatically include objects. In this 
example, you record Adobe Captivate projects (using the same steps in the English project) of the application after 
the localizers translated the application user interface into German and Japanese.

4 Import all objects from the source language version of the project. In this example, you import all objects from 
the English version of the project into the German and Japanese projects.

5 Import the localized captions created by translators in step 2. In this example, you open the German and 
Japanese projects and import the Word file of the captions that had been translated. 

6 Test the localized versions of the project. In this example, open the German and Japanese projects and ensure 
that the correct user interface is shown, that captions are properly translated and appear on the correct slide, and 
that timing is accurate. You may need to adjust the timing or resize the captions so that Adobe Captivate displays 
all of the translated text correctly.
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Localizing text captions
If you are localizing a project that contains text captions and closed captions, you can export text captions to make 
the process more efficient.

To localize text captions:
1 Create the initial (“source language”) version of the project, including all necessary text captions.

2 Open the completed project.

3 Select File > Export > Project captions and closed captions.

4 By default, the Word (DOC) file is saved to your My Documents\My Adobe Captivate Projects folder. You can 
change the location if you want. If the project file has been saved, the location of the default Word file, named 
[ProjectName] Captions.doc is same directory as the one in which the project has been saved. You can change the 
name of the file, if necessary, by clicking directly in the File name text box and entering a new name (retain the 
.doc file extension). Click Save.

5 The Word file is generated with the name you specified and saved to the location you selected. A dialog box 
appears, asking if you want to view the document. Click Yes to view the document in Word.

6 The Word document contains the slide ID, item ID, original caption text, and the slide number. There is also a 
column named “Updated Text Caption Data” where changes to the caption text can be made. Provide a copy of 
the Word document to the localizer/translator.

7 The localizer/translator should open the Word document and edit the caption text directly in “Updated Text 
Caption Data” column in the document, replacing the source language text with the new text.

8 While the localizer/translator is translating the text, make a copy of the original Adobe Captivate project for 
the new language.

Note: When you create a copy of the original project, be sure to keep the original text captions and closed captions (in 
the source language) in the new project. The original captions act as placeholders and are overwritten when you 
import the new (localized) text captions and closed captions.

9 When the text captions are localized, open the copy of the project you created.

10 Select File menu > Import > Project captions and closed captions option.

Note: The Import project captions and closed captions option is enabled only after you export the captions; you can 
only import an edited caption file that you originally exported from the same project.

11 The Import project captions and closed captions option is enabled only after you export the captions; you can 
only import an edited caption file that you originally exported from the same project.

12 Navigate to the localized text captions Word (DOC) file, select the file, and click Open.
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13 The new, localized text captions and closed captions are imported into the project and all formatting is 
retained. A dialog box appears showing a successful import message. Click OK.

Test the new text captions by opening different slides in Edit view and reading the new caption text.
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Chapter 4: Adding text captions

Text captions are useful tools that draw attention to specific areas in a slide. For example, you can use text captions 
to point out menu items or icons. You can also use text captions to focus user attention on easily overlooked 
details. If you do not use voice-over narration in a project, you can use text captions to provide a similar function; 
text captions can “speak” to the user. 

You decide how text captions appear (font, size, color, and so on). Adobe Captivate provides a wide variety of 
predefined text caption styles, but you can also create custom text caption styles that match your company or 
organization appearance. 

It is easy to add text captions to slides manually, but to create text captions very quickly you can have Adobe 
Captivate automatically generate text captions based upon what is recorded. For example, if you record the mouse 
clicking the Edit menu, Adobe Captivate can automatically create a text caption that says “Select the Edit menu” 
and place the text caption on the exact slide showing the action.

About adding text captions
You can use text captions to “talk” to users or to point out specific items on a slide. It is easy to add a text caption 
to a slide and to edit the text caption so it looks exactly the way you want.

To add a text caption:
1 Open an Adobe Captivate project.

2 Select the slide to which you want to add a text caption.

3 Select Insert > Text Caption. You can also right-click on the slide and choose Insert, then choose Text caption.

4 In the Text Caption tab, set the following properties: 

Caption type Select a text caption type. Each text caption type is named and a small thumbnail image shows 
what the text caption looks like.

Note: When adding or modifying a text caption, you must select the Caption type before setting the style and format 
of text in a text caption. This ensures that style and format changes to text are retained.

Font Click the pop-up menu to select a font for the text caption.

Size Type a number or click the pop-up menu to select a font size for the caption text.
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Color Click the pop-up menu to select a font color for the caption text.

Highlight Click the pop-up menu to select a font color for the highlighted text.

Caption style Click one of the five text caption types. Many of the text caption styles contain text captions with 
directional callouts so you can select a text caption that points in the most appropriate direction.

Display options If you want, set additional display options such as bold, italic, or underlined text, and text justi-
fication. You can also align text, format it, and insert symbols, using the various options.

Type caption text here Enter the caption text exactly as you want it to appear.

5 Click the Options tab and set the following options:

Display for [time] Specifies the duration that the text caption is displayed in the slide. From the pop-up menu, 
select one of the following options:

• Specific time The text caption plays for the number of seconds you enter.

• Rest of slide If the text caption is more than a few seconds, you can set it to appear for as long as the slide 
duration. 

• Rest of project The text caption appears for the length of the project, even on other slides. 

Appear after [#] seconds Displays the text caption after the slide has been displayed for the selected number of 
seconds.

Effect Click the pop-up menu to select a transition effect for the text caption. Select a fade in or fade out option, 
or select No transition. Type, or use the arrow keys to set a value for the transition effects in the In and Out fields.

Effect Click the pop-up menu to select a transition effect for the text caption. Select a fade in or fade out option, 
or select No transition.

6 To add audio to the text caption, click the Audio tab, and click Record New. Recording audio requires some 
basic equipment.

7 To specify the exact size and position of the caption, click the Size and Position tab. Using these options instead 
of dragging the text box helps you create consistent text boxes throughout your project.

8 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the text caption settings, select Apply all properties. You can apply the 
text caption settings to the current slide only or to all slides. And you can choose to apply the text caption settings 
to all captions or only the text captions of the same type as the current one.

9 If you change the settings in this dialog box, they become the default settings and any new text captions you 
create use the new settings.
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10 Click the Apply to all button to apply the settings specified from the Settings menu.

11 When you finish, click OK. 

12 The text caption appears on the slide.

13 Size and drag the text caption.

Note: If you create a transparent caption, avoid underlining text because doing so might decrease text quality when 
the project is viewed.

Tip:If you add a transparent text caption, avoid using bold text; regular text appears clearer than bold text on most 
monitors.

Adding plain text to a slide
As you edit a project, you may want to add some text to the slide, but not have the text appear as a text caption 
over the slide. There is an easy trick you can use to add plain text to a slide: simply add the text as a transparent 
text caption.

To create a transparent text caption:
1 Open an Adobe Captivate project.

2 Select the slide to which you want to add a transparent text caption. 

3 Select Insert > Text Caption. 

4 The Caption Properties dialog box appears.

5 In Caption type, select [transparent].

6 Change other text caption options as necessary.

Font Click the pop-up menu to select a font for the text caption.

Size Type a number or click the pop-up menu to select a font size for the caption text.

Color Click the color box to select a font color for the caption text.

Highlight Click the pop-up menu to select a font color for the highlighted text.

Display options If you want, set additional display options such as bold, italic, or underlined text, and text justi-
fication. You can also align text, format it, and insert symbols, using the various options.

Type caption text here Enter the caption text exactly as you want it to appear.
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7 To add audio to the text caption, click the Audio tab, and click Record New. Recording audio requires some 
basic equipment.

8 To specify the exact size and position of the caption, click the Size and Position tab. Using these options instead 
of dragging the text box help you create consistent text boxes throughout your project.

9 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the text caption settings, select Apply all properties. You can apply the 
text caption settings to the current slide only or to all slides. And you can choose to apply the text caption settings 
to all captions or only the text captions of the same type as the current one.

If you change the settings in this dialog box, they become the default settings and any new text captions you create 
use the new settings.

10 Click the Apply to all button to apply the settings specified from the Settings menu.

11 Click OK.

Note: If you create a transparent caption, avoid underlining text because doing so might decrease text quality when 
the project is viewed.

Tip:After adding the transparent text caption, you may want to merge the caption with the slide background.

Adding text captions automatically
When you record projects, or additional slides for projects, Adobe Captivate can automatically create text captions 
based upon the action recorded. For example, if you record the action of selecting the File menu, Adobe Captivate 
can automatically add a text caption that reads “Select File menu” on the same slide. 

Actions that generate text captions include the following: selecting menus and menu items, pressing buttons, 
changing values in locations such as lists, combo boxes, or check boxes, and opening child windows.

To add text captions automatically when recording a new project:
1 Open Adobe Captivate.

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

3 In the left pane, click Software Simulation.

The Software Simulation window appears on the right.
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4 In the right pane, select Application, Custom Size, or Full screen and click OK. 

The Recording window appears.

5 Select Recording Mode(s), and choose Demonstration or Custom. In both of these modes, text captions are 
automatically added. 

6 Click Advanced. In Language, select the language in which you want the text captions to be written.

7 Click Settings. The Preferences dialog box appears. 

8 In the Category panel, expand Recording, and select Settings. 

9 In Recording type, select Auto Recording.

10 Click OK.

11 Click Record to begin recording a new project and automatically creating text captions.

12 After you have finished recording and the project has been generated (including the automatically created text 
captions), view the individual slides in the project to see the text captions. To edit caption text, select a text caption.

To add text captions automatically when recording additional slides:
1 Open an Adobe Captivate project. 

2 Select File > Record/Create > Additional Slides.

3 Decide where the new slides should be added. You can add new slides to the end of the project, or click a slide 
in the list and add new slides after the selected slide. 

4 When you finish, click OK. 

The Recording window appears.

5 Select Recording Mode(s), and choose Demonstration, Assessment Simulation, Training Simulation, or 
Custom. In all of these modes, text captions are automatically added. (To further fine-tune custom settings, click 
the Settings button.)

6 Click Advanced. In Language, select the language in which you want the text captions to be written.

7 Click Settings. The Preferences dialog box appears. 

8 In the Category panel, expand Recording, and select Settings. In Recording type, select Auto Recording.

9 Click OK.

10 Click Record to begin recording additional slides.

11 When you finish, press End (on your keyboard) to stop recording. 
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The new slides are generated and are displayed in Storyboard view. 

12 Select one of the recorded slides to view the slide and read the text captions that Adobe Captivate automati-
cally added. To edit caption text, double-click a caption.

Note: Adobe Captivate can automatically generate text captions for all standard Windows user interface elements. It 
might not, however, support nonstandard user interface elements, including menu text in applications created with 
Delphi.

Adding rollover captions
Rollover captions are unique. They consist of a caption and a rectangle (the “hot” area). Rollover captions appear 
when the user moves the mouse over the hot area at runtime. You can customize everything about a rollover 
caption: the location, outline, and size of the hot area, as well as the usual caption options.

To add a rollover caption:
1 Open an Adobe Captivate project.

2 In Storyboard view, select the slide to which you want to add a rollover caption.

3 Select Insert > Rollover Caption.

The Rollover Caption Properties dialog box appears.

4 On the Rollover Caption tab, set the following properties:

Caption type Click the pop-up menu to select a text caption type. Each text caption type is named and a small 
thumbnail image shows what the text caption looks like.

Font Click the pop-up menu to select a font for the text caption.

Size Type a number or click the pop-up menu to select a font size for the caption text.

Color Click the color box to select a font color for the caption text.

Highlight Click the pop-up menu to select a font color for the highlighted text.

Caption style Click one of the five caption types. Four of the caption styles contain captions with directional 
callouts so you can select a caption that points in the most appropriate direction.

Display options If you want, set additional display options such as bold, italic, or underlined text, and text justi-
fication. You can also align text, format it, and insert symbols, using the various options.
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5 Click the Options tab and set the following option:

Effect Click the pop-up menu and choose a transition effect for the rollover caption. Select Fade in and out, 
Fade in only, Fade out only, or No transition. If you do select a fade in or fade out effect, specify the exact amount 
of time (in seconds) for the effect.

6 To add audio to the text caption, click the Audio tab, and click Record New. Recording audio requires some 
basic equipment.

7 To specify the exact size and position of the caption, click the Size and Position tab. Using these options instead 
of dragging the rollover caption box help you create consistent rollover caption boxes throughout your project.

8 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the rollover caption settings, select Apply all properties. You can apply 
the rollover caption settings to the current slide only or to all slides. And you can choose to apply the rollover 
caption settings to all captions or only the rollover captions of the same type as the current one.

Note: If you change the settings in this dialog box, they become the default settings and any new rollover captions you 
create use the new settings.

9 Click the Apply to all button to apply the settings specified from the Settings menu.

10 Click OK. 

The rollover caption and the rollover area are added to the slide. The rollover area defines where the mouse needs 
to be for the caption to appear.

Changing the rollover area
Rollover captions and rollover images consist of a caption or image and a rollover area (the “hot” area). The 
rollover area defines where the mouse needs to be for the caption or image to appear.

To edit the rollover area:
1 Open an Adobe Captivate project.

2 In Storyboard view, select the slide containing the rollover caption or image.

• To change the size of the rollover area, click one of the handles and drag.

• To move the rollover area to another location, move the mouse over the rollover area until the hand cursor 
appears. Drag the box to the desired location.
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• To modify the rollover area attributes, double-click inside the rollover area box and use the Rollover Area dialog 
box to make changes.

Converting tooltips to rollover captions
When you record a new project or record additional slides for an existing project, you can set a recording option 
that requires Adobe Captivate to convert tooltips to rollover captions. When this option is selected, Adobe 
Captivate creates a rollover caption for every tooltip that is selected during the recording process.

Converting tooltips to rollover captions is an easy way to automatically create an appropriate and descriptive 
caption for action taking place in a project.

To convert tooltips to rollover captions automatically when recording a new project:
1 Open Adobe Captivate.

2 On the Start page, click Record or create a new project. 

The New project options dialog box appears. 

3 Select the Application, Custom Size, or Full Screen option and click OK. 

4 Click Advanced. In Captions In, select the language in which you want the rollover captions to be written.

5 Click Settings.

The Preferences dialog box appears. 

6 In the Category panel, expand Recording, and do the following:

• Select Settings. In Recording type, select Auto Recording.

• Select Defaults, and customize the styles of default captions.

• Select Mode(s), and choose a mode from the Mode menu. In the Captions area, select Convert tooltips to 
rollover captions. 

7 Click OK.

8 Click Record to begin recording a new project and automatically converting tooltips to rollover captions.

To convert tooltips to rollover captions automatically when recording additional slides:
1 Open an Adobe Captivate project.

2 Select File > Record/Create > Additional Slides.
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The Record additional slides window appears.

3 Select the option to add the additional slides to the end of the project or to a location within the project.

4 Click OK.

The Recording window appears.

5 Click Advanced. In Captions In, select the language in which you want the rollover captions to be written.

6 Click Settings.

The Preferences dialog box appears. 

7 In the Category panel, expand Recording, and do the following:

• Select Settings. In Recording type, select Auto Recording.

• Select Defaults, and customize the styles of default captions.

• Select Mode(s), and choose a mode from the Mode menu. In the Captions area, select Convert tooltips to 
rollover captions. 

8 Click OK.

9 Click Record to begin recording additional slides and automatically converting tooltips to rollover captions.

Adding a language for text captions
You can add new languages to the list of existing languages in which text captions are recorded. The list of existing 
languages is available in the Recording dialog box. Text captions of events are stored as 
CaptureTextTemplates_<language>.rdl files in the \Program Files\Adobe\Adobe Captivate 3 directory. For 
example, the RDL file for Chinese-Simplified is CaptureTextTemplates_Chinese-Simplified.rdl. You can use the 
existing RDL files to record text captions in a desired language.

To record text captions in another language:
1 Open Windows explorer, and navigate to the \\Program Files\Adobe\Adobe Captivate 3 directory.

2 Copy a file with a .RDL extension.

3 Paste the file in the same location, and rename it according to the new language. For example, if you want to 
record in Polish, rename the file CaptureTextTemplates_Polish.rdl.

4 Open the RDL file in any text editor.
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5 In the Object Name, and Event Name tags, change the text for DefaultTemplate and Template attributes to the 
specified language. Refer to “To type text in another language:” to do this.

6 Save the file.

7 Open the Recording dialog box by selecting File > Record/Create > New Project.

The Recording dialog box appears.

8 Set the Recording preferences.

9 Click Advanced.

10 Select the added language in the Captions In pop-up menu.

11 Click Record.

The text captions are generated in the specified language.

To type text in another language:
1 Open the Microsoft Windows Control Panel and double-click the Regional and Language Options icon. The 
Regional and Language Options dialog box appears.

2 Click the Languages tab.

3 Click the Details button. The Text Services and Input Languages dialog box appears.

4 In the Settings tab, click the Add button. The Add Input Language dialog box appears.

5 Select a language from the Input language list. 

6 Click OK. The selected language is included in the Installed services list.

7 Select the desired language in the Default input language list.

8 Click Apply and click OK to save the settings and close the Text Services and Input Languages dialog box. 

9 Click the Regional Options tab, and choose the language you selected in the Default input language list.

10 Click Apply and click OK to save the settings and close the Regional and Language Options dialog box. The 
Language bar or the Input Method Editor (IME) appears on the desktop of your computer.

11 Type content in the RDL file. The text appears in the selected language.

If you change the language in the Default input language list and the Regional Options tab, the language selected 
in the Language bar is also updated automatically.
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Localizing text captions
If you are localizing a project that contains text captions, you can export text captions to make the process more 
efficient.

To localize text captions:
1 Create the initial (“source language”) version of the project, including all necessary text captions.

2 Open the completed project.

3 Select File > Export > Project captions and closed captions option.

4 By default, the Word (DOC) file is saved to your My Documents\My Adobe Captivate Projects folder. Change 
the location if you want. Also, the Word file is named [ProjectName] Captions.doc. You can change the name of 
the file, if necessary, by clicking directly in the File name text box and entering a new name (retain the .doc file 
extension). Click Save.

5 The Word file is generated with the name you specified and saved to the location you selected. A dialog box 
appears, asking if you want to view the document. Click Yes to view the document in Word.

6 The Word document contains the slide ID, item ID, original caption text, and the slide number. There is also a 
column named “Updated Text Caption Data” where changes to the caption text can be made. Provide a copy of 
the Word document to the localizer/translator.

7 The localizer/translator should open the Word document and edit the caption text directly in “Updated Text 
Caption Data” column in the document, replacing the source language text with the new text.

8 While the localizer/translator is translating the text, make a copy of the original Adobe Captivate project for 
the new language.

Note: When you create a copy of the original project, be sure to keep the original text captions (in the source language) 
in the new project. The original text captions act as placeholders and are overwritten when you import the new 
(localized) text captions.

9 When the text captions are localized, open the copy of the project you created in step 8.

10 Select File > Import > Project captions and closed captions option.

11 Navigate to the localized text captions Word (DOC) file, select the file, and click Open.

12 The new, localized text captions are imported into the project and all formatting is retained. A dialog box 
appears showing a successful import message. Click OK.

13 Test the new text captions by opening different slides in Edit view and reading the new caption text.
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Editing text captions
After you have created text captions, it is easy to make changes to the caption style or text.

Note: If you are resizing a text caption, you cannot make the text caption smaller than the bitmap used to create the 
text caption. For example, the text caption style “Pill” uses bitmaps sized approximately 18 pixels (wide) x 16 pixels 
(high), so these bitmaps could not be resized down to 15 x 12 pixels. However, any of the text caption bitmaps can be 
made larger. If you need very small text captions, consider creating custom captions.

To edit a text caption:
1 Open an Adobe Captivate project. 

2 Select the slide that contains the text caption you want to edit.

3 Double-click the text caption to edit. 

4 The Text Caption dialog box appears.

5 Click the various tabs and make any changes you want. 

6 When you finish, click OK.

Tip:If you have a detailed slide that contains text captions and other objects, you might want to make the text caption 
a permanent part of the background. 

Creating custom text caption styles
You can create custom text caption styles for your Adobe Captivate projects with a graphics program, such as 
Adobe’s Adobe® Fireworks® or Adobe® Photoshop®.

Custom text captions must be in BMP (bitmap) format. In general, each Adobe Captivate text caption has five 
associated bitmap images. 

Naming custom text caption styles
When creating custom text caption styles, be sure to follow the correct naming conventions. Each caption style 
has a unique name, and you must use this name at the beginning of each associated bitmap filename. For example, 
if you create a new text caption style named “Brightblue,” the five bitmap images that constitute the new style 
should be named as follows:
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• Brightblue1.bmp an image with no callouts

• Brightblue2.bmp an image with a callout to the right or upper right 

• Brightblue3.bmp an image with a callout to the left or upper left 

• Brightblue4.bmp an image with a callout to the lower right 

• Brightblue5.bmp an image with a callout to the lower left 

Storing custom text caption styles
You must store all of the bitmap images for a custom text caption style in the Adobe Captivate Captions folder 
(located in C:\Program Files\Adobe\Adobe Captivate 3\Gallery\Captions). After you add the five new bitmaps to 
the captions folder, Adobe Captivate recognizes the bitmap files as a new text caption style. The next time you add 
a new text caption, your new custom style appears in the text caption style list, so you can easily select and use the 
new style.

Creating custom text for caption styles
You can create a custom style for the text that appears in the text captions. These preferences are applied only if 
you have not set a style for the text caption earlier. 

To create custom text for caption styles:

1 Open the fonts.ini file, stored in the \\Program Files\Adobe\Adobe Captivate 3\Gallery\Captions folder, in a 
text editor.

2 Customize the style for the text caption using the procedure described in the file.

3 Save the file.

4 Open an Adobe Captivate project.

5 Select Insert > Text Caption.

6 In Caption type, select the caption that you have customized.

The text in the text area changes to the specified style.

7 Edit the text in the text area.

8 Click OK.
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Text alignment on custom text captions
Sometimes text on custom text captions can appear out of alignment. To solve this problem, you must set the left, 
right, top, and bottom margins.

Each of the five text caption styles requires different margin settings because text appears at slightly different 
places on each text caption. 

The margin settings are stored in a text file with the extension .fcm. You can use Notepad or WordPad to create 
or edit FCM files.

To change text alignment on a custom text caption:
1 Using Windows Explorer, navigate to C:\Program Files\Adobe\Adobe Captivate 3\Gallery\Captions. All of the 
text caption BMP and corresponding FCM files are located in this folder.

2 Right-click the exact FCM file you need to edit, and select Open with.

3 Select Notepad or WordPad.

4 Edit the following values as necessary:

• Left Margin is the number of pixels from the left side of the bitmap to the text.

• Right Margin is the number of pixels from the right side of the bitmap to the text.

• Top Margin is the number of pixels from the top of the bitmap to the text.

• Bottom Margin is the number of pixels from the bottom of the bitmap to the text.

5 (Optional) If necessary, you can edit the MarginX and MarginY settings. This can be important if you are 
adding captions automatically.

• MarginX is the number of pixels horizontally from the nearest corner to the tip of the caption callout.

• Margin Y is the number of pixels vertically from the nearest corner to the tip of the caption callout.

Note: The nearest corner is identified in the file open in Notepad or WordPad under “Corner.” For example, 
Corner=right, top. 

6 From the File menu, select Save.

A dialog box may appear, asking if you want to replace the original file. Click Yes.

7 Close the program (Notepad or WordPad).
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Design tips for custom text captions
• Colors The colors in the text caption should not be the same color as the transparent color. The transparent 
color is determined by the upper left pixel. For example, if the color in the upper left pixel is yellow, everything 
that is the same color yellow will be transparent in the text caption. Also, the text caption itself can have a gradient 
background, but the area around (“behind”) the text caption, must be a solid color.

• Anti-alias Do not anti-alias the edges of your text captions. Your text captions will appear on different screen-
shots and the anti-alias might cause a jagged halo effect on some screenshots.

Moving and resizing text captions
You can resize text captions manually or automatically, and move text captions to new locations on a slide.

Note: If you are resizing a text caption, you cannot make the caption smaller than the bitmap used to create the 
caption. For example, the caption style “Pill” uses bitmaps sized approximately 18 pixels (wide) x 16 pixels (high), so 
these bitmaps could not be resized down to 15 x 12 pixels. However, any of the caption bitmaps can be made larger. 
If you need very small captions, consider creating custom captions.

To manually resize a text caption: 
1 Open an Adobe Captivate project. 

2 Select a slide that contains a text caption.

3 Click the text caption you want to resize. 

4 Move your mouse pointer over one of selection handles on the edge of the text caption until the pointer 
becomes a resize handle.

5 Using the left mouse button, drag to resize the text caption. 

To automatically resize text captions:
Adobe Captivate can automatically resize a text caption according to the amount of text in the text caption. If you 
edit the text, the text caption changes size to match the new amount of text. This is an easy way to keep your text 
captions looking balanced and proportional. 

1 Open an Adobe Captivate project that contains text captions.

2 Select Project > Autosize Captions. (If a check mark appears next to the option, Autosize Captions is enabled; 
if no check mark is visible, Autosize Captions is not enabled.) 
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To move a text caption:
1 Open an Adobe Captivate project.

2 Select a slide that contains a text caption.

3 Move the mouse over the caption you want to move. 

4 When the hand cursor appears, use the left mouse button to drag the text caption to a new location on the slide. 

Copying and pasting text captions
You can copy and paste text captions between slides. This is a great time-saver, especially if you need to have the 
same text caption on multiple slides.

To copy and paste a text caption:
1 Open an Adobe Captivate project. 

2 Select the slide containing the text caption you want to copy. 

3 Right-click the text caption and select Copy. 

4 Navigate to the slide where you want to paste the caption.

5 Right-click on the slide and select Paste Object.

Tip:You can copy and paste more than one text caption at a time. To select multiple text captions, press Control and 
click on the text captions. Then, right-click on one of the selected text captions and choose Copy.

Importing text captions
You can import text captions from a DOC file. First, you export the text captions from your Adobe Captivate 
project. Adobe Captivate creates a DOC file that preserves all of the formatting from the text captions. While the 
text captions are in DOC format, you can make text and formatting changes in a word processing program. Then 
import the text captions back into the Adobe Captivate project using the steps below. 

Note: If you export text captions to a DOC file, that DOC file can only be imported back into the original project. 

Importing and exporting text captions to and from a DOC file can be useful in several situations. For example, if 
you have many text captions and need to edit the text on all of them, it might be easier and faster to work with the 
text in DOC format instead of navigating from slide to slide.
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To import text captions:
1 Open the Adobe Captivate project containing text captions.

2 Select File > Export > Project Captions and Closed Captions.

3 Make the necessary changes while the text captions are in DOC format (in the Updated Text Caption Data 
column), and save the DOC file. 

4 Select File > Import > Project Captions and Closed Captions.

5 Select the DOC file that contains the exported text captions.

6 Click Open.

7 An Information dialog box appears, confirming that the import was successful. Click OK.

Exporting text captions
You can export text captions from an existing Adobe Captivate project into a DOC file if you have Microsoft Word 
installed on your computer. All formatting done in Adobe Captivate is preserved when the text captions open as 
a DOC file. You can make text and formatting changes to the text captions while they are in DOC format and then 
import them back into the Adobe Captivate project. 

Note: If you export text captions to a DOC file, that DOC file can only be imported back into the original project. 

Exporting text captions can be useful in several situations:

• If voice-over narration will be recorded and you need to create a script, exported text captions can provide the 
foundation for the script.

• If you want to provide printed step-by-step instructions, you can export text captions and print the DOC file. 

• If a project must be localized, you can export text captions into a DOC file and give it to a translator. 

To export text captions: 
1 Open an Adobe Captivate project.

2 Select File > Export > Project captions and closed captions option.

3 In the Save As dialog box, enter a filename for the new DOC file.

Note the default directory where the file will be saved. If you want, navigate to a different location in which to save 
the file.



CHAPTER 4106
Adding text captions

4 Click Save.

5 The text captions from the project are converted into DOC format. A dialog box appears, confirming that the 
text captions were exported to Word and asking if you would like to view the document.

6 Click Yes.

7 A new DOC file that contains the caption text opens in Word. Make any necessary text changes in the Updated 
Text Caption Data column. The slide number is also included as a reference.

8 Save the document.

9 Select File > Import, > Project captions and closed captions option.

Changing text caption order
Adobe Captivate lets you add multiple captions to each slide. You specify the order in which these captions appear 
using the Timeline. The Timeline enables you to precisely adjust the timing of all objects, including captions, on 
a slide. 

To change caption order using the Timeline:
1 Open an Adobe Captivate project.

2 Navigate to the slide containing the captions whose order you want to change.

3 If it is not open already, show the Timeline by clicking on the splitter bar. To expand the Timeline, click the 
display arrow.

4 Change the order and timing of captions as required.

• For example, move the mouse over the left or right edge of a caption on the Timeline until the resize cursor 
appears, and then drag the edge left or right. This changes the time at which the caption appears or ends and 
the length of time the caption appears. 

• Alternatively, if you have a caption that is currently displayed at the same time the slide is displayed, but you 
want a slight delay, move the mouse over the center of the caption on the Timeline until the hand cursor 
appears, and then drag the entire caption so the left edge aligns with 2s (a 2-second delay) or 4s (a 4-second 
delay) in the header.
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5 If you have two captions that overlap on the slide, you need to select the caption you want to appear in front by 
setting the stacking order. Changing the stacking order consists of moving captions to the back and front of the 
slide “stage.” The key point to remember is that captions at the back of the stage appear behind other captions. Use 
one of the following methods to set the stacking order.

a In Edit view, right-click a caption on the slide and select one of the caption order options. If necessary, right-
click other captions on the slide and adjust their order.

b In Edit view, select a caption and, on the Edit View toolbar (next to Slide Properties), click Bring Selected 
Objects Forward in Z-order or Send Selected Objects Backward in Z-order.

c In Edit view, on the Timeline, move the mouse over a caption until the hand appears and drag the caption up 
or down to change its position in the stacking order. Moving a caption higher in the stacking order moves it to 
the front of the stage, while moving a caption lower moves it to the back of the stage.

Deleting text captions
Deleting a text caption removes it from the slide and the project. 

To delete a text caption: 
1 Open an Adobe Captivate project.

2 In Storyboard view, select a slide that contains text captions.

3 Right-click a text caption and select Delete.
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Chapter 5: Adding audio and video 

You can add a wide variety of sounds to your Adobe Captivate projects. You can also add Flash Video (FLV) files.

About adding audio
Adobe Captivate lets you add narration, music, step-by-step instructions, or almost any sound to your projects. 
You can use audio as critical direction, emphasis, or background effect. In general, sound can be as individual and 
flexible as any other project component. 

Audio can be used in Adobe Captivate projects in a variety of ways. For example, you can do the following:

• Add a background track that plays for the duration of the project.

• Add sound to an individual slide.

• Add sound to a specific object, such as a caption, click box, highlight box, or button.

Use all three of the above options in the same project.

Adobe Captivate lets you record your own audio files (using some simple equipment) or import existing files. You 
can record audio files at the same time the project is recorded, or you can add an audio file later. Imported files 
can be in WAV or MP3 format. (If you add a WAV file to a project, Adobe Captivate automatically converts the 
WAV file to MP3 format when you publish the project.)

After you add audio to a project, you can adjust the timing of objects to fit the sound file precisely. Adobe 
Captivate also contains features that enable you to add silent periods to audio files and to normalize audio for all 
slides so the sound level is consistent.

Tip:Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in 
your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery.

Adding existing audio
You can quickly add audio to a project if you already have audio files in WAV or MP3 format. Simply import the 
files and use them as opening music, background narration, instructions, or any other purposes.
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Note: When you import WAV files into Adobe Captivate projects, Adobe Captivate automatically converts them to 
MP3 files when you publish the project.

To add audio to a slide:
1 Open an Adobe Captivate project.

2 From any view, select the slide to which you want to add audio.

3 Select Audio > Import. 

The Import Audio dialog box appears.

Note: Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use 
in your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: 
C:\Program Files\Adobe\Adobe Captivate 3\Gallery.

4 Navigate to the audio file (WAV or MP3) you want to add to the slide, select the audio file, and click Open.

If the playing time of the audio file is longer than the playing time of the slide, the timeline for the slide increases 
to match the time of the imported audio file.

Equipment for recording audio
Having the right audio equipment makes a big difference in the quality of recorded audio.However, basic audio 
equipment is relatively inexpensive.

Computer with sound card The sound card installed with your computer acts as a digital recorder for audio.

Microphone If possible, avoid using the inexpensive microphone packaged with your computer. Also, use a 
proper microphone cable and a stand to hold the microphone while you are recording.

Microphone preamplifier A preamplifier boosts the signal of the microphone. The microphone input of your 
computer's sound card probably includes a preamplifier, but it is most likely a poor quality one. When purchasing 
a preamplifier, you can choose a small mixer or a stand-alone version. Mixers let you connect several microphones 
and devices to one location and adjust their volumes independently. Stand-alone preamplifiers are considered 
better than mixers at filtering out unwanted noises.

Speakers The speakers that came with your computer are probably good enough for recording purposes, 
although you may want to change some of your speaker settings. However, if you are working on a laptop, you 
must use standard desktop computer speakers instead of the built-in laptop speakers.
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Note: In Microsoft Windows operating systems, you can usually find speaker (sound) settings by clicking Start in the 
lower left corner and selecting Settings > Control Panel > Sounds.

Headphones Headphones are important because when the microphone is on, speakers can cause distracting 
feedback. Additionally, it is best to use closed-ear headphones that prevent leaking sound (which can be picked 
up by the microphone). 

Media Players Any software that can play audio files on your system.

Recording software A wide range of recording software is available. Important software features include 
editing functionality (to fix mistakes), music and sound effect options, and the capability to create the file format 
you require (such as MP3 or WAV). An excellent, easy-to-use, and free option is software named Audacity 
(available from audacity.sourceforge.net).

Recording area After you have acquired the necessary audio equipment, the most important action you can 
take before recording is an obvious one: find a quiet place to record. Try closing doors, turning off any unnec-
essary computer equipment, turning off or lowering lights that might be making noise, turning off phone ringers, 
beepers, and pagers. Of course, try to tell coworkers that recording is in progress.

Tips for recording audio
Follow these tips to ensure that you are recording the highest quality audio possible.

Setup After you have acquired the necessary audio recording equipment, ensure that it is set up properly. First, 
plug your microphone into your mixer or preamplifier, and then plug the output of that device into your computer 
sound card's “line in.” Plug your headphones into your computer. Then, set the volume on your mixer or pream-
plifier. Begin speaking to test the volume levels, and carefully raise the volume until it shows just under zero.

Sound card settings Open the software application that controls the sound card. (In most Windows operating 
systems, you can find sound settings by clicking Start in the lower left corner and selecting Settings > Control 
Panel > Sounds.) Select the recording source (line in) and adjust the volume to 100%.

You control the actual recording level with your mixer or preamplifier.

Audio recording software settings Start your audio recording software. Change the settings as necessary. Note 
that mixers and preamplifiers do not have sound level controls, so you rely on the meters when recording. While 
recording, ensure that you do not exceed zero on the meters, or the sound will be distorted.
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Microphone placement Positioning your microphone correctly can make a big difference in the finished audio 
file. First, get close to the microphone (within 4 to 6 inches), so any other nearby sounds have less chance of being 
recorded. Don't speak down to the microphone; instead, position it above your nose and pointed down at your 
mouth. Finally, position the microphone slightly to the side of your mouth, because this can help soften the sound 
of the letters S and P. 

Microphone technique Have a glass of water nearby so you can avoid “dry mouth.” Before recording, turn away 
from the microphone, take a deep breath, exhale, take another deep breath, open your mouth, turn back toward 
the microphone, and start speaking. This trick can eliminate breathing and lip-smacking sounds frequently 
recorded at the beginning of audio tracks. Speak slowly and carefully. You may feel that you are speaking artifi-
cially slowly, but you should be able to adjust the speed later by using your audio recording software. Finally, bear 
in mind that you don't have to get everything right the first time. You can listen and evaluate each recording and 
re-record if required.

Audio editing Editing sound is similar to editing text. Listen carefully to your recording. Delete any extraneous 
sounds and then use the options available in your software to polish the track. Add any music or sound effects you 
require. Make sure you save your audio track in the correct format (MP3 or WAV files). 

Adding audio files to Adobe Captivate When you are finished recording the audio file, add it to the Adobe 
Captivate project.

Additional feedback After you add the audio to the Adobe Captivate project, listen to it again. Play the project 
as users normally would. Finally, ask others to preview the Adobe Captivate SWF/audio file. If necessary, edit the 
audio file again. 

Setting audio recording options
Audio files present the common challenge of balancing quality against size. The higher the sound quality, the 
larger the file size. The more you compress a sound and the lower the sampling rate, the smaller the size and the 
lower the quality. Adobe Captivate lets you control the way sound is recorded and compressed based upon your 
input and output requirements. 

Creating audio in Adobe Captivate is essentially a two-part process. You record audio in WAV format, and then 
Adobe Captivate converts the WAV file into an MP3 file. When files are in WAV format, they have a degree of 
flexibility. You can edit and adjust them “downward,” compressing them into MP3 files uniquely tailored to their 
playback scenario.
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When working with audio, keep your users in mind. If a user is likely to access the Adobe Captivate project by 
using a dial-up modem, use a higher compression/lower sampling rate, such as 56 Kbps. However, if you are 
distributing the project on a CD-ROM, you can use a lower compression/higher sampling rate, such as 144 Kbps. 
In the best development case, experiment to find the optimal balance between sound quality and file size for your 
users.

Using Adobe Captivate, you can record an audio file for a single slide, group of slides, or for the entire project. 

Note: For slides with unique audio files, the timeline of the slide is stretched to meet that of the audio file . However, 
audio files for a project are cut short if they exceed the project timeline. 

To set audio recording options:
1 Open an Adobe Captivate project. 

2 Select Audio > Record, and select one of the following options:

This Slide Record the audio file for the selected slide only.

Project Record the audio file for the entire project.

From this Slide Record the audio file for a group of slides starting with the selected one. To finish defining the 
range of slides included in the group, enter a slide number in the To field of the Record from slide dialog box that 
appears.

Note: For all the three options, the recording window displays a preview panel where you can view the project as the 
audio gets recorded.

Without Preview Do not preview the project while the audio file is being recorded.

The Record Audio dialog box appears.

3 Click Settings

The Audio settings dialog box appears.

4 Set the following options: 

Input Source Specifies the type of device you are using to create audio. Select Line in for any device other than 
a microphone (such as a CD), or select System Audio to use a file playing on your system.

Encoding Bitrate In the Encoding bitrate area, you can select the bitrate at which audio encoding must be 
performed. Select one of the following options based on the audio encoding quality you require:
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• CD bitrate (128 kbps) Specifies the amount of audio information (in kbps) that will be stored per second of 
a recording, which is of CD quality.

• Near CD bitrate (96 kbps) Specifies the amount of audio information (in kbps) that will be stored per unit 
second of a recording, which is of a near CD quality. By default, this option is selected.

• FM Radio bitrate (64 kbps) Specifies the amount of audio information (in kbps) that will be stored per 
second of a recording, which is of FM Radio quality.

• Custom Bitrate Specifies the amount of audio information that will be stored per second of a recording, 
which is of a user-defined quality. You can drag the slider bar to set the required bitrate.

Encoding Frequency Select the frequency at which audio encoding must be performed.

Encoding Speed Drag the slider bar to set the required audio encoding speed. Increasing the encoding speed 
reduces the quality of the encoded files.

Calibrate input Click to display the Calibrate microphone dialog box. You are prompted to read a sentence into 
the recording device. Adobe Captivate uses the sample recording to detect optimal recording sensitivity levels. It 
is important to calibrate your recording device for optimal sound quality.

5 (Optional) If you have created text captions or slide notes that can be used as scripts, add them to the Captions 
and Slide Notes tabs.

6 When you finish, click OK.

Note: The preview panel is not displayed if you have selected the Record >Without Preview.

Using audio from existing library files
You can reuse existing project audio files for slides in a project.When you insert a new object (such as an image 
or video) into your project, the Select audio from library button on the Audio tab of the new item dialog box is 
enabled and you can browse the Library for an existing audio file. 

To change the selection of audio files from the library:
1 In the dialog box that appears when you insert a new object, click the Audio tab or the Background Audio tab, 
or select Audio > Edit Timing > Slide.

Note: Edit Timing is enabled if a question slide or a project slide contains an audio file. It is disabled for question pools, 
and random question slides.

2 Click the Select audio from library button.

The Select audio from library dialog box appears.
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3 Select a file from the list of Library files, and then click OK.

4 Click OK to save the changes in the dialog box.

Calibrating microphones for recording
If you are recording audio for a project, you must set the microphone or recording device to the correct recording 
level. This process is called calibrating the recording device. Adobe Captivate can detect optimal microphone and 
recording sensitivity levels automatically. 

Note: Adobe Captivate must be able to detect a recording device before trying to calibrate. Check that a microphone 
or recording device using “line in” is connected to your computer properly and is turned on before calibrating.

To calibrate a microphone or recording device:
1 Open the Adobe Captivate project for which you want to record a new audio file. 

2 Select Audio > Settings.

The Audio settings dialog box appears.

3 Click Calibrate input. 

The Calibrate microphone dialog box appears.

4 To set the correct recording device level, read the following sentence into the microphone until the red 
recording window becomes green: 

“I am setting my microphone recording level for use with Adobe Captivate.”

5 When you finish, click OK.

Recording audio
If you have a microphone connected to your computer, you can record audio to be included on a slide. You can 
use audio for many types of narration or instruction. For example, if you have text captions in a project, you can 
record a voice-over narration track of someone reading the text on the captions. 

To record audio:
1 Open an Adobe Captivate project. 
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2 Select Audio > Record from the main menu, and select one of the following options:

• This Slide Record the audio file for the selected slide only.

• Project Record the audio file for the entire project.

• From This Slide Record the audio file for a group of slides starting with the selected one. To finish defining the 
range of slides included in the group, enter a slide number in the To field of the Record from slide dialog box that 
appears.

• Without Preview Do not preview the project while the audio file is being recorded.

The Record Audio dialog box appears.

3 If you want to set recording options, click Settings and make the necessary changes. Depending on the type of 
recording (voice-over, music, and so on) and the desired playback (within an EXE file, over the Internet, and so 
on), you may need to adjust audio settings.

4 (Optional) If you have created text captions or slide notes that can be used as a script, add them to the fields in 
the Captions and Slide Notes tabs.

5 Click Record to begin recording.

6 Speak into the microphone or recording device. Or, if you are using a line in device (such as a CD), or a system 
file, run the file you want to record.

7 When you finish, click Stop. 

The audio is converted to MP3 format.

8 Click Play to listen to the recording. 

9 (Optional) If you want to add silence or adjust the volume for the audio file, click Edit Audio and use the 
options to change the settings.

10 When you finish, click OK.

Recording audio while creating a project
Adobe Captivate lets you record an audio track at the same time you record a new Adobe Captivate project. This 
can be a very efficient way to create a full-featured project quickly.

The following procedure describes how to record audio while creating a Adobe Captivate project about an appli-
cation. The process is similar whether you create a custom size or full screen Adobe Captivate project.
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To record audio and a new Adobe Captivate project at the same time:
1 Open the application you want to record. (You must do this before recording.)

2 Prepare your recording equipment.

3 Open Adobe Captivate. 

4 On the Start Page, click Record or create a new project.

The New Project Options dialog box appears. 

5 Select Software Simulation in the left pane.

6 Select Application in the right pane and click OK.

The Recording window appears.

7 In the Select the window you’d like to record pop-up menu, select the application to record.

8 Select Record narration. Choose Microphone, Line In or System Audio depending on whether you are 
recording from a microphone, a line in device like CD, DVD et cetera, or from a file playing on the system.

9 (Optional) Click Settings to set a wide variety of recording options, including the capability to automatically 
capture screenshots and automatically generate text captions.

10 (Optional) If necessary, change the size and position of the window. You can resize the window by selecting 
one of the sizing handles on the red frame and dragging it. To change the location of the window, move the mouse 
over the red frame until a four-point arrow appears, and then drag the entire window to a new position. You can 
also click Snap to fit to quickly change the size of the recording area to match the size of the application.

11 When you finish setting options, click Record.

If this is the first time you are recording audio, a dialog box appears asking if you would like to test audio levels. 
Click Yes to calibrate the recording device for optimal recording. Follow the instructions and when you finish, 
click OK.

12 Adobe Captivate begins recording the onscreen activity. 

• As you record the project, speak into your microphone or recording device to create an audio soundtrack. For 
example, you can explain the actions you are taking or read the text on captions. 

• If you are automatically recording the project (that is, if you selected the Enable auto recording), Adobe 
Captivate automatically captures a screenshot every time you perform an action, such as selecting a menu, 
clicking a button, or typing text.

• If you are manually recording the project (that is, you did not select the Enable auto recording option) press the 
Print Screen key (or other designated capture key) to capture screenshots. 
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• Use the application as if you were demonstrating your actions to someone. If you have sound enabled on your 
computer and the option is activated, you will hear a camera shutter sound when screenshots are captured.

Tip:When recording an onscreen action, it is best to perform the action more slowly than you would normally. For 
example, if you are recording keyboard action, type text in slowly. 

13 When you finish recording, press the End key (or other designated key) to stop recording.

The slides are generated and your new project appears in Storyboard view. The audio files you recorded are 
assigned to the correct slide and saved as individual MP3 files. You can view the files in the Library.

Note: If you need to pause the recording process, press the Pause/Break key. To restart project recording, press the 
Pause/Break key again.

Creating background audio
You can create background audio for your projects. The audio plays while the slides of your project are shown. 
Background audio can be music, sound effects, or almost any kind of sound you can import or record.

You can use background audio together with individual slide audio for a truly professional effect. Adobe Captivate 
provides an option to lower the volume of background audio when a slide with audio assigned plays. For example, 
you can import a music file and set it to loop continuously as background audio. In that same project, you can 
record voice-over narration for individual slides, and when the voice-over audio plays, the music volume is 
lowered.

To create background audio:
1 Open an Adobe Captivate project. 

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Background Audio.

4 Do one of the following:

• Import an existing audio file by clicking Import, navigating to the file, selecting the file, and clicking Open. (If 
you want to use an audio file that is already in your project, click Select audio from library.)

• Click Record New and follow the instructions to record the background audio.

5 (Optional) Click Play to listen to the audio file.

6 Select from the following options:
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Fade in and Fade out lets you set a time, in seconds, for the audio file to fade in and fade out at the beginning and 
end of the project.

Lower background audio volume on slides with additional audio lets you automatically reduce the background 
audio volume on slides that have individual audio files assigned, such as voice-over narration.

Loop audio lets you have the background audio file replay continuously.

Stop audio at end of project lets you stop the background audio when the project ends. When you finish, click 
OK to add the background audio to your project.

Using a custom keyboard tap sound
Adobe Captivate includes a feature that records a keyboard tap sound whenever you press keys on the keyboard 
while recording a project. You can include or exclude the tap sounds. You can also create a custom keyboard tap 
sound to use.

To use a custom keyboard tap sound:
1 Create a new sound for keystrokes, or use an existing MP3 file (for example, one of the Windows sound files.)

2 Name the new sound file KeyClick.mp3.

3 Save the file and note the location to which the file is saved.

4 Using Windows Explorer, browse to the Adobe Captivate sound effects folder. (The default location is 
C:\Program Files\Adobe\Adobe Captivate 3\Gallery\SoundEffects.) 

5 Locate the file named KeyClick.mp3. This is the Adobe Captivate default keystroke sound file.

Note: Before overwriting the file, you may want to copy and place the original KeyClick.mp3 file in a backup folder 
so it can be used again if necessary.

6 Copy the new keyboard tap sound from the location in step 3 above, and paste it into the Adobe Captivate 
sound effects folder. 

7 Check that the keyboard tap sounds option is selected.
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Adding silence to an audio file
You can add a period of silence to any audio file that is part of an Adobe Captivate project. This feature is partic-
ularly useful if you have imported an audio file and need to synchronize the audio with objects and slides. By 
adding silent periods, you can make the existing audio file work in an Adobe Captivate project without having to 
edit the audio extensively.

To add a silent period to an audio file:
1 Open an Adobe Captivate project that contains audio files. 

2 Select a slide that contains an audio file. (In Storyboard view, slides containing an audio file display the audio 
icon beneath the slide.)

3 Select Audio > Edit Timing > Slide or Project depending on your preferences.

Note: Edit Timing is enabled if a question slide or a project slide contains an audio file. It is disabled in the question 
pools mode, and for random question slides.

4 The Edit Audio dialog box appears.

5 You can add silence to the beginning of the audio file, to the end, or to a specific location within the audio file. 
If you want to add silence within the file, click the exact location directly on the waveform. 

Note: The Playhead and Selected information boxes near the bottom of the dialog box can help you choose a precise 
location in the audio file. For example, if you want to add a silent period four seconds into the audio file, click the 
waveform until the Playhead information box displays a number close to four seconds (that is, 00:04.00).

6 Click Insert Silence.

The Insert Silence dialog box appears.

7 The silent periods you add to the audio file are measured in seconds. In the Insert box, type a number to specify 
the length of the silent period. 

8 In the text box to the right, click the pop-up menu and select the position in the audio file to which you want 
to add the silence. The choices are Playhead position, Start of audio, or End of audio.

Note: When you select a part of an audio file, and then click Insert Silence, the pop-up menu lists the Current 
Selection option instead of the Playhead position option.

9 Click OK.

The silent period is added to the audio file and you can see the silent period in the waveform. The audio file with 
added silence is saved under a new file name.

10 To test the audio file with the silent period added, click Play in the bottom left corner. 
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Tip:If you find that you frequently want to add silence at the same position and of the same duration, press ALT+S to 
add it without using the Insert Silence dialog box.

Adjusting audio volume
You can adjust the volume of audio files included in your Adobe Captivate projects. 

To adjust the volume of audio files:
1 Open an Adobe Captivate project that contains audio files. 

2 Select a slide that contains an audio file. (In Storyboard view, slides containing an audio file display the audio 
icon beneath the slide.)

3 Select Audio > Edit Timing > Slide or Project depending on your preferences.

Note: Edit Timing is enabled if a question slide or a project slide contains an audio file. It is disabled in the question 
pools mode, and for random question slides.

The Edit Audio dialog box appears.

4 Click Adjust volume.

The Adjust Volume dialog box appears.

5 To change the volume, click the volume slider on the left side and drag it up to increase volume or down to 
decrease volume. 

6 If you want, change audio processing options:

Normalize Select this option to have Adobe Captivate adjust the sound volume automatically. Normalizing 
audio helps keep the sound level consistent between slides.

Dynamics Select this option to amplify quiet sections of the audio to help compensate for variations in audio 
volume.

• Ratio Specifies the maximum amplification that will be used. The default setting of 2.0 sets the quietest 
sections of the audio to be amplified by a factor of 2. A higher setting can improve projects with large differences 
between quiet and loud sections, but can also amplify background noise.

• Noise Threshold Controls the amplification of background noise. Anything quieter than the noise threshold 
is not amplified. If background noise is amplified too much, setting a higher noise threshold may help solve the 
problem. (Note that the Dynamics option does not work well with high noise levels.) 
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7 When you finish, click OK.

Adding existing audio to objects
You can import an audio file to use with buttons, highlight boxes, click boxes, or text entry boxes. You can also 
use the Library to add an audio file that is already in your current project.

To import an audio file:
1 Open an Adobe Captivate project.

2 Double-click the slide that contains the button or box to which you want to add audio. Then double-click the 
button or box. 

3 Click the Audio tab.

4 Click Import.

Tip:Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in 
your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery.

5 Browse to the audio file you want to add, select the file, and click Open.

6 (Optional) To listen to and test the audio file, click Play.

7 Set other options as necessary.

• To edit the audio file (for example, change volume, add silence, change length, and so on), click Edit. 

• If you want the audio to fade in or fade out, set the number of seconds using the arrows in Fade in and Fade out.

8 When you finish, click OK.

To select an audio file from the Library:
Note: To select an audio file from the Library, the Adobe Captivate project must contain one or more audio files. If a 
project has no audio files, this option is unavailable.

1 Open an Adobe Captivate project.

2 Select the slide that contains the button or box to which you want to add audio. Then double-click the button 
or box.

3 Click the Audio tab.
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4 Click Select audio from library.

5 From the list of audio files, select a file. 

6 (Optional) To listen to the audio file, click Play.

7 To add the selected audio file to the button or box, click OK.

Tip:You can also record a new audio file to use with boxes and buttons.

Tip:You can attach an audio file to a button or click box and have the audio play when the user clicks on the button 
or click box instead of when the button or click box displays. To do this, create the button or click box and select the 
Success caption option. Make the Success caption transparent and do not add any text. Add an audio file to the Success 
caption.

Recording audio for objects
You can record an audio file to use with buttons, highlight boxes, click boxes, or text entry boxes. Recording audio 
requires some basic equipment. 

Note: You can also add existing audio to boxes and buttons. 

To record an audio file:
1 Open an Adobe Captivate project.

2 In the Storyboard view, double-click the slide that contains the button or box to which you want to add audio. 
Then do one of the following: 

a Double-click the button or box.

b Display the slide to which you want to add a button. 

3 Select Insert > Highlight Box, Click Box, Text Entry Box, or Button.

4 Click the Audio tab.

5 Click Record new.

6 On the Record Audio dialog box, click Record.

7 When you finish recording, click Stop.

8 To listen to and test the audio file, click Play.

9 When you are finished, click OK.
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10 Click OK again.

Setting keyboard tap sounds
You can include or exclude keyboard tap sounds in your projects. The tapping sounds are included in Adobe 
Captivate projects whenever you press keys on the keyboard while recording. If you do not like the tapping sounds 
in your finished project, use the following procedure to remove them. The tapping sound is a project-level setting, 
so the sound either plays on all slides or is removed from all slides.

To set keyboard tap sounds:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

3 In the Category panel, expand Projects, and select Settings. 

4 In the Visual and Sound effects area, if a check mark appears next to the Play tap audio for recorded typing 
when project is generated option, keyboard tap sounds are played in the project. If a check mark does not appear, 
keyboard tap sounds are not played in the project.

Editing audio files
You can edit the audio files in your Adobe Captivate project at any time. Using the Edit Audio dialog box, you can 
listen to an audio file, insert silence, adjust volume, and change numerous other options.

To edit an audio file:
1 Open an Adobe Captivate project.

2 From Storyboard view or the Filmstrip in Edit view, find a slide containing audio.

3 Select Audio > Edit Timing > Slide or Project depending on your preferences.

Note: Edit Timing is enabled if a question slide or a project slide contains an audio file. It is disabled in the question 
pools mode, and for random question slides.

The Edit Audio dialog box appears.



125ADOBE CAPTIVATE 3
User Guide

4 Make any necessary edits. You can cut and paste sections of the audio file, insert periods of silence to lengthen 
the audio file, adjust volume, import a different audio file, and use more options. 

Cut selection Click to cut the selected portion of the audio file.

Copy selection Click to copy the selected portion of the audio file.

Paste selection Click to paste information from the Clipboard. (For example, if you select a section of the audio 
file, and then click the Cut or Copy button, the selected audio is placed on the Clipboard. You can then use the 
Paste feature to place the audio located on the Clipboard back into any location within the audio file.)

Delete selection Click to remove the selected portion of the audio file. 

Undo Click to undo the last action taken.

Redo Click to redo the last action taken.

Insert silence Click to add a period of silence to the beginning or end of the audio file, or to a specific location 
within the audio file.

Adjust volume Click to increase or decrease the sound level of the audio file. There is also an option to fine-
tune quieter portions of the audio file.

Zoom in Click to enlarge the waveform.

Zoom out Click to shrink the waveform.

Settings Click to set various options such as recording device, audio quality level, and recording device 
calibration.

Record/Insert new audio Click to begin recording audio. (To record, you need a microphone.)

Play Click to play the audio file.

Stop Click to stop playing the audio file.

5 Click Select Audio from Library to import an audio file from the project’s Library.

6 When you finish editing the audio file, click OK.

Editing audio timing
Adobe Captivate lets you edit the timing of audio files after you record or import them. Having control over the 
timing of audio files gives you the ability to use audio files of different lengths and incorporate them smoothly 
into projects. 
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After you record or import an audio file, the file appears as a waveform in the Edit Audio Timing dialog box. If 
your project contains multiple audio files, you can see which audio files are assigned to specific slides.

To edit audio timing:
1 Open an Adobe Captivate project containing one or more audio files.

2 Select Audio > Edit Timing > Slide or Project depending on your preferences.

Note: Edit Timing is enabled if a question slide or a project slide contains an audio file. It is disabled in the question 
pools mode, and for random question slides.

The Edit Audio Timing dialog box appears.

Audio files in the Adobe Captivate project are displayed as waveforms. Slide numbers are shown along the top of 
the waveform so you can see exactly how the audio files are currently distributed across the slides. 

• To change how audio files are distributed across slides, click on a slide divider and move it to the left or right. 
The waveform remains static, but you change where the audio file begins to play within the Adobe Captivate 
project. This option is particularly useful if you have a long audio file and need to experiment with assigning 
the file to one slide or having it play over multiple slides. 

• To listen to audio, click a location within the waveform and then click Play. The audio plays from the location 
you selected to the end of all the audio in the project. (You can stop the playback at any time by clicking Stop.)

• To zoom in on a particular area of the waveform, click on the waveform and then click zoom in or zoom out. 
(Alternatively, click in the waveform and roll your mouse wheel to zoom in and out). The scale at which you 
are viewing the waveform is shown in the Scale information box near the lower-right corner of the dialog box.

• To cut or copy and paste audio, select a section of an audio file directly on the waveform, click Cut or Copy, 
click on a different location on the waveform, and click Paste.

• To delete audio, select a section of an audio file directly on the waveform and click Delete. 

• You can insert a silent period within an audio file. If you want the silent period to begin in a specific location 
within an audio file, click the location directly on the waveform. Click Insert silence. Type in the length of the 
silent period you want to add and then click on the pop-up menu to select a location for the silent period: the 
location you clicked on the waveform, the beginning of audio, or the end of audio.

• To adjust the sound level of audio files, click Adjust volume. Use the slider bar to increase or decrease volume 
and select audio processing options.

• To set recording device and audio quality options, click Settings.
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• To add a new audio file, click on a location within the waveform, select click Select Audio from library, navigate 
to a file, and click Open. The audio file is imported directly into the Adobe Captivate project in the location you 
specified. 

Viewing audio details
You can view all audio details in one convenient location in Adobe Captivate. This is an easy way to see the playing 
time, size, and other attributes of all the audio files in a single project.

To view audio details:
1 Open an Adobe Captivate project. 

2 Select Audio > Advanced Audio. 

The Advanced Audio Management dialog box appears.

3 View all audio details in the Audio Information window:

Slide/Object The slide name.

Sound The presence (Yes or No) of a sound file.

Duration The length of the sound file, in seconds.

Fade In The presence (Yes or No) of a fade-in effect.

Fade Out The presence (Yes or No) of a fade-out effect.

Size The size of the sound file.

Original filename The original name of the sound file.

Audio sample rate (kHz) This rate is the number of times per second the original waveform is translated into 
digital form. A higher sample rate results in a more accurate digital representation of the sound. The sample rate 
for CD-quality audio is 44,100 samples per second.

Bit rate (kbps) This rate is the number of bits a digital file uses in a specific time period, usually expressed as 
kilobits per second. The higher the bit rate at which an audio file is encoded, the higher the sound quality. 128 
kbps is a commonly used rate.

CC Indicates whether a transcript of the dialogue or sound effects has been included in the audio file.

4 If necessary, click a slide and select from the following:
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Play Plays the audio for the selected slide.

Stop Stops the audio from playing.

Delete Deletes the audio for the selected slide.

Export Opens a Browse for Folder dialog box and lets you export the selected audio file to a folder.

Update Pulls an updated version of the audio file.

Closed Caption Allows you to enter a transcript of the dialogue or sound effects included in the audio file. 
Closed captioning improves the accessibility of your project for hearing-impaired users.

Show object level audio Displays any audio files associated with objects (click boxes, captions, buttons, 
highlight boxes, and so on) in the project.

Include MP3 files in export Includes MP3 files when you export audio.

Include WAVE files in export Includes WAV files when you export audio.

5 When you finish, click OK.

Adding closed captions
You can improve the accessibility of your project by adding Closed Captioning. Closed Captioning lets you create 
transcripts for audio files associated with the slides in your project. When an audio file is played for a slide, the 
transcripts are displayed, thus aiding hearing-impaired users.

The option that enables Closed Captioning is available in the Skin Editor dialog box. For more information, see 
“Slides” on page 193.

To add closed captions to an audio file:
1 Open an Adobe Captivate project.

2 Select Audio > Advanced Audio.

The Advanced Audio Management dialog box appears.

3 Click a slide that contains an audio file to which you want to add a closed caption.

4 Click the Closed Caption button .

The Closed Captioning dialog box appears, displaying the audio file as a waveform.
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5 If you want to preview the audio file, click the Play button.

6 Click the specific spot in the waveform where you want to add a caption and click ‘+’. 

A new caption row appears with the start time you selected on the waveform.

7 Enter the caption you want to attach to the audio file.

8 To add another row to the caption for the audio file, click add. To remove a row from the caption for the audio 
file, click ‘-’.

Note: For more precision, you can drag the end and start time markers of your caption if you want to manually adjust 
the timing of each caption.

9 When you have added all the rows you want, click OK.

You can also open the Closed Captioning dialog box in one of the following ways:

• In the Edit or Story board view, select a Slide thumbnail, click the Audio icon, and select the Closed Captioning 
option.

• In the Timeline, right-click the Audio layer, and select the Closed Captioning option.

• From the Slide menu, select Properties, and in the Slide Properties dialog box, go to the audio tab, and click the 
Closed Captioning button.

Tip:In the Closed Captioning dialog box, you can add Closed Captions while the audio is playing by clicking ‘+’, or by 
pressing Alt+A.

Note: Multiple closed captions must be contiguous. If you do not want a closed caption for an intermediate duration, 
add a blank closed caption for that duration.

Previewing audio
After you add an audio file, you can preview the audio to test it. 

There are two methods for previewing audio. First, you can preview the entire Adobe Captivate project and listen 
to the audio associated with an object, a slide, or the background. This lets you see exactly where the audio begins 
and ends in the project and enables you to experience the audio as your users will. 

Second, if you need to preview only the audio without hearing it in the context of the project, you can open object, 
slide, or background audio properties and play the audio file.
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To preview object audio:
1 Open an Adobe Captivate project.

2 Double-click on a slide containing an object with associated audio.

3 Double-click on the object with associated audio.

4 Click the Audio tab.

5 Click Play to listen to the audio file.

6 When you finish, click OK.

To preview slide audio:
1 Open an Adobe Captivate project.

2 Double-click on a slide containing audio.

3 Select Audio > Record, and choose one of the following options: This slide, Project, From this slide, or Without 
preview.

The Record Audio dialog box appears.

4 Click the Play button to listen to the audio file.

5 When you finish, click OK.

To preview background audio:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Background Audio.

4 Click Play to listen to the audio file.

5 When you finish, click OK.

Exporting audio
You can export any audio file in your Adobe Captivate projects.

To export an audio file:
1 Open an Adobe Captivate project.
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2 Select Audio > Advanced Audio.

The Advanced Audio Management dialog box appears.

3 Scroll down and click the slide that contains the audio file you want to export.

4 If you want to export MP3 files, select Include MP3 files in export.

5 If you want to export WAV files, select Include WAV files in export.

Note: You must select one or both of the export file formats.

6 Click Export.

The Browse For Folder dialog box appears.

7 Navigate to the destination folder you want and click OK.

Deleting audio
Removing an audio file from a slide is an easy task. You can also remove any sound files that are used as 
background audio.

To remove audio from a slide:
1 Open an Adobe Captivate project. 

2 Do one of the following:

• In Storyboard view, select a slide and click audio symbol in the lower-right corner of the slide. 

• In Edit view, navigate to the relevant slide in the Filmstrip and then click the audio symbol in the lower-right 
corner of the slide.

3 Select Remove from the menu. 

A confirmation message appears. 

4 Click Yes to confirm the deletion.

To remove background audio:
1 Open an Adobe Captivate project. 

2 Select Edit > Preferences.

3 In the Category panel, expand Projects, and select Background Audio.
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4 Click the Delete button. 

A confirmation message appears. 

5 Click Yes to confirm the deletion.

6 Click OK.

About adding video
Flash Video (FLV) files add realism and depth to your Adobe Captivate project. You can insert FLV files so that 
they play from any slide in your project.

You can include three types of FLV files in your project:

Progressive Download Video This option lets you load external FLV files into your Adobe Captivate project, 
and play them back at run time. Because the video content is kept external to the other Adobe Captivate content 
and the video playback controls, it’s relatively easy to update video content without having to rebuild the Adobe 
Captivate project. During delivery, video begins playing as soon as the first segment has been downloaded and 
cached to the local computer’s hard disk drive.

Streaming Video Streaming video from either your own server running Adobe’s Macromedia Flash® Media 
Server or from a host Flash Video Streaming Service provides the most complete, consistent, and robust delivery 
option for both audio and video files. When streaming, each Flash client opens a persistent connection to the 
Flash Communication Server, and there is a controlled relationship between the video being delivered and the 
client interaction. Streaming Video is the only delivery option that allows you to include a live video feed in your 
Adobe Captivate project.

Flash Video Streaming Service This option provides the most effective way to deliver FLV files to the largest 
possible audience without the hassle of setting up and maintaining your own streaming server hardware and 
network.

FLV files will not play when an Adobe Captivate project is hosted on a Windows 2003 web server. 

Note: If your Adobe Captivate project contains FLV files, ensure that the files contain metadata for the video player 
to function correctly. FLV files created with Flash Communication Server 1.5.2, FLV Exporter version 1.2, and 
Sorenson Squeeze 4.0 automatically contain metadata. Sorenson Squeeze 4.0 is included with the Flash Video Kit. If 
you import an FLV file that does not have any metadata, the Flash Video will not play correctly in your project.
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Adding a video file
You can easily add an existing Flash Video files to your project.

Note: Only Flash Video files with metadata will play in Adobe Captivate projects. If the inserted file does not have 
metadata, use a third-party software like FLVMDI to add metadata to the file.

To add a Flash Video file:
1 Open an Adobe Captivate project.

2 Select Insert > Flash Video.

The New Flash Video dialog box appears.

3 From the Video type pop-up menu, select the type of video you want to add.

• If you select Progressive Download Video, browse to the relative or absolute path of the FLV file in the File Link 
text box.

• If you select Streaming Video, enter the server name, application name, and instance name in the Server URI 
text box. (For example, rtmp://myserver/myapp/myinstance.) Enter the stream name in the Stream name text 
box.

• If you select Flash Video Streaming Service, enter the direct file link provided by your Flash Video Streaming 
Service in the URL text box.

4 From the Skin menu, select the skin you want to use in your video. (Skin refers to the way the video playbar 
appears within your completed project. To preview the choices, select each skin from the menu.) If you do not 
want to include playback control for the video, select None.

5 In the Width box, specify the width of the video window.

6 In the Height box, specify the height of the video window.

7 To preserve the aspect ratio of the original Flash Video, click the Constrain option (Constrain changes both size 
values simultaneously).

8 Click Detect Size if you want to check the size of the FLV file. Captivate computes the size of the FLV file, and 
displays it in the Total with skin area.

9 Select from the following options:

Live video feed Insert a live feed.

Auto Play Start playing the video file automatically.



CHAPTER 5134
Adding audio and video

Auto Rewind Automatically rewind the video after it stops playing. 

Note: The Live video feed option is available only when you select Streaming Video.

10 If you selected Streaming Video or Flash Video Streaming Service, you must enter a number in the Buffer time 
text box. (Buffer time is the amount of video that must be loaded before the video plays in the Adobe Captivate 
project. The actual time it takes to stream video varies depending on the user’s network bandwidth. Buffer time 
must not exceed the total project time.)

11 You can choose the timing, transition, audio, and position settings (described in the following procedures) 
now or after you have inserted the video.

12 To apply the settings or setting changes to all FLV files in your project, select Apply to all.

13 When you finish making your selections, click OK.

Setting video options
You can specify timing and transition options for your video when you insert the video file, or you can specify 
them at any other time.

To set video options:
1 If you have already inserted the video, on the slide right-click the video frame and select Properties from the 
pop-up menu.

2 In the Flash Video dialog box, click the Options tab.

3 In the Display for area, select from the following options:

Specific time Select specific time, and enter the time to play the Flash video for a specified time interval.

Rest of slide Play the Flash video for the duration of the slide.

Rest of project Play the Flash video for the duration of the project.

Duration of file Play the Flash video till its completion.

4 In the Appear after area, specify the number of seconds after which you want the video to appear.

5 If you want the video to continuously loop, click the Loop option.

6 The Pause slide till end of video is enabled if you select Rest of slide in the Display for options. Select this to 
move to the next slide only after the Flash video completes playing.
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7 If you want the video to synchronize with your Adobe Captivate project, click the Synchronize with project 
option.

8 In the Transition area, click the type of transition effect you want to use for the video, and the duration of the 
transition.

9 To apply the settings or setting changes to all FLV files in your project, select Apply to all.

10 When you finish, click OK.

Setting audio options for the video
You can add new audio to your video or change the settings of the audio when you insert the video file, or you can 
add or change content at any other time.

To set audio options for your video:
1 If you have already inserted the video, on the slide right-click the video frame and select Properties from the 
pop-up menu.

The Flash Video dialog box appears.

2 In the Flash Video dialog box, click the Audio tab.

3 To record new audio, click the Record New button and make your selections.

4 To import sound files, click the Import button and select the file or files you want to import.

5 To change audio settings such as input source, quality level, and calibration, click the Settings button and make 
your selections.

6 To apply the settings or setting changes to all FLV files in your project, select Apply to all.

7 When you finish, click OK.

Setting position options for the video
You can specify the position of the video window when you insert the video file, or you can change the position 
at any other time. 
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To set position options for your video:
1 If you have already inserted the video, on the slide right-click the video frame and select Properties from the 
pop-up menu.

The Flash Video dialog box appears.

2 In the Flash Video dialog box, click the Position tab.

3 In the Left box, enter (or select from the drop-down menu) the number of pixels that should separate the video 
window from the left side of the screen.

4 In the Top box, enter (or select from the drop-down menu) the number of pixels that should separate the video 
window from the top of the screen.

5 To apply the settings or setting changes to all FLV files in your project, select Apply to all.

6 When you finish, click OK.
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Chapter 6: Adding images and animation

You can add a wide variety of images and animations to your Adobe Captivate projects. 

Adding images
Images can add a new dimension to Adobe Captivate projects. There are a variety of ways to incorporate images 
into projects, including using them as logos, splash screens, pointers, backgrounds, buttons, and more. 

You can add images in the following formats: JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT, or WMF.

Tip:Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in 
your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery.

To add an image:
1 Open an Adobe Captivate project. 

2 In Storyboard view, double-click the slide to which you want to add an image.

3 Select Insert > Image.

The Open dialog box appears.

4 (Optional) You might be asked if you want to crop or rescale the image.

Crop This option centers the image and crops the edges of the image that do not fit into the capture size area.

Rescale This option resizes the image to provide a good-quality resized image that fits the capture size area.

5 Select an image from the list or browse to a new location for a different image. Click Open. 

The New Image dialog box appears.

6 Set properties and options as required:

The Image tab has the following options:

Transparency This option defines the transparent quality of the image file. Select a value between 0-100% with 
a low number resulting in a brighter version of the image and a higher number displaying a dimmer image.
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Transparent background This option lets you define nonrectangular images by making their background color 
transparent. For example, you can add round buttons to an Adobe Captivate project using this option. 

Preview Displays the image. If you make changes, such as edited the transparency number, the preview will 
reflect the changes.

Reset to original size Select this option to revert back to the original size of the image.

Select image from library Select this option if you want to reuse an image that already exists in your project file. 
Select the image and click OK.

Import Select this option to display the Open dialog box and navigate to a different image stored on your 
computer. Select a new image, click OK, and the new image is added to your slide. This feature can be useful if you 
are testing different formats of the same image (for example, GIF, JPEG, or BMP) to see which one looks best on 
the slide.

The Options tab has the following options: 

Display for [time] Specifies the timing of the image. Click on the pop-up menu and select an option. If you 
select the specific time option, you can enter the exact number of seconds for the image to appear.

Appear after [#] seconds Displays the image after the slide has been displayed for the selected number of 
seconds.

Effect Use the drop-down box to select a transition effect for the image (e.g., Fade in only or No Transition).

In [#] seconds Specifies the amount of time for the image to fully fade into view.

Out [#] seconds Specifies the amount of time for the image to completely disappear from view.

The Audio tab has the following options:

Play Click to play the audio file.

Stop Click to stop playing the audio file.

Delete Click to remove the audio file from the image.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Library. The Library lists all audio files that are already part of the 
currently open Adobe Captivate project.
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Settings Click to open the Audio settings dialog box to specify audio settings such as input source, quality level, 
and calibration.

Fade in [#] seconds Specifies the number of seconds for audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

The following options are on the Size and Position tab:

Position in pixels Set the position of the image on the slide by entering a number or using the arrows, for the 
left and top positions.

Size in pixels Set the size of the image by entering the value for height and width. You can type the number or 
use the arrows to change the number upward or downward.

Constrain proportions Select this option to lock the image proportion.

7 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all image settings, select Apply all properties. You can apply the image 
settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and any new images you create 
use the new settings.

8 Click the Apply to all button to apply the settings specified from the Settings menu.

9 Click OK.

Tip:You can create a watermark image using a transparency trick. Just insert an image and set the transparency to 
50%. This works very well with many company logos.

Adding rollover images
Rollover images are unique. They consist of an image and a rollover area (the “hot” area). Rollover images appear 
when the end user moves the mouse over the hot area at runtime. They are useful for heavily detailed slides or for 
slides that contain buttons or toolbars that require explanation.

You can use the same type of graphics for rollover images that you use for traditional images. You can also 
customize the location, outline, and size of the rollover area for rollover images. 

To add a rollover image:
1 Open an Adobe Captivate project.
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2 In Storyboard view, double-click the slide to which you want to add a rollover image.

3 Select Insert > Rollover Image. 

The Open dialog box appears.

4 Select an image from the list or browse to a new location for a different image. Click Open. 

The New Rollover Image dialog box appears. 

5 (Optional) You might be asked if you want to crop or rescale the image.

Crop This option centers the image and crops the edges of the image that do not fit into the capture size area.

Rescale This option resizes the image to provide a good-quality resized image that fits the capture size area.

The image is added to the project.

6 Set properties and options as required. The Rollover Image tab has the following options:

Transparency This option defines the transparent quality of the image file. Select a value between 0-100% with 
a low number resulting in a brighter version of the image and a higher number displaying a dimmer image.

Transparent background This option lets you define non-rectangular rollover images by making their 
background color transparent. 

Preview Displays the image. If you make changes, such as edited the transparency number, the preview will 
reflect the changes.

Reset to original size Select this option to revert back to the original size of the image.

Import Select this option to select an image from the disk.

Select image from Library Select this option to select an image from the Library.

The following options are on the Options tab:

Effect Use the drop-down box to select a transition effect for the rollover image (for example, Fade in only or 
No transition).

In [#] seconds Specifies the amount of time for the rollover image to fully fade into view.

Out [#] seconds Specifies the amount of time for the rollover image to completely disappear from view.

The Audio tab has the following options:

Play Click to play the audio file.

Stop Click to stop playing the audio file.
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Delete Click to remove the audio file from the rollover image.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Library. The Library lists all audio files that are already part of the 
currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box to specify audio settings such as input source, quality level, 
and calibration.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

The following options are on the Size and Position tab:

Position in pixels Enter a number or use the arrows to set the position of the image on the slide.

Size in pixels Enter a number or use the arrows to set the size of the image on the slide.

Constrain proportions Select this option to lock the image proportion.

7 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the rollover image settings, select Apply all properties. You can apply 
the rollover image settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and any new Rollover Images you 
create use the new settings.

8 Click the Apply to all button to apply the settings specified from the Settings menu.

9 Click OK.

The rollover image is added to the slide. The rollover area is also added to the slide. 

10 Drag the image to the desired location. 

11 Adjust the rollover area as necessary.
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Inserting images as slides
You can insert existing images (JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT, or WMF) as slides in Adobe 
Captivate projects. Image slides can be useful in many types of projects, especially in overviews of a product or 
website. Image slides can also come in handy when you want to use an image, such as a company logo, as an intro-
ductory slide for a project.

To insert an image as a slide: 
1 Open an Adobe Captivate project.

2 Select the slide directly before the location where the new slide should appear. (For example, if you want to 
insert the image as Slide 6 of your project, click the slide currently labeled Slide 5.)

3 Select Insert > Slide > Image Slide.

The Open dialog box appears.

Select an image from the list or browse to a new location for a different image. Click Open. 

(Optional) You might be asked if you want to crop or rescale the image.

Crop This option centers the image and crops the edges of the image that do not fit into the capture size area.

Rescale This option resizes the image to provide a good-quality resized image that fits the capture size area.

The image slide is added to the project.

Tip:You can create multiple image slides at one time by holding Shift or Control while selecting images in the Open 
dialog box.

Tip:You can also create multiple image slides by selecting multiple images from Explorer and dragging them to the 
Filmstrip in the Edit view.

Creating watermark images
You can create a watermark image by setting the transparency of an image.

To create a watermark image:
1 Open an Adobe Captivate project.

2 In Storyboard view, double-click the slide to which you want to add a watermark.
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3 Select Insert > Image.

The Open dialog box appears.

4 Select an image or browse to a new location for a different image. Click Open. 

The New Image dialog box appears.

5 Set the image transparency to 50% or higher in the Transparency text box. (A high number results in a dim 
version of the image and a lower number displays a brighter image.)

6 When you are finished, click OK. 

7 The image is added to the slide.

8 Position the image on the slide as required.

Changing JPEG quality
Adobe Captivate automatically sets the quality of JPEG images in projects. However, you can adjust this setting 
depending upon the images used in your project. Higher percentage values allow for high-quality images but this 
also increases file size. 

To change JPEG quality: 
1 Open an Adobe Captivate project. 

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Settings.

4 In the Visual and sound effects area, enter your preferred value in the JPEG image quality text box. 

5 Click OK.

Deleting images
You can delete an image from a slide at any time. 

To delete an image: 
1 Open an Adobe Captivate project.
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2 In Storyboard view, double-click on the slide containing the image to delete.

3 Right-click the image and select Delete. You can also choose Delete from the Edit menu.

4 When the confirmation dialog box appears, click Yes.

About animation in Adobe Captivate
Adobe Captivate lets you add animation to Adobe Captivate SWF files. This introduces an element of motion that 
is effective and eye-catching for users. Add existing animation files to a slide or use the animated text feature in 
Adobe Captivate.

• If you have an animation file in SWF, AVI, FLA, or GIF format, you can add it directly to a slide. Slides 
containing an animation file can be edited just like other slides containing an object. 

Tip:Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in 
your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery.

Note: If you want to add a Flash animation file (FLA), you must first converted it to a SWF file. To do this conversion 
you must have Flash CS3 or later installed on your computer.

• To add animated text, select from a number of interesting effects included with Adobe Captivate. Experiment 
with different fonts, colors, and effects to achieve the right look. Slides containing animated text, with their 
combination of text, movement, and sound (if you choose to add audio) make great opening slides for projects.

Note: Device fonts are not displayed in Adobe Captivate. If you import an animation file containing text created with 
device fonts, the animation appears in Adobe Captivate, but the text does not. For animations that will be imported 
into Adobe Captivate, try to use embedded fonts for text.

Adding animations
If you already have animation files in SWF, AVI, GIF, or FLA format, you can add them to Adobe Captivate slides. 
You can add animation files to slides the same way that you add other content. You can edit slides containing an 
animation file as you would any others. 
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Tip:Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in 
your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery.

Note: If you want to add a Flash animation file (FLA), you must first converted it to a SWF file. To do this conversion 
you must have Flash CS3 or later installed on your computer.

To add animations to slides:
1 Open an Adobe Captivate project.

2 In Storyboard view, double-click the slide to which you want to add an animation file.

3 Select Insert > Animation.

The Open dialog box appears.

4 Navigate to the animation file you want to add to the slide, select it, and click Open. 

The New animation dialog box appears.

5 Set properties and options as required.

The following options are on the Animation tab:

Statistics Lists key information about the animation file you selected including version, width, height, and the 
number of frames that comprise the file. The total duration of the animation file is also shown.

Transparency This option defines the transparent quality of the animation file. Select a value between 0-100% 
with a low number resulting in a bright version of the animation file and a higher number displaying a dimmer 
animation.

Library Select this option to reuse an animation that already exists in your project file. Select the animation and 
click OK

Import Select this option to display the Open dialog box and navigate to a different animation file. Select a new 
animation file, click OK, and the new animation is added to your slide. This feature can be useful if you are testing 
different formats of the same animation image (for example, SWF, GIF, or AVI) to see which one looks best on the 
slide. 

The following options are on the Options tab:

Display for [time] Specify the timing of the animation. From the pop-up menu, select one of the following 
options:
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• Rest of slide If the animation is more than a few seconds, you can set it to appear for as long as the slide 
duration. The animation plays once, unless the Loop option is selected.

• Rest of project The animation plays for the length of the project, even on other slides. The animation plays 
once, unless the Loop option is selected.

• Duration of animation The animation plays once.

• Specific time The animation plays for the exact number of seconds you enter.

Appear after [#] seconds Type a number or use the arrows to set the time, in seconds, after which the animation 
plays.

Synchronize with project Select this option to synchronize the speed at which the animation file plays with the 
Timeline speed. (If you find that the animation file is not playing smoothly, test with this option selected and 
cleared to see which setting gives you better results.)

Loop Select this option to have the animation file loop (replay continuously) as the project plays.

Effect Use the pop-up menu to select a transition effect for the animation (for example, Fade In only or No 
Transition).

In [#] seconds Specifies the amount of time for the animation to fully fade into view.

Out [#] seconds Specifies the amount of time for the animation to completely disappear from view.

The Audio tab has the following options:

Play Click to play the audio file.

Stop Click to stop playing the audio file.

Delete Click to remove the audio file from the animation.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Library. The Library lists all audio files that are already part of the 
currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box to specify audio settings such as input source, quality level, 
and calibration.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.
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Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

The Size and Position tab has the following options:

Position in pixels Enter a number or use the arrows to set the position of the image on the slide.

Size in pixels Enter a number or use the arrows to set the size of the image on the slide.

Constrain proportions Select this option to lock the image proportion.

6 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the new animation settings, select Apply all properties. You can apply 
the new animation settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and any new animations you create 
use the new settings.

7 Click the Apply to all button to apply the settings specified from the Settings menu.

8 When you are finished, click OK. 

The animation is added to the slide.

Note: Device fonts are not displayed in Adobe Captivate. If you import an animation file containing text created with 
device fonts, the animation appears in Adobe Captivate, but the text will not. For animations that will be imported 
into Adobe Captivate, try to use embedded fonts for text.

Adding animated text
Animated text is text that has applied special effects. Adobe Captivate offers a wide variety of text animation 
effects that you can experiment with. For example, on the opening slide of a project you can have text fly in or fade 
in for an eye-catching start. 

Slides containing animated text are displayed in Adobe Captivate’s two views, Storyboard view and Edit view, and 
the Filmstrip (an option in Edit view) just like other slides.

To add animated text:
1 Open an Adobe Captivate project.

2 Open the slide to which you want to add animated text.

3 Select Insert > Text Animation. 
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The New Text Animation dialog box appears. 

4 Click the Text Animation tab. 

5 In the Text box, enter the text to animate.

The text appears in the preview window.

6 Select the Effect pop-up menu and select an animation effect. Select different effects to preview them in the 
preview window on the left.

7 Set font, transparency, and delay options:

Change font Click to specify font options such as font name, style, size, effects, and colors.

Transparency Specifies a transparency level for the animated text. For a very dim animated text effect, select a 
high number such as 90. For darker text, select a low number such as 10.

Delay (frames) This is the amount of time, in Flash frames, between when letters in the animated text you 
specified appear. If you set a low number (e.g., 0 or 1), all of the letters appear quickly, one after the other. If you 
set a higher number (e.g., 30 or 40), each letter appears more distinctly. Try different numbers and watch the text 
in the Preview window to select an appropriate number.

Note: The number you specify in Delay does not change the absolute amount of the time the animated text feature 
appears. For example, if you specify (on the Options tab) that the text animation effect should show for 8 seconds, the 
number in the Delay option, whether it is one or thirty, does not change the absolute time of 8seconds.

8 Click the Options tab. This tab enables you to set timing and transitions for the animated text. Select from the 
following options:

Display for [time] Specifies the timing of the animated text. Click on the pop-up menu and select an option. If 
you select the specific time option, you can enter the exact number of seconds for the animated text to appear.

Appear after [#] seconds Displays the animated text after the slide has been displayed for the selected number 
of seconds.

Loop Select this option to have the animation file continuously loop (play over and over again) as the project 
plays.

Effect Use the drop-down box to select a transition effect for the animation (for example, fade in and out).

In [#] seconds Specifies the amount of time for the animation to fully fade into view.

Out [#] seconds Specifies the amount of time for the animation to completely disappear from view.

9 (Optional) Click the Audio tab to set animated text audio options: 



149ADOBE CAPTIVATE 3
User Guide

Play Click to play the audio file.

Stop Click to stop playing the audio file.

Delete Click to remove the audio file from the animated text.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Library. The Library lists all audio files that are already part of the 
currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box to specify audio settings such as input source, quality level, 
and calibration.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

The Size and Position tab has the following options:

Position in pixels Enter a number or use the arrows to set the position of the image on the slide.

Size in pixels Enter a number or use the arrows to set the size of the image on the slide.

Constrain proportions Select this option to lock the image proportion.

10 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the text animation settings, select Apply all properties. You can apply 
the text animation settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and any new animated text you 
create use the new settings.

11 Click the Apply to all button to apply the settings specified from the Settings menu.

12 Click OK.
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Adding animation slides
If you have a SWF, AVI, FLA, or animated GIF file, you can add the file to your Adobe Captivate project as a new 
slide. This is a fast and easy way to make your project more informative using content you have already created. 

Note: Adding animation as a slide is most appropriate with larger animation files.

Note: If you want to add a Flash animation file (FLA), you must first converted it to a SWF file. To do this conversion 
you must have Flash CS3 or later installed on your computer.

To add an animation slide:
1 Open an Adobe Captivate project.

2 Select Insert > Slide > Animation Slide.

The Open dialog box appears.

3 Navigate to the animation file you want to insert (SWF, AVI, FLA, or animated GIF) and click Open. The 
animation slide is generated and added to the project.

Note: It is important to set the correct frame rate. All imported animation files will play at the rate selected in the 
Project preferences dialog box, regardless of the rate prior to when the file is imported. The default setting is 30 flash 
frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Adobe 
Captivate SWF in another SWF file that has a frame rate different than 30. 

Note: When you create an animation slide, the amount of time the slide is displayed in the project automatically 
defaults to the length of the animation file itself. For example, if the animation file that you use to create a new 
animation slide is only 1.2 seconds in length, the animation slide appears for 1.2 seconds. To change the amount of 
time the slide is displayed, open the slide in Edit view, select the Slide menu, select Properties, and enter a new number 
of seconds in Display Time. Or, use the Timeline to change slide display time.
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Adobe Captivate lets you add a variety of buttons and boxes to slides. Some types are interactive, enabling users 
to participate actively in the learning process. You can add the following types of buttons and boxes:

Highlight boxes
These boxes highlight areas in a slide. You can use these boxes to show users where to focus attention or enter data, 
or simply as emphasis. You set the size, color, transparency, and display options for highlight boxes.

Click boxes
These clickable boxes are interactive. You can use click boxes to demonstrate an application's functionality (for 
example, by requiring users to click a menu or button). You determine what happens after the user performs a 
successful click. For example, the project can advance to the next slide, display a URL, or send an e-mail message. 
You can also size and position click boxes.

Text entry boxes
These boxes require users to enter text. You can demonstrate an application's or website functionality by having 
users enter text into appropriate locations. You can also use text entry boxes to ask simple quiz questions. 

Buttons
Buttons increase the interactivity of your Adobe Captivate projects. You have a great deal of control over how 
buttons look and function. You can also size and position buttons on a slide.
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Adding highlight boxes
Adobe Captivate lets you add highlight boxes to spotlight areas within a slide. You can think of a highlight box as 
the online equivalent of a highlighter pen used on paper. Add highlight boxes to show users where to focus 
attention or enter data, or simply as emphasis. You can control the size, color, transparency, and timing for 
highlight boxes.

To add a highlight box:
1 Open an Adobe Captivate project.

2 Select the slide to which you want to add a highlight box.

3 Select Insert > Highlight Box.

The New Highlight Box dialog box appears.

4 On the Highlight Box tab, set the following options:

Frame color This is the border color for the highlight box. Click the color box to change the color.

Fill color This is the fill color for the highlight box. Click the color box to change the color.

Frame width This is the width for the border of the highlight box. 

Fill transparency This is the degree of transparency for the fill color. Select a value from 0% to 100%. A value 
of 10% is less transparent (more solid) than a value of 90%.

Fill outer area Select this option to fill the area outside the boundaries of highlight box.

Preview This area displays the settings you selected in the Appearance area. 

5 Click the Options tab and set the following options:

Display for [time] Specifies the timing of the highlight box. Click on the pop-up menu and select an option. If 
you select the specific time option, you can enter the exact number of seconds for the highlight box to appear.

Appear after [#] seconds Displays the highlight box after the slide has been displayed for the selected number 
of seconds.

Effect Use the pop-up menu to select a transition effect for the highlight box. Select a fade in or fade out option, 
or select No transition. If you select fade in or fade out, use the arrows to set the exact amount of time (in seconds) 
for the effect.

6 If you want to add audio to the highlight box, click the Audio tab. Select from the following options:

Play audio Click to play the audio file.
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Stop audio Click to stop playing the audio file.

Delete audio Click to remove the audio file from the highlight box.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Audio Displays the name of the audio file, if any, associated with the highlight box.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Library. The Library lists all audio files that are already part of the 
currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box. You can change audio settings such as input source, 
quality level, and calibration. Click the Settings button and make your selections.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

7 If you want to define the exact size or location of the highlight box in terms of pixels, click the Size and Position 
tab. Select from the following options:

Left Specifies the position of the left border of the object, in pixels.

Top Specifies the position of the top of the object, in pixels.

Width Specifies the horizontal width of the object, in pixels.

Height Specifies the vertical height of the object, in pixels.

Constrain proportions Select to maintain the height-to-width ratio during a resize.

8 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the highlight box settings, select Apply all properties. You can apply 
the highlight box settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and new highlight boxes that you 
create use the new settings.

9 Click the Apply to all button to apply the settings specified from the Settings menu.

10 Click OK. 

The highlight box appears on the slide.
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Adding click boxes
Adobe Captivate lets you add another level of interactivity to projects by using click boxes. Click boxes are 
clickable boxes that you can size and position. You can use click boxes to demonstrate an application's function-
ality, for example, by requiring users to click a menu or button. You can determine what happens after the user 
performs a successful click. For example, the project can advance to the next slide, open a URL, or send an e-mail 
message. 

After you have added a click box to your project, you can view and edit the object’s properties in the Advanced 
Interaction dialog box by selecting Project > Advanced Interaction. This dialog box displays the properties of all 
interactive objects in your project.

To add a click box: 
1 Open an Adobe Captivate project.

2 Select the slide to which you want to add a click box.

3 Select Insert > Click Box. 

The Click Box dialog box appears.

4 Select the Click Box tab. 

This tab lets you determine how the project responds to user interaction. The options are divided into two basic 
categories: what happens when the user clicks inside the click box and what happens when the user clicks outside 
the click box.

The following options are in the If the user clicks inside the click box area: 

On success Specify what should happen after a user clicks inside the box. You can select Continue, Go to 
previous slide, Go to next slide, Jump to slide, Open URL or file, Open other project, Send e-mail to, Execute 
JavaScript, or No Action. 

The following options are in the If the user clicks outside the click box:

Allow user [#] attempts Click the arrows to select the number of attempts a user can make before another 
action takes place. (The Infinite attempts option is selected by default. To enter a specific number of attempts, first 
clear the Infinite attempts option.)

Infinite attempts Select this option to give users an unlimited number of attempts.
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After last attempt Specify what should happen after the last attempt. You can select Continue, Go to previous 
slide, Go to next slide, Jump to slide, Open URL or file, Open other project, Send e-mail to, Execute JavaScript, or 
No Action. 

Note: If you select Open URL or file or Open other project, click the pop-up menu to select the window in which the 
URL, file, or project should appear; select from Current, New, Parent, and Top. (If you choose New, Parent, or Top, 
you also have the option to Continue playing the original project when the URL, file, or project opens.)

Note: If you select Send e-mail to, you have the option to continue playing the project while the e-mail message is 
prepared and sent.

Note: If you select the Open URL or file option and specify a URL, the URL is visible when you edit the slide in Adobe 
Captivate. However, it will not be visible to the user. To show the URL, create a simple image with the URL text on 
the image, add the image to your slide, and place a click box over the image.

Set shortcut key Click Select keys to choose one or more key combinations for users to press when submitting 
responses. The current shortcut is displayed to the left of the button.

Note: If your Adobe Captivate project will be displayed in a browser, set shortcut keys that will not conflict with 
common browser shortcuts. For example, F1 is frequently used as a keyboard shortcut to display help. The Control, 
Alt and Shift keys map to the Control, Option, and Shift keys on Macintosh® computers, respectively.

5 Click the Options tab. This tab lets you design how the click box looks. Select from the following options:

Display for [time] Specifies the timing of the click box. Click the pop-up menu and select an option. If you select 
the specific time option, you can enter the exact number of seconds for the click box to appear.

Appear after [#] seconds Displays the click box after the slide has been displayed for the selected number of 
seconds.

Success caption Select this option to include a success caption (for example, Congratulations!).

Failure caption Select this option to include a failure caption (for example, Sorry, please try again).

Hint caption Select this option to include a hint caption. (The hint caption appears when users move the mouse 
over the click box.)

Show hand cursor over hit area Displays the pointing hand when a user moves the mouse over the click box. 

Stop slide audio when clicked Audio stops playing when the user clicks the click box. This option stops only 
slide audio, not background audio. Also, only a mouse click on the click box stops the audio; using a shortcut key 
combination does not stop the audio.

Pause project until user clicks Select this option if you want the project to start playing only after the user clicks 
the click box.
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Double mouse click Select this option to allow users to double-click the click box. 

Pause for success/failure captions Select this option to have the project pause until all success and failure 
captions (see explanations for captions above) have displayed for the user to read.

6 If you want to add audio to the click box, click the Audio tab and select from the following options:

Play audio Click to play the audio file.

Stop audio Click to stop playing the audio file.

Delete audio Click to remove the audio file from the click box.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Audio Displays the name of the audio file, if any, associated with the click box.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Audio Library. The Library lists all audio files that are already part 
of the currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box. You can change audio settings such as input source, 
quality level, and calibration. Click the Settings button and make your selections.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

7 If you want to keep score for the click box or coordinate the score with a learning management system, click 
the Reporting tab. Select from the following options:

Include in Quiz Select this option to include the click box as a question in the current quiz. The points assigned 
to this click box are added to the score results of the current quiz.

Report answers This option keeps a quiz score.

Objective ID This is an optional parameter. If the click box question is related to an objective set in your 
learning management system, enter the objective here.

Interaction ID If you want the Adobe Captivate project to send tracking information to your learning 
management system, you must use the interaction ID specified by your learning management system.

Points Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum 
is 0. The points assigned to this click box are added to the score results of the current quiz.
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Add to total Check this if you want to include the points for the correct click in the total score.

8 If you want to define the exact size or location of the click box in terms of pixels, click the Size and Position tab. 
Select from the following options:

Left Specifies the position of the left border of the object, in pixels.

Top Specifies the position of the top of the object, in pixels.

Width Specifies the horizontal width of the object, in pixels.

Height Specifies the vertical height of the object, in pixels.

Constrain proportions Select to maintain the height-to-width ratio during a resize.

9 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the click box settings, select Apply all properties. You can apply the 
click box settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and new click boxes that you create 
use the new settings.

10 Click the Apply to all button to apply the settings specified from the Settings menu.

11 Click OK. 

The click box appears on the slide.

12 Size and drag the click box as desired. 

13 If you selected the Success, Failure, or Hint caption options, double-click the text boxes to edit the text.

Adding text entry boxes
Text entry boxes let you increase Adobe Captivate project interaction quickly and easily. For example, you can use 
text entry boxes to ask simple quiz questions. After you add a text entry box to your project, you can view and edit 
the object’s properties in the Advanced Interaction dialog box by selecting Project > Advanced Interaction. This 
dialog box displays the properties of all interactive objects in your project.

To add a text entry box:
1 Open an Adobe Captivate project. 

2 Select the slide to which you want to add a text entry box.
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3 Select Insert > Text Entry Box. 

The New Text Entry Box dialog box appears.

4 Click the Text Entry Box tab.

The following options are in the Settings area:

Default Text The user sees this text when the slide is displayed.

Retain Text Select if you want users to see their previously entered answer if they return to this slide using the 
Back button.

The following options are in the If the user enters the text correctly area:

Correct Entries Add your own correct text here. You can enter multiple correct answers.

Font Opens the Font dialog box, which lets you set font, font styles, font size, and font effects for the text.

Add Opens a new entry box in which you can enter another correct entry.

Delete Removes the selected entry from the list.

On success Specify what should happen after a user enters the correct text in the text entry box. You can select 
Continue, Go to previous slide, Go to next slide, Jump to slide, Open URL or file, Open other project, Send e-mail 
to, Execute JavaScript, or No Action.

Note: Refer to “Linking Adobe Captivate projects” on page 69 for more information on linking projects.

The following options are in the If the user enters the text incorrectly area:

Allow user [#] attempts Click the arrows to select the number of attempts a user can make before another 
action takes place. (The Infinite attempts option is selected by default. To enter a specific number of attempts, first 
clear the Infinite attempts option.)

Infinite attempts Give users unlimited number of attempts.

After last attempt Specify what should happen after the last attempt. You can select Continue, Go to previous 
slide, Go to next slide, Jump to slide, Open URL or file, Open other project, Send e-mail to, Execute JavaScript, or 
No Action.

Note: If you select Open URL or file or Open other project, click the pop-up menu to select the window in which the 
URL, file, or project should appear; select from Current, New, Parent, and Top. (If you choose New, Parent, or Top, 
you also have the option to Continue playing the original project when the URL, file, or project opens.)

Note: If you select Send e-mail to, you have the option to Continue playing the project while the e-mail message is 
prepared and sent.
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Note: If you select the Open URL or file option and specify a URL, the URL is visible when you edit the slide in Adobe 
Captivate. However, it won’t be visible to the user. To show the URL, create a simple image with the URL text on the 
image, add the image to your slide, and place a click box over the image.

Set shortcut key Click Select keys to choose a key combination for users to press when submitting responses. 
The current shortcut is displayed to the left of the button.

Note: If your Adobe Captivate project will be displayed in a browser, set shortcut keys that won’t conflict with common 
browser shortcuts. For example, F1 is frequently used as a keyboard shortcut to display help. The Control, Alt and 
Shift keys map to the Control, Option, and Shift keys on Macintosh computers, respectively.

5 Click the Options tab, and customize your text entry box by selecting from the following options:

Display for [time] Specifies the timing of the text entry box. Click the pop-up menu and select an option. If you 
select the specific time option, you can enter the exact number of seconds for the text entry box to appear.

Appear after [#] seconds Displays the text entry box after the slide has been displayed for the selected number 
of seconds.

Pause after [#] seconds Specifies the point at which the project should pause and allow the user to enter text 
into the text entry box. For example, you can set this option to 5 seconds so the text entry box displays and then 
5 seconds later the project pauses to wait for the user to enter text.

Effect Click the pop-up menu and select a transition effect for the text entry box. Select a fade in or fade out 
option, or select No transition.

Transparency This is the degree of transparency for the text entry box. Select a value from 0% to 100%. A value 
of 10% is less transparent (more solid) than a value of 90%.

The transparency effect does not appear when you view the text entry box in Edit view. To test the transparency 
effect, press F4 to preview the slide.

Background color Select a background color for the text entry box.

Success caption Select this option to include a success caption (for example, Congratulations!). 

Failure caption Select this option to include a failure caption (for example, Sorry, please try again).

Hint caption Select this option to include a hint caption. (The hint caption appears when users move the mouse 
over the text entry box.)

Pause for success/failure captions Select this option to have the project pause until all success and failure 
captions (see explanations for captions above) have displayed for the user to read.
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Show button Select this option to display a button with text such as ENTER or COMPLETE. (To add or edit 
button text, view the slide in Edit view and double-click the button to open the Button dialog box.)

Show text box frame Select this option if you want the text entry box frame to be visible to users. If you do not 
select this option, only the text is displayed.

Password Select this option if you want to mimic a password field.

Case-sensitive Select this option to make the text entry box case-sensitive. This means that users must provide 
answers with the correct combination of lowercase and uppercase letters. 

6 If you want to add audio to the text entry box, click the Audio tab. Select from the following options:

Play Click to play the audio file.

Stop Click to stop playing the audio file.

Delete Click to remove the audio file from the text entry box.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Audio Displays the name of the audio file, if any, associated with the text entry box.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Audio Library. The Library lists all audio files that are already part 
of the currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box. You can change audio settings such as input source, 
quality level, and calibration. Click the Settings button and make your selections.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

7 If you want to keep score for the text entry box or coordinate the score with a learning management system, 
click the Reporting tab. Select from the following options:

Include in Quiz Select this option to include the button as a question in the current quiz. The points assigned 
to this click box are added to the score results of the current quiz.

Report answers This option reports answers to the quiz.

Objective ID This is an optional parameter. If the click box question is related to an objective set in your 
learning management system, enter the objective here.
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Interaction ID If you want the Adobe Captivate project to send tracking information to your learning 
management system, you must use the interaction ID specified by your learning management system.

Points Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum 
is 0.

Add to total If you select this option, the points of the click box are added to the quiz total.

8 If you want to define the exact size or location of the text entry box in terms of pixels, click the Size and Position 
tab. Select from the following options:

Left Specifies the position of the left border of the object, in pixels.

Top Specifies the position of the top of the object, in pixels.

Width Specifies the horizontal width of the object, in pixels.

Height Specifies the vertical height of the object, in pixels.

Constrain proportions Select to maintain the height-to-width ratio during a resize.

9 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the text entry box settings, select Apply all properties. You can apply 
the text entry box settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and new text entry boxes that you 
create use the new settings.

10 Click the Apply to all button to apply the settings specified from the Settings menu.

11 Click OK. 

A text entry box appears on the slide. 

12 Size and drag the text entry box as desired.

13 If you selected the Success, Failure, or Hint caption options, double-click the text boxes to edit the text.
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Adding buttons
You can increase the interactivity of your Adobe Captivate projects by adding clickable buttons. To quickly add a 
button, use the default button style (a plain, white rectangle) or import custom button images you have created. 
You can size and position buttons on a slide. You determine what happens after the user clicks the button for 
example, advancing to the next slide, opening a URL, or sending an e-mail message. After you have added a button 
to your project, you can view and edit the object’s properties in the Advanced Interaction dialog box by selecting 
Project > Advanced Interaction. This dialog box displays the properties of all interactive objects in your project

Note: It is recommended that you resize any buttons before resizing the project. This is because resizing a project will 
not resize the buttons automatically.

To add a button:
1 Open an Adobe Captivate project.

2 Select the slide to which you want to add a button.

3 Select Insert > Button.

The New Button dialog box appears.

4 Click the Button tab. 

This tab lets you determine how the Adobe Captivate project responds to user interaction. The options are divided 
into two basic categories: what happens when the user clicks the button and what happens when the user clicks 
outside the button.

The following options are in the Button type area:

Type Click the pop-up menu and select the type of button you want to create. (Details about the three types and 
the available options for each are explained below.)

Text button Select this option to create a button that displays text. In the Button text box, enter the text you 
want to appear.

• Button Text Type the text that should appear on the button.

• Font Select this option to open the Font dialog box, which lets you select a font, font style, font size, color, 
and effects for the button text.

• Transparent Select this option to make the button transparent. When a text button is transparent, only its text 
appears on the slide.
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Transparent button Select this option to create a button that is completely or partially transparent. You can 
select the degree of transparency.

• Frame color Click the color box to open the Color dialog box, which lets you select a color for the button 
border.

• Fill color Click the color box to open the Color dialog box, which lets you select a color for the button.

• Frame width Click the down arrow to select a size for the border around the button.

• Fill transparency Specify a transparency level for the button. For a very dim button, select a high number 
such as 90. For a darker button, select a low number such as 10. 

Image button Select this option to use an image as a button. You can browse to the required image available in 
the gallery or choose from the button image from the pop-up menu below.

Transparent buttons Select this option to set the button transparency. Adobe Captivate recognizes the color of 
the upper left pixel in the image and makes that color transparent throughout the button. 

Note: If you test the image button and it does not display correctly, try opening the image in a graphics program (such 
as Fireworks) and changing the color of the upper left pixel. 

The following options are in the If the user clicks the button area:

On success Specify what should happen after a user clicks inside the box. You can select Continue, Go to 
previous slide, Go to next slide, Jump to slide, Open URL or file, Open other project, Send e-mail to, Execute 
JavaScript, or No Action.

Note: Refer to “Linking Adobe Captivate projects” on page 69 for more information on linking projects.

The following options are in the If the user clicks outside the button area:

Allow user [#] attempts Click the arrows to select the number of attempts a user can make before another 
action takes place. (The Infinite attempts option is selected by default. To enter a specific number of attempts, first 
clear the Infinite attempts option.)

Infinite attempts Select this option to give users an unlimited number of attempts.

After last attempt Specify what should happen after the last attempt. You can select Continue, Go to previous 
slide, Go to next slide, Jump to slide, Open URL or file, Open other project, Send e-mail to, Execute JavaScript, or 
No Action.

Note: If you select Open URL or file or Open other project, click the pop-up menu to select the window in which the 
URL, file, or project should appear; select from Current, New, Parent, and Top. (If you choose New, Parent, or Top, 
you also have the option to Continue playing the original project when the URL, file, or project opens.) 
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Note: If you select Send e-mail to, you have the option to Continue playing the project while the e-mail message is 
prepared and sent.

Note: If you select the Open URL or file option and specify a URL, the URL is visible when you edit the slide in Adobe 
Captivate. However, it will not be visible to the user. To show the URL, create a simple image with the URL text on 
the image, add the image to your slide, and place a click box over the image.

Set shortcut key Click Select keys to choose a key combination for users to press when submitting responses. 
The current shortcut is displayed to the left of the button.

Note: If your Adobe Captivate project will be displayed in a browser, set shortcut keys that will not conflict with 
common browser shortcuts. For example, F1 is frequently used as a keyboard shortcut to display help. The Control, 
Alt and Shift keys map to the Control, Option, and Shift keys on Macintosh computers, respectively.

5 Click the Options tab. This tab enables you to design the button’s appearance. Select from the following options:

Display for [time] Specifies the timing of the button. Click the pop-up menu and select an option. If you select 
the specific time option, you can enter the exact number of seconds for the button to appear.

Appear after [#] seconds Displays the button after the slide has been displayed for the selected number of 
seconds.

Pause after [#] seconds Specifies the point at which the project should pause and wait for the user to click the 
button. For example, you can set this option to 5 seconds so the button displays and then 5 seconds later the 
project pauses to wait for the user to click the button.

Success caption Select this option to include a success caption (for example, Congratulations!).

Failure caption Select this option to include a failure caption (for example, Sorry, please try again).

Hint caption Select this option to include a hint caption. (The hint caption appears when a user moves the 
mouse over the button.)

Pause for success/failure captions Select this option to have the project pause until all success and failure 
captions (see explanations for captions above) have displayed for the user to read.

Stop slide audio when clicked Select this option if you want the slide audio to stop playing when the user clicks 
the button. This option stops only slide audio, not background audio. Also, only a mouse click on the button stops 
the audio; using a shortcut key combination does not stop the audio.

Double mouse click Select this option to allow users to double-click the button. 

Show hand mouse cursor when over button Select this option to have the pointing hand appear when the 
mouse pointer rolls over the button. 
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6 If you want to add audio to the button, click the Audio tab. Select from the following options:

Play Click to play the audio file.

Stop Click to stop playing the audio file.

Delete Click to remove the audio file from the button.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Audio Displays the name of the audio file, if any, associated with the button.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Audio Library. The Library lists all audio files that are already part 
of the currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box. You can change audio settings such as input source, 
quality level, and calibration. Click the Settings button and make your selections.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

7 If you want to keep score for the button or coordinate the score with a learning management system, click the 
Reporting tab. Select from the following options:

Include in Quiz Select this option to include the button as a question in the current quiz. The points assigned 
to this button are added to the score results of the current quiz.

Report answers This option keeps a quiz score.

Objective ID This is an optional parameter. If the button question is related to an objective set in your learning 
management system, enter the objective here.

Interaction ID If you want the Adobe Captivate project to send tracking information to your learning 
management system, you must use the interaction ID specified by your learning management system.

Points Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum 
is 0.

Add to total If you select this option, the points of the button are added to the quiz total.

8 If you want to define the exact size or location of the text entry box in terms of pixels, click the Size and Position 
tab. Select from the following options:
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Left Specifies the position of the left border of the object, in pixels.

Top Specifies the position of the top of the object, in pixels.

Width Specifies the horizontal width of the object, in pixels.

Height Specifies the vertical height of the object, in pixels.

Constrain proportions Select to maintain the height-to-width ratio during a resize.

9 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the button settings, select Apply all properties. You can apply the 
button settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and any new buttons you create 
use the new settings.

10 Click the Apply to all button to apply the settings specified from the Settings menu.

11 Click OK. 

12 The button appears on the slide.

13 Size and drag the button as desired.

14 If you selected the Success, Failure, or Hint caption options, double-click the text boxes to edit the text.

To automatically resize buttons:
Adobe Captivate can automatically resize a button according to the amount of text in the button. If you edit the 
text, the button changes size to match the new amount of text. This is an easy way to keep your buttons looking 
balanced and proportional. 

1 Open an Adobe Captivate project that contains text captions.

2 Select Project > Autosize Buttons. (If a check mark appears next to the option, Autosize Buttons is enabled; if 
no check mark is visible, Autosize Buttons is not enabled.) 

Modifying buttons on question slides
You can modify some properties of buttons on question slides. The standard buttons are Clear, Back, Submit, and 
Skip.
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Note: It is recommended that you resize any buttons before resizing the project. This is because resizing a project will 
not resize the buttons automatically.

1 Open an Adobe Captivate project.

2 Double-click a slide to open it in Edit view.

3 Select Insert > Slide > Question Slide to insert a question slide.

4 Right-click any of the question buttons, and select Properties from the pop-up menu.

The following options are in the Button Type area of the dialog box that appears:

Type Select the button type from the pop-up menu.

Button Text (Optional) Type an alternative label.

Font Select the font type, style, size, effects, and color for the button text.

Transparent When a button is transparent, only the button text is visible.

The following option is in the Set Shortcut Key area:

Select keys Choose a key combination for users to press when submitting responses. Any current shortcut is 
displayed to the left of the button.

Tip:If your Adobe Captivate project will be displayed in a browser, set shortcut keys that won’t conflict with common 
browser shortcuts.

5 To define the exact pixel size or location of the button, click the Size and Position tab. Select from the following 
options to enter pixel values:

Left The position of the left border of the object.

Top The position of the top of the object.

Width The horizontal width of the object.

Height The vertical height of the object.

Constrain proportions Select to maintain the height-to-width ratio during a resize.

6 Click Settings to select whether to apply all the properties or only the changed properties to the respective slide 
or to all the slides. 

Note: If you change the settings in this dialog box, any new buttons you create use the new settings. 

7 (Optional) To apply properties to all slides in the project, select Apply to All. 
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Adding JavaScript to boxes and buttons
You can add JavaScript to click boxes, text entry boxes, and buttons in Adobe Captivate projects. The JavaScript 
can run when a user clicks inside or outside the box or button. Using JavaScript gives you the opportunity to 
extend projects in numerous ways while adding interactivity.

You can add JavaScript when you create a new box or button, or add JavaScript to an existing box or button. 

To add JavaScript to a new box or button:
1 Open an Adobe Captivate project.

2 Select the slide to which you want to add a box or button with JavaScript.

3 Select Insert > Click Box, Text Entry Box, or Button.

4 In either On success or After last attempt, select the Execute JavaScript option.

5 In JavaScript, click the browse (...) button.

The JavaScript dialog box appears.

6 Enter your JavaScript code in the text box. If you have the JavaScript in another location, you can copy it and 
paste it into the text box.

7 Click OK.

8 Click OK again.

To add JavaScript to an existing box or button:
1 Open an Adobe Captivate project.

2 Select the slide containing the box or button to which you want to add JavaScript.

3 Double-click the box or button to which you want to add JavaScript.

4 In either On success or After last attempt, select the Execute JavaScript option.

5 In JavaScript, click the browse (...) button.

The JavaScript dialog box appears.

6 Enter your JavaScript code in the text box. If you have the JavaScript in another location, you can copy it and 
paste it into the text box.

7 Click OK.

8 Click OK again.
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Adding existing audio to boxes and buttons
You can import an audio file to use with buttons, highlight boxes, click boxes, or text entry boxes. You can also 
use the Library to add an audio file that is already in your current project.

To import an audio file:
1 Open an Adobe Captivate project.

2 Select the slide that contains the button or box to which you want to add audio. Right-click the button or box 
and select Properties from the pop-up menu.

3 Click the Audio tab.

4 Click Import.

Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your 
projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery.

5 Browse to the audio file you want to add, select the file, and click Open.

6 (Optional) To listen to and test the audio file, click Play.

7 Set other options as necessary.

• To edit the audio file (for example, change volume, add silence, change length, and so on), click Edit. 

• If you want the audio to fade in or fade out, set the number of seconds using the arrows in Fade in and Fade out.

8 When you finish, click OK.

To select an audio file from the Library:
Note: To use the Library option, the Adobe Captivate project must contain one or more audio files. If the project has 
no audio files, the Library option is unavailable.

1 Open an Adobe Captivate project.

2 Select the slide that contains the button or box to which you want to add audio. Right-click the button or box 
and select Properties from the pop-up menu.

3 Click the Audio tab.

4 Click Select audio from library.

5 Click the Settings button to open the Audio settings dialog box. You can change audio settings such as input 
source, quality level, and calibration. Click the Settings button and make your selections.
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6 (Optional) To listen to the audio file, click Play.

7 To add the selected audio file to the button or box, click OK.

You can also record a new audio file to use with boxes and buttons.

You can attach an audio file to a button or click box and have the audio play when the user clicks on the button or 
click box instead of when the button or click box displays. To do this, create the button or click box, and select the 
Success caption option. Make the Success caption transparent and do not add any text. Add an audio file to the Success 
caption.

Deleting buttons and boxes
Deleting a button or box removes it from the project. You can remove buttons, highlight boxes, click boxes, and 
text entry boxes by using the following method.

To delete a button or box: 
1 Open an Adobe Captivate project. 

2 Open the slide containing the button or box to delete.

3 Do one of the following:

• Select the button or box to delete. Then press the Delete key on the keyboard.

• Right-click the button or box and select Delete.

Note: When you delete a button or box, all associated objects (such as success and failure captions) are also deleted.
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In Adobe Captivate projects, you have complete control over how mouse movement appears. You can edit the 
mouse path, select a mouse pointer, and even choose if the mouse displays at all on a particular slide.

Changing mouse pointers
The mouse pointer for a particular slide can be changed to a variety of icons such as a hand, a vertical resize 
pointer, or a drag pointer. You can select any system pointer or existing CUR file as the pointer image. When you 
select a new mouse pointer, it affects only the individual slide on which it was set. You can, however, select a mouse 
pointer to use for an entire project. Open an Adobe Captivate project in Storyboard view or Edit view. From the 
Slide menu, select Mouse > Use current mouse pointer for all slides.

To change the mouse pointer: 
1 Open an Adobe Captivate project.

2 Open the slide you want in Edit view.

3 Select Slide > Mouse > Project Pointers or Current Theme Pointers.

4 From the pop-up menu, select an alternative mouse pointer.

Note: The choices on the Current Theme Pointers pop-up menu reflect the Windows theme you are currently using. 
If you change the Windows theme, the choices on this menu change. Because the pointer files are included in the 
Adobe Captivate project, users do not need to have the selected Windows theme installed.

Note: Some cursors from other applications may not be displayed correctly in Adobe Captivate.

To select a custom mouse pointer: 
1 Open an Adobe Captivate project.

2 Open the slide you want in Edit view.

3 Do one of the following:

• Select Slide > Mouse > Project Pointers > Browse.

• Select Insert > Mouse, and click Browse.

4 Select a custom mouse pointer from the list.
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5 Click Open.

Changing mouse pointer size
You can double the size of the mouse pointer. This is useful if you want to emphasize mouse movement for the 
final destination of the mouse on a slide. It is also helpful if you are creating accessible projects. 

Mouse size is set on a slide-by-slide basis, so you choose exactly the slides that require the larger mouse size.

To change the mouse pointer size: 
1 Open an Adobe Captivate project. 

2 Open the slide you want in Edit view.

3 Select Slide > Mouse > Properties.

The Mouse Properties dialog box appears.

4 Select Show mouse pointer.

5 On the Options tab, select the Double mouse size option.

6 Click OK.

The new double-sized mouse is displayed on the slide.

Note: To change the mouse pointer size for a mouse that has already been added, double-click it on the slide to open 
the Mouse Properties dialog box.

Note: To change back to the original mouse pointer size, follow the steps above and clear Double mouse size.

Changing mouse click sounds
You can change the default mouse click sound that plays whenever the mouse reaches the end of its movement 
path. 

Changing the mouse click sound can be important for two reasons. First, if you are creating a project for an appli-
cation that requires both single clicks and double clicks to perform actions, you may want to set the proper mouse 
click sound. Second, you may want to turn the mouse sound off completely during a project. 



173ADOBE CAPTIVATE 3
User Guide

To change the mouse click sound on an individual slide: 
1 Open an Adobe Captivate project. 

2 Open the slide you want in Edit View. 

3 Select Slide > Mouse > Properties.

The Mouse Properties dialog box appears.

4 Select Show mouse pointer.

5 In the Options tab, select a mouse click sound option in the Mouse click sound menu:

• If you do not want a mouse click sound to play, remove the check mark from the box next to Mouse click sound.

• For a single-click sound (the sound of a mouse button being pressed once), select the box next to Mouse click 
sound (so a green check mark appears), click the arrow, and select Single click.

• For a double-click sound (the sound of a mouse button being pressed twice), select the box next to Mouse click 
sound (so a green check mark appears), click the arrow, and select Double click.

• To browse to an alternative sound for a mouse click, select the box next to Mouse click sound (so a green check 
mark appears), click the arrow, and select Browse. The Open dialog box appears, letting you browse to an MP3 
file.

Tip:To preview the selected mouse click sound, click the Play button.

6 When you finish, click OK.

Note: To change the mouse click sounds for a mouse that has already been added, double-click it on the slide to open 
the Mouse Properties dialog box.

Setting mouse click effect
You can set a mouse click color or effect. This option lets you add a quick burst of color or special effect around 
the mouse pointer for emphasis when a mouse click occurs during project playback.

To set the mouse click effect:
1 Open an Adobe Captivate project.

2 Select a slide containing mouse movement.

3 Select Slide > Mouse > Properties.
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4 Select Show mouse pointer.

5 In the Options tab, select Show mouse click.

6 Do one of the following:

• Select Default click. Click on color box to open the Color dialog box. Select the color you want and click OK. 

• Select Custom. Click on the pop-up menu and select an option. Several options are provided: BlueCircle, 
GreenRing, OrangeCircle, OrangeRing, VisualClick, and VisualdblClick. To preview these options, select one 
and click Play. The SWF file plays in the small Preview window on the right. You can also select Browse in the 
pop-up menu and navigate to a SWF file. 

7 Click OK.

Note: To view the mouse click color, preview the project.

Note: To change the mouse click effect for a mouse that has already been added, double-click it on the slide to open 
the Mouse Properties dialog box.

Changing mouse movements
You can change mouse movements for an individual slide. This is useful if you have taken a screenshot with mouse 
action, but want to change the mouse movement so it is clearer for the user.

To change the start or end point of mouse movement: 
1 Open an Adobe Captivate project. 

2 Open the slide you want in Edit View.

3 Using your mouse, move your pointer over the end of the mouse line on the slide until your pointer turns into 
a hand. 

4 Click the left mouse button and drag the mouse point to a new location on the slide.

Note: If you change the mouse point on a slide, the starting mouse point location is changed on the next slide. Preview 
your project to ensure that mouse movement flows smoothly from slide to slide. 

Note: On the first slide of your project containing mouse movements, you must manually change the start point of the 
mouse movement because you cannot align the mouse movement to a previous slide.
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Aligning mouse paths
You may need the mouse pointer to be completely still during the playback of a slide and have it align properly 
with the previous or next slide. In cases like this, it is difficult to manually position the mouse pointer correctly. 
Adobe Captivate can solve the problem by automatically aligning the mouse pointer to exactly the same position 
as the previous or next slide in the project.

To align the mouse path between slides: 
1 Open an Adobe Captivate project. 

2 Open the slide you want in Edit view.

3 Right-click the mouse pointer and select Align to Previous Slide or Align to Next Slide. 

4 Preview your project to see how the mouse pointer is aligned between slides.

Note: If you have mouse movement on the first slide of your project, you can manually change the start point of the 
mouse movement (because you cannot align to a “previous” slide).

Using straight and curved mouse paths
By default, Adobe Captivate creates curved mouse movements on slides for a more realistic, natural feel. However, 
there may be times when a straight mouse path is required. For example, if you create a project in which the mouse 
must follow a straight line on a toolbar. 

You can set the curved or straight mouse movement option for an individual slide, so your project can have a 
mixture of straight and curved mouse movements. 

To change mouse movement to a straight line: 
1 Open an Adobe Captivate project. 

2 Open the slide you want in Edit view.

3 Select Slide > Mouse > Straight Pointer Path. 

A check mark appears next to the option.

To change back to curved mouse movement, follow the steps above and select Straight Pointer Path again to clear 
the check mark next to the option. 
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Note: To change the mouse pointer size for a mouse that has already been added, double-click it on the slide to open 
the Mouse Properties dialog box.

Hiding the mouse pointer
You can show or hide the mouse pointer. Hiding the mouse is useful if you record a project and later decide the 
mouse pointer is unnecessary or distracting.

You can hide the mouse pointer on an individual slide or in the entire project.

To hide the mouse pointer on an individual slide: 
1 Open an Adobe Captivate project. 

2 Open the slide you want in Edit view.

3 Do one of the following:

• Select Slide > Mouse > Show Mouse. 

• Right-click the mouse and select Show Mouse from the menu.

The check mark to the left of the option is removed.

To hide the mouse pointer for the entire project: 
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Settings.

4 In the Visual and sound effects area, clear the option Include mouse when project is generated.

Enabling the mouse wheel
You can choose to enable mouse wheel movement to initiate full motion recording.

To enable the mouse wheel for recording:
1 Open an Adobe Captivate project.



177ADOBE CAPTIVATE 3
User Guide

2 Select Edit > Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Recording, and select Full Motion Recording.

4 Select Automatically use full motion recording for mouse wheel actions and click OK.

Creating mouse over effects using a rollover slidelet
In Adobe Captivate, a rollover slidelet is a space on a slide that displays an associated slidelet (a slide within a slide) 
when the mouse is moved over the space. You can insert and display objects in the slidelet using the same 
procedure as that for the slides.

For example, you can create a rollover slidelet for a state on a map so that the state’s demographics are displayed 
when the mouse moves over it. 

Note: You cannot create rollover slidelets on question slides and quiz review slides.

The following is further information about slidelets:

• A slidelet is always linked to a rollover slidelet and is created along with the rollover slidelet.

• You can insert the following types of objects into a slidelet: Text Caption, Highlight Box, Image, Rollover 
Caption, Rollover Image, Zoom Area, Flash Video, Animation, and Text Animation. 

• You can place more than one type of object into a slidelet. The objects become visible when the mouse is moved 
over the rollover slidelet.

• You can drag audio and movie files from the library into a slidelet. 

• If a slidelet times out while an audio or movie file from the slide is running, the file stops running.

• When a slidelet or any of its objects is selected, the displayed timeline and the corresponding menu options for 
the slide change to that for the slidelet. 

• Objects within a slidelet can be hidden or locked, but not the slidelet itself. To hide or lock a slidelet, hide or 
lock the corresponding rollover slidelet from the slide timeline.

• Slidelet objects cannot be dragged outside of the slidelet boundaries.

• When a slidelet is deleted, its associated objects are also deleted, and the timeline reverts to the slide timeline.
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• Clicking an area outside the slidelet, or on the filmstrip, reverts the timeline to that for the corresponding slide. 

To create a rollover slidelet:
1 Open an Adobe Captivate project.

2 Double-click a slide to open it in Edit view.

3 Select Insert > Rollover Slidelet. The New Slidelet dialog box appears.

The following options are in the Appearance area on the Slidelet tab: 

Border color Select a border color for the slidelet from the pop-up menu. 

Border width Enter a number or use the arrow keys to set the thickness of the slidelet border.

Fill color Select a fill color for the slidelet from the pop-up menu.

Fill transparency Enter a number or use the arrow keys to set the transparency percentage.

Select image Select a background image for the slidelet.

Clear Remove any previously selected image.

4 Click the Options tab.

The following option is in the Timing area: 

Display For Type a value or use the arrows to set the time, in seconds, for the slidelet. 

The following options are in the Transition area:

Effect Set a fading effect, or no effect, from the pop-up menu. 

In and Out boxes Set the time (in seconds) for the fading effects by typing a value.

The following option is in the Effects area:

Show Runtime Shadow Select this option to display a shadow below the slidelet during runtime. The shadow 
gives a three-dimensional feel to the slidelet.

5 Click the Audio tab. 

Use these settings if you plan to attach an audio file to the slidelet. Additional equipment is required to record and 
attach an audio file.

The following buttons are in the Audio area:

Play Play the sound file.
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Stop Stop the sound file.

Delete Delete the sound file.

Edit Edit an existing sound file.

Record New Record a sound file. 

Import Import an existing file on the system.

Select audio from library Import an audio file from the library.

Settings Set recording preferences. 

Tip:For more information on recording preferences, see “Adding audio and video” on page 109. 

Fade In and Fade Out Set the time (in seconds) for the fading effects by typing a value.

6 Click the Size and Position tab.

The following options are in the Position in pixels area:

Left and Top Type a value in these boxes to set the position for the slidelet on the slide. This setting is overruled 
if you drag the slidelet to a new position.

The following options are in the Size in pixels area:

Width and Height boxes Type a value in these boxes to set the size of the slidelet.

7 (Optional) To apply properties to all slidelets in the project, select Apply to all. 

8 Click Settings to select whether to apply all the properties or only the changed properties to the respective 
slidelet or to all the slides. 

9 Click Apply.

10 Click OK.

The rollover slidelet along with the associated slidelet appear on the slide.

Tip:To change the properties of a slidelet, right-click it and select Properties from the pop-up menu.

Note: Whenever a new rollover slidelet is inserted, the default timing is “rest of slide.”

To insert objects within a slidelet:
1 Select the slidelet by clicking it.

2 Select Insert and choose the object that you want to insert.

3 In the corresponding dialog box that opens, follow the procedure to insert the object.
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4 Click OK.

Note: You cannot insert a rollover slidelet, mouse, text entry box, click box, or button within a slidelet. 

Changing the properties of a rollover slidelet
You can change the properties of a rollover slidelet using the various options provided by Adobe Captivate.

To change the properties of a rollover slidelet:
1 Right-click the Rollover Slidelet, and select Properties from the pop-up menu.

The Rollover Slidelet dialog box appears.

The following options are in the Appearance area:

Border Color Select a color for the rollover slidelet border from the pop-up menu.

Show Border Clear if you do not want to display the rollover slidelet border. 

Fill Color Select a fill color for the rollover slidelet from the pop-up menu.

Fill Transparency Type a value or use the arrow keys to set the transparency percentage.

The following options are in If the User Clicks inside the rollover slidelet:

Stick Slidelet The slidelet continues to be displayed even when you move the mouse away from the rollover 
slidelet area.

Navigate Run the action selected in the On Click pop-up menu.

On Click Appears if Navigate is selected. The pop-up menu has the following options:

• Continue Continue playing the project.

• Go to Previous Slide Return to the previous slide. 

• Go to Next Slide Proceed to the next slide.

• Jump to Slide When you select this option, a new box appears. Select the destination slide number. 

• Open URL or File Jump to a specific URL on the Internet or to a local file. Click the browse (...) button to 
choose any local file. Click the down arrow to select a window for the URL. To open the URL in the same window 
(replacing the presentation), select Current. To open the URL in a new window, select New.

• Open Other Project Begin playing a different project. Click the down arrow to select a window for the 
project. To open the other project in the same window (replacing the current project), select Current. To open the 
other project in a new window, select New.
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• Send E-mail To Open the default mail browser. 

• Execute JavaScript When you select this option, a new dialog box appears. Click browse (...), and enter the 
JavaScript you would like to execute. 

The following option is in the Set Shortcut Key area:

Select Keys Click and use the options to specify a shortcut key for clicking inside the rollover slidelet.

2 Click the Options tab.

The following options are in Timing area:

Display For To keep the rollover slidelet on the slide for the slide’s duration, select Rest of Slide. Or, to specify the 
number of seconds that the rollover slidelet should stay on the slide, select Specific Time, and then type a value. 

Appear After Type the number of seconds that should elapse before the rollover slidelet appears on the slide.

Hover Delay Type the number of seconds that should elapse before the slidelet appears when the mouse moves 
over the rollover slidelet.

The following options are in the Transition area:

Effect Select a fading effect, or no effect, for the rollover slidelet.

In and Out boxes Set the time (in seconds) for the fading effects by typing a value.

The following option is in the Effects area:

Show Runtime Border When the mouse moves over the rollover slidelet, a border is displayed with the color that 
has been set for the border. 

3 Click the Audio tab. 

Use these settings if you plan to attach an audio file to the slidelet. Additional equipment is required to record and 
attach an audio file.

The following buttons are in the Audio area:

Play Play the sound file.

Stop Stop the sound file.

Delete Delete the sound file.

Edit Edit an existing sound file.

Record New Record a sound file. 
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Import Import an existing file on the system.

Select Audio From Library: Import an audio file from the library.

Settings Set recording preferences. 

Tip:For more information on recording preferences, see “Adding audio and video” on page 109. 

Fade In and Fade Out boxes Set the time (in seconds) for the fading effects by typing a value.

4 Click the Size and Position tab.

The following options are in the Position in Pixels area:

Left and Top Type a value in these boxes to set the position for the rollover slidelet on the slide. This setting is 
overruled if you drag the rollover slidelet to a new position.

The following options are in Size in Pixels area:

Width and Height boxes Type a value in these boxes to set the size of the rollover slidelet.

Constrain Proportions Select to maintain the height-to-width ratio during a resize. 

Tip:To change the shape of the rollover slidelet, right-click it, and choose Redraw Shape from the pop-up menu. Use 
the mouse to draw a shape for the rollover slidelet.

5 (Optional) To apply properties to all rollover slidelets in the project, select Apply to All. 

6 Click Settings to select whether to apply all the properties or only the changed properties to the respective 
rollover slidelet or to all the slides. 

Tip:To select all objects in a slidelet, right-click an object within a slidelet, and choose Select All from the pop-up menu.
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The Adobe Captivate Timeline lets you organize objects and precisely control the timing of objects on slides. 
When you view the Timeline, you see a snapshot of a single slide and all of the objects on the slide. 

You have full control over when objects appear and can even specify that objects appear at the same time. For 
example, on a slide that contains a caption, a highlight box, and an animation, you can have the caption appear, 
then the highlight box 4 seconds later, and then the animation 2 seconds after that. The Timeline also shows any 
audio associated with the slide or with objects on the slide, letting you easily coordinate the timing of audio with 
objects.

The Timeline provides an easy way to view, at a high level, all objects on a slide and their relationship to each other. 
The major components of the Timeline are objects, the header, and the playhead. The objects on a slide are 
displayed as stacked bars in the right pane of the Timeline. The header at the top of the Timeline indicates time 
in seconds (and parts of seconds). The playhead shows the point in time in which the slide is being viewed.

Tip:Rest the mouse pointer over any bar in the Timeline, and use the hint message that appears to view details about 
the timing of that object.

Customizing timeline appearance
By default, the Timeline appears docked at the top of the slide in Edit view. You can, however, customize how the 
Timeline is displayed. For example, you can do the following:

• Dock the Timeline to the top or bottom of the main application window.

• Display the Timeline in its own window. 

• Hide the Timeline. 

• Change the height of the Timeline to increase or decrease the amount of space the Timeline requires.

• Change the zoom level

Note: Adobe Captivate remembers the position of the Timeline (location and size), so if the Timeline is displayed when 
Adobe Captivate closes, the Timeline appears in the same location the next time Adobe Captivate is opened.

To dock the Timeline:
1 Open an Adobe Captivate project.
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2 Double-click any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View 
menu and select Show Timeline.)

• If the Timeline is displayed in a new window and you want to dock it, click the title bar of the Timeline and drag 
the Timeline to the top or bottom edge of the slide.

• If the Timeline is displayed at the top of the slide and you want to place it at the bottom (or vice versa), click on 
the four vertical dots to the left of the Timeline display arrow until a four-pointed arrow appears. Then, drag 
the Timeline to a new location (either top or bottom of the slide).

To display the Timeline in a new window:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View 
menu and select Show Timeline.)

3 Move the mouse over the four vertical dots to the left of the Timeline display arrow until a four-pointed arrow 
appears.

4 Drag the Timeline slightly to the left.

5 Release the mouse. 

The Timeline should appear in a new window above the main Adobe Captivate application window.

To hide the Timeline:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view.

3 From the View menu, select Show Timeline. The check mark next to the option is removed, and the Timeline 
is not displayed in Edit view.

To resize the Timeline:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View 
menu and select Show Timeline.)

3 If the Timeline is docked to the main application window, drag the bar separating the Timeline from the appli-
cation window. If the Timeline is not docked to the main application window, drag the lower right corner.
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To change the zoom level:
1 Open an Adobe Captivate project.

2 Double-click on any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View 
menu and select Show Timeline.)

• Click in the Timeline ruler and spin the mouse wheel on your mouse to increase or decrease the zoom level. 

• Alternatively, use keystrokes to change the zoom level. Click the ruler and then press Ctrl+[ to decrease zoom 
level, Ctrl+] to increase zoom level, or Ctrl+W to set the zoom level so all objects fit within the current Timeline 
width.

Changing the order of object layers
The Timeline shows all objects on a slide, such as click boxes, text captions, highlight boxes, mouse movement, 
and audio. The objects on a slide are displayed as stacked bars in the right pane of the Timeline. If any objects on 
the slide overlap other objects on the slide, it is important to set their stacking order on the Timeline to control 
what objects appear in front of others.

To change the order of object layers on the Timeline:
1 Open an Adobe Captivate project.

2 Double-click on a slide that contains objects.

3 Show the Timeline by clicking the splitter bar. To expand the Timeline, click the display arrow. If the timeline 
is not displayed, select View > Show Timeline.

4 Move the mouse over one of the objects on the Timeline until the hand appears and drag the object up or down 
to reposition it.

5 If you have two objects that overlap on the slide, you need to select the object you want to appear in front by 
setting the stacking order. Changing the stacking order consists of moving objects to the back and front of the slide 
“stage.” The key point to remember is that objects at the back of the stage appear behind other objects. Use one of 
the following methods to set the stacking order.

• In Edit view, right-click an object on the slide and select one of the object order options. If necessary, right-click 
other objects on the slide and adjust their order.

Bring to Front This option brings the selected object to the top. When the project plays, the object appears on 
top of all others. 
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Send to Back This option sends the selected object to the background. When the project plays, the object 
appears behind all others. 

Bring Forward This option moves the object one layer forward. 

Send Backward This option moves the object one layer back.

• In Edit view, on the Timeline, move the mouse over an object until the hand appears and drag the object up or 
down to change its position in the stacking order. Moving an object higher in the stacking order moves it to the 
front of the stage, while moving an object lower moves it to the back of the stage.

Tip:You can adjust the zoom level of the Timeline easily. Click in the Timeline ruler and spin the mouse wheel on your 
mouse to increase or decrease the zoom level. Alternatively, use keystrokes to change the zoom level. Click on the ruler 
and then press Ctrl+[ to decrease zoom level, Ctrl+] to increase zoom level, or Ctrl+W to set the zoom level so all 
objects will fit within the current Timeline width.

Hiding and locking object layers
The Timeline lets you lock or hide individual object layers on a slide. When there are several objects on a slide, 
you would hide an object layer to ease slide editing.

To hide or show an object layer:
1 Open an Adobe Captivate project.

2 Double-click a slide.

3 If it is not open already, display the Timeline by clicking the splitter bar. To expand the Timeline, click the 
display arrow. 

4 To the left of the bar that represents the object layer you would like to hide or show, click the column under-
neath the eye symbol.

If the object was showing, the object disappears from the slide and an X appears in the column. If the object was 
hidden, the object appears on the slide and the X disappears from the column.

5 When you hide an object layer, it is hidden only on the stage. You can still view the layer when it is previewed 
or published.

To lock or unlock an object layer:
1 Open an Adobe Captivate project.
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2 Double-click a slide.

3 If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display 
arrow. 

4 To the left of the bar that represents the object layer you would like to lock or unlock, click the column under-
neath the lock symbol.

If the object was unlocked, a lock symbol appears in the column and you can no longer select and edit the object 
on the slide. If the object was locked, the lock symbol disappears from the column and you can select and edit the 
object on the slide.

Previewing a slide using the playhead
The playhead moves through the Timeline to indicate how the currently displayed slide appears in the project. 
When a slidelet is selected, the timeline corresponds to that for the slidelet. It is a quick and efficient way to 
preview a single slide and check object timing. The Timeline header shows time, in seconds (1s for 1 second, 2s 
for 2 seconds, and so on), so you see exactly when objects appear. 

To preview a slide using the playhead:
1 Open an Adobe Captivate project.

2 Double-click a slide.

3 If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display 
arrow on the Timeline bar. 

4 Do one of the following:

• “Scrub” the slide by dragging the playhead to the left or right. As you move the playhead, objects appear and 
fade as they will when users view the slide. Scrubbing gives you the ability to control the pace and view the slide 
at any speed from very slowly to very quickly. 

• With the playhead in any location on the Timeline, press the Spacebar or F3 to begin playing the slide.

• With the playhead in any location on the Timeline, press Play in the lower-left corner of the Timeline. (To end 
playback, press Stop or to wait, press Pause.)
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Changing slide timing
The amount of time an individual slide appears is as important as the overall length of the project. It is critical that 
your users have enough time to read and comprehend what is on the screen. You can make many changes to slide 
timing using the Timeline, but it is also useful to set an amount of time for the slide to appear.

Note: Slide timing cannot be shorter than the longest object. For example, if you have a slide with a caption that 
appears for 6 seconds, you cannot set the slide time for 4 seconds.

To change slide timing:
1 Open an Adobe Captivate project.

2 Double-click a slide whose timing you want to change.

Note: The timeline is disabled for random question slides.

3 If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display 
arrow. 

4 The slide timing is contained in a Timeline object named “Slide.” To shorten or lengthen the amount of time it 
takes for the slide to play, move the mouse pointer over the right edge of the Slide object until the resize pointer 
appears, click and hold down the mouse button and drag the edge to the left or right. Adobe Captivate shows the 
amount of time the slide will appear, in parentheses, next to the word Slide. The maximum amount of time a slide 
can appear is 1 hour (3600 seconds).

Note: To change the timing for a slidelet, select the slidelet and follow the same procedure as that for the slide. The 
slidelet timing is contained in a Timeline object named ‘Slidelet.”

Setting caption speed automatically
Adobe Captivate contains an option that automatically calculates caption timing. This default option uses the 
length of caption text to determine how long a caption should appear.

To set caption speed automatically:
1 Open an Adobe Captivate project that contains captions.

2 Select Project > Calculate Caption Timing. (A check mark appears in front of the option when it is selected.)



189ADOBE CAPTIVATE 3
User Guide

Changing keystroke speed
You can determine whether keystrokes are played slowly or quickly in a project. If the project has many keystrokes, 
increasing the speed will make the pace of the project faster. However, if keystrokes are critical in the project, you 
may want them to play slowly so users can view them clearly. Use the Timeline to change keystroke speed.

To change keystroke speed:
1 Open an Adobe Captivate project that contains keystrokes. 

2 Double-click a slide that contains keystrokes.

3 If the Timeline is not already displayed, expand it by clicking the display arrow to the left of the word Timeline.

4 The keystrokes are contained in a Timeline object named “Typing.” To decrease or increase the keystroke speed, 
move the mouse pointer over the right edge of the Typing object until the resize pointer appears, click and hold 
down the mouse button, and drag the edge to the left or right. 

Changing mouse pointer speed
You determine the speed at which the mouse moves on any individual slide in a project. A high mouse speed 
increases the pace at which the project plays. However, if mouse movements are complicated, you may want to 
decrease the mouse speed so users can view all movements. 

To change mouse pointer speed:
1 Open an Adobe Captivate project. 

2 Double-click a slide that contains mouse movement. 

3 If the Timeline is not already displayed, expand it by clicking the display arrow to the left of the word Timeline.

4 Mouse movement is contained in a Timeline object named “Mouse.” To shorten or lengthen the amount of time 
it takes for the mouse movement to play, move the mouse pointer over the left edge of the Mouse object until the 
resize pointer appears, click and hold down the mouse button, and drag the edge to the left or right.
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Changing object timing
You can change the amount of time an object (such as a caption, text entry box, or image) appears on a slide. You 
may find this feature useful in several situations. For example, you may want to set exact object timing when 
coordinating a voice-over with a highlight box; you might want the highlight box to appear only when the voice-
over says, “Enter the date here.” 

You can change object timing by setting object display time or using the Timeline.

To change object timing by setting object display time:
1 Open an Adobe Captivate project.

2 Double-click a slide that contains objects.

3 Double-click the object you want to time. 

4 Click the Options tab. 

5 In Display for, and select one of the following options:

specific time Type a number or use the arrows to set a number for the time (in seconds) that the object should 
appear on the screen. 

rest of slide If you select rest of slide for an object and then increase the playing time of the slide, the timing of 
the object will change to match the new length of the slide. 

rest of project Select this option if you want the object to be displayed for the rest of the project starting from that 
slide.

6 Click OK.

To change object timing using the Timeline:
1 Open an Adobe Captivate project.

2 Double-click a slide that contains objects.

3 If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display 
arrow. 

4 Change the timing of objects as required. 

• To change when and how long an object appears, move the mouse over the left or right edge of the object on 
the Timeline until the resize pointer is displayed; click and hold down the mouse button, and then drag the edge 
left or right. 
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• To set two objects to appear at the same time, align their left and right edges. For example, you can set a 
highlight box to appear at the same time as an image so that the highlight box can appear over the image.

• To adjust the display time of interactive objects (such as text entry boxes, click boxes, and buttons) rest the 
pointer over the line between Active and Inactive in the bar until the slider handle appears. Drag the slider to 
adjust the display time.

Tip:You can select multiple objects and move them at the same time. Hold down the SHIFT key and click on objects 
to select consecutive stacked objects in the Timeline or to select non-consecutive objects, hold down the Ctrl key and 
click on the objects to move. 

Tip:You can adjust the zoom level of the Timeline easily. Click in the Timeline ruler and spin the mouse wheel on your 
mouse to increase or decrease the zoom level. Alternatively, use keystrokes to change the zoom level. Click on the ruler 
and then press Ctrl+[ to decrease zoom level, Ctrl+] to increase zoom level, or Ctrl+W to set the zoom level so all 
objects will fit within the current Timeline width.

Controlling Adobe Captivate projects with variables
You can control Adobe Captivate projects with variables that you can set on the Timeline. Controlling a project 
with variables is useful if you want to create custom SWF playback control or if you are putting a project into a 
Flash FLA file.

Using variables is an advanced feature that should be implemented only by users with a solid background in Flash.

Tip:To control the project through the skin file, add the prefix cpSkinLoader_mc to the variables.

The following commands are used by playback controls and preview: 

rdcmndPrevious
set to 1 to go previous slide

rdcmndNextSlide
set to 1 to go to next slide

rdcmndPause
set to 1 to pause the project

rdcmndResume
set to 1 to resume showing a paused project
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rdcmndRewindAndStop
set to 1 to rewind and stop the project

rdcmndRewindAndPlay
rset to 1 to rewind and play the project

rdcmndGotoFrame|
go to a specific frame

rdcmndExit
set to 1 to exit

rdcmndInfo
display the information window

The following variables provide information currently used by playback controls and preview:

rdinfoFrameCount
total number of swf frames in the project (this is not the number of frames in the main Timeline, but the sum of 
all slide frames)

rdinfoSlidesInProject
number of slides in the project (including hidden slides)

rdinfoCurrentFrame
current frame (goes from 1 to rdinfoFrameCount when you play the project)

rdinfoCurrentSlide
slide currently playing (zero based)

rdinfoSlideCount
number of slides in the project (not including hidden slides)

rdIsMainMovie
can be used to identify whether the SWF corresponds to the main Adobe Captivate project
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Chapter 10: Slides

Adobe Captivate projects are composed of slides. An individual slide represents one “shot” in a project. As each 
slide is displayed, the project plays smoothly and any action (such as mouse movement) flows seamlessly between 
slides. You can combine any number of slides to create a project.

Much of the work you do in Adobe Captivate is done at the slide level. In fact, after you establish certain project 
preferences and options and record the onscreen action, you will probably work nearly exclusively at the slide level 
until you are ready to preview and publish your project. 

Adobe Captivate has several different types of slides. You can include some or all of these slide types in a single 
project:

• Image slides contain an image in JPG, JPEG, GIF, PNG, BMP, ICO, EMF, or WMF format.

• Blank slides are entirely empty. They are useful when you want to add elements such as graphics, credits, or 
logos. 

• Question slides contain quizzing functionality. They can be fully interactive, with questions, answers, and 
actions. 

• PowerPoint slides are individual slides imported from a PowerPoint presentation.

• Animation slides contain an animation in SWF, GIF, or AVI format. 

Adding slides to a project
Adobe Captivate offers a wide variety of options for adding slides to a project, including recording, importing, and 
copying. You can add different types of slides such as blank, image, quiz, or animation.

Tip:Press Ctrl+Shift+G and specify a slide number in the Go to Slide dialog box to jump directly to the specified slide. 
Alternatively, you can use Edit > Go to Slide to move to the specified slide.

Recording additional slides for a project
There may be cases in which you record an Adobe Captivate project and begin working at the slide level, only to 
realize that you need to record a few more slides. In this case, you probably don't want to re-record the entire 
project but just a few actions. Adobe Captivate allows you to do this by recording new slides and inserting the 
slides in an existing project. 
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To record new slides:
1 Open the Adobe Captivate project in which you want to record and insert new slides.

2 Select File > Record/Create > Additional Slides. 

3 Decide where the new slides should be added. You can add new slides to the end of the project, or click a slide 
in the list and add new slides after the selected slide.

4 When you finish, click OK.

5 The recording window appears.

6 Select options as necessary. For example, if you want to record an application that is open, click the pop-up 
menu next to Optionally, select a window you'd like to record and choose the application. You can also click 
Settings and set numerous recording options.

Note: You can position the capture area anywhere on your screen. You cannot, however, resize the capture area 
because it is set to the same size as the project to which you are adding the slides. 

7 When you are finished selecting options, click Record. 

8 Record the new slides.

9 When you are finished recording, press End (or other key combination you have designated) on the keyboard 
to stop recording. 

The newly recorded slides are inserted into your project in the specified location.

Importing slides
Adobe Captivate allows you to import slides from one Adobe Captivate project into another. This can save you 
valuable development time. 

To import slides from one Adobe Captivate project into another:
1 Open the Adobe Captivate project to which you want to add existing slides.

2 Select File > Import > Slides/Objects.

3 Select the project that contains the slides to import and click Open. 

The Import Project dialog box appears.

4 Select the slides you want to import into your current project. In Import, click the pop-up menu and select Slide 
and objects, Slide only, or Objects Only. Use the slider bar, left arrow, and right arrow to navigate through all the 
slides in the project. Click Select All or Clear all, and use the options in the pop-up menu to select or clear all slides 
or objects. 



195ADOBE CAPTIVATE 3
User Guide

5 In Place objects on, select a slide on which you want to place the objects.

Note: This field is enabled if you have chosen Objects only in Step 4.

6 When you are done, click OK. 

The slides are added to the open project. 

7 Move the new slides into their correct positions. Delete any slides that are not required.

Copying and pasting slides
You can copy and paste slides in Storyboard view or Edit view (with the thumbnails enabled in the Filmstrip.) 

Tip:You can select multiple slides by pressing Shift or Ctrl on the keyboard while clicking on the desired slides. To select 
all slides, press Ctrl+A or from the Edit menu, choose Select All Slides.

To copy a slide: 
1 Open an Adobe Captivate project.

2 Right-click the slide to copy.

3 Select Copy Slide from the pop-up menu.

To paste a slide:
1 Open an Adobe Captivate project.

2 Right-click the slide after which you want the new slide(s) to appear. (For example, if you want to paste the 
copied slide in Slide 6 of your project, click on the slide currently labeled Slide 5.)

3 Select Paste Slide from the pop-up menu.

Copying and pasting slides from other projects
You can copy and paste slides from other projects. This can save you a great deal of time. For example, if you have 
a detailed slide with captions containing important reusable text, simply copy and paste this slide into any new 
projects you create.

Tip:You can select multiple slides by pressing Shift or Ctrl on the keyboard while clicking on the desired slides. To select 
all slides press Ctrl+A or from the Edit menu, choose Select All Slides.

To copy a slide from another project: 
1 Open the Adobe Captivate project containing the slide you want to copy.
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2 Right-click the slide.

3 Select Copy Slide from the pop-up menu. 

To paste a slide from another project:
1 Open the Adobe Captivate project to which you want to add the slide that you copied in the previous steps.

2 Right-click the slide after which you want the new slide(s) to appear. (For example, if you want to paste the 
copied slide in as Slide 6 of your project, click the slide currently labeled Slide 5.)

3 Select Paste Slide from the pop-up menu.

Inserting blank slides
You can insert a blank slide into a project to give you a slide with a “clean canvas.” Blank slides are useful if you 
need to place credits, logos, or other text in a project.

To insert a blank slide:
1 Open an Adobe Captivate project.

2 Right-click the slide after which you want the new blank slide(s) to appear. (For example, if you want to insert 
the blank frame as Slide 6 of your project, click the slide currently labeled Slide 5.)

3 Select Insert > Blank Slide. 

The new slide is added to your project. You can edit and work with the new slide just like other slides in the project.

Inserting images as slides
You can insert existing images (JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT, or WMF) as slides in Adobe 
Captivate projects. Image slides can be useful in many types of projects, especially in overviews of a product or 
website. Image slides can also come in handy when you want to use an image, such as a company logo, as an intro-
ductory slide for a project.

To insert an image as a slide: 
1 Open an Adobe Captivate project.

2 Right-click the slide after which you want the new image slide(s) to appear. (For example, if you want to insert 
the image as Slide 6 of your project, click the slide currently labeled Slide 5.)

3 Select Insert > Slide > Image Slide.

The Open dialog box appears.
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4 Select an image from the list or browse to a new location for a different image. Click Open. 

5 (Optional) You might be asked if you want to crop or rescale the image.

Crop This option centers the image and crops the edges of the image that do not fit into the capture size area.

Resize This option resizes the image to provide a good-quality resized image that fits the capture size area.

The image slide is added to the project.

Tip:You can create multiple image slides at one time by holding down Shift or Ctrl while selecting images in the Open 
dialog box.

Tip:You can also create an image slide by dragging an image from Windows Explorer to the Filmstrip.

Adding animation slides
If you have a SWF, AVI, or animated GIF file, you can add the file to your Adobe Captivate project as a new slide. 
This is a fast and easy way to make your project more informative using content you have already created. 

Note: Adding animation as a slide is most appropriate with larger animation files.

To add an animation slide:
1 Open an Adobe Captivate project.

2 Select Insert > Slide > Animation Slide.

The Open dialog box appears.

3 Navigate to the animation file you want to insert (SWF, AVI, or animated GIF) and click Open. The animation 
slide is generated is added to the project.

Note: It is important to set the correct frame rate. All imported animation files play at the rate selected in the Project 
preferences dialog box, regardless of the rate prior to when the file is imported. The default setting is 30 Flash frames 
per second and is appropriate in most cases. You may need to change the rate if you are embedding your Adobe 
Captivate SWF in another SWF file that has a frame rate different than 30. 

Note: When you create an animation slide, the amount of time the slide is displayed in the project automatically 
defaults to the length of the animation file itself. For example, if the animation file that you use to create a new 
animation slide is only 1.2 seconds in length, the animation slide appears for 1.2 seconds. To change the amount of 
time the slide is displayed, open the slide in Edit view, select the Slide menu, select Properties, and enter a new number 
of seconds in Display Time. Or, use the Timeline to change slide display time.
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Grouping slides
When the number of slides becomes unmanageable, you can group slides. By expanding and collapsing groups, 
you can view subsets of the slides instead of all slides at once. Groups also provide a useful overview for the project, 
and they provide a convenient way of deleting or hiding multiple slides at once (for example, slides that you don’t 
want to publish).

To help associate slides with their group, you can give grouped slides the same border color. The color is visible 
from any of the three views (Storyboard, Edit, and Branching), but it doesn’t show when the project is run. 

To create a slide group:
1 Open an Adobe Captivate project.

2 Click a slide that you want to group, and use Ctrl-click or Shift-click to select the other slides for the group.

3 Select Slide > Group > Create.

The selected slides are grouped into a single group slide with their numbers and descriptions displayed on it.

To edit a slide group for name and border color:
1 Click a slide group.

2 Select Slide > Group > Edit.

The Slide Group Properties dialog box appears.

3 From the Color pop-up menu, select a color for all of the slides in the group. This color is not displayed when 
the project is run.

4 In the Title box, type a name for the group. This title appears at the bottom of the grouped slide.

5 Click OK

To expand or collapse a slide group:
1 Click a slide group.

2 Select Slide > Group > Expand or Slide > Group > Collapse.

Tip:A faster way is to click the arrow icon on top of the group slide.
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To ungroup slides:
1 Select a slide group.

2 Select Slide > Group > Remove.

Editing slides
After you have recorded, imported, created, or copied slides into an Adobe Captivate project, you can edit the slide 
in numerous ways. 

Duplicating slides
You can duplicate slides in Storyboard view or Edit view (with the Filmstrip enabled). Duplicating slides is an easy 
way to expand your projects. For example, if you carefully design a slide with a certain background color, layout, 
caption, and highlight box, you can simply duplicate that slide and change some of the elements or text to add 
more information to your project.

To duplicate slides: 
1 Open an Adobe Captivate project.

2 Do one of the following: 

• Right-click the slide to copy and select Duplicate Slide.

• Select a slide and press Ctrl+D.

Tip:To select multiple slides, press Shift or Ctrl on the keyboard while clicking on the desired slides. To select all slides 
press Ctrl+A or from the Edit menu, select Select All Slides.

The slide or slides you selected are duplicated and placed in the project. You can edit and work with the new slides 
just like the original slides.

Copying slides to the clipboard
Adobe Captivate provides an easy way to copy a slide to the clipboard. You can then paste the slide into a graphics 
editing program (for example, Fireworks or Photoshop), edit the slide, and then paste the slide back into Adobe 
Captivate. This is a useful feature, particularly if you don't have much time and need to make a small change to a 
slide.
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For example, suppose your project is nearly done when you discover that one slide, a screenshot of a web browser, 
contains an address line showing an internal company server address. To quickly solve the problem, copy the slide 
to the clipboard, open the slide in Fireworks, “erase” the information in the address field by painting over it with 
the color white, save the slide as an image (e.g., JPEG), and then from Adobe Captivate, paste the image back into 
the project. When you edit slides in this way, you don't need to re-record.

To copy a slide to the clipboard:
1 Open an Adobe Captivate project in Edit view.

2 Select an image on the slide that you want to copy as a bitmap. 

3 Select Edit > Copy to Clipboard as Bitmap.

4 Open a graphics editing program and paste the slide into the program by pressing Ctrl+V. 

5 Make any desired changes to the slide.

6 Copy the image in the graphics program by pressing Ctrl+C so the image is saved to the clipboard.

7 Select Edit > Paste as Image.

The new, updated slide (as an image) is placed in the project. If the original slide contained objects such as 
captions or highlight boxes, they appear on the new slide.

Tip:In Adobe Captivate, you can edit background images directly from the Library. To edit a background image, in 
the Library, right click the image you want to edit, and select Edit with mspaint or Edit with to use a different image-
editing application. 

Changing slide order
It is easy to change the order of slides after you have recorded a project. You can change the slide order in Story-
board view or Edit view (with the Filmstrip).

Tip:Sometimes it is easier to move slides and keep track of them if you have assigned slide labels. These are short titles 
for each slide that enable you to identify the slide more specifically than you can just by a number.

To change slide order in Storyboard view: 
1 Open an Adobe Captivate project.

2 Click the slide you want to move and hold the left mouse button down. 

3 Drag the slide to a new location and release the mouse button.
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To change slide order with the Filmstrip in Edit view:
1 Open an Adobe Captivate project.

2 Click the Edit tab.

3 Click a slide in the Filmstrip that you want to move and hold the left mouse button down.

4 Drag the slide to a new location in the Filmstrip and release the mouse button.

Tip:In either Storyboard view or in the Filmstrip you can select multiple slides by pressing Shift or Ctrl on the keyboard 
while clicking the desired slides. To select all slides, press Ctrl+A or from the Edit menu, select Select All Slides.

Changing slide navigation
You have many options for navigating your audience through your project. The navigation option for each slide 
determines what happens when that slide is done playing. Navigation choices include the following:

• Go to previous slide

• Go to next slide

• Jump to slide

• Open URL or file

• Open other project

• Send e-mail to

• Execute JavaScript

To change slide navigation:
1 Open an Adobe Captivate project.

2 Select a slide whose navigation you want to change.

3 Select Slide > Properties.

4 From the Navigation pop-up menu, select the navigation choice you want.

5 Click OK. 

Tip:You can also change the navigation for multiple slides simultaneously by selecting them in the Storyboard view. 
To select multiple slides, press Ctrl and hold down while you click the slides you want to change. After selecting the 
slides, right click any one of them and click Properties on the slide menu. 
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Changing slide color
Slides can be any color you select. Slide color can depend, however, on the slide type and how the slide was 
captured. For example, if you set the background color of a project, all new blank slides you add are assigned the 
background color. You can change the color of a slide using slide properties.

To change slide color:
1 Open an Adobe Captivate project.

2 Double-click the slide whose background color you want to change. 

3 Select Slide > Properties.

The Slide Properties dialog box appears.

4 In the Slide settings area next to Color, select Custom and click the color box.

5 Select a color:

• Pick a color from the basic colors palette.

• Click More Colors to design a custom color.

• Click the eyedropper icon to select and copy any color on your screen.

• In the text field, enter the value for the color you want and press Enter.

6 If you want to apply the color to all slides, select Apply to all and then click Settings to choose how to apply the 
change.

7 Click OK.

Note: To use the project color on a slide, open the Slide properties dialog box (on the Slide menu, click Properties). In 
the Color area, click Project. To change the background color for a project, select Edit > Preferences, and click Settings 
in the Project menu. In the Project panel on the right, select a background color for the project in Project background 
color.

Creating slide labels
Slide labels are short titles that you assign to each slide. It can be easier to move slides and keep track of them if 
you have assigned slide labels instead of just using the slide number. 

When you add a label to a slide, the label appears under the slide when you view slides in Storyboard view or in 
the Filmstrip. (If you have mouse movement or audio associated with the slide, a mouse icon or audio icon appears 
just after the slide label.) 
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To add a label to a slide:
1 Open an Adobe Captivate project.

2 Double-click the slide to which you want to add a label. 

3 Select Slide > Properties.

4 In Label, type a short description of the slide. 

5 When you are finished, click OK.

Creating slide notes
You can create and save notes about individual slides. These notes are not seen by users (those who are viewing 
your project), but are an organizational tool for Adobe Captivate authors. 

You can add and edit slide notes in the slide notes window, which is available in the Storyboard, Edit, or Branching 
view, at the bottom of the Adobe Captivate window. To open the slide notes pane, select View > Show Slide Notes. 
The slide notes pane appears at the bottom of the Adobe Captivate window. You can also view slide notes in Slide 
Properties, in the Record Audio dialog box (within Scripts), and if you publish to Handouts (select the Slide notes 
option). Slide notes are useful in the Record Audio dialog box because you can write voice-over text in the notes 
and then read the text directly from the dialog as you record. If you export your project to Word to create 
handouts, you have the option to include slide notes in the document. This can be useful if you create a Word 
document version of your project so that others can review it and you want to provide your reviewers with some 
extra information about certain slides. 

After you create notes for a slide, the Notes button on the Slide Properties dialog box appears in bold text to 
indicate that the slide contains added notes.

To create a slide note:
1 Open an Adobe Captivate project.

2 Select View > Show Slide Notes.

The slide notes pane appears at the bottom of the Adobe Captivate window.

3 Click to select the slide to which you want to add a note. 

4 Click in the slide notes window where it says “Click to add notes for the selected slide.”

5 Type in any notes for the slide.

6 Click to select the next slide to which you want to add a note; notes are saved automatically.
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Adding plain text to a slide
As you edit a project, you may want to add some text to the slide, but not have the text appear as a text caption 
over the slide. There is an easy trick you can use to add plain text to a slide: simply add the text as a transparent 
text caption.

To create a transparent text caption:
1 Open an Adobe Captivate project.

2 In Storyboard view, double-click the slide to which you want to add a transparent text caption. 

3 Select Insert > Text Caption. 

The New Text Caption dialog box appears.

4 In Caption type, click the pop-up menu and select [transparent].

5 Change other text caption options as necessary.

Font Click the pop-up menu to select a font for the text caption.

Size Click the pop-up menu to select a font size for the caption text.

Color Click the color box to select a font color for the caption text.

Highlight Click the highlight box icon and choose a color for the text highlight from the color pop-up menu.

Caption style (There is only one text caption style for a transparent caption because only text is displayed.) 

Symbol Click the symbol icon to insert a symbol into the text.

Display options If you want, set the additional display options such as bold, italic, underline, and justification.

Type caption text here Enter the caption text exactly as you want it to appear.

Apply to all Apply properties to all captions in the project

Select this option to apply the changes you made in this dialog box to all text captions in the project. Properties 
applied to all text captions are caption style, font type, font size, font color, and transition. Text and text properties 
(bold, center, and so on), and display time are not applied to all text captions, but remain as set for each individual 
text caption.

6 Click OK.

Note: If you create a transparent caption, avoid underlining text. In order to display underlining in transparent 
captions properly, we must use a font display method that may decrease text quality.
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Editing text recorded on a slide
When you record text being typed, a new slide is created for every line break. Each line of typed text is treated as 
a single object and appears as a separate layer on the timeline. You can replace text recorded on a slide with new 
text along with typing effects. For example, if you have recorded text being typed in an editing program and you 
want to change the recorded text on the slide later, you can use this option.

Before recording text typed:

• Select Demonstration mode in the Recording window.

• Select Record Keystrokes in the Preferences dialog box.

To select Record Keystrokes in the Preferences dialog box:
1 Select Edit > Preferences.

The Preferences dialog box appears.

2 In the Category panel, expand Recording, and select Settings.

3 Select Record Keystrokes in the Recording panel.

To replace a piece of text on a recorded slide
1 Open an Adobe Captivate project.

2 Right-click the Typing layer in the timeline, and select Replace with Text Animation.

The Text Animation dialog box appears.

3 Select one of the options in the Effect menu:

Typing Text Play text without any typing sound.

Typing Text with sound Play text with a typing sound.

4 In the Text box, type the replacement text on the slide, and then click OK.

The text on the slide is replaced with the entered text. In the timeline, the typing text object is replaced with the 
text animation object, and the overwritten text appears on the object in the timeline.

Adding text for screen readers to a slide
Screen readers are used by people with disabilities, particularly visual impairment. A screen reader can read aloud 
text that appears on the computer screen. In Adobe Captivate, you can write text for individual slides that can be 
read by a screen reader.
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To add text that can be read by a screen reader to a slide:
1 Open an Adobe Captivate project.

2 Double-click the slide to which you want to add accessible text. 

3 Select Slide > Properties.

4 Click the Slide tab.

5 Click Accessibility. 

6 Type in the text that you want the screen reader to read aloud. If there is text on the slide (such as captions) or 
any slide notes or closed captions have been written, you can click Insert slide text, Insert slide notes, or Insert 
Closed Captioning Text to add that text for use as slide accessibility text.

7 Click OK and then click OK again.

Adding transitions
Transitions are a special effect that you can be set to appear between slides in Adobe Captivate projects. Transi-
tions can, depending on the content of your project, create a smoother flow from one slide to the next. Try adding 
a transition and then previewing your project to see how it looks. 

Note: When you set a transition type, the transition effect only applies to the selected slide. If you want to apply the 
transition to all slides in your project, you must select Apply to all.

To add a transition between slides:
1 Open an Adobe Captivate project.

2 Double-click the slide to which you want to add a transition. 

3 Select Slide > Properties.

The Slide Properties dialog box appears.

4 From the Transition pop-up menu, choose one of the transition options.

5 If you want to apply the transition to all slides, select Apply to all and then click Settings to choose how to apply 
the change.

6 Click OK.



207ADOBE CAPTIVATE 3
User Guide

Adding zoom areas
Zoom areas help you draw the learner’s attention to important sections of a slide. For example, if you create a 
simulation that includes a step that might be easily overlooked, you can add a zoom area to highlight the step. 
Zoom areas consist of the area you want to highlight and the zoom destination, which shows the enlarged view. 
After you add a zoom area, you can add timing, transition, and audio options to the zoom effect.

To add a zoom area:
1 Open an Adobe Captivate project.

2 Select the slide to which you want to add a zoom area. 

3 Select Insert > Zoom Area.

The New Zoom Area dialog box appears. 

4 On the Zoom Destination Area tab, set the following options. Use the Preview area to view the effects of the 
changes you make.

Frame color Choose a color for the frame surrounding the Zoom Destination Area box.

Fill color Choose a color for the area within the zoom destination area box.

Frame width Set the width of the frame. The higher the number, the thicker the frame.

Fill transparency Set the transparency. The higher the number, the more transparent the box.

Select image Click this button to select an image from the Library.

5 On the Size and Position tab, enter a number or use the arrows to set the position and size of the zoom desti-
nation area.

Position in pixels Enter a number or use the arrows to set the position of the image on the slide.

Size in pixels Enter a number or use the arrows to set the size of the image on the slide.

Constrain proportions Select this option to lock the image proportion.

Note: You can also change the size and position of the zoom area or zoom destination directly on the slide. Select the 
box you want to change. When the hand cursor is visible, you can adjust the position of the box. When the double-
headed arrow cursor is visible, you can adjust the size.

6 Click the Apply to all button to apply the settings specified from the Settings menu.

7 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the Zoom Destination Area settings, select Apply all properties. You 
can apply the Zoom Destination Area settings to the current slide only or to all slides.
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Note: If you change the settings in this dialog box, they become the default settings and any subsequent slides that 
you create use the new settings.

8 Click Apply to view your changes without closing the dialog box. 

9 Click OK to accept changes and close the dialog box.

Note: The Zoom Destination Area dialog box always appears on the top layer no matter where it is placed on the 
Timeline of a slide.

Editing Zoom Areas
If you decide you want to make changes to the zoom area after you’ve added it to a slide, you can do so simply by 
double-clicking either the zoom area or the zoom destination box. When you edit a zoom area, you can add audio 
and set timing and transition options for the zoom effect. When you edit a zoom destination, you can change the 
frame and fill options and size and position of the box.

To edit a zoom area:
1 On the slide, double-click the Zoom Area box. 

The Zoom Area dialog box appears.

2 On the Zoom Area tab, set the following options. Use the Preview area to view the effects of the changes you 
make.

Frame color Choose a color for the frame surrounding the Zoom Area box.

Fill color Choose a color for the area within the Zoom Area box.

Frame width Set the width of the frame. The higher the number, the thicker the frame.

Fill transparency Set the transparency. The higher the number, the more transparent the Zoom Area box.

Fill outer area Select this option to fill the area outside the boundaries of Zoom Area box.

3 On the Options tab, set the following options:

Display for [time] Specifies the timing of the image. Click on the pop-up menu and select an option. If you 
select the specific time option, you can enter the exact number of seconds for the image to appear.

Appear after [#] seconds Displays the image after the slide has been displayed for the selected number of 
seconds.

Zoom for Specifies the duration of the zoom, in tenths of a second.

Effect Use the drop-down box to select a transition effect for the image (e.g., Fade in only or No Transition).
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In [#] seconds Specifies the amount of time for the image to fully fade into view.

Out [#] seconds Specifies the amount of time for the image to completely disappear from view.

4 On the Audio tab, set the following options:

Play audio Click to play the audio file.

Stop audio Click to stop playing the audio file.

Delete audio Click to remove the audio file from the image.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Record new Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Library. The Library lists all audio files that are already part of the 
currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box to define audio settings such as input source, quality level, 
and calibration.

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

5 On the Size and Position tab, set the following options:

Position in pixels Enter a number or use the arrows to set the position of the image on the slide.

Size in pixels Enter a number or use the arrows to set the size of the image on the slide.

Constrain proportions Select this option to lock the image proportion.

6 Click the Apply to all button to apply the settings specified from the Settings menu.

7 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the Zoom Area settings, select Apply all properties. You can apply the 
Zoom Area settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and are used for subsequent slides 
you create.

8 Click Apply to view your changes without closing the dialog box. 

9 Click OK to accept changes and close the dialog box.



CHAPTER 10210
Slides

To edit a zoom destination area:
1 On the slide, double-click the Zoom Destination Area box.

The Zoom Destination Area dialog box appears. 

2 On the Zoom Destination Area tab, set the following options:

Frame color Choose a color for the frame surrounding the zoom destination area box.

Fill color Choose a color for the area within the zoom destination area box.

Frame width Set the width of the frame. The higher the number, the thicker the frame.

Fill transparency Set the transparency. The higher the number, the more transparent the box.

Select image Click this button to select an image from the Library.

3 On the Size and Position tab, enter a number or use the arrows to set the position and size of the zoom area.

Position in pixels Enter a number or use the arrows to set the position of the image on the slide.

Size in pixels Enter a number or use the arrows to set the size of the image on the slide.

Constrain proportions Select this option to lock the image proportion.

4 Click Apply to all to apply the settings specified from the Settings menu.

5 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the Zoom Destination Area settings, select Apply all properties. You 
can apply the Zoom Destination Area settings to the current slide only or to all slides.

Note: If you change the settings in this dialog box, they become the default settings and any subsequent slides that 
you create use the new settings.

6 Click Apply to view your changes without closing the dialog box. 

7 Click OK to accept changes and close the dialog box.

Compressing slide data
Adobe Captivate provides you with the option of compressing slide data that is shared between slides. This option 
reduces overall file size and it is the default setting. 

Note: In certain circumstances, compressed projects may not appear correctly when imported into Flash. If you plan 
to import your Adobe Captivate project into Flash, do not select the advanced compression option. (Not applying 
compression, of course, increases the size of your project.) 
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To compress the time between slides:
1 Open an Adobe Captivate project. 

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Settings. 

4 In Output options area, select Advanced project compression.

Correcting colors in slides
In general, color should appear correctly in Adobe Captivate projects. However, there are cases in which colors 
may appear inaccurately, such as when the color scheme varies radically between slides. So if Slide A uses color 
palette ABC, and Slide B uses color palette XYZ, and the two palettes are radically different, Slide B might resort 
to using palette ABC. 

Most of these problems can be fixed by changing the video quality of the slide. Adobe Captivate provides four 
levels of video quality, even though only the Standard option is suggested for most uses.

To change video quality in a slide:
1 Open an Adobe Captivate project. 

2 Double-click the slide containing the colors you want to correct. 

3 Select Slide > Video Quality and choose one of the following video options:

Standard The default format for slides. Standard is the most efficient choice for the majority of screenshots 
because it uses 256 optimized colors. Standard slides also compress well, which results in smaller file sizes. 

Optimized This option gives you the highest JPEG quality possible.

JPEG This option is best used when the slide contains a photograph. You can change the quality and 
compression ratio for JPEG images on the Project Preferences dialog box.

High Quality Compared to the Standard format of 256 colors, this format uses 16 million colors for the slides. 
This option should only be used if the Standard and Optimized options do not offer the correct color depth. The 
file size increases dramatically using this option.

Note: Selecting the JPEG, High Quality, or Optimized format may increase the file size and the time it takes to 
download your project. You should only use a format other than Standard when necessary and appropriate.
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Deleting slides
Deleting a slide permanently removes the slide from the project. You can delete slides in Storyboard view or Edit 
view (with the Filmstrip enabled). 

To delete a slide in Storyboard view: 
1 Open an Adobe Captivate project.

2 Right-click the slide you want to delete. 

3 Select Delete Slide from the pop-up menu.

To delete a slide in Edit view:
1 Open an Adobe Captivate project.

2 Double-click the slide you want to delete.

3 Right-click the slide and select Delete Slide from the pop-up menu.

Tip:In Storyboard view you can select multiple slides by pressing Shift or Ctrl on the keyboard while clicking on the 
desired slides. To select all slides press Ctrl+A or from the Edit menu, choose Select All Slides.

Changing how a project starts and ends
You can define how a project starts and ends. Adobe Captivate provides many options, including fade in, fade out, 
looping the project, and displaying a load screen.

To define how a project starts and ends:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Start and End.

4 Change options as required.

Loading Screen Select this option to display a loading screen at the start of the project. A loading screen might 
be useful if the first slide of the project is large or contains audio and takes a few moments to appear. Click More 
to select an image.
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Note: Adobe Captivate includes several loading screen images you can use, or you can create a custom image. To make 
a custom image available as a loading screen option, use Windows Explorer to copy and paste the image into the 
following folder: ProgramFiles\Adobe\Adobe Captivate 3\Gallery\Preloaders. Supported formats are JPG, JPEG, 
GIF, PNG, BMP, ICO, EMF, WMF, and SWF. 

Password protect project Select this option to establish a password that users must enter before they can view 
the project. Click the browse button (...) to set password options.

Project expiration date Select this option to set a date for the project to expire. When a project expires, it can 
no longer be viewed. 

Message line 1 This option lets you write an expiration message. The message appears if the project has reached 
its expiration date (set earlier) and a user tries to view the project. 

Message line 2 This option lets you add a second line of text to the project expiration message, if necessary.

Fade in on the first slide Select this option to have the first slide of the project fade into view.

The following options are in the Project end options area:

Action Click the pop-up menu and select an action to take place at the end of the project.

• Stop Project This option stops the project after it plays once.

• Loop Project This option continuously replays the project. (When the end is reached, the project restarts.)

• Close Project This option closes the browser window at the end of the project.

• Open URL or file This option specifies a URL or file to load at the end of the project.

To load a URL, type the full path to a website (for example, http://www.website.com). Click the pop-up menu to 
select the window in which the URL should appear; choose from Current, New, Parent, and Top. 

To load a file, click the browse button (...), browse to the file, select the file, and click Open.Click the pop-up menu 
to select the window in which the file should appear; choose from Current, New, Parent, and Top. 

• Execute JavaScript Select this option to run a specific piece of JavaScript code. click browse (...) to enter the 
JavaScript you would like to execute.

• Open other project Select this option to open another project at the end of the current project. Click browse 
(...), browse to the project file (with the extension SWF, RD, or CP), select the file, and click Open. Click the down 
arrow to select the window in which the file should appear; choose from Current, New, Parent, and Top.

• Send e-mail to Select this option to open the default e-mail browser and send an e-mail message at the end 
of the project. Type the full e-mail address (for example, jdoe@companyzyx.com).
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Fade out on the last slide Select this option to have the last slide in the project fade out of view.

5 When you finish, click OK.

Tips for introductory slides
The following are several tips for creating impressive introductory slides. 

• Use an image for the first slide. Create an image or use your company logo for the opening slide in your project. 
Insert the image as a slide or add a graphic to a blank slide. 

• Add sound. Adobe Captivate makes it easy to add sound to projects, and sound is very powerful in an intro-
duction. You can add existing sound files or record your own voice-over. You can include a welcome message 
or play some appropriate music.

Tip:Adobe Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in 
your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:Program 
Files\Adobe\Adobe Captivate 3\Gallery.

• Use special effects. If you are going to use special effects in your project, why not start off with them? Quality 
special effects (like fading, for example) create a polished and professional look right from the start.

• Use animated text. For an easy and impressive introductory slide, use the Adobe Captivate animated text 
feature. This is a fast way to create a sophisticated look for your project.

• Use captions strategically. Add multiple captions to your introductory slide and then carefully set their timing 
so they fade in and out, one at a time. 

• Consider a load screen. A load screen is a screen that briefly appears before your project begins. It usually 
contains a message such as “loading the project” or an interesting graphic to hold attention. A load screen can 
be useful if the first slide of a project is large or contains audio. In such a case, a load screen allows the project 
to load while the viewer’s attention is focused elsewhere.

Adding skins
You can enhance your project by adding a skin. Skins include playback controls, borders, and menu settings. 
Playback controls allow your users to set the pace of the Adobe Captivate project with buttons such as Play, Pause, 
Mute, Stop, Forward, and Rewind. For example, if a project contains step-by-step instructions, a Pause button lets 
users pause the project until they have finished reading the necessary information.
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The Skin Editor dialog box also gives you the option to add a custom border that contains the playback control 
and menu items, and to enter project information.

You can also add menu items, which you can set to appear in the top left, middle, or right corner of your project. 
You can use menu items to allow users to jump to a specific slide in the project, open a different project, or access 
a URL or file outside of the project. You can also execute JavaScripts or launch e-mails from menu items.

Note: Refer to “Linking Adobe Captivate projects” on page 69 for more information on linking projects.

Adding a playback control to your project
You can choose to add a BMP playbar or a SWF theme to your project. A BMP playbar is a basic playback control 
that consists of buttons that are bitmap (BMP) images. You can choose from a list of existing playbars and preview 
them in the Skin Editor preview window. 

A SWF theme is in Flash format and gives you more options for customizing the look of your project. You can 
choose colors and display elements for your playback control and then save the theme for use in other projects.

Note: When you create an Adobe Captivate project using the Full Screen option, you should select a playback control 
style that contains a Close button as a courtesy to users. This lets users close the project and access other applications 
quickly and easily.

To add a BMP playbar to your project:
1 Open an Adobe Captivate project. 

2 Select Project > Skin.

The Skin Editor dialog box appears.

3 From the Skin pop-up menu, select BMP Playbars.

4 Select Show playback control.

5 From the Playbar pop-up menu, select a playbar. You can preview this in the preview window.

6 When you have selected the playbar you want, select the position of the playbar by clicking the top or bottom 
button.

7 From the Layout pop-up menu, select left, right, or center alignment for the playbar.

8 Click OK.

Note: You can hide the playback control but preserve the settings you selected by clearing the Show playback control 
option in the Playback Control tab.
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To create a SWF theme for your project:
1 Open an Adobe Captivate project. 

2 Select Project > Skin.

The Skin Editor dialog box appears.

3 From the Skin pop-up menu, select Default SWF Theme.

Note: If you have previously created and saved SWF themes, they will appear in the pop-up menu and you can reuse 
them or modify them to create new themes.

4 Select Show playback control.

5 Choose a location for your playbar and click one of the Position buttons: left, top, bottom, or right.

6 The preview window reflects whatever change you make.

7 From the Layout pop-up menu, select the alignment of your playbar. (For a top or bottom playbar you can 
choose left, right, center, or stretched. For a side playbar you can choose top, bottom, center, or stretched.)

8 From the checkbox list, select the items you want to include on your playback control. You can select:

Play/Pause Include this button on the playback control to allow your user to pause and resume the project.

Rewind Include this button to allow your user to rewind.

Forward Include this button to allow your user to move to the next slide.

Closed Captioning Include this button if you have included closed captions in your project and want to give 
your user the option to turn them on or off. To review or change the settings for closed captioning in your project, 
click the Settings button.

Back Include this button to allow users to move back one slide.

Close/Exit Include this button to allow users to exit the project. This is particularly important for full screen 
projects as it allows the user to close the window quickly.

Mute Include this button to allow users to turn the project audio off and back on.

Progress bar Include this option to allow users to see the progress as they move through the project, and to 
move back and forth in the project by dragging the indicator on the progress bar.

9 To change the transparency of the playback control background, click the up and down arrow next to the Trans-
parency text box, or type a number in the text box.

Note: You can configure the transparency option only for the SWF playbar background. The transparency of the 
playbar buttons cannot be configured.
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10 To change the color of any playback control element, select the Playback Colors option. If you prefer to use 
the default color, leave the option cleared.

11 To change the background color of the playback control, click the Background color box to select a color by 
doing one of the following:

• Pick a color from the basic colors palette.

• Click More Colors to design a custom color.

• Click the eyedropper icon to select and copy any color on your screen.

• In the text field, enter the value for the color you want and press Enter.

12 To change the button glow color, which is the color that highlights the buttons when a user hovers over them 
with a mouse, click the Button glow color box to select a color.

13 To change the button face color, click the Button face color box to select a color.

14 To change the button icon color, which is the color of the symbol on the button face, click the Button icon 
color box to select a color.

15 If you want to save your new SWF theme for reuse in another project, click Save As and enter a theme name 
in the Save as dialog box. Click OK.

16 When you are finished making adjustments to your theme, click OK.

Note: You can hide the playback control but preserve the settings you selected by clearing the Show playback control 
option on the Playback Control tab.

Creating custom playback controls
Users control Adobe Captivate projects with playback control buttons such as Play or Pause. These buttons allow 
users to set the pace of the project as necessary.

For example, if a project contains step-by-step instructions, a Pause button lets users pause the project until they 
have finished reading and processing the necessary information.

You select the playback control buttons that appear in a finished project. These buttons “float” in front of the 
project in a specified location. Adobe Captivate contains numerous playback controls you can use in your projects; 
however, you can also create custom playback control buttons. 

You can create custom BMP or SWF playback controls.
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Creating custom BMP playback controls
You can create custom BMP video playbars. Each BMP playback control is a series of bitmap images (BMP). The 
images are stored in the C:\Program Files\Adobe\Adobe Captivate 3\Gallery\PlaybackControls\BmpBars folder. 

A playback control can have the following buttons:

• Play Plays the project (or restarts the project if Pause has been clicked). 

• Back Moves back one slide.

• Forward Moves forward one slide.

• Pause Pauses the project (until Play is clicked). 

• Exit Closes the web browser or project window. 

• Rewind Restarts the project from the beginning.

• Info Displays information about the project such as name, company, and copyright. (The information that 
appears is taken from project properties.)

BMP button naming conventions
Each button has two bitmaps: one bitmap showing the button in its normal Up state, and one bitmap showing the 
button pushed down. The naming convention for these two bitmaps is as follows:

• style-playbuttonup.bmp

• style-playbuttondown.bmp

The filename consists of the following elements:

• Name of the playback control (“style”) 

• Hyphen (“-”)

• Name of the button (“play”)

• Either “buttonup” or “buttondown”

• Bitmap file extension (“.bmp”)

To create custom BMP playback controls:
1 Create new buttons using a graphics software package such as Fireworks or Adobe Photoshop. Save the buttons 
as separate bitmap (BMP) images. Use the naming conventions outlined above when you name and save your 
bitmap images.

2 Create a bitmap that contains a preview image for the whole control and name the file “style-preview.bmp.”
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3 Using Windows Explorer, place the bitmap images in the Adobe Captivate playback controls folder located in 
C:\Program Files\Adobe\Adobe Captivate 3\Gallery\PlaybackControls\BmpBars.

4 Open your project in Adobe Captivate and add the BMP playback control to your project.

Note: Playback control buttons should all have the same width and height. If the images are not the same size, they 
might not be displayed properly in the finished project.

Creating custom Flash playback controls
You can create custom Flash playback controls. You can use either Flash 8 or Flash CS3 to open the Flash file and 
modify buttons, add colors, and so on. You can locate the Flash file that contains the SWF playbars in C:\Program 
Files\Adobe\Adobe Captivate 3\Templates\PlaybackFLA. The SWF images are stored in the C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery\PlaybackControls\SwfBars folder. 

When creating custom SWF playback controls, you must follow these guidelines:

• The source FLA file of the skin is stored in the following path:

• C:\Program Files\Adobe\Adobe Captivate 3\Templates\PlaybackFLA

• The control names and symbols must not change.

• The playbar must be present on the Stage with the instance name, pbcBar_mc.

• The playbar must have the cpPlaybar identifier in the library.

• The Export for action script option must be selected for cpPlaybar in the Library.

• The actions at the action layer must not be changed.

• All buttons must be stored at the library root.
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• The registration points must not be changed. The registration point for every symbol is at the center (important 
for editing,) except for the following symbols:

-icoProgress (top left)

- icoThumb (top center)

- icoThumbBase (top left)

• The published SWF file of the skin must be stored in the following path:

<root Directory>\Program Files\Adobe\Adobe Captivate 3\Gallery\PlaybackControls\SwfBars (The skin editor 
picks the file from this location.)

Flash button naming conventions
Each SWF button contains three layers: a button, an icon, and an action layer.

The SWF filename consists of the following elements:

• Acronym for playback control (“pbc”)

• Playback element identifier (“Btn” for button, “Bar” for bar, etc.)

• Name of the button (“play”)

Localize the Flash playbar
English is the default language for Flash playbars. Adobe Captivate also installs localized Flash playbars in French, 
German, Italian, Spanish and Japanese. These Flash playbars are stored in C:\Program Files\Adobe\Adobe 
Captivate 3\Gallery\PlaybackControls\SwfBars\Localisation\. 

When you copy any of these Flash playbars to the folder C:\Program Files\Adobe\Adobe Captivate 
3\Gallery\PlaybackControls\SwfBars\ the localized versions appear in the Playbar pop-up menu in the Skin 
Editor dialog box. The tooltips for these playbars will appear in the selected language selected. 

You can also add a new language if it is not available. The default SWF playbar Flash file is stored in C:\Program 
Files\Adobe\Adobe Captivate 3\Templates\PlaybackFLA.

Adding a border to your project
You can specify the style, size, texture, and width of the border around your project.
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To add a border to your project:
1 Open an Adobe Captivate project. 

2 Select Project > Skin.

The Skin Editor dialog box appears.

3 Click the Borders tab.

4 Select Show Borders.

Note: When you select the Show Borders options, the borders will appear outside the boundary of your project. When 
you clear the Show borders option, the borders may overlap some of the project content. If you prefer the playback 
controls to appear outside the boundary of the project, select the Show Borders option.

5 Click the buttons that represent the sides of the project window to which you want to add borders. You can have 
borders on any combination of sides.

The preview window reflects any changes you make to border settings.

6 From the Style pop-up menu, select Rounded corners or Square edge.

7 To create a textured border, click the Texture pop-up menu and select a texture.

Note: Choosing an image from the Texture list will supersede any color choice for your border. If you want to choose 
a specific color for your border, select None from the Texture list.

8 Enter a number or use the arrows to determine the width (in pixels) of the border.

9 To choose a border color, click the Color box and select a color:

• Pick a color from the basic colors palette.

• Click More Colors to design a custom color.

• Click the eyedropper icon to select and copy any color on your screen.

• In the text field, enter the value for the color you want and press Enter.

10 To choose a background color for any background area showing around the outside of your project and 
project border, click the HTML background color box and select a color.

Note: This is also the color that appears if you publish your project as a full-screen EXE file.

11 When you are finished making adjustments to your project border, click OK.

Note: You can hide the border but preserve the settings you selected by clearing the Show Borders checkbox on the 
Borders tab.
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Adding menu items to your project
You can create menu and sub-menu items that appear throughout your project. Menu items can have several types 
of destinations; they can jump to a specific slide in the project, open a different Adobe Captivate project, open a 
file outside of the project, take users to a URL, execute a JavaScript, or launch an e-mail.

To add a menu item to your project:
1 Open an Adobe Captivate project. 

2 Select Project > Skin.

The Skin Editor dialog box appears.

3 Select the Menu tab.

4 Select Show menu.

5 Click Add.

The Add/Edit menu item dialog box appears.

6 Enter the menu item text in the Caption text box.

7 Select one of the following menu item actions from the On click list:

Jump to slide Select this option to give your users a way to navigate to a specific slide; select the destination 
slide from the Slide list.

Open URL or file Select this option to link your user to a specific URL or file; enter the URL or file location in 
the text box, or click the browse (...) button to the right of the text box to navigate to the file. Click the arrow button 
to the right of the browse button to set window destination and other options.

Open other project Select this option to give your users access to other Adobe Captivate projects; enter the 
project location in the text box or click the browse (...) button to the right of the text box to navigate to the file. 
Click the arrow button to the right of the browse button to set window destination and other options.

Send e-mail to Select this option to give your users a quick method of contact; enter the destination e-mail 
address in the Address text box.

Execute JavaScript Select this option to execute a JavaScript on click behavior. Click the browse (...) button, 
enter the script in the JavaScript dialog box, and click OK. Click the arrow button to the right of the browse button 
to set window destination and other options.

8 Click OK.

Your new menu item or submenu item appears in the list of menu captions.
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Note: You can edit an existing menu item at any time by highlighting the menu item in the list and clicking Edit.

9 Continue adding or editing menu items as needed.

Note: To delete a menu item, select it in the list and click the delete button to the right of the Add and Edit buttons.

10 (Optional) Click the Settings button to make additional configurations to the menu. In the Skin menu settings 
dialog box, you can set the location of the menu to top left, top center, or top right. You can also configure menu 
colors and fonts. 

11 When you are finished, click OK.

Note: You can hide menu items but preserve the settings you selected by clearing the Show menu option on the Menu 
tab.

Adding project information
All playback control styles contain an information button. When your users click this button, they receive project 
information such as author, company name, and website address. You can add or change this information through 
the Skin Editor dialog box. It is important to set global preferences if you are creating a 508-compliant accessible 
project.

To add project information:
1 Open an Adobe Captivate project. 

2 Select Project > Skin.

The Skin Editor dialog box appears.

3 On the Info tab, type information in the following fields:

Project name Enter a distinctive and descriptive name for your project.

Author Enter the name of the authors of the project.

Company Enter the company or organization name.

E-mail Enter an e-mail address. In most cases, this is a general e-mail address for the company or, if appropriate, 
the e-mail address of your customer service department.

Website Enter the company website address.

Copyright Enter any important copyright information for your project.

Description Enter a short description of the project contents. For example, “This project is a brief overview of 
Product ZYX.”



CHAPTER 10224
Slides

4 When you are finished, click OK.

Previewing skins
You can preview the changes you’ve made to your project skin from the skin dialog box. Whenever you set the 
button colors, add or remove menus, configure the positions of playbars, the preview will reflect the changes 
immediately.

The skin preview will show the first slide of the project. It will show the background image (if present) or the slide 
color. No objects on the first slide are visible in the skin preview.

Tip:The performance of the skin preview will be slow if it has a large background image. To overcome this perfor-
mance issue when configuring the skins dialog, you can insert a blank slide and set it as the first slide. Then open the 
skin dialog box and configure the skin changes. After this is done, you can hide the first slide. The next slide that has 
the background image will appear in the skin preview dialog for final viewing.

Securing slides
You can lock or hide individual slides in an Adobe Captivate project. This is useful if others are reviewing a first 
draft of a project.

Locking slides
Adobe Captivate gives you the option to lock individual slides. When you lock a slide, all objects on the slide can 
be viewed but not edited. This feature is useful if you want to send your project to others for review but do not 
want them to make changes to objects.

You can tell that a slide is locked by looking for the small lock icon. This icon displays below a locked slide in Story-
board view and in the Filmstrip.

To lock a slide:
1 Open an Adobe Captivate project.

2 Right-click the slide you want to lock and select Lock Slide.

Tip:To select multiple slides, press Shift or Ctrl on the keyboard while clicking on the desired slides. To select all slides 
press Ctrl+A or from the Edit menu, choose Select All Slides.
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Hiding slides
Adobe Captivate allows you to hide an individual slide in a project; the slide stays in the project but is hidden from 
view when the project is played. This option is useful in several situations, such as if others are reviewing the 
project, but information on certain slides is changing so you want to hide the slides until they are correct.

You can hide a slide through slide properties or Slide Tasks. Also, when publishing handouts, you can choose 
whether to include hidden slides.

To hide a slide through slide properties:
1 Open an Adobe Captivate project.

2 Right-click a slide and select Hide Slide. 

The slide is dimmed in Storyboard view.

To hide a slide through Slide Tasks:
1 Open an Adobe Captivate project. in Storyboard view

2 Click once on the slide you want to hide.

3 In the Slide Tasks list on the left side, click Hide Slide.

The slide is dimmed in Storyboard view.

To include or exclude hidden slides when publishing handouts:
1 Open an Adobe Captivate project.

2 Select File > Publish.

3 Select Print on the left panel.

4 In Type, select Handouts.

5 In the Handout Layout Options area, select Include hidden slides. (If a green check mark appears next to 
Include hidden slides, the hidden slides are included in the Word document remove the check mark to exclude 
the hidden slides from the handouts.)

6 Click Publish.
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Chapter 11: Adding and managing 
objects

Objects are different elements that you can add to Adobe Captivate slides. Adobe Captivate has many different 
types of objects: 

Text captions Text captions are text “bubbles” that describe a slide or provide extra information.

Rollover captions A rollover caption consists of a caption and a rollover area (the “hot” area). A rollover caption 
appears when the user moves the mouse over the “hot” area. 

Highlight boxes Highlight boxes can be used as emphasis and can show users where to focus attention or enter 
data. 

Rollover slidelet Area on a slide that respond to the mouse action by displaying a slidelet—a slide within a slide 
that has almost all the functionality of a regular slide.

Zoom areas Zoom areas draw the learner’s attention to spots on the screen that you want to emphasize. The 
zoom area indicates the important information or image. The zoom destination is the enlarged view of the content 
contained in the zoom area.

Images Images add a new dimension to projects and can be used for a variety of purposes including splash 
screens, pointers, and backgrounds.

Rollover images A rollover image consists of an image and a rollover area (the “hot” area). A rollover image 
appears when the user moves the mouse over the “hot” area.

Mouse appearance Specify exactly how mouse actions appear in your recorded slides.

Flash Videos Incorporate Flash Video files in your project; play inserted videos without affecting playback 
performance.

Note: Only import FLV files with metadata into Adobe Captivate. If you import an FLV file that does not have any 
metadata, the Flash Video will not play correctly in your project.

Animations Adding animations is an easy way to add content and interest to Adobe Captivate projects using 
information you already have. You can import animated GIF files, SWF files, FLA files, and AVI files.

Animated text Incorporating Adobe Captivate animated text into projects instantly gives projects a high-
quality, professional look. Animated text is especially effective on the first and last slides of projects.



CHAPTER 11228
Adding and managing objects

Tip:In Edit view, open the Library to view all media objects in your project. From the View menu, select Show Library 
to see the list of objects sorted into these categories: Audio, Backgrounds, Images, and Media. 

The following objects add interactivity to projects:

Click boxes Click boxes are clickable boxes that add interactivity and can be used to demonstrate an appli-
cation’s capabilities by requiring users to click a menu or button.

Text entry boxes Text entry boxes allow you to increase Adobe Captivate project interaction quickly and easily. 
For example, you can use text entry boxes to ask simple quiz questions.

Buttons Buttons increase the interactivity of Adobe Captivate projects and can be added, sized, and located on 
a slide as required. 

Tip:From the Project menu, select Advanced Interaction to view and edit details of all interactive objects in your 
project.

Importing objects
You can import objects (images, captions, audio, highlight boxes, and so on) from one Adobe Captivate project 
into another. This feature is useful in two situations. First, you might want to delete an existing project, but keep 
the objects to add to another project. Second, you might need to redo slides in a project, but want to keep the 
existing objects to save time.

Note: If you want to reuse individual media objects from another Adobe Captivate project, you can open that project’s 
Library from within your current project Library and drag objects directly onto a slide or into the current project 
Library for easy reuse.

To import objects from one Adobe Captivate project into another:
1 Open the Adobe Captivate project to which you want to add existing objects.

2 Select File > Import > Slides/Objects.

3 Select the project that contains the objects to import, and click Open. 

The Import Project dialog box appears.

4 Select the objects you want to add to your current project. To do this, for each slide click the Import pop-up 
menu and select an option. Use the slider bar, or Tab (next slide) and Shift-Tab (previous slide) to navigate through 
all the slides in the project. Click Select All-Objects to select all objects in the project. Click Clear All-Objects to 
clear all objects in the project. To import objects only, select the Objects only option.
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Selecting the Objects only option lets you specify exactly which slide you want to add the objects to in the current 
project. Just click the pop-up menu next to Place objects on and select a current project slide number. 

5 When you are done, click OK. 

The objects are added to the open project. 

6 Open different slides in Edit view to see the objects that were imported.

Using the library
The Library, available in Edit view, lists all media objects in a project, and allows you to easily view and reuse the 
images, backgrounds, audio, video, and animation in your project. You can also access and reuse objects from 
other Adobe Captivate project Libraries.

You can also open objects for edit from the Library. For example, you can right-click an image in the Library, select 
Edit with from the menu, and browse to your favorite image editing program. The image opens in the program; 
you can edit and save the updated image in the project. (After you have selected an editing program for a specific 
file type, Adobe Captivate defaults to that editing program the next time you open that file type for edit.)

You can float the Library outside the program window, or move it to a different location in the window. To do so, 
rest the pointer over the top left of the Library preview pane until a four-point arrow appears; then drag the 
Library to an edge of the program window where it can dock, or to the middle of the program window where it 
can float. (You can always drag the Library back.)

For each object, the Library shows the following: Name, Type, Size (in kilobytes), Use Count, and Date Modified. 
(Use Count is the number of times the object is used in the project.) Click the title of any of these columns to sort 
the list of objects within each object category folder.

Note: The Library only appears when you’re in Edit view. If you move to a different view, you cannot see the Library. 
When you move back to Edit view, the Library reappears in the same location.

New resources (images, audio, animations, etc.) appear in the Library whenever you add them to the project. 
These Library items are available for use even if you delete the slide in which the items was originally used. You 
can rename the Library folders and create subfolders to organize the objects how ever you want. Right-click on a 
folder in the Library to rename it or to create a subfolder.

To view objects in the Library:
1 Open an Adobe Captivate project.
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2 Click the Edit tab to move to Edit view.

3 Select View > Show Library.

The Library appears in the right pane.

4 Double-click one of the folders (Audio, Backgrounds, Images, Media) to view the objects in that category.

5 Click an individual object to display it in the Library preview pane.

Tip:In addition to viewing image files, you can play audio and animation files in the Library preview pane.

To reuse an object listed in the Library:
1 In Edit view, select the slide to which you want to add the object.

2 If the Library is hidden, select View > Show Library.

3 In the Library, expand the folder for the category of object you want to reuse.

4 Click the object that you want to reuse and, if necessary, preview the object in the preview pane.

5 Drag the object to the selected slide or slidelet. The object becomes a part of the slide or slidelet depending on 
where it is placed.

Note: After you copy the object to the slide, editing the properties of the object won’t affect that object in other slides.

To reuse an object listed in a different Adobe Captivate project’s Library:
1 In Edit view, select the slide to which you want to add the object.

2 If the Library is hidden, select View > Show Library.

3 From the Library toolbar, click Open Library, and select Open Library.

The Open dialog box appears.

4 Navigate to, and select, the project that contains the objects you want to reuse and click Open.

The Library for the other project opens in a separate and expandable window.

5 Click to select the object that you want to reuse.

6 Drag the object to the selected slide stage or to the appropriate folder in your current project’s Library.

7 Select and drag any additional objects that you want to reuse, and then click the close button in the top right 
corner of the other project Library window.

The new objects now appear in your current project Library, even if you dragged them directly onto a slide, and 
you can reuse them as many times as you want.
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Note: After you open another Adobe Captivate project’s Library, that project will stay in the Open Library menu so 
you can quickly access that project’s Library at any time.

Library toolbar
The Library toolbar appears at the top of the main Library pane, below the Library preview pane. The toolbar 
contains the following options:

Open Library Select this option to open another Adobe Captivate project’s Library. This allows you to reuse any 
object from that project’s Library in your current project.

Import Select this option to import an object into the project.

Export Select this option to save a copy of an object to a location outside of the project.

Edit Select this option to open an object in the editing application you previously selected for the file type. This 
option is not enabled until you select an editing application for the specific file type through the Edit with option 
in a Library object’s right-click menu.

Properties Select this option to open the properties dialog box for the selected object.

Usage Select this option to view the list of slides on which the selected object is used.

Update Select this option to update library objects that have been edited outside of the project.

Select unused items Select this option to highlight all objects in the Library that are not currently used in the 
project.

Delete Select this option to delete the selected object(s) from the project.

Managing objects with the stage toolbar
The new stage toolbar, available in Edit view, contains the following icons to help you manage objects:

• Slide properties. Click this option to open the Slide properties dialog box. This toolbar option changes to Edit 
question or Edit results if a question slide or results slide is selected.

• Cut, copy, paste, delete, and duplicate

• Open properties of selected object

• Bring selected object to front

• Send selected object to back
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• Show/Hide grid

• Snap to grid

• Size and Position controls

• Zoom

• Redraw shape when rollover slidelet is selected

Duplicating objects
You can duplicate objects while in Edit view. Duplicating objects is an easy way to reuse content. For example, you 
can duplicate a particularly detailed caption and change some of the text to quickly add more information to your 
project.

Note: To reuse media objects that appear in the Library, simply drag the object from the Library onto the slide.

To duplicate an object: 
1 Open an Adobe Captivate project.

2 Double-click on the slide that contains the object you want to duplicate.

3 Right-click the object and select Duplicate. 

The object you selected is duplicated and the new object is placed on the slide.You can edit and work with the new 
object just like the original object.

Copying and pasting objects
Once you have created an object such as a caption, highlight box, or click box, you can copy that object and paste 
it onto the same slide, a different slide in your project, or several slides in your project at the same time. This can 
save you a great deal of time, especially if you create intricate objects with specific sizes, colors, and formatting.

Tip:You can also copy and paste objects between different projects.

Note: To reuse media objects that appear in the Library, simply drag the object from the Library onto the slide.

When objects from a slide are copied into a slidelet, the following properties of the object are modified:

• If timing for the object is specified as "rest of slide" or "rest of project," it is changed to "rest of slidelet." 
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• The option Synchronize with project loses its validity for FLV files. 

To copy an object and paste it on a different slide:
1 Open an Adobe Captivate project. 

2 In Storybook, double-click the slide that contains the object you want to copy.
In Edit, click the slide that contains the object you want to copy.

3 Right-click the object and select Copy.

4 Open the slide to which you want to copy the object. If the Filmstrip is displayed, you can click on any slide. 
Alternatively, click the Storyboard tab and then double-click an individual slide.

5 Right-click the slide and select Paste Object.

To copy an object and paste it on multiple slides:
1 Open an Adobe Captivate project. 

2 In Storybook, double-click the slide that contains the object you want to copy.
In Edit, click the slide that contains the object you want to copy.

3 Right-click the object and select Copy.

4 Select the slides to which you want to copy the object. Hold down the Shift key and click on consecutive slides, 
or hold down the Control key and select any slides, even if they are not consecutive. You can use the Storyboard 
view or the Filmstrip panel in Edit view.

5 Right-click a selected slide and select Paste Object.

Copying and pasting objects from other projects
You can copy and paste objects from other projects. This can save you a great deal of time. For example, if you 
have created a particularly detailed object in another project, simply copy and paste the object into any new 
projects you create.

Note: If you want to reuse media objects from another Adobe Captivate project, you can open that project’s Library 
from within your current project Library and drag objects directly onto a slide or into the current project Library for 
easy reuse.
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To copy an object from another project:
1 Open the Adobe Captivate project that contains the object you want to copy.

2 Right-click the object, and select Copy.

To paste an object from another project:
1 Open the Adobe Captivate project to which you want to add the object copied in the previous steps.

2 Right-click the slide to which you want to add the object.

3 Select Paste object.

Tip:You can also import an object or multiple objects from another project.

Aligning objects
If you have multiple objects on a slide, Adobe Captivate can automatically and perfectly align the objects for you. 
This is an easy way to create precise and professional-looking project slides. 

You have many options for aligning objects both vertically and horizontally. Some of the alignment options 
depend upon the location of the anchor object. The anchor object is simply the first object you select. You might 
want to select the largest object or the object that appears first as the anchor object. So that you can easily identify 
the anchor object, it appears with white sizing handles, while any subsequent objects you select appear with black 
resizing handles.

To align multiple objects on a slide:
1 Open an Adobe Captivate project. 

2 Open a slide that contains more than one object, such as two captions. You can also open a slide and add more 
than one object to the slide. 

3 If the alignment toolbar is not displayed, select View > Toolbars > Alignment.

4 Select the objects on the slide by holding down the Shift key and clicking the individual objects. 

5 Do one of the following:

• Click an alignment option on the alignment toolbar.

• Right-click the selected objects, choose Align, and select the appropriate option from the pop-up menu
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Tip:The x (horizontal) and y (vertical) coordinates of the mouse are automatically displayed in the lower-right corner 
of the Adobe Captivate project window as you move the mouse. Knowing exact coordinates can help you place objects 
in a precise location on a slide. When aligning objects, it can be helpful to display the grid.

Tip:You can move objects using only the keyboard. Select an object and press an arrow key on your keyboard to move 
1 pixel at a time. To move an item by the number of pixels defined in the grid, select an object and press 
Control+arrow key.

Tip:To change the height or width of an object by 1 pixel, hold Shift and press an arrow key. Similarly, hold Alt+Shift 
and an arrow key to change the size 15 pixels at a time.

In the new stage toolbar, the Size and Position options are helpful for aligning objects.

Aligning objects on the Timeline
The Timeline lets you align objects easily. For example, you can align objects to the playhead, the start of a slide, 
the end of a slide, another object, or a point in time. 

To display the Adobe Captivate Timeline:
1 Open an Adobe Captivate project.

2 Double-click a slide that contains objects you want to align.

3 If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display 
arrow. You can also open the Timeline from the View menu by selecting the Show Timeline option, or using 
Ctrl+Alt+T.

To align an object to the playhead:
• Right-click an object on the Timeline and select Sync with Playhead.

To align an object to the start of a slide:
• Click an object on the Timeline and drag it to the left side of the Timeline.

To extend the playing time of an object to the end of a slide:
Right-click an object on the Timeline and select Show for rest of slide.
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To align an object to a point in time:
• Click an object on the Timeline and drag it to the left or right so that the left edge of the object bar aligns with 

the correct time in the header. 

For example, if you have a caption that currently appears at the same time the slide displays, but you want a slight 
delay, drag the caption so that its left edge aligns with 2s (a 2-second delay) or 4s (a 4-second delay) in the header.

Tip:You can select multiple objects and move them at the same time. Hold down the SHIFT key and click on objects 
to select consecutive stacked objects in the Timeline or to select non-consecutive objects, hold down the Ctrl key and 
click on the objects to move.

Tip:You can adjust the zoom level of the Timeline easily. Click in the Timeline ruler and spin the mouse wheel on your 
mouse to increase or decrease the zoom level. Alternatively, use keystrokes to change the zoom level. Click on the ruler 
and then press Ctrl +[ to decrease zoom level, Ctrl + ] to increase zoom level, or Ctrl + W to set the zoom level so all 
objects will fit within the current Timeline width.

Changing object display order
Adobe Captivate lets you to add multiple objects, such as captions, highlight boxes, animations, or images to 
slides. You specify the order in which objects appear. The Timeline lets you precisely adjust the timing of all 
objects on a slide. 

To change object order using the Timeline:
1 Open an Adobe Captivate project. 

2 Navigate to the slide that contains the objects whose order you want to change.

3 If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display 
arrow. You can also open the Timeline using View > Show Timeline or Ctrl+Alt+T.

4 Change the order and timing of objects as required. 

For example, move the mouse over the left or right edge of an object on the Timeline until the resize cursor 
appears, then drag the edge left or right. This will change when and for how long the object appears. 

If you have an object that currently appears at the same time the slide appears, but you want a slight delay, move 
the mouse over the center of the object on the Timeline until the hand appears; then drag the entire object so the 
left edge aligns with 2s (a 2-second delay) or 4s (a 4-second delay) in the header.



237ADOBE CAPTIVATE 3
User Guide

5 If you have two objects that overlap on the slide, you need to select the object you want to appear in front by 
setting the stacking order. Changing the stacking order consists of moving objects to the back and front of the slide 
“stage.” The key point to remember is that objects at the back of the stage appear behind other objects. Use one of 
the following methods to set the stacking order.

• In Edit view, right-click an object on the slide and select one of the object order options. If necessary, right-click 
other objects on the slide and adjust their order.

• In Edit view, on the Timeline, move the mouse over an object until the hand appears and drag the object up or 
down to change its position in the stacking order. Moving an object higher in the stacking order moves it to the 
front of the stage, while moving an object lower moves it to the back of the stage.

Note: If the order for a slidelet is changed, the objects it contains are also moved back or forward along with the 
slidelet.

Changing the size of multiple objects
If you have multiple objects on a slide, such as several captions, a highlight box, and a click box, you can change 
the size of all the objects at one time. The objects can be sized to an exact measurement or relative to one another. 

To change the size of multiple objects:
1 Open an Adobe Captivate project. 

2 Open a slide that contains more than one object, such as two captions. You can also open a slide and add more 
than one object to the slide. 

3 Select the objects by holding down the Shift key and clicking the individual objects. 

4 Select Edit > Size, or right-click one of the selected objects and select Size. 

Note: This option is not available if one of the selected objects is a rollover slidelet.

5 Select the width and height you want.

In the Width area, you see the following options:

No change Select this option to keep the width of the selected objects the same.

Shrink to smallest Select this option to change the width of all selected objects to the width of the smallest 
object.

Grow to largest Select this option to change the width of all selected objects to the width of the largest object.
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Custom Width Select this option to set an exact width for the selected objects. 

Type a number or use the arrows to set a new width.

In the Height area, you see the following options:

No change Select this option to keep the height of the selected objects the same.

Shrink to smallest Select this option to change the height of all selected objects to the height of the smallest 
object.

Grow to largest Select this option to change the height of all selected objects to the height of the largest object.

Custom Height Select this option to set an exact height for the selected objects.

6 Type a number or use the arrows to set a new height.

7 When you finish, click OK.

Tip:The x (horizontal) and y (vertical) coordinates of the mouse are automatically displayed in the lower-right corner 
of the Adobe Captivate project window as you move the mouse. Knowing exact coordinates can help you place objects 
in a precise location on a slide.

Aligning objects with the grid
Adobe Captivate contains an optional grid that you can display while working on individual slides in Edit view. 
The grid lets you more accurately place and position objects on a slide. 

You can also select the Snap to Grid option if you want objects that are placed near grid lines to automatically 
“snap” to the nearest lines.

To display the grid:
1 Open an Adobe Captivate project.

2 Double-click any slide to open Edit view.

3 Select View > Show Grid. 

The grid, a light pattern of dots, appears on the slide.

To align objects with grid lines:
1 Open an Adobe Captivate project. 
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2 Double-click any slide to open Edit view.

3 Select View > Snap to Grid. 

4 To test the snap-to-grid behavior, add an object such as a highlight box to the slide, and then move the box. As 
you move the box, it automatically lines up with the grid lines.

To change the grid scale:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

3 In the Category panel, select Global.

4 In the Grid options area, enter a new value for Grid size. Larger numbers display fewer grid lines; smaller 
numbers display many grid lines for more precise object placement.

Tip:The x (horizontal) and y (vertical) coordinates of the mouse are automatically displayed in the lower-right corner 
of the Adobe Captivate project window as you move the mouse. Knowing exact coordinates can help you place objects 
in a precise location on a slide. 

Tip:You can move objects using only the keyboard. Select an object and press an arrow key on your keyboard to move 
1 pixel at a time. To move an item by the number of pixels defined in the grid, select an object and press 
Control+arrow key. 

Tip:You can also access the Show Grid and Snap to Grid options by clicking the Options menu and selecting Prefer-
ences. These options also appear in the new toolbar above the stage area.

Adjusting object size and position by pixel
You can specify the position of an individual object by adjusting the pixel value of the left and top alignment, and 
the size by adjusting the pixel value of the height and width of the object.

When you select an object on a slide in Edit view, four text boxes appear in the toolbar above the slide. The L, T, 
W, and H text boxes are for Left and Top alignment, and Width and Height size. The lock symbol to the right of 
the text boxes is to constrain the proportions of the object When constrain proportions is active, the lock appears 
closed; when constrain proportions is not selected for the object, the lock appears open.

Note: These options also appear on the Size and Position tab of each object’s properties dialog box, which you can 
access by right-clicking on an object and selecting Properties.
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Merging objects into a slide
Any object that you create and place on a slide such as an image, caption, click box, highlight box, text entry box, 
or button can be merged into the slide. Merging permanently removes the interactivity of the object, making it an 
image of the object.

The merging feature can be useful in several different situations. For example, if you import a large image into a 
slide that contains other objects, you can merge the image into the slide so that it can serve as a static background 
for the other objects. You can make text a permanent part of a slide by creating a transparent text caption and then 
merging the caption.

To merge an object into a slide:
1 Open an Adobe Captivate project. 

2 Double-click the slide that contains the object you want to merge.

3 Right-click the object that you want to merge into the slide for example, an image, caption, or click box.

4 Select Merge into Background from the pop-up menu. 

5 A warning appears, stating that merging cannot be “undone” and asking you to confirm the merge. Click Yes. 

The object is merged into the slide.

Note: Merging objects in a slidelet into the background will merge the object into the slidelet background.

Managing interactive objects
In the Advanced Interaction dialog box, you can view and edit all interactive objects in your project. The 
Advanced Interaction dialog box opens in a separate window. When you’re done reviewing and changing the 
interactive object properties, click Close. 

Note: The dialog box contains a lot of information; to make reviewing the project information easier, you can print 
the dialog box by clicking Print at the bottom of the dialog box.

To view and edit object information in the Advanced Interaction dialog box:
1 Open an Adobe Captivate project.

2 Select Project > Advanced Interaction, or press F9. 
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The Advanced Interaction dialog box appears, populated with a collapsible list of all interactive objects in the 
project.

3 Filter the list by clicking the button at the top of the dialog box that corresponds to the object type that you want 
to view.

Note: You can choose to filter by all scorable objects, click boxes, text entry boxes, buttons, questions, or hidden slides.

4 Click a slide title or object to select it.

Note: You can also select a specific slide by scrolling and clicking that slide in the Filmstrip in the left pane of the dialog 
box. To remove Print from the view, click the Print button.

5 To view or edit the properties or results of a slide or object, click the browse (...) button wherever it appears. 
You can also select or clear options, and change the selections in pop-up menus; the properties appear in the 
following columns:

Slide/Object This column shows the slide or object name. Click the browse (...) button to view the properties 
dialog box for the object or slide.

On Success This column shows the navigation that follows the slide if the user successfully completes an 
object’s action.

Attempts This column shows the maximum number of attempts you have set as a limit for an interactive object.

On failure If an object or slide has the possibility of failure (for example, if an incorrect answer is selected in a 
multiple-choice question), this column shows where the slide leads after failure.

Shortcut View and edit keyboard shortcuts for a slide or object in this column.

Time limit This column shows the time limit for specific objects.

Points This column shows the total points associated with each slide.

Add to Total This column allows you to add or remove scored objects to the total points.

Track score This option allows the interactive object to carry a score for the overall project quiz. If you select 
this option, Adobe Captivate will add the score from the object to the overall score. (Selecting this option selects 
the Include in Quiz option on the Reporting tab of the object’s properties dialog box.)

Report Answer This option enables your project quiz scores to be integrated with a learning management 
system (LMS). (Selecting this option selects the Report answers option on the Reporting tab of the object’s 
properties dialog box.)

Objective ID and Interaction ID These columns contain the ID numbers, if you assign them, for integration 
with a learning management system (LMS).
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6 When you’re done reviewing and changing the interactive object properties, click Close.
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After you have recorded or created an Adobe Captivate project, you have many editing options.

Determining the size of your project
For certain procedures, you need to know the actual width and height of your project. This information is 
especially important when you are making decisions about how to publish and display your project for users. 

To determine the size of your project: 
1 Open an Adobe Captivate project. 

2 From Storyboard view, review the project information in the left pane. 

Resolution describes the project width and height in pixels. 

Note: If necessary, you can change the project size by selecting Resize Project from the Project menu. 

Deleting projects or templates
You can delete Adobe Captivate projects (CP files) or templates (CPTL) at any time. When you create Adobe 
Captivate projects and templates, they are saved, by default, to the following locations: 

• Projects are saved in \My Documents\My Adobe Captivate Projects. If you are using Windows Vista, the path 
is \Users\<Current User>\Documents\My Adobe Captivate Projects.

• Templates are saved in \My Documents\My Adobe Captivate Projects\Templates. If you are using Windows 
Vista, the path is \Users\<Current User>\Documents\My Adobe Captivate Projects\Templates.

To delete a project or template:
1 Open Windows Explorer.

2 Navigate to the location of the Adobe Captivate project or template (see default save locations listed previously).

3 Right-click the project or template and select Delete. 

Note: Up to ten project names can appear in the Open a recent project list on the Adobe Captivate Start page.
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Note: You can hide a project from the Start page without deleting the project from your computer.

Hiding projects
Adobe Captivate lets you hide a project on the Start page. The project remains in the My Adobe Captivate Projects 
folder (located within the My Documents folder), but is hidden from view when Adobe Captivate is opened and 
the Start page appears. The hide option is useful if you have old projects that you want to retain, but you do not 
need them to appear whenever you open Adobe Captivate.

To hide a project on the Start page:
1 Start Adobe Captivate.

2 Under Open a recent project, right-click a project and select Hide Project. 

Note: Up to ten project names can appear in the Open a recent project list on the Adobe Captivate Start page.

Previewing projects
As you create an Adobe Captivate project, you can preview it. You can see your project the way your users see it.

To preview a project:
1 Open Adobe Captivate. 

2 Open the Adobe Captivate project you want to preview.

3 In the main toolbar, click Preview and select one of the following options:

Play this slide Select to preview only the current slide.

Project Select to preview the entire project from start to finish.

From this slide Select to preview the project from the currently displayed slide to the end.

Next 5 slides Select to preview five slides starting with the current slide.

In Web Browser Select to preview the project in your default web browser (that is, Internet Explorer, Netscape, 
Opera, and so on).

Adobe Captivate generates the project and displays it in the preview window. 



245ADOBE CAPTIVATE 3
User Guide

Note: When you publish projects, you can select which version of Flash that Adobe Captivate uses to generate the SWF 
file. However, for previews, Adobe Captivate automatically uses the Active X Flash version that you have installed on 
your computer.

To change the number of slides in the Next 5 slides option:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Settings.

4 In Preview Next, enter a value for the number of slides you want to preview.

5 Click OK.

Renaming projects
You can rename Adobe Captivate projects (CP files) at any time using Windows Explorer. 

When you create Adobe Captivate projects, they are saved, by default, into a folder named My Adobe Captivate 
Projects, located in the My Documents folder. (You do have the option, however, to save projects to any location 
you want.)

To rename a project:
1 Open Windows Explorer. 

2 Navigate to the Adobe Captivate project (CP file) that you want to rename. 

3 Right-click the CP file and select Rename. 

4 Type a new name for the project and press ENTER.

Resizing projects
You can resize Adobe Captivate projects, even after you have recorded them. This can be very useful and can save 
you from having to re-record an entire project. For example, you may have recorded your project at a width of 640 
and height of 480, but then decided you needed a slightly smaller or larger size.

Note: Resizing a project cannot be “undone” with a toolbar button or key combination such as Control+Z.
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Note: Resizing a project numerous times can result in quality deterioration. As far as possible, try to resize a project 
only once. 

To resize a project:
1 Open an Adobe Captivate project.

2 Select Project > Resize Project.

3 Under Size, enter an exact custom size in pixels in Width and Height (minimum size 100 x 100), or enter a 
percentage for Width and Height with the current size being 100%. (For example, to make the project slightly 
bigger, enter 110%; to make the project much smaller, enter 50%.) Alternatively, you can select the Preset size 
option and select a commonly used size, such as 640 x 480, from the pop-up menu.

If you want, select the Maintain aspect ratio option, which maintains the height and width proportions when the 
image is resized. This assures that the image is displayed accurately and is not distorted.

4 You have different options depending on whether the new size you specified is larger or smaller than the 
original size.

The following options are in the If the new size is larger area: 

Rescale project to fit new size This option resizes the entire project to the new larger size you specified. To also 
rescale any objects in the project, select the Rescale captions, highlight boxes, and other objects option.

Keep project the same size and fill background with color

This option keeps the project the same size, but creates a project background at the size that you specified earlier. 
For example, if your original project is 550 x 400 pixels and you set the new size to 640 x 480, this option keeps 
the project at 550 x 400 and creates extra space around the project of 90 x 80. You can select any background color 
and choose a position for the project on the background, such as Center or Top Right.

The following options are in the If the new size is smaller area:

Rescale This option resizes and resamples the project to provide a good quality project. To also rescale any 
objects in the project, select the Rescale captions, highlight boxes, and other objects option.

Crop This option crops the project to the new size. If you select the crop option, click Next to open the Crop 
Area dialog box where you can define a crop area.

Rescale captions, highlight boxes, and other objects Select this option to have Adobe Captivate automatically 
rescale all objects in your project such as captions, highlight boxes, click boxes, and text entry boxes to the new, 
smaller size.

5 Click Finish. 
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The project is resized according to your choices.

Note: It is recommended that you resize any buttons before resizing the project. This is because resizing a project will 
not resize the buttons automatically.

Setting the background color
You can set the background color of the project. Depending upon the type of slide and how a screenshot is 
captured, the background color may or may not appear on all slides. 

To set the background color:
1 Open an Adobe Captivate project. 

2 Select Edit > Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Project, and select Settings.

4 In the Visual and sound effects area, select a color from the Project background color pop-up menu.

a Pick a color from the basic colors palette.

b Click More Colors to design a custom color.

c Click the eyedropper icon to select and copy any color on your screen.

d In the text field, enter the value for the color you want and press Enter.

5 Click OK.

Setting project preferences
You can set a variety of project preferences. Any preferences you select are for the currently open project only, 
enabling you to set different preferences for different projects.

Tip:If you want to set project preferences and use those same preferences to create more projects in the future, you can 
do it easily. Simply create a blank project, set preferences by using the following procedure, and then save the blank 
project as a template. You can use the new template to create as many projects as you need. 
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To set project preferences: 
1 Open an Adobe Captivate project. 

2 Select Edit > Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Project, and select Start and End.

Loading Screen This option displays a loading screen at the start of the project. A loading screen might be 
useful if the first slide of the project is large or contains audio and takes a few moments to appear. Click browse 
(...) to select an image.

Note: Adobe Captivate includes several loading screen images you can use, or you can create a custom image. To make 
a custom image available as a loading screen option, use Windows Explorer to copy and paste the image into the 
following folder: C:\Program files\Adobe\Adobe Captivate 3\Gallery\Preloaders. Supported formats are JPG, JPEG, 
GIF, PNG, BMP, ICO, EMF, WMF, and SWF. 

Password protect project This option establishes a password that users must enter before being allowed to view 
the project. Click browse (...) to set a password and write password messages for users.

Project expiration date This option sets a date for the project to expire. When a project expires, it can no longer 
be viewed. 

Message line 1 This option lets you write an expiration message. The message appears if the project has reached 
its expiration date (set earlier) and a user tries to view the project. 

Message line 2 This option lets you add a second line of text to the project expiration message, if necessary.

Fade in on the first slide This option slowly fades in the first slide of the project.

Action Click the pop-up menu and select an action to take place at the end of the project.

• Stop project This option stops the project after it plays once.

• Loop project This option continuously replays the project. (When the end is reached, the project restarts.)

• Close project This option closes the browser window at the end of the project.

• Open URL or file This option specifies a URL or file to load at the end of the project.

To load a URL, type the full path to a website (for example, http://www.website.com). Click the pop-up menu to 
select the window in which the URL should appear; choose from Current, New, Parent, and Top. 

To load a file, click browse (...), browse to the file, select the file, and click Open. Click the pop-up menu to select 
the window in which the file should appear; choose from Current, New, Parent, and Top. 
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• Execute JavaScript Select this option to run a specific piece of JavaScript code. Click browse (...) to enter the 
JavaScript you would like to execute.

• Open other project This option opens another project at the end of the current project. Click browse (...), 
browse to the project file (with the extension SWF, RD, or CP), select the file, and click Open. Click the pop-up 
menu to select the window in which the file should appear; select from Current, New, Parent, and Top.

• Send e-mail to This option opens the default e-mail browser and sends an e-mail message at the end of the 
project. Enter the full e-mail address (for example, jdoe@companyzyx.com).

Fade out on the last slide This option sets the last frame of the project to slowly fade out of view.

4 Select Settings.

In the Default project settings area, make the following changes as per your requirements:

Slide duration Specifies the default duration of newly created blank, image, and question slides.

Preview next Specifies the default number of slides for the Preview > Next x slides option (Preview button, 
main toolbar).

In the Output options area, make the following changes as per your requirements:

Advanced project compression This option compresses slide data that is shared between slides, thereby 
reducing overall file size. 

In certain circumstances, compressed projects may not appear correctly when imported into Flash. In such cases, 
do not select the advanced project compression option. (When the compression option is not selected, file size 
increases.) 

508 compliance If you need to create Adobe Captivate projects that are Section 508 compliant and accessible 
for viewers with disabilities, select this option. Using this option, your project will be more readable by screen 
readers.

Compress compiled SWF file This option compresses the SWF file so it is smaller in size. A smaller SWF file is 
easier to play, open, and send through e-mail, especially on older computers. (Compressed SWF files can be used 
only with Flash Player 6 or later earlier versions of Flash cannot play compressed SWF files.)

Compress Full Motion Recording SWF file This options compresses the Full Motion Recording SWF file to a 
smaller size. Choosing this option can increase the time taken to preview or publish the project.

Publish Adobe® Connect™ Server metadata Select this option to add information to your Adobe Captivate 
project file (SWF) that makes it easier to integrate the project into Adobe Connect Server. The embedded data 
links the Adobe Captivate CP file to the SWF file when you publish the project to Connect server and makes it 
easier for the Adobe Captivate output file to be found during searches done in the Adobe Connect Server.
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Note: Selecting this option increases the size of the project. If you are not going to use the project with Adobe Connect 
Server, you can clear the option and decrease the size of the finished project file (SWF). However, if there is the possi-
bility that the output file (SWF) may be used in the Adobe Connect Server, it is a good idea to select the Include 
metadata option.

Frames per second This option sets the number of Flash frames that display per second. The default setting is 
30 frames per second and is appropriate in most cases. For example, with the default setting, a caption that appears 
for 1 second, requires 30 Flash frames. Dividing the number of frames in a project by 30 gives you the length of 
the project in seconds. You may need to change the rate if you are embedding your Adobe Captivate SWF in 
another SWF file that has a frame rate different than 30.

In the Visual and sound effects area, make the following changes as per your requirements:

Project background color This option specifies the background color of the project. Depending upon the type 
of slide and how screenshots were captured, the background color may not appear on all slides. Double-click the 
color box to open the Color dialog box and select a new color.

BMP image quality Specifies the quality of the bitmap file. 

JPEG image quality Specifies the quality level for JPEG images. You can adjust this setting depending upon the 
images used in your project. (Often, JPEG images are detailed and contain many colors, so greatly lowering their 
quality is noticeable.) Higher percentage values allow for high-quality images. Of course, this also increases file 
size. Change the quality by clicking the arrows to select a higher or lower number.

Audio quality Specifies the quality level for audio included in the project. A higher quality setting increases file 
size. 

Note: Selecting a higher quality setting for an audio file does increase the file size. However, at times, selecting a higher 
quality will not increase the file size dramatically, but will improve the quality of the audio significantly. Experiment 
with different audio quality levels to find the optimal setting.

Don’t Antialias captions The transparent caption text in the published file is anti-aliased. Checking this option 
will not anti-alias the transparent text. Anti-aliasing smoothens out the text edges in the published file. Selecting 
this option affects the size of the SWF file when the project is published.

Include mouse when project is generated This option includes any recorded mouse movement in the project.

Include audio when project is generated This option includes any audio files that have been added to the 
project.
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Play tap audio for recorded typing when project is generated This option plays tapping sounds in the final 
project to represent recorded keystrokes. (For example, if you recorded an e-mail message being sent, you most 
likely typed an address to which the e-mail should be sent. The sound of the keys being pressed to enter the 
address was recorded and, using this option, a tapping sound can be played for each of the keystrokes.) 

5 Select Background Audio from the Project pop-up menu.

Play audio Click to play the audio file.

Stop audio Click to stop playing the audio file.

Delete audio Click to remove the background audio file.

Edit Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as 
inserting silent periods and adjusting the volume.

Record New Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it. 

Select audio from library Click to open the Audio Library. The Library lists all audio files that are already part 
of the currently open Adobe Captivate project.

Settings Click to open the Audio settings dialog box to define audio settings such as input source, quality level, 
and calibration. Click OK to accept changes made in this dialog box. 

Fade in [#] seconds Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds Specifies the number of seconds for audio to fade out to silence.

Lower background audio volume on slides with additional audio Select this option to lower the volume of the 
background audio on slides that contain any additional audio files.

Loop audio Select this option to have the background audio file play continuously as the project plays. This 
feature is useful if the audio file is shorter than the project.

Stop audio at end of project Select this option to stop playing the audio file when the project finishes.

6 Click OK.

Adding a loading screen
You can add a loading screen to the beginning of your project. A loading screen is useful if the first slide of the 
project is large or contains audio and takes a few moments to appear. 
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Adobe Captivate includes predefined loading screen images you can use. Also, you can create a custom image to 
use as a loading screen. To make a custom image available as a loading screen option, use Windows Explorer to 
copy and paste the image into the following folder: Program Files\Adobe\Adobe Captivate 3\Gallery\Preloaders.

You can also create a SWF file to use as a loading screen. In the Adobe Captivate Preloaders folder, there is a 
sample SWF file and FLA file (locate the files using Windows Explorer) named DefaultPreloader. You can use 
these files as templates to create your own SWF file. If you add a custom loading screen, Adobe Captivate calls the 
following functions if they exist on the main Timeline of the SWF file:

function initialize(projectWidth:Number, 
projectHeight:Number)
function 
onProgress(loadedBytes:Number,totalBytes:Number)
function isDone():Boolean

To add a loading screen:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences. 

The Preferences dialog box appears.

3 In the Category panel, expand Project, and select Start and End.

4 In the Project start options area, select the Loading screen option. Click the browse (...) button, and select a file 
from the Preloaders folder. 

Note: If you select the Loading screen option and do not specify a file, Adobe Captivate uses the DefaultPreloader.swf 
file.

5 Click OK.

Setting project properties
When you set project properties, you specify the general project information that is visible to your users from the 
information button that is included with all playback controls. 

It is important to set project properties if you are creating Section 508 compliant projects that are accessible to 
users with disabilities.
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To set project properties:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

The Preferences dialog box appears

3 In the Category panel, select General.

4 Enter information for the following text boxes as needed:

Project name A distinctive and descriptive name for the project.

Author The name of the project's author.

Company The company or organization name.

E-mail An e-mail address. In most cases, this should be a general e-mail address of your organization or, if 
appropriate, the e-mail address of your technical support department.

Website The web address (URL) for your company or organization.

Copyright Any important copyright information for your project.

Description A short description of the project contents. For example, “This project is a brief overview of 
Product ZYX.”

5 Click OK. 

Using a custom keyboard tap sound
Adobe Captivate includes a feature that records a keyboard tap sound whenever you press keys on the keyboard 
while recording a project. You can include or exclude the tap sounds. You can also create a custom keyboard tap 
sound to use.

To use a custom keyboard tap sound:
1 Create a new sound for keystrokes, or use an existing MP3 file (for example, one of the Windows sound files).

2 Name the new sound file KeyClick.mp3.

3 Save the file and note the location to which the file is saved.

4 Using Windows Explorer, browse to the Adobe Captivate Sound Effects folder. (The default location is 
C:\Program Files\Adobe\Adobe Captivate 3\Gallery\SoundEffects.) 
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5 Locate the file named KeyClick.mp3. This is the Adobe Captivate default keystroke sound file.

Note: Before overwriting the file, you may want to copy and place the original KeyClick.mp3 file in a backup folder 
so it can be used again if necessary.

6 Copy the new keyboard tap sound from the location in step 3, and paste it into the Adobe Captivate Sound 
Effects folder. 

7 Check that the keyboard tap sounds option is selected.

Checking spelling in Adobe Captivate projects
You can check spelling in most places where text occurs in your projects, including captions, slide notes, slide 
names, text animations, and quizzes. 

Tip:Before checking spelling, set spell checking options.

To check spelling:
1 Open an Adobe Captivate project.

2 Select Project > Check Spelling. Alternatively, you can press F7.

3 When Adobe Captivate encounters an unrecognized word, the word appears in the Not in dictionary text box. 
Select the appropriate options based on how you want the discrepancy handled:

Ignore once Ignores this instance of the unrecognized word.

Ignore all Ignores all instances of the unrecognized word.

Add to Dictionary Adds the unrecognized word to your personal dictionary.

Delete Removes the unrecognized word.

Change Replaces this instance of the unrecognized word with text that you type in the Not in dictionary text 
box or with the text that is selected in the Suggestions list.

Change all Replaces all instances of the unrecognized word in the same manner.

4 (Optional) The default dictionary used to check spelling is English. If you need to change the language, click 
the pop-up menu in Main dictionary language and select a new language. 

5 (Optional) If you want to change how spelling is checked, click Options.

6 When you are finished, click Close.
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Setting spell check options
Adobe Captivate lets you check spelling in most places where text occurs in your projects, including captions, slide 
notes, slide names, text animations, and quizzes. Before using the spell checking feature, you may want to review 
and change spell check options.

To set spell check options:
1 Open Adobe Captivate.

2 Select Edit > Preferences.

3 Click Global

4 Review and set the following options:

Ignore capitalized words Omits any words from the spell check that begin with a capital letter such as “Adobe.” 
Consider this option if your text contains many proper nouns.

Ignore all-caps words Omits any words from the spell check comprised of all uppercase letters such as “MIDI.” 
Consider this option if your text contains many acronyms.

Ignore words containing numbers Omits any words from the spell check that contain digits such as Q2. 
Consider this option if your text contains many symbols or code with numbers.

Ignore mixed case words Omits any words from the spell check comprised of uppercase and lowercase letters 
such as “ActionScript.” 

Ignore domain names Omits any words from the spell check that appear to be Internet domain names such as 
www.adobe.com.

Report doubled words Notifies you during the spell check of any words that appear twice in a row such as “the 
the.”

Case sensitive Analyzes capitalized and noncapitalized versions of words separately. For example, “chicago” 
and “Chicago” would each be checked and the lowercase spelling would be identified as a misspelled word. 

Phonetic suggestions Provides alternative words based on phonetic similarity to the misspelled word.

Typographical suggestions Provides alternative words based on typographical similarity to the misspelled 
word.

Suggest split words Provides two word suggestions for any misspelled word that appears to be two joined 
words such as suggesting “press the” for “pressthe.”

Main dictionary language Specifies the dictionary language that should be used during spell checking. The 
default dictionary is English. To change the language, click the pop-up menu and select a new language.
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5 When you finish, click OK.

Changing spell check dictionary
By default, the spell checker uses the English (United States) dictionary. You can change to any dictionary installed 
on your computer at any time. 

To change spell checker dictionary:
1 Open Adobe Captivate.

2 Select Edit > Preferences.

The Preferences dialog box appears.

3 In the Category Panel, select Global.

4 In the Spelling Preferences area, click Change.

5 From the Main dictionary language pop-up menu, select the dictionary you want to use. All dictionaries 
installed on your computer are listed.

6 Click OK.

7 Click OK again.

Searching slides and replacing content
You can use the numerous options available in the Adobe Captivate Find feature to search for information on your 
slides. Besides text, you can locate different kinds of objects, such as text animation or a rollover image.

To search and replace content:
1 Select Edit > Find and Replace. 

The Find and Replace dialog box appears.

2 Select the type of search from the Search In pop-up menu. The type selection determines which fields are 
enabled on the dialog box. 

3 In the Find field, enter the text or object to search for.
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Note: The Find field is enabled for All Controls, Text Entry, Button, and Text Animation searches only.

4 (Optional) In the Replace field, enter the text that should replace what is found.

Note: The Replace option is enabled for All Controls, Text Entry, Button, and Text Animation searches only. 

5 Select any of the following options: 

Whole Word Skip variations of the text. For example, find special, but not specialist.

Match Case For example, find Chair, but not chair.

Quiz Slides Include quiz slides in the search. 

Hidden Slides/Controls Include hidden slides or controls in the search.

Locked Slides/Controls Include locked slides or controls in the search.

6 Click any of the following buttons:

Find Next The focus moves to the next occurrence of the text or object.

Find All The search result lists all instances of the text or object.

Replace The selected found text is replaced with the text in the Replace field.

Replace All All instances of the text in the Find field are replaced with the text in the Replace field.

Important: Use Replace All only when you are sure that no instance of the text being searched for should remain 
unchanged.

.
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Chapter 13: Creating eLearning content

You can use Adobe Captivate to create truly interactive e-learning projects with SCORM/AICC compliance. With 
the addition of PENS compliance in Adobe Captivate, collecting, managing, and publishing quiz results has 
become much easier. Adobe Captivate lets you do the following:

• Create quizzes that automatically integrate with your learning management system (LMS). Capture scoring 
data from all interactive elements, including click boxes, text entry boxes, buttons, and quizzes. Each interactive 
element can be assigned a weight, Objective ID, and Interaction ID for integration with an LMS.

• Use quiz settings in the preferences dialog box to set new PENS options and streamline the management and 
publication of content.

• Add a variety of question types in projects including multiple choice, true and false, matching, hot spot, 
sequence, rating scale, fill in the blank, and short answer. 

• Use the Branching view to customize content in response to viewer answers. Branching provides different paths 
for correct and incorrect answers. Review and manage all branching in the Branching view.

• Provide instant feedback to users through messages for correct, incorrect, and incomplete answers.

To access the eLearning options, from the edit menu, select Preferences, and use the quiz options in the category 
panel. To add questions, from the Quiz menu, select Question Slide.

About branching in Adobe Captivate projects
Branching is an important concept in creating effective e-learning materials. Branching (sometimes called 
“contingency branching”) means that the path a learner takes through the program is determined by responses 
made to questions. It is an excellent method of individualizing learning materials. Branching may be made on the 
basis of correct answers to a question, wrong answers to a question, an option selected by the learner, or based on 
the learner's experience, job category, level, or any other category.

You can create smart and sophisticated branching in your Adobe Captivate projects. In this section, you learn a 
few easy ways to add branching to a project. All of these options include the capability to score the results so they 
can be used individually or in combination with each other. Also, Adobe Captivate slides can contain multiple 
objects, so, for example, you could add a click box on a menu item and a button on a toolbar.
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You can create question slides and specify different paths for right and wrong answers. This is the most straight-
forward method of adding branching. You have many options for answer paths including continuing the project, 
going to a specific slide, or opening a URL. You can set up to three failure levels, allowing a user to make three 
attempts to answer a question. You can also insert messages that will appear in response to incorrect attempts. For 
example, after the first wrong answer, you might have the message “Incorrect, try again” appear. After the second 
wrong answer: “Incorrect, you have one more try left,” and after the third “Sorry, incorrect. Move on to the next 
question.” Adobe Captivate also makes it easy to add an error message for wrong answers and a retry message such 
as “Please try again.”

You can add click boxes and choose different paths if users click inside the click box or outside the click box. Click 
boxes have the same answer options as question slides, but can be incorporated into existing slides instead of 
requiring their own slide. This enables you to add branching and interactivity to your projects at the same time. 
Click boxes have other optional functionality including stopping slide audio when clicked, pausing the project 
until clicked, and adding hint, success, and failure captions.

You can add text entry boxes and create different branches if users enter the text correctly or incorrectly. Text entry 
boxes are very flexible and can be used in many creative ways. For example, they are an excellent way to simulate 
data entry in an application. Because they are placed on existing slides and do not require their own slide, they do 
not interrupt the flow of the project as much as a question slide. Text entry boxes have additional options such as 
showing asterisks instead of text when the user enters a password, adding case-sensitivity, and including hint, 
success, and failure captions.

You can add buttons and create different paths for when the user clicks the button or clicks outside the button. 
Buttons are a quick way to add branching and interactivity to your projects in a way that is comfortable for many 
users. You have complete control over what happens when users click the button such as advancing the project, 
jumping to a certain slide, or opening an e-mail program. You can also design the button so that it looks good in 
your project by selecting the fill color, text options, transparency level, and border color. 

About editing branching in Adobe Captivate projects
The Branching view gives you a visual representation of all links between the slides in a project. The left pane 
contains the Properties, Overview, and Legend panes, which are all collapsible. The Properties pane shows the link 
properties of the selected slide or link, and lets you edit the navigation type; the Overview pane indicates which 
portion of the project you’re reviewing in the main Branching pane; and the Legend pane defines how each type 
of link between slides is displayed. The main pane displays the type of link between slides, and lets you find and 
select the slide you want to review. The bottom pane displays and lets you to add notes for the slide selected in the 
main pane.
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Note: For more detailed information about all interactive objects in your project, open the Advanced Interaction 
dialog box. In any view, from the Project menu, select Advanced Interaction.

Going to a slide in the Branching view
When a project contains a large number of slides, you can use the Browse Into option to more easily view the 
required slides in the Branching view. For example, you can browse into slide seven, and slides one to six won’t be 
displayed in the view.

To browse to a slide in brancing view:
1 Open an Adobe Captivate project.

2 Click the Branching tab.

3 Select a slide.

4 Click the Browse Into button in the Branching view toolbar.

Slides starting from the selected slide are displayed. The number of slides that are displayed depends on the zoom 
options that have been set.

Tip:Use the Browse Back button on the Branching view toolbar to restore the original view of the slides.

Zoom in the Branching view
Use the zoom slider, the zoom pop-up menu, or the zoom buttons in the Branching view toolbar. 

Note: You can zoom to a maximum of 400%.

Exporting Branching view
You can export the branching view of an existing Adobe Captivate project into a BMP, JPEG, or JPG file.

To export a branching view:
1 Open an Adobe Captivate project whose branching view you want to export in Branching view.

2 Select File > Export > Branching view.
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3 The Save As dialog box appears.

4 In the File name text box, type the name of the file to save for export.

5 From the Save as type pop-up menu, select a file type.

6 Click Save.

Tip:Alternatively, you can click the Export Branching View button.

Creating question slides
Adobe Captivate lets you create state-of-the-art e-learning projects. The powerful quizzing features make it easy 
to design many different types of questions such as multiple choice, short answer, matching, true/false, rating 
scale, and fill in the blank. 

You have complete control over what happens when users answer questions correctly or incorrectly. For example, 
you can set one action (such as “go to the next slide”) when a user supplies a correct answer, and you can set a 
different action (such as “Open URL or file”) when a user supplies an incorrect answer. This is commonly called 
branching.

Note: Refer to “Linking Adobe Captivate projects” on page 69 for more information on linking projects.

Measure student performance by using the reporting feature with any type of quiz. Track number of attempts, 
track correct and incorrect responses, and send pass and fail data to your learning management system (LMS). 
You can also choose to provide students with feedback based upon correct or incorrect responses.

You can create six different types of question slides in Adobe Captivate: 

• Multiple choice

• True/False

• Fill in the blank

• Short answer

• Matching

• Hot Spot

• Sequence
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• Rating scale (likert)

Quizzing tricks and tips
The quizzing functionality in Adobe Captivate is flexible and gives you many design options as you create projects 
that contain e-learning content. For example, quizzes can be simple and straightforward or more sophisticated 
with detailed branching. Following are a few tricks and tips to try when adding quizzing:

• If you want to give users the opportunity to skip a question and return to answer it at a later time, add a Skip 
button. This button is optional, but can give users greater navigation control as they work through quizzes.

• When creating a matching question, use drag and drop to add items to the columns. 

• Add feedback messages to communicate with viewers.

• There are many options for when users answer questions right and when they supply incorrect answers. Exper-
iment with branching to customize projects for different types of users.

• In Edit view, you can write custom pass and fail messages, customize the slide with background colors, edit the 
quiz result slide, and choose how to display the quiz score.

• To view and edit all interactive objects in your project, open the Advanced Interaction dialog box. To open this 
dialog, go to the Project menu, and select Advanced Interaction.

Creating a new multiple choice question slide
Select this option to create a question that users must answer by selecting one or more correct answers from a list.

To create a multiple choice question slide:
1 Open an Adobe Captivate project.

2 Select the slide after which you want to insert a question slide. For example, if you want the new question slide 
to be slide 7 in the project, click slide 6.

3 Select Quiz > Question Slide.

The Question Types dialog box appears.

4 Select Multiple choice and then click either Create Graded Question or Create Survey Question. (You can 
change your choice on the Options tab if necessary.)

5 Accept the default Name of the question or type new text directly into the text box. The name appears on the 
slide in the project. 
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Tip:If you are creating many of the same type of question in a single project, enter unique names for each so that they 
can be distinguished from one another easily.

6 In Question, type the multiple choice question, exactly as you want it to appear on the slide, into the text box.

7 Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum is 0.

8 In the Answers area, click Add and enter possible answers. If necessary, click Delete to remove an answer from 
the list. 

9 Select Shuffle Answers to modify the sequence in which the answers appear on the slide every time a user takes 
the quiz.

10 Depending on whether there is a single correct answer or multiple correct answers, do the following:

• If there is a single correct answer, select Single Response in the Type pop-up menu. Establish which answer is 
correct by clicking on the radio button next to the correct answer. 

Note: This option is set as default.

• If there are multiple correct answers, select Multiple Responses in the Type pop-up menu. Select the answers 
using the check box next to the correct answer.

11 In Numbering, click on the pop-up menu and select uppercase letters, lower case letters, or numbers.

12 Select the Options tab.

13 In Type, click the pop-up menu and select if the question will be graded or is a survey. 

14 If you would like Clear, Back, and Skip buttons to appear on the question slide so it is easier for users to 
navigate, select these options.

15 Complete the If correct answer area. The following are the options:

Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.
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• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

Show Correct Message Provide a text message when the user supplies a correct answer. Clear this option to 
provide no feedback for a correct answer.

16 Complete the If wrong answer area. The following are the options:

Allow User [#] Attempts Use the arrows to select the number of times the user can attempt the question before 
the action you select from the Action pop-up menu occurs. 

Infinite Attempts The user can attempt the question any number of times. 

Failure Levels Specify the number of attempts for which the incorrect message is displayed. For example, if the 
level is set to two, the error message is displayed for the first two attempts.

Action pop-up menu The options are the same as for the If correct answer area.

Show Retry Message Display a message when the user supplies an incorrect answer but there are remaining 
attempts available (for example, “Please try again.”). This option is disabled if failure levels have been set.

Show Incomplete Message Display a message when the user doesn’t supply an answer (for example, “Please 
select an answer before continuing.”). This option is disabled if you have chosen the Drag Drop option.

17 Select the Reporting tab for the following options:

Report Answers Keep a quiz score.

Note: Interactive details like Interaction ID, Objective ID, Interaction type are not sent to the LMS if this option is not 
selected. However, details of the quiz like the total score, result, quiz state are still sent to the LMS.

Objective ID If the quiz question is related to an objective set in your LMS, enter the objective ID. 

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
enter the Interaction ID specified by your LMS.

Time limit Set a limit for the time users have to answer the question. In the box, type the limit as 
hours:minutes:seconds.

18 When you finish, click OK.
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The new multiple choice question slide appears in the designated location in the project. If you need to make any 
changes, click Edit Question (in the upper-left corner of the slide).

Creating a new true or false question slide
Select this option to create a question that users must determine is either true or false.

To create a True/False question slide:
1 Open an Adobe Captivate project.

2 Select the slide after which you want to insert a question slide. For example, if you want the new question slide 
to be slide 7 in the project, click slide 6.

3 Select Quiz > Question Slide.

The Question Types dialog box appears.

4 Select True/False and then click either Create Graded Question or Create Survey Question. (You can change 
your choice on the Options tab if necessary.)

5 Accept the default Name of the question or enter new text directly into the text box. The name appears on the 
slide in the project. 

Tip:If you are creating many of the same types of questions in a single project, enter unique names for each so that 
they can be distinguished from one another easily.

6 In Question, type the True/False question, exactly as you want it to appear on the slide, into the text box.

7 Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum is 0.

8 In the Answers area, establish which answer is correct by clicking on the radio button next to True or False.

9 In Type, select True or False, or Yes or No. 

10 In Numbering, click on the pop-up menu and select uppercase letters, lower case letters, or numbers.

11 Select the Options tab.

12 In Type, click on the pop-up menu and select if the question will be graded or is a survey.

13 If you would like Clear, Back, and Skip buttons to appear on the question slide so it is easier for users to 
navigate, select these options.

14 Complete the If correct answer area. The following are the options:

Show Correct Message Provide a text message when the user supplies a correct answer. Clear this option to 
provide no feedback for a correct answer.
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Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

15 Complete the If wrong answer area. The following are the options:

Allow User [#] Attempts Use the arrows to select the number of times the user can attempt the question before 
the action you select from the Action pop-up menu occurs. 

Infinite Attempts The user can attempt the question any number of times. 

Failure Levels Specify the number of attempts for which the incorrect message is displayed. For example, if the 
level is set to two, the error message is displayed for the first two attempts.

Action pop-up menu The options are the same as for the If correct answer area.

Show Retry Message Display a message when the user supplies an incorrect answer but there are remaining 
attempts available (for example, “Please try again.”). This option is disabled if failure levels have been set.

Show Incomplete Message Display a message when the user doesn’t supply an answer (for example, “Please 
select an answer before continuing.”).

16 Select the Reporting tab for the following options:

Report Answers Keep a quiz score.
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Note: Interactive details like Interaction ID, Objective ID, Interaction type are not sent to the LMS if this option is not 
selected. However, details of the quiz like the total score, result, quiz state are still sent to the LMS.

Objective ID If the quiz question is related to an objective set in your LMS, enter the objective ID. 

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
enter the Interaction ID specified by your LMS.

Time limit Set a limit for the time users have to answer the question. In the box, type the limit as 
hours:minutes:seconds.

17 When you finish, click OK. 

The new True/False question slide appears in the designated location in the project. If you need to make any 
changes, click Edit Question (in the upper-left corner of the slide).

Creating a new fill in the blank question slide
Select this option to create a question that users must answer by selecting from different text options to fill in a 
blank space within a sentence.

To create a fill in the blank question slide:
1 Open an Adobe Captivate project.

2 Select the slide after which you want to insert a question slide. For example, if you want the new question slide 
to be slide 7 in the project, click slide 6.

3 Select Quiz > Question Slide.

The Question Types dialog box appears.

4 Select Fill-in-the-blank and then click either Create Graded Question or Create Survey Question. (You can 
change your choice on the Options tab if necessary.) 

5 Accept the default Name and Description of the question, or type new text directly into the text boxes. The 
name and description appear on the slide in the project.

Tip:If you are creating many of the same types of questions in a single project, enter unique names for each so that 
they can be distinguished from one another easily.

6 Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum is 0.

7 Select Shuffle List Answers to modify the sequence in which the answers appear on the slide every time a user 
takes the quiz.
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8 In the Phrase text box, type in the sentence or phrase that will contain a blank space to be filled in by users. 

9 Select a word or phrase in the Phrase text box and click Add Blank. 

10 In the Blank Answer dialog box, select an option for how users will choose the correct answer:

• The user types in the answer, which is compared to the list below if you want users to provide an answer on 
their own.

• The user selects an answer from the list below if you want to provide users with a list of possible answers from 
which they can make a selection.

11 Click Add and enter a word or phrase that correctly fills in the blank space in the question. Click Add and 
Delete as necessary to create an appropriate list. 

Note: You can add answers more quickly by clicking directly in the empty list.

12 (Optional) Select The answer is case-sensitive to require that users enter the correct combination of lowercase 
and uppercase letters when filling in the blank. For example, if the answer to the question is “Windows” and you 
select the case-sensitive option, an answer of “windows” would be incorrect.

13 Click OK.

14 Select the Options tab.

15 (Optional) In Type, click the pop-up menu and select if the question is graded or a survey. 

16 If you would like the Clear, Back, and Skip buttons to appear on the question slide so it is easier for users to 
navigate, select these options. 

17 Complete the If correct answer area. The following are the options:

Show Correct Message Provide a text message when the user supplies a correct answer. Clear this option to 
provide no feedback for a correct answer.

Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 
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• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

18 Complete the If wrong answer area. The following are the options:

Allow User [#] Attempts Use the arrows to select the number of times the user can attempt the question before 
the action you select from the Action pop-up menu occurs. 

Infinite Attempts The user can attempt the question any number of times. 

Failure Levels Specify the number of attempts for which the incorrect message is displayed. For example, if the 
level is set to two, the error message is displayed for the first two attempts.

Action pop-up menu The options are the same as for the If correct answer area.

Show Retry Message Display a message when the user supplies an incorrect answer but there are remaining 
attempts available (for example, “Please try again.”). This option is disabled if failure levels have been set.

Show Incomplete Message Display a message when the user doesn’t supply an answer (for example, “Please 
select an answer before continuing.”).

19 Select the Reporting tab for the following options:

Report Answers Keep a quiz score.

Note: Interactive details like Interaction ID, Objective ID, Interaction type are not sent to the LMS if this option is not 
selected. However, details of the quiz like the total score, result, quiz state are still sent to the LMS.

Objective ID If the quiz question is related to an objective set in your LMS, enter the objective ID. 

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
enter the Interaction ID specified by your LMS.

Time limit Set a limit for the time users have to answer the question. In the box, type the limit as 
hours:minutes:seconds.
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20 When you finish, click OK.

The new fill in the blank question slide appears in the designated location in the project. If you need to make any 
changes, click Edit Question (in the upper-left corner of the slide).

Creating a new short answer question slide
Select this option to create a question that users must answer with a word or phrase.

To create a short answer question slide:
1 Open an Adobe Captivate project.

2 Select the slide after which you want to insert a question slide. For example, if you want the new question slide 
to be slide 7 in the project, click slide 6.

3 Select Quiz > Question Slide.

The Question Types dialog box appears.

4 Select Short answer and then click either Create Graded Question or Create Survey Question. (You can change 
your choice on the Options tab if necessary.)

5 Accept the default Name of the question or type new text directly into the text box. The name appears on the 
slide in the project. 

Tip:If you are creating many of the same type of question in a single project, enter unique names for each so that they 
can be distinguished from one another easily. 

6 In Question, type the short answer question, exactly as you want it to appear on the slide, into the text box.

7 Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum is 0.

8 In Acceptable Answers, click Add and enter phrases or sentences that constitute correct answers. Click Add and 
Delete as necessary to write an appropriate list. If you want these answers to be treated as a survey rather than 
grading them, you must choose Create Survey Question when first adding the question, or on the Options tab, 
choose Survey from the pop-up Type menu.

9 (Optional) Select The answer is case-sensitive to require that users type in the correct combination of lowercase 
and uppercase letters when providing a short answer. For example, if the answer to the question is “Windows” and 
you select the case-sensitive option, an answer of “windows” would be incorrect.

10 Select the Options tab.

11 (Optional) In Type, click the pop-up menu and select if the question is graded or a survey. 
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12 If you would like the Clear, Back, and Skip buttons to appear on the question slide so it is easier for users to 
navigate, select these options. 

13 Complete the If correct answer area. The following are the options:

Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

Show correct message Select this option to provide a text message for users when they supply a correct answer. 
Clear this option if you do not want to give any feedback for an correct answer.

14 Complete the If wrong answer area. The following are the options:

Allow user [#] attempts Use the arrows to select the number of attempts a user can try before another action 
takes place. 

Infinite attempts Select this option to give users an unlimited number of attempts. 

Failure levels Select this option to insert messages that appear in response to multiple incorrect answers. You 
can have up to three failure levels. For example, after the first wrong answer, “Incorrect, try again” appears. After 
the second wrong answer: “Incorrect, you have one more try left,” and after the third “Sorry, incorrect. Move on 
to the next question.”
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Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

Show retry message Select this option to provide a text message for users when they supply an incorrect answer 
but there are remaining attempts available (for example, “Please try again”).

Show incomplete message Select this option to provide a text message for users when they do not supply an 
answer (for example, “Please select an answer before continuing”).

Note: You can edit the text in the correct, error, retry, and incomplete messages in the Preferences dialog box. Click 
Quiz, and select the Default Labels.

15 Select the Reporting tab and modify the following fields: 

Report answers This option keeps a quiz score.

Note: Interactive details like Interaction ID, Objective ID, Interaction type are not sent to the LMS if this option is not 
selected. However, details of the quiz like the total score, result, quiz state are still sent to the LMS.

Objective ID This is an optional parameter. If the quiz question is related to an objective set in your LMS, enter 
the objective in this field.

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
you must use the Interaction ID specified by your LMS.
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16 When you finish, click OK.

The new short answer question slide appears in the designated location in the project. If you need to make any 
changes, click Edit Question (in the upper-left corner of the slide).

Creating a new matching question slide
Select this option to create a question that provides users with two lists of items that must be correctly matched.

To create a matching question slide:
1 Open an Adobe Captivate project.

2 Select the slide after which you want to insert a question slide. For example, if you want the new question slide 
to be slide 7 in the project, click slide 6.

3 Select Quiz > Question Slide.

The Question Types dialog box appears.

4 Select Matching and then click either Graded Question or Survey Question. (You can change your choice on 
the Options tab if necessary.)

5 Accept the default Name of the question or type new text directly into the text box. The name appears on the 
slide in the project.

Tip:If you are creating many of the same type of question in a single project, enter unique names for each so that they 
can be distinguished from one another easily.

6 In Question, type the matching question, exactly as you want it to appear on the slide, into the text box. For 
example, “Match the job titles in column 1 with the correct departments in column 2.”

7 Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum is 0.

8 Select Shuffle Answers to modify the sequence in which the answers appear on the slide every time a user takes 
the quiz.

9 In Answers, click Add under each column and type in the words or phrases to match. If necessary, click Delete 
to remove any answers or click up and down to move answers up or down a position in the column.

10 To establish the correct matches between answers, click an item in one column, then click an item in the other 
column, and click Match. A line is drawn between the two items to show the relationship. If you need to correct 
mistakes, click Clear Matches and start over.

Tip:To establish matches quickly, you can “draw” a line between the items in Column 1 and Column 2 by dragging.
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11 From the Style pop-up menu, select Drag Drop if you want users to drag answers, or select Drop Down if you 
want users to select answers from pop-up menus.

12 In Numbering, click the pop-up menu and select uppercase letters, lowercase letters, or numbers.

13 Select the Options tab.

14 In Type, click the pop-up menu and select if the question will be graded or is a survey.

15 If you would like the Clear, Back, and Skip buttons to appear on the question slide so it is easier for users to 
navigate, select these options.

16 Complete the If correct answer area. The following are the options:

Show Correct Message Provide a text message when the user supplies a correct answer. Clear this option to 
provide no feedback for a correct answer.

Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click the browse (...) button and copy the JavaS-
cript code in the JavaScript window.

17 Complete the If wrong answer area. The following are the options:

Allow User [#] Attempts Use the arrows to select the number of times the user can attempt the question before 
the action you select from the Action pop-up menu occurs. 

Infinite Attempts The user can attempt the question any number of times. 
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Failure levels Specify the number of attempts for which the incorrect message is displayed. For example, if the 
level is set to two, the error message is displayed for the first two attempts.

Action pop-up menu The options are the same as for the If correct answer area.

Show Retry Message Display a message when the user supplies an incorrect answer but there are remaining 
attempts available (for example, “Please try again.”). This option is disabled if failure levels have been set.

Show Incomplete Message Display a message when the user doesn’t supply an answer (for example, “Please 
select an answer before continuing.”).

18 Select the Reporting tab for the following options:

Report Answers Keep a quiz score.

Note: Interactive details, like Interaction ID, Objective ID, and Interaction type, are not sent to the LMS if this option 
is not selected. However, details of the quiz, like the total score, result, and quiz state, are still sent to the LMS.

Objective ID If the quiz question is related to an objective set in your LMS, enter the objective ID. 

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
enter the Interaction ID specified by your LMS.

Time limit Set a limit for the time users have to answer the question. In the box, type the limit as 
hours:minutes:seconds.

19 When you finish, click OK.

The new matching question slide appears in the designated location in the project. If you need to make any 
changes, click Edit Question (in the upper-left corner of the slide).

Creating a new hot spot slide
Hot spot slides contain areas that the user must identify. For example, you can ask the user to identify company 
products from images that are displayed on the slide. 

Answers to hot spot questions are valid only if the following conditions are satisfied:

• All the correct hotspots are clicked.

• None of the incorrect hotspots are clicked.

To create a new hot spot slide:
1 Open an Adobe Captivate project.
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2 Select the slide that should precede the new question slide. For example, click slide 6 to make the new question 
slide be slide 7.

3 Select Quiz > Question Slide.

The Question Types dialog box appears.

4 Select Hot Spot, and then click Graded Question or Survey Question.

The Hot Spot Question dialog box appears with the Question tab displayed.

5 In the Name box, type the name for the question as you want it to appear on the slide.

6 In the Question box, type the question as you want it to appear on the slide.

7 In the Points box, enter a number or use the arrows to give the question a point value. Maximum is 100 points.

8 In the Hot Spots box, enter the number of hotspots to be placed on the slide.

9 (Optional) To disable mouse clicks on slide areas other than hotspots, select Allow Clicks on Hot Spots only. 

10 (Optional) To customize the animation that appears after the user clicks the hotspot, click Select.

11 Select the Options tab.

12 From the Type pop-up menu, select whether the question will be graded or is a survey.

13 (Optional) To include Clear, Back, and Skip buttons on the question slide, select these options.

14 Complete the If correct answer area. The following are the options:

Show Correct Message Provide a text message when the user supplies a correct answer. Clear this option to 
provide no feedback for a correct answer.

Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.
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• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click the browse (...) button and copy the JavaS-
cript code in the JavaScript window.

15 Complete the If wrong answer area. The following are the options:

Allow User [#] Attempts Use the arrows to select the number of times the user can attempt the question before 
the action you select from the Action pop-up menu occurs. 

Infinite Attempts The user can attempt the question any number of times. 

Failure levels Specify the number of attempts for which the incorrect message is displayed. For example, if the 
level is set to two, the error message is displayed for the first two attempts.

Action pop-up menu The options are the same as for the If correct answer area.

Show Retry Message Display a message when the user supplies an incorrect answer but there are remaining 
attempts available (for example, “Please try again.”). This option is disabled if failure levels have been set.

Show Incomplete Message Display a message when the user doesn’t supply an answer (for example, “Please 
select an answer before continuing.”).

16 Select the Reporting tab for the following options:

Report Answers Keep a quiz score.

Note: Interactive details, like Interaction ID, Objective ID, and Interaction type, are not sent to the LMS if this option 
is not selected. However, details of the quiz, like the total score, result, and quiz state, are still sent to the LMS.

Objective ID If the quiz question is related to an objective set in your LMS, enter the objective ID. 

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
enter the Interaction ID specified by your LMS.

Time limit Set a limit for the time users have to answer the question. In the box, type the limit as 
hours:minutes:seconds.

17 When you finish, click OK.

The hotspot area appears on the slide. You can place this hotspot area over any object on the slide.
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Note: To edit messages you’ve selected to show to the user, select Edit > Preferences. The Preferences dialog box 
appears. In the Quiz menu, select Default Labels.

Setting hotspot properties
You can change the properties of a hotspot area and its location on the slide.

To set hotspot properties:
1 Right-click the hotspot, and select Properties from the pop-up menu.

The Hot Spot dialog box appears with the Hot Spot tab displayed.

2 From the Frame color pop-up menu, select a border color for the hotspot. 

Note: The border color isn’t displayed if the Frame Width is set to zero.

3 In the Frame Width box, enter a number or use the arrow keys to set the thickness of the hotspot border.

4 From the Fill Color pop-up menu, select a fill color for the hotspot.

Note: The fill color isn’t displayed if Fill Transparency is set to 100%.

5 In the Fill Transparency box, enter a number or use the arrow keys to set the transparency percentage.

6 If clicking the hotspot is to be marked as a correct answer, select Correct Answer. 

7 To make the hand icon appear when the mouse is moved over the hotspot, select Show Hand Cursor Over “Hit” 
Area. 

8 To specify a shortcut key for the hotspot, Click Select Keys and use the options, and then click OK.

9 Click Settings to select whether to apply all the properties or only the changed properties to the respective slide 
or to all the slides.

10 (Optional) To apply properties to all slides in the project, select Apply to All. 

11 Click OK.

12 Click the Size and Position tab to specify the exact size and position of the Review area.

Creating a new sequence slide
A sequence slide provides users with a list of items that have to be arranged in the correct sequence. For example, 
you can create a list of kings that ruled Poland and ask users to drag the items to arrange them chronologically.

Alternatively, you create the same list, but ask users to select the chronological sequence from pop-up menus.
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If the user submits the answer without doing any rearranging, the sequence on the slide is accepted as the answer.

Note: Sequence questions are not 508 compliant.

To create a new sequence slide:
1 Open an Adobe Captivate project.

2 Select the slide that should precede the new question slide. For example, click slide 6 to make the new question 
slide be slide 7.

3 Select Quiz > Question Slide.

The Question Types dialog box appears

4 Select Sequence, and then click Graded Question or Survey Question.

5 In the Name box, type the name for the question as you want it to appear on the slide.

6 In the Question box, type the question as you want it to appear on the slide. (You’ll type the list that corresponds 
to the question in a later step.)

7 Enter a number or use the arrows to give the question a point value. Maximum is 100 points, minimum is 0.

8 In the Answers area, click Add, and enter the list of answers in the correct order. During presentation, the 
answers are shown in a random sequence. If necessary, click Delete to remove an item from the list.

9 From the Style pop-up menu, select Drag Drop if you want users to drag answers, or select Drop Down if you 
want users to select answers from pop-up menus.

Tip:You can change from the drag-and-drop format to the pop-up menu format after you have created the slide by 
changing the properties of the question slide.

10 From the Numbering pop-up menu, select a numbering style.

11 Select the Options tab.

12 From the Type pop-up menu, select whether the question will be graded or is a survey.

13 (Optional) To include Clear, Back, and Skip buttons on the question slide, select these options.

14 Complete the If correct answer area. The following are the options:

Show Correct Message Provide a text message when the user supplies a correct answer. Clear this option to 
provide no feedback for a correct answer.

Action Click the desired action or destination to follow the user’s last attempt. You can choose from the 
following options:
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• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click the browse (...) button and copy the JavaS-
cript code in the JavaScript window.

15 Complete the If wrong answer area. The following are the options:

Allow User [#] Attempts Use the arrows to select the number of times the user can attempt the question before 
the action you select from the Action pop-up menu occurs. 

Infinite Attempts The user can attempt the question any number of times. 

Failure levels Specify the number of attempts for which the incorrect message is displayed. For example, if the 
level is set to two, the error message is displayed for the first two attempts.

Action pop-up menu The options are the same as for the If correct answer area.

Show Retry Message Display a message when the user supplies an incorrect answer but there are remaining 
attempts available (for example, “Please try again.”). This option is disabled if failure levels have been set.

Show Incomplete Message Display a message when the user doesn’t supply an answer (for example, “Please 
select an answer before continuing.”).

16 Select the Reporting tab for the following options:

Report Answers Keep a quiz score.

Note: Interactive details, like Interaction ID, Objective ID, and Interaction type, are not sent to the LMS if this option 
is not selected. However, details of the quiz, like the total score, result, and quiz state, are still sent to the LMS.
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Objective ID If the quiz question is related to an objective set in your LMS, enter the objective ID. 

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
enter the Interaction ID specified by your LMS.

Time limit Set a limit for the time users have to answer the question. In the box, type the limit as 
hours:minutes:seconds.

17 When you finish, click OK.

Note: To edit messages you’ve selected to show to the user, Select Quiz > Quiz Preferences. The Preferences dialog box 
appears. In the Quiz menu, select Default Labels.

Creating a new rating scale (likert) slide
Select this option to create a statement to which users specify their level of agreement. For example, a user may be 
given the statement, “This Adobe Captivate project provided me with valuable information” and given a range of 
responses to choose from: disagree, somewhat disagree, are neutral, somewhat agree, or agree. 

Note: Rating scale questions are survey questions and are therefore not graded. You cannot assign a rating scale 
question a point value, nor can you creating branching for a right or wrong answer (since it is a survey question and 
does not have a right or wrong answer). You can, however, decide what happens after the user completes the rating 
scale, such as continuing to the next slide, opening another project, or displaying a URL. 

To create a rating scale (likert) slide:
1 Open an Adobe Captivate project.

2 Select the slide before where you want to insert a question slide. For example, if you want the new question slide 
to be slide 7 in the project, click slide 6. 

3 Select Quiz > Question Slide.

The Question Types dialog box appears.

4 Select Rating Scale (Likert) and then click Create Survey Question.

5 Accept the default Name and Description of the question, or type new text directly into the text boxes. The 
name and description appear on the slide in the project.

Tip:If you are creating many of the same type of question in a single project, enter unique names for each so that they 
can be distinguished from one another easily.

6 In the Questions area, click Add and type a rating scale question directly into the text box. (You can add up to 
eight separate likert questions on a single slide.)
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7 In the Answers area you can accept the default answer text, edit the text, or add new answer types. To edit the 
text, double-click on existing text such as “Neutral” and type new text. To add more answer types, click Add and 
type new text. 

8 Select the Options tab.

9 If you would like the Clear, Back, and Skip buttons to appear on the question slide so it is easier for users to 
navigate, select these options.

10 In After survey question, use the pop-up menu to select what happens after the user answers the questions. 
You have numerous options:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

11 Select the Reporting tab and modify the following fields:

Report answers This option keeps a quiz score.

Note: Interactive details like Interaction ID, Objective ID, Interaction type are not sent to the LMS if this option is not 
selected. However, details of the quiz like the total score, result, quiz state are still sent to the LMS.

Objective ID This is an optional parameter. If the quiz question is related to an objective set in your LMS, enter 
the objective in this field.

Interaction ID If you want the Adobe Captivate project (SWF file) to send tracking information to your LMS, 
you must use the Interaction ID specified by your LMS.
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Time limit Select this option to set a time limit for how long users have to answer the question. In the text box, 
type in the amount of time in hours:minutes:seconds format.

12 When you finish, click OK.

The new rating scale question slide appears in the designated location in the project. If you need to make any 
changes, click Edit Question (in the upper-left corner of the slide).

Setting eLearning output options
Adobe Captivate offers many output options for projects with eLearning elements. For example, you can set 
projects to be SCORM or AICC compliant. 

To set eLearning output options: 
1 Open an Adobe Captivate project.

2 Select Quiz > Quiz Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Quiz, and select Reporting.

4 Select Enable reporting for this project.

5 Select the required output:

Adobe Connect Server Enables tracking in Adobe Connect Server. Refer to “Enabling Adobe Connect search 
features” for the procedure to enable Adobe Connect search features.

AICC Enables AICC support.

SCORM Enables SCORM support. 

Note: If you select AICC or SCORM options for the project, the full screen publishing option cannot be applied.

Note: If you select the full screen option (in the Publishing dialog box), Adobe Captivate generates two HTML files 
that accommodate Windows XP Service Pack 2. Use both HTML files with the SWF file so that when you publish 
your project users won’t receive an SP2 warning message. You must link to the HTML file with “fs” added, for 
example, "myproject_fs.htm." The HTML file with "fs" automatically links to the second HTML file, which plays your 
project.

Manifest Click to open the Manifest dialog box, which lets you set options for creating a manifest file (required 
by many learning management systems). For more information, see Creating a Manifest File.
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Questionmark Perception This option ensures the project is compatible with Questionmark Perception. Adobe 
Captivate automatically generates a QML file so you can quickly import Adobe Captivate simulations into 
Perception.

E-mail This option automatically sends scoring results to a specified e-mail address. Type a complete e-mail 
address directly into the text box (for example, name@mycompany.com). 

• Body text Send results in the body of the e-mail message. 

• Attachment Send results as an attachment along with the message. This option works only with Internet 
Explorer.

Report pass or fail Select an option to determine if users receive results as Complete Incomplete, Pass/Fail or 
status as defined by report data.

Advanced Click Settings to set LMS Customization Settings.

• Never send Resume Data User’s activity in the quiz is not reported to the LMS. This means that details like 
session bookmark, progress, and question attempted are not sent to the LMS. 

• Escape Version and Session ID Converts the version and session ID to its URL encoded values. 

• Don’t escape characters supports the Escape version and session ID option. Type the characters, which should 
not be included in the escape version and session ID.
Choose Report Data Select an option to determine which test result data will be reported to the test adminis-
trator.

Report score to LMS as Specifies whether users receive results as a score (for example, 8 out of 10) or a 
percentage (for example, 80% correct).

Reporting level Determines whether the score or score and interaction information are reported to the LMS. 
When you select Report interactions and score, every interaction is reported to the LMS, such as the question 
type, which option the user selected, and so on.

6 Click OK.

Note: To enable Adobe Connect Enterprise tracking for a project that contains only interactive objects included in the 
quiz, ensure that the result slide is added to the project.

Creating a random question slide 
Random question slides display questions that are randomly selected from a question pool to which they are 
linked. These slides help avoid quiz predictability. Random question slides do not have a timeline of their own but 
use the the timing of the question slide that they pick during runtime.
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Note: When working with question pool slides, the view in the Filmstrip changes to Question Pools Slides. To revert 
to the main project, click the Slides tab on the Filmstrip.

You can use the following features to make your work easier and faster when working with question pools:

• Questions can be dragged across pools inside the Question Pools Manager.

• Questions can be copied and pasted within the Question Pools Manager.

• Questions can be locked, unlocked, hidden, and shown from the Question Pools Manager by using the menu 
options.

• Questions can be edited from within the Question Pools Manager by double-clicking the question or from 
context menu.

Note: Random question slides cannot be exported into Flash 8 and Flash CS3. 

Note: Question pools cannot be exported into XML.

To create a random question slide:
1 Select Quiz > Random Question Slide. 

The New Random Question dialog box appears.

2 On the Question tab, do the following:

• In the Name box, type a name for the random question. 

• In the Points box, type a number or use the arrows to give the question a point value. The range is 0-100.

• From the Question Pool pop-up menu, select the pool from which the question will be randomly selected.

3 On the Options tab, do the following:

• From the Type pop-up menu, select whether the question will be graded or is a survey. 

• In the If correct answer and If wrong answer areas, use the pop-up menu to select one of the following Actions:

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 
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• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click the browse (...) button and copy the JavaS-
cript code in the JavaScript window.

4 Click OK.

Note: To change the question pool for a slide after it has been created, right-click the slide and choose Edit Question 
from the pop-up menu. Use the Random Question dialog box to change the setting.

To create a question pool:
1 Select Quiz > Questions Pools Manager. 

The Question Pools Manager dialog box appears.

Note: The view in the Filmstrip changes to Question Pool Slides. To view slides in the main project, click the Edit tab.

2 Click ‘+’ above the left-hand panel to add a question pool.

3 In the text box that appears, type a name for the question pool. 

4 Click ‘+’ above the right-hand panel to add questions to the question pool.

The Question Types dialog box appears.

5 Select a question type. 

6 Click Graded Question, or Survey Question, and use the options in the displayed dialog box to set the question.

7 Repeat the procedure to add more questions to the question pool.

8 Click Close.

Note: You can click the remove ‘-’ button in the right or left panel to remove questions from the question pools or 
question list.

Note: Question pools can be added, deleted, and renamed only from within the Question Pools Manager.
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To import questions from question pools in other projects
1 Select File > Import > Question Pools. 

The Import Adobe Captivate Project dialog box appears.

2 Select the project to import, and click Open.

The Import Question Pools dialog box appears. The question pools appear in the left panel, and their corre-
sponding questions appear in the right panel.

3 Select the questions to import into the current project, and click OK.

Moving question slides to a question pool
You can move a question slide or a group of question slides to a question pool. The question slide is removed from 
the main project and placed in the question pool. Alternatively, you can move question slides from a question pool 
into the main project, or to other question pools. 

Question pools do not support slide grouping, so all grouping information is lost when grouped slides are moved 
into pools. Consequently, when the question slides are moved back to the main project, they are not associated 
with any group.

To move question slides from a mixed group into a question pool, expand the group, select the question slides, 
and move them to the question pool. 

Note: You cannot undo the movement of question slides to question pools or to the main project.

To move a question slide from the main project to a question pool:
1 Open an Adobe Captivate project in Edit view. 

2 Click the Question Pool Slides bar in the left panel, and select the slide after which you want the question slide 
from the main project to be inserted.

3 Click the Slides bar in the left panel, and select the question slide that has to be moved to the question pool. To 
select more than one slide in the Filmstrip, use Ctrl-click or Shift-click. 

4 Right-click the slide, select Move Question to, and select the pool to which you want to move the slide. 

To move a question from a question pool to the main project or to another question pool:
1 Open an Adobe Captivate project in Edit view.

2 Click the Slides bar in the left panel, and select the slide after which you want the question slide from the 
question pool to be inserted.
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3 Click the Question Pool Slides bar in the left panel, and select the question slide that has to be moved to the 
question pool. To select more than one slide in the Filmstrip, use Ctrl-click or Shift-click.

4 Right-click the slide, select Move Question to, and select either Main Project or Pool #.

Setting eLearning pass rate
When you place quizzes in a project, you set a pass rate for users. The pass rate is a percentage or numeric value 
that users must reach in order to pass the quizzes. For example, setting a pass of 80% requires users to get 80% of 
questions correct in order to pass.

To set eLearning pass rate: 
1 Open an Adobe Captivate project. 

2 Select Quiz > Quiz Preferences. 

The Preferences dialog box appears.

3 In the Category panel, expand Quiz, and select Pass or Fail.

4 Select a Pass/Fail option:

"#" % or more of total score to pass The maximum number of points is the sum of all weighted points. The 
percentage of points is determined by the points a user achieves divided by the maximum points or total points. 
For example, if you enter 80 % or more of total points to pass, students must obtain 80% of the total points in the 
quiz. Each question can have points ranging from 0 to 100

"#" points or more to pass The maximum number points is the sum of all weighted points. Selecting this option 
means that user must achieve this number (or more) of points in order to pass the quiz. For example, if a quiz 
contains 5 questions with 20 points each (total 100). and you specify that 60 points or more are required to pass, 
the user must answer 3 or more questions correctly to get 60 or more points.

Note: The total points always appear in the Advanced Interaction dialog box.

The following options are in the If passing grade area:

Action Specify what should happen if after a user receives a passing grade. 

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.
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• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

The following options are in the If failing grade area:

Allow user [#] attempts Use the arrows to select the number of attempts a user can try before another action 
takes place. 

Infinite attempts Select this option to insert messages the appear in response to multiple incorrect answers. 

• Continue Project continues playing.

• Go to previous slide Project returns to the previous slide. 

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify a destination slide in the project. 

• Open URL or file The project jumps to a specific URL on the Internet or to a local file. Click the browse (...) 
button to choose any local file. Click the down arrow to select the window in which the URL should appear; select 
Current or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing 
your presentation). Choose New if you want the URL to open in a new browser window.

• Open other project The project begins playing a different project. Click the down arrow to select the window 
in which the project should appear. Choose Current or New. Choose Current if you want the new project to 
replace the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click browse (...) and copy the JavaScript code 
in the JavaScript window.

5 Click OK.



291ADOBE CAPTIVATE 3
User Guide

Setting eLearning scoring display
You access all eLearning support options using Quiz Preferences.

To set eLearning scoring display: 
1 Open an Adobe Captivate project. 

2 Select Quiz > Quiz Preferences. 

The Preferences dialog box appears.

3 In the Category panel, expand Quiz, and select Settings.

4 Select the required options:

Name Specifies a unique name for the quiz.

Required Specifies whether the quiz must be completed by the user. Click the pop-up menu and select one of 
the following options:

• Optional - the user can skip this quiz Select this option to let the user skip the quiz and continue with the 
training session.

• Required - the user must take the quiz to continue Select this option to make it mandatory for the user to 
take the quiz to continue with the training session.

• Pass required - the user must pass this quiz to continue Select this option to make it mandatory for the user 
to pass the quiz to continue with the training session. However, if the project does not contain a result slide, the 
user can continue with the training even if the user has not passed the quiz.

• Answer all - the user must answer every question to continue Select this option to make it mandatory for the 
user to answer all questions in the quiz to continue with the training session.

Objective ID This is an optional parameter. If the question is related to an objective set in your LMS, enter the 
objective in this field. 

Interaction ID Prefix In shared pools, multiple questions may have the same interaction ID. To avoid this, you can 
prefix each ID with characters to make each ID unique. Type the characters to use as a prefix in this field.

Shuffle Answers- Modifies the sequence in which the answers appear on the slide every time a user takes the quiz.

Allow backward movement Lets users view previous slides in the project while taking the quiz.

Note: If a user leaves a quiz by going back, one attempt for the quiz will be elapsed. Even entering and leaving the 
quizzes by using the back button can result in the user losing all his attempts to answer the quiz and might fail the 
quiz. Authors should keep this in mind when using backward movement in a quiz.
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Allow user to review quiz Select this option to let users view the quiz after it has been corrected. Click Question 
Review Messages to customize Correct, Incomplete, and Incorrect messages. These messages are displayed to 
users when they review the quiz after completing it.

Show score at end of quiz Select this option to let users view their score at the end of the quiz. Click Quiz Result 
Messages to write pass and fail messages and set how the final quiz score appears.

Show progress Select this option to show users which question number they are currently working on within 
the quiz.

5 Click OK.

Creating question review messages for quizzes 
Because quizzes are interactive, it is important to guide users through any question slides you place in projects. 
An easy way to communicate with users is through question review messages. These are messages that display 
during the quiz when a user selects a correct answer or incorrect answer. These messages also appear when the 
user reviews the quiz by clicking on the review button on the result slide at the end of the project. 

You can format review messages by double clicking on the review area on a question slide. Question review 
messages can be customized. To change the color or font of your review messages, just double-click on a message 
and change the format as you prefer.

Adobe Captivate provides default text for question review messages, but you can edit the text at any time.

To customize question review messages to a question slide:
1 Open an Adobe Captivate project. 

2 Select Quiz > Quiz Preferences. 

The Preferences dialog box appears.

3 In the Category panel, expand Quiz, and select Default Labels.

The following options are in the Default question button labels area:

Submit button text Specifies the text on the button that can be clicked to submit quiz answers.

Clear button text Specifies the text on the button that can be clicked to clear any answers provided and start 
over.

Skip button text Specifies the text on the button that can be clicked to move to the next slide. 
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Back button text Specifies the text on the button that can be clicked to move back one slide.

The following options are in the Default question feedback area:

Correct message Enter the text you want to display when the user answers correctly. 

Incorrect message Enter the text you want to display when the user answers incorrectly. 

Retry message Enter the text you want to display when the user answers incorrectly. 

Incomplete Enter the text you want to display when the user does not provide an answer at all.

Timeout message Enter the text you want to display when the user exceeds the time limit for answering the 
question.

4 When you finish, click OK.

To customize review feedback messages:
You can customize the feedback message to users after they complete the quiz.

1 Open an Adobe Captivate project. 

2 Select a Question slide.

3 Double-click the Review area.

The Review Area dialog box appears.

4 In the Review Area tab, specify the Review feedback messages and select the font. 

Correct Enter the text you want to display, such as “Correct!” when the user answers correctly. 

Incomplete Enter the text you want to display, such as “Please select an answer before continuing” when the 
user does not provide an answer at all.

Incorrect Enter the text—such as “Please try again”—that you want to display when the user answers incor-
rectly.

Use the Font, Size, Color, Bold, and Italics options to customize your review feedback messages. You can preview 
your changes in the Preview area.

5 Click the Size and Position tab to specify the exact size and position of the Review area. Using these options 
instead of dragging the Review Area box helps you create consistent Review Area boxes throughout your project.

6 Use the Settings menu to select how to apply property changes in the project. To apply all your changes, select 
Apply only changed properties. To apply all the Review area settings, select Apply all properties. You can apply the 
Review area settings to the current slide only or to all slides. 
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Note: If you change the settings in this dialog box, they become the default settings and any new Review areas you 
create use the new settings.

7 Click the Apply to all button to apply the settings specified from the Settings menu.

8 Click OK.

Note: Alternatively, you can select Edit > Preferences. In the Preferences, dialog box, expand Quiz, and select Settings. 
Click Question Review Messages in the Quiz panel to customize the messages.

Creating a manifest file
Adobe Captivate contains an important eLearning feature that creates a manifest file. This is useful if you want to 
package an Adobe Captivate project to be an e-learning course that can be administered and launched from a 
SCORM 1.2 or 2004 compliant LMS.

The manifest file that Adobe Captivate creates is named imsmanifest.xml and contains references to all content 
resources. The XML file uses predefined XML tags to describe the package components, structure, and special 
behaviors. 

To create a manifest file:
1 Open an Adobe Captivate project. 

2 Select Quiz > Quiz Preferences. 

The Preferences dialog box appears.

3 In the Category panel, expand Quiz, and select Reporting.

4 Select Enable reporting for this project.

5 Select SCORM.

6 Click Manifest.

7 Set the SCORM Version by clicking the pop-up menu and selecting 1.2 or 2004.

8 In the Course area, you can set the following manifest options. Note that some of these are required and some 
are optional.

Identifier (Required field) The identifier is used by the LMS to identify different manifests. A default identifier 
based on the name of your Adobe Captivate project is automatically added to this field. You can change the 
identifier at any time by selecting the text and typing in new text. 
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Title (Required field) The title can be viewed by students using the LMS. A default title based on the name of 
your Adobe Captivate project is automatically added to this field. You can change the title at any time by selecting 
the text and typing in new text. 

Description (Required field) Text the LMS uses to describe different courses to learners. A default description 
based on the name of your Adobe Captivate project is automatically added to this field. You can edit the 
description at any time. 

Version (Required field) The version specifies a number that can be used to differentiate manifests with the 
same identifier. 

Duration (Optional field) Select this option to specify the approximate time it takes to work with this particular 
Adobe Captivate project. Set the time in the following format: hh:mm:ss.

Subject (Optional field) Select this option to write a short description of the Adobe Captivate project using 
keywords or phrases. 

9 In the SCO area, you can set the following manifest options:

Identifier (Required field) The LMS uses the identifier to identify different shareable content objects (SCO). A 
default identifier based on the name of your Adobe Captivate project is automatically added to this field. You can 
change the identifier at any time by selecting the text and typing in new text. 

Title (Required field) A default title based on the name of your Adobe Captivate project is automatically added 
to this field. You can change the title at any time by selecting the text and typing in new text. 

Mastery score (Optional field) Select this option to specify a passing score for the Adobe Captivate project. The 
score should be a number between 0 and 100. Only Adobe Captivate projects containing score-reporting objects 
such as quiz slides, text entry boxes, click boxes, or buttons, need to include a mastery score. 

Time allowed (Optional field) Select this option to specify the maximum amount of time allowed to complete 
the Adobe Captivate project. 

Time limit action (Optional field) Select this option to specify the action that should be taken when the 
maximum time allowed to complete the project has been exceeded. Click the pop-up menu   and select one of the 
four options: Exit with message, Exit without message, Continue with message, or Continue without message. 

Launch data (Optional field) Select this option to specify initialization data expected by the resource. 

10 Click OK.

The manifest file is generated. To see the manifest file, you should publish your Adobe Captivate project and create 
a SWF file. Then, if you used the default save location, you will see the SWF file and imsmanifest.xml file in your 
My Documents\My Adobe Captivate 3 Projects folder.
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Note: If necessary, you can create a package interchange file (PIF) that packages the Adobe Captivate project output 
files and manifest file (with additional files if you are using the SCORM 2004 option) together.

Creating a PIF
Adobe Captivate includes support for creating a package interchange file (PIF). SCORM guidelines recommend, 
but do not require, the use of a PIF for transporting content packages between systems. A PIF contains the entire 
set of manifest and content files (CaptivateProject.htm and CaptivateProject.swf) in a single ZIP file.

To create a PIF:
1 Open an Adobe Captivate project.

2 Select File > Publish.

The Publish dialog box appears.

3 On the left side of the dialog box, select Flash (SWF).

4 In Project Title, enter the desired name without the file extension (SWF).

5 In the Folder text box, enter the full path for the folder in which to save the file or click Browse to locate the 
folder.

6 In Output Options, select Zip files and Export HTML. This packages the course into a PIF by creating a ZIP 
file containing the Flash (SWF) file and the HTML file.

7 Click Publish.

Organizing quizzes 
You can set quiz options by setting the quiz preferences. Available options include SCORM or AICC compliance, 
feedback messages for users, navigation buttons, scoring, and PENS notification. 

Note: PENS allows for streamlined coordination between Adobe Captivate and eLearning publishing and 
management systems. PENS allows you to automate the notification, transfer, and delivery of content packages 
between Adobe Captivate and LMS systems.
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To set quiz options using quiz preferences:
1 Open an Adobe Captivate project.

2 Select Quiz > Quiz Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Quiz, and select Reporting.

Enable reporting for this project Select this option to enable all output choices.

Adobe Connect Enables tracking in Acrobat Connect Professional.

AICC Enables AICC support.

SCORM Enables SCORM support. 

Note: If you select the AICC or SCORM option for the project, the full screen publishing option cannot be applied.

Manifest Click to open the Manifest dialog box, which lets you set options for creating a manifest file (required 
for SCORM by many learning management systems).

Questionmark Perception This option ensures the project is compatible with Questionmark Perception. Adobe 
Captivate automatically generates a QML file so you can quickly import Adobe Captivate simulations into 
Perception. This option does not support Random Question slides.

E-mail This option automatically sends scoring results to a specified e-mail address. Type a complete e-mail 
address directly into the text box (for example, name@mycompany.com). The results are sent in comma-delimited 
format and can easily be copied and pasted into a spreadsheet program such as Microsoft Excel®. 

Report pass or fail Select an option to determine if users receive results as Complete Incomplete, Pass/Fail, or 
status as defined by report data.

Advanced Click Settings to set LMS Customization Settings.

• Never send Resume Data User’s activity in the quiz is not reported to the LMS. This means that details like 
session bookmark, progress, and question attempted are not sent to the LMS. 

• Escape Version and Session ID Converts the version and session ID to its URL encoded values. 

• Don’t escape characters supports the Escape version and session ID option. Type the characters, which should 
not be included in the escape version and session ID.

Choose Report Data Select an option to determine which test result data will be reported to the test adminis-
trator.
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Report score to LMS as Specifies whether users receive results as a score (for example, 8 out of 10) or a 
percentage (for example, 80% correct).

Reporting Level Determines whether the score, or score and interaction information are reported to the LMS. 
When you select Report Interactions and score, every interaction is reported to the LMS, such as the question 
type, and which option the user selected.

4 Select Settings from the Quiz menu and choose from the following options:

Name Specifies a unique name for the quiz.

Required Specifies whether the quiz must be completed by the user. Click the pop-up menu and select one of 
the following options:

• Optional - the user can skip this quiz Lets the user skip the quiz and continue with the training session.

• Required - the user must take the quiz to continue Makes it mandatory for the user to take the quiz to 
continue with the training session.

• Pass required - the user must pass this quiz to continue Makes it mandatory for the user to pass the quiz to 
continue with the training session. However, if the project does not contain a result slide, the user can continue 
with the training even if the user has not passed the quiz.

• Answer all - the user must answer every question to continue Makes it mandatory for the user to answer all 
questions in the quiz to continue with the training session.

Objective ID This is an optional parameter. If the question is related to an objective set in your LMS, enter the 
objective in this field. 

Interaction ID Prefix In shared pools, multiple questions may have the same interaction ID. To avoid this, you can 
prefix each ID with characters to make each ID unique. Type the characters to use as a prefix in this field.

Shuffle Answers Modifies the sequence in which the answers appear on the slide every time a user takes the quiz.

Allow backward movement Allows users to view previous slides in the project while taking the quiz. 

Note: If a user leaves a quiz by going back, one attempt for the quiz will be elapsed. Even entering and leaving the 
quizzes by using the back button can result in the user losing all his attempts to answer the quiz and might fail the 
quiz. Authors should keep this in mind when using backward movement in a quiz.

Allow user to review quiz Allows users to view the quiz after it has been corrected. Click Question Review 
Messages to customize Correct, Incomplete, and Incorrect messages. These messages are displayed to users when 
they review the quiz after completing it..

Show score at end of quiz Allows users to view their score at the end of the quiz. In Settings, click Quiz Result 
Messages to write pass and fail messages and set how the final quiz score appears.
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Show progress Shows users which question number they are currently working on within the quiz.

5 Select Pass or Fail from the Quiz menu, and choose from the following options:

"#" % or more of total score to pass The maximum number of points is the sum of all weighted points. The 
percentage of points is determined by the points a user achieves divided by the maximum points or total points. 
For example, if you enter 80 % or more of total points to pass, students must obtain 80% of the total points in the 
quiz. Each question can have points ranging from 0 to 100.

"#" or more of total score to pass The maximum number points is the sum of all weighted points. Selecting this 
option means that user must achieve this number of points in order to pass the quiz. For example, if a quiz 
contains 5 questions with 20 points each (total 100) and you specify that 60 points or more are required to pass, 
the user must answer 3 or more questions correctly to get 60 or more points.

The following options are in the If passing grade area:

Action Specify what should happen if after a user receives a passing grade. 

• Go to previous slide Project returns to the previous slide.

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify an exact destination. 

• Open URL or file Project jumps to a specific URL on the Internet or to a local file. Click the browse button to 
choose any local file. Click the down arrow to select the window in which the URL should appear; select Current 
or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing your 
presentation). Choose New if you want the URL to open in a new browser window.

• Open other project Project begins playing a different project. Click the down arrow to select the window in 
which the project should appear. Choose Current or New. Choose Current if you want the new project to replace 
the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click the browse (...) button and copy the JavaS-
cript code in the JavaScript window.

The following options are in the If failing grade area:

Allow user [#] attempts Use the arrows to select the number of attempts a user can make before another action 
takes place. 

Infinite attempts Select this option to give users an unlimited number of attempts.

Action Specify what should happen if after a user receives a passing grade. 
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• Go to previous slide Project returns to the previous slide.

• Go to next slide Project proceeds to the next slide.

• Jump to slide Another box appears where you specify an exact destination. 

• Open URL or file Project jumps to a specific URL on the Internet or to a local file. Click the browse button to 
choose any local file. Click the down arrow to select the window in which the URL should appear; select Current 
or New. Choose Current if you want the URL you indicate to open in the same browser window (replacing your 
presentation). Choose New if you want the URL to open in a new browser window.

• Open other project Project begins playing a different project. Click the down arrow to select the window in 
which the project should appear. Choose Current or New. Choose Current if you want the new project to replace 
the current project. Choose New if you want the new project to open in a new window.

• Send e-mail to Opens the default mail browser. 

• Execute JavaScript Runs a specific piece of JavaScript code. Click the browse (...) button and copy the JavaS-
cript code in the JavaScript window.

Select Default Labels in the Quiz menu, and choose from the following options:The following options are in the 
Default question button labels area:

Submit button text Specifies the text on the button that can be clicked to submit quiz answers.

Clear button text Specifies the text on the button that can be clicked to clear any answers provided and start 
over.

Skip button text Specifies the text on the button that can be clicked to move to the next slide. 

Back button text Specifies the text on the button that can be clicked to move back one slide.

Note: Changes you make to the button labels will appear in any questions that you add to your quiz.

The following options are in the Default question feedback area:

Correct message Specifies the default text that appears when the user answers a question correctly.

Incorrect message Specifies the default text that appears when the user answers a question incorrectly.

Retry message Specifies the default text that appears when the user answers a question incorrectly and can 
attempt to answer again.

Incomplete message Specifies the default text that appears when the user does not supply an answer.

Timeout message Specifies the default text that appears when the time allotted for answering the question 
expires.
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6 Select PENS in the Quiz menu. In the Package area, choose from the following options:

Note: PENS allows for streamlined coordination between Adobe Captivate and eLearning publishing and 
management systems. PENS allows you to automate the notification, transfer, and delivery of content packages 
between Adobe Captivate and LMS systems.

• Source URL Enter the location where the learning content package is stored.

• User ID and Password Enter a required user ID and password.

• URL expiry Enter the expiration date and time for the learning content package. Default date and time is 24 
hours from the time that you set PENS data.

7 In LMS, choose from the following options:

The options on this tab apply to the learning management system that publishes, manages, and/or distributes the 
quiz results.

• Target URL Enter the location of the publishing/management server.

• User ID and Password Enter a required user ID and password.

• Send using Select the method (HTTP-GET or HTTP- POST) you want the LMS server to use for trans-
mitting the learning content package. 

• Command Select the Collect action you want the LMS server to perform. The available options are Collect, 
Delete, and Revise.

• Receipt E-mail Enter the e-mail address to which quiz results should be sent.

• Receipt URL Enter the URL (http://, ftp:// etc.) to which quiz results should be sent.

• Receive alerts while LMS is processing the package Select this option if you want to be informed while the 
package is being processed.

• Preview Click this button to see a summary of the PENS information.

8 When you are finished making changes to quizzes and questions, click OK.
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Chapter 14: Creating a menu of Adobe 
Captivate projects

MenuBuilder is a unique component of Adobe Captivate. This tool provides a convenient way to showcase a set 
of Adobe Captivate projects. Whether you publish your projects over the web or on a CD, you can use 
MenuBuilder to create a single, central location for users to access multiple projects.

MenuBuilder lets you organize related Adobe Captivate projects, as well as links to other files, in a truly interactive 
way. Using MenuBuilder, you can create a “menu” page that contains links to several Adobe Captivate projects, 
URLs, and even links to other files. This menu page is a Flash SWF file, and you can customize it as you like. Best 
of all, MenuBuilder requires no programming. You can export the projects you create with MenuBuilder to a 
variety of formats: Flash, HTML, EXE, Word, and Macintosh files. 

About creating MenuBuilder projects
You can create several different types of MenuBuilder projects using different creation options.

Creating new MenuBuilder projects with the wizard
MenuBuilder lets you easily create projects by using the MenuBuilder wizard. 

To create a new project with the MenuBuilder Wizard:
1 Open Adobe Captivate.

2 Select File > Record/Create > Menubuilder Project.

The MenuBuilder window appears. This window lets you create a new MenuBuilder project or open an existing 
one.

3 Select File > New > Project.

The MenuBuilder Wizard appears. 

4 Under Templates, select a template for your MenuBuilder project. 

The template acts as it does in PowerPoint and contains the background image and text styles. A preview of the 
selected template is displayed in the preview window.
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Note: If you have PowerPoint installed on your computer, the PowerPoint templates are listed here. Templates that 
you have previously created in MenuBuilder are also listed here.

Note: MenuBuilder stores all templates in a default directory. You can access/change this directory as necessary. 

5 Click Next.

6 Under Text Item, enter the text as you want it to appear in the project. 

(You can set various display options, such as font, color, and size in a subsequent dialog box.)

7 In the Link pop-up menu, click the downward arrow, and select the type of link. 

Your options include Adobe SWF File, Web Address, Email Address, FTP Address, and Newsgroup Address. Click 
Browse to search for other choices. (You can link to almost any type of file by using the Browse button.) Then enter 
the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL in 
this text box. 

8 When you link to a Adobe SWF file (Flash content), MenuBuilder automatically creates a link to the related 
HTM file. Every SWF file requires an associated HTM file. This file contains information that is necessary for the 
SWF file to play correctly. You can select Save file with project to save the linked HTM file with the SWF file. 
(When you export the SWF file, the linked HTM file is also exported.)

9 If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set display 
options for the browser window that contains the link.

10 (Optional) In the Tooltip field, enter the text to use as a rollover tooltip.

11 When you are finished with your first text item, click New Item or New Sub Item to add another. Repeat steps 
6-10 as necessary.

12 Click Next.

13 Under Project, enter the title text as you want it to appear at the top of the finished project dialog box. 

14 If you will export the project as an EXE file, click More to choose a CD icon. Select an icon file (ICO).

15 Under Background, use the pop-up menu to select a border style.

16 Use the pop-up menu to select a transparency value. 0% is opaque; 100% is completely transparent.

17 Under Window Size, select either Full Screen or Custom. If you select Custom, enter numbers into the Width 
and Height text boxes. 

18 Click Finish.
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Creating blank MenuBuilder projects
If you do not want to use the MenuBuilder wizard to create a project, you can create a blank project and edit it.

To create a blank project:
1 Open Adobe Captivate.

2 Select File > Record/Create > Menubuilder Project.

The MenuBuilder window appears. This window lets you create a new MenuBuilder project or open an existing 
one.

3 Select File > New > Blank project. 

MenuBuilder opens with a new blank project. 

4 Add items to the project as required.

Opening existing MenuBuilder projects
Use this procedure to open MenuBuilder projects you previously created.

To open an existing project:
1 Open Adobe Captivate.

2 Select File > Record/Create > Menubuilder Project.

The MenuBuilder window appears. 

3 Select File > Open.

4 In the Open dialog box, navigate to and select the menu builder project (mgp) file that you want to open.

5 Click Open

Selecting MenuBuilder templates
Templates in MenuBuilder serve the same purpose as in other software programs such as Microsoft PowerPoint. 
They frequently contain background images and text styles. MenuBuilder stores all user-defined templates in a 
default directory. You can access/change this directory as necessary. 

In general, you select a template during the initial development process by using the MenuBuilder wizard.
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To select a template:
1 Open Adobe Captivate. 

2 Select File > Record/Create > Menubuilder Project.

The MenuBuilder window appears.

3 Select File > New Project. 

The MenuBuilder Wizard appears. 

4 Under Templates, select a template for your project. 

A preview of the selected template is displayed in the Preview window on the right.

5 Click Next and complete the process of creating a new MenuBuilder project.

Modifying MenuBuilder templates
You can define a new MenuBuilder project template during initial development or modify an existing user-
defined template at a later time.

To modify a template:
1 Open an existing user-defined template.

2 Select Options > Project Options. 

3 In the Image text box, note the selected file. In general, the image listed here is the background image of the 
selected template. If you want to change this image, use the browse (...) button to select another image file.

4 You can also save this project as a template for use on future projects. Select File > Save as Template.

Adding items in MenuBuilder by dragging
MenuBuilder lets you easily add items to open projects by dragging. In fact, you can add almost anything (files, 
images, active web addresses, and so on) to your projects by dragging.

To add an item by dragging:
1 Create or open the MenuBuilder project.

2 Resize the application window so you have enough space to view other items.

3 Drag the item to insert (file, web address, and so on) into MenuBuilder.

MenuBuilder inserts the appropriate text or image item, with the correct link.
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4 If you want to edit the item properties, double-click the item.

Undoing and redoing actions in MenuBuilder
You can reverse the last action taken by using the Undo command in MenuBuilder. You can also reverse the action 
of the Undo command by using the Redo command.

To undo an action:
1 From the Edit menu, select Undo or press Ctrl+Z.

2 Each time you select Undo, you reverse one more action. Continue selecting Undo to remove as many of the 
previous changes as necessary.

Tip:When the Undo command is unavailable (dimmed), you cannot undo the last action taken.

Tip:Actions are tracked from the time you open a project until the time you close the project. You can use the Undo 
command as many times as necessary while the project remains open.

To redo an action:
• After you have used the Undo command, from the Edit menu, select Redo or press Shift+Ctrl+Z.

Previewing projects in MenuBuilder
To view your MenuBuilder project as users will see it, including any interactive elements, you must use the 
Preview command.

To preview a project:
1 Open the MenuBuilder project to preview. 

2 Select File > Preview.

Checking spelling in MenuBuilder projects
MenuBuilder provides a standard spelling and grammar checker. 

Note: To run the spelling and grammar checker, you must have Microsoft Word installed on your computer. 

To check spelling in a project:
1 Open the MenuBuilder project to check. 

2 Select Tools > Spelling and Grammar. Alternatively, press F7.
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Printing projects in MenuBuilder
You can print a MenuBuilder project at any time. Printing a MenuBuilder project can be useful if you need others 
to review the contents or if you need to create handouts.

To print a project:
1 Open the MenuBuilder project to print.

2 Select File > Print.

3 Make any adjustments you want, and click OK.

Saving MenuBuilder projects
It is a good idea to save your work periodically as you create projects in MenuBuilder. This can protect your work 
in case of a system failure. The first time you save a project, the Save As dialog box appears so you can assign the 
project a name.

To save a project:
1 Open the MenuBuilder project to save. 

2 Select File > Save.

Saving MenuBuilder projects as templates
You can save an existing MenuBuilder project as a template for use on further projects. MenuBuilder templates 
use the .mgt file extension.

To save a project as a template:
1 Open the MenuBuilder project to save as a template. 

2 Select File > Save as Template.

The Save As dialog box appears.

3 In the File name text box, enter a name for the template.

You can save the template to any location. However, the MenuBuilder wizard displays only templates stored in the 
specified Templates directory. You can change this directory if you want. 

4 Click Save.
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About using text in MenuBuilder
When you first create a MenuBuilder project using the MenuBuilder wizard, you add initial text and links. 
However, you can also add text to projects at a later time.

Adding text in MenuBuilder
Follow the procedure below t add text to a MenuBuilder project.

To add text:
1 Create or open the MenuBuilder project. 

2 Select Insert > Text.

3 In the Style pop-up menu, select a text style. Adobe Captivate imports the listed styles.om to create a new style.

4 From the Font pop-up menu, select the font you want. Choose size and style options as well.

5 In the Text box, enter the text as it should appear in the project. 

6 From the Link pop-up menu, select the type of link to activate. Click Browse to search for other choices. 

7 Enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate 
URL in this text box. 

8 When you link to an Adobe SWF file, MenuBuilder automatically creates a link to the related HTM file. Every 
Adobe SWF file requires an associated HTM file. This file contains information that is necessary for the SWF file 
to play correctly. You can click Save file with project to save the linked HTM file with the SWF file. (When you 
export the SWF file, the linked HTM file is also exported.)

9 If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set display 
options for the browser window that contains the link.0

10 Select Save file with project if you want the file to be saved along with the Adobe Captivate project.

11 In the Tooltip text box, enter rollover tooltip text. 

12 Click the color boxes next to Normal Color and Hover Color to select a color for each text state. (Hover color 
is the color that appears when the user rolls the mouse over the text.)

13 If you want, click Apply changes to all items. This option applies the changes made in this dialog box to all 
similar items within the project.

14 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.
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Setting text options in MenuBuilder
You can set some MenuBuilder text options when you create a text item using the MenuBuilder wizard. However, 
you can set more options after the text item is created. 

To set text options:
1 Open the MenuBuilder project. 

2 Double-click the text item to edit. 

The Text Properties dialog box appears.

3 Adjust text options:

Style Select a text style. The listed styles are imported from the selected template. Select Custom to create a new 
style.

Font Select a font. Select size and style options as well.

Text Enter the text as it should appear in the project. 

Link Select the type of link to activate. Click Browse to search for other choices (you can create links to almost 
any type of file). Then enter the appropriate text in the Link box. For example, if you select Web Address, enter 
the appropriate URL. 

When you link to an Adobe SWF file, MenuBuilder automatically creates a link to the related HTM file. Every 
SWF file requires an associated HTM file. This file contains information that is necessary for the SWF file to play 
correctly. You can click Save file with project to save the linked HTM file with the SWF file. When you export the 
SWF file, the linked HTM file is also exported. 

Save file with project Saves the file along with the Adobe Captivate project.

Advanced Settings If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this 
button to set options for the browser window that contains the link.

Tooltip Enter rollover tooltip text. 

Normal Color and Hover Color Select colors for each text state. (Hover color is the color that appears when the 
user rolls the mouse over the text.)

Apply changes to all items Applies the changes made in this dialog box to all similar items within the project.

4 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.
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Moving text in MenuBuilder
You can move text items in MenuBuilder by dragging. 

To move a text item:
1 Open the MenuBuilder project. 

2 Select the text item to move and drag it to a new location. 

Tip:You can move multiple text items at the same time by pressing the Shift key while clicking different text items. 
Drag the items to the new location.

Tip:You can also move a text item by pixels. Select the text item to move. Hold down the Ctrl key and an arrow key. 
The text moves a single pixel in the direction of the arrow.

Tip:You can also move a text item to the next grid border. Select the text item to move. Hold down the Shift and Ctrl 
keys while pressing an arrow key. The text moves to the next grid border.

Aligning text in MenuBuilder
You can align text items in MenuBuilder projects horizontally, vertically, and in relation to one another.

To align text items: 
1 Open the MenuBuilder project. 

2 Press the Shift key and select the text items to align.

3 Select Edit > Align.

The Alignment dialog box appears.

4 Select from the alignment options: 

The following options are in the Horizontal area:

No change Select this option to make no change.

Left sides Select this option to align items along their left sides.

Centers Select this option to align items along their centers.

Right sides Select this option to align items along their right sides.

Space equally Select this option to space items equally horizontally. 

Center in window Select this option to center items horizontally. 
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The following options are in the Vertical area:

No change Select this option to make no change.

Tops Select this option to align items along their top sides.

Centers Select this option to align items along their centers.

Bottoms Select this option to align items along their bottom sides.

Space equally Select this option to space items equally vertically. 

Center in window Select this option to center items vertically. 

5 Click OK.

Copying text in MenuBuilder
You can copy and paste text items in MenuBuilder quickly and easily.

Tip:You can copy multiple text items at the same time by pressing Shift while clicking the text items. 

To copy text:
1 Open the MenuBuilder project. 

2 Select the text item to copy.

3 Select Edit > Copy. Alternatively, right-click and select Copy.

To paste text:
1 Copy the text item you want to paste. 

2 Select Edit > Paste. Alternatively, right-click and select Paste.

Ordering text in MenuBuilder
MenuBuilder lets you add text, as well as other objects such as click boxes and images, to projects. If any text 
overlap other objects, or vice-versa, it is important to set the stacking order to control which objects appear in 
front of others. 

Changing stacking order consists of moving objects to the back and front of the “stage.” the key point to remember 
is that objects at the back of the stage appear behind other objects.
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To order text items:
1 Open the MenuBuilder project. 

2 Right-click on the text whose stacking order you want to change and select Bring to Front or Send to Back.

Viewing pixel location in MenuBuilder
You can view the precise location (in pixels) of click boxes, images, and text items in MenuBuilder.

To view location in pixels:
1 Open the MenuBuilder project. 

2 Select an item.

3 In the Details bar (left side), the item's coordinates are shown. The coordinates are pixel values for the upper 
left point of the item. The upper left corner of the window measures 0,0. Moving an item to the right increases the 
first value, and moving an item down increases the second value. 

Deleting text in MenuBuilder
You can delete unwanted text items in MenuBuilder quickly and easily.

Tip:You can delete multiple text items at the same time by pressing Shift while licking the text items.

To delete text:
1 Open the MenuBuilder project. 

2 Select the text item to delete.

3 Select Edit > Delete. Alternatively, right-click and select Delete.

4 Depending upon your defined MenuBuilder preferences, a confirmation dialog box might appear. If it does, 
click Yes to delete the item.

Using images in MenuBuilder Projects
You can add images to MenuBuilder projects at any time. Images can even be transformed into interactive links.
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Adding images in MenuBuilder
MenuBuilder lets you add images that contain interactive links. 

Note: Images can be in JPEG, GIF, BMP, ICO, EMF, or WMF format. 

To add an image:
1 Create or open the MenuBuilder project. 

2 Select Insert > Image.

3 Select the image you want to add, and click Open. 

The New Image dialog box appears.

4 Select from the options:

Link Select the type of link to activate. Click the downward arrow to search for choices. 

Enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL 
in this text box. 

When you link to an Adobe SWF file, MenuBuilder automatically creates a link to the related HTM file. Every 
Adobe SWF file requires an associated HTM file. This file contains information that is necessary for the SWF file 
to play correctly. You can click Save file with project to save the linked HTM file with the SWF file. (When you 
export the SWF file, the linked HTM file is also exported.)

Advanced Settings If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this 
button to set display options for the browser window that contains the link.

Tooltip Enter rollover tooltip text if you want. 

Transparent background Makes the background color of the image transparent. (The image itself does not 
become transparent.)

Transparency Makes the image transparent. Select a value from 0 to 100%. (0% is completely opaque and 100% 
is completely transparent.)

Apply changes to all items Applies the changes made in this dialog box to all similar items within the project.

5 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.

Setting image options in MenuBuilder
You can edit image properties in MenuBuilder at any time.
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To set image options:
1 Open the MenuBuilder project. 

2 Double-click the image to edit. 

The Image Properties dialog box appears.

3 Adjust image options:

Image Click browse (...) to select an image file. Images can be in the following file formats: JPEG, GIF, BMP, ICO, 
EMF, or WMF. 

In Link Use the downward arrow pop-up menu to select the type of link to activate. Then enter the appropriate 
text in the Link box. For example, if you select Web Address, enter the appropriate URL in this box. 

When you link to an Adobe SWF file, MenuBuilder automatically creates a link to the related HTM file. Every 
Adobe SWF file requires an associated HTM file. This file contains information that is necessary for the SWF file 
to play correctly. You can click Save file with project to save the linked HTM file with the SWF file. When you 
export the SWF file, the linked HTM file is also exported. 

Advanced Settings If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this 
button to set display options for the browser window that contains the link.

Tooltip Enter rollover tooltip text if you want. 

Transparent background Makes the background color of the image transparent. (The image itself does not 
become transparent.)

Transparency Makes the image transparent. Select a value from 0 to 100%. (0% is completely opaque and 100% 
is completely transparent.)

Apply changes to all items Applies the changes made in this dialog box to all similar items within the project.

4 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.

Moving images in MenuBuilder
You can move images in MenuBuilder by dragging. 

To move an image:
1 Open the MenuBuilder project. 

2 Select the image to move and drag it to a new location.
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Tip:You can move multiple images at the same time by pressing the Shift key while clicking different images. Drag the 
images to the new location.

Tip:You can also move an image by pixels. Select the image to move. Hold down the Ctrl key and an arrow key. The 
image moves a single pixel in the direction you want. 

Tip:You can also move an image to the next grid border. Select the image you want to move. Hold down the Shift and 
Ctrl keys while pressing an arrow key. The image moves to the next grid border.

Aligning images in MenuBuilder
You can align images in MenuBuilder projects horizontally, vertically, and in relation to one another.

To align images: 
1 Open the MenuBuilder project. 

2 Press the Shift key and select the images to align.

3 Select Edit > Align.

The Alignment dialog box appears.

4 Select from the alignment options.

The following options are in the Horizontal area:

No change Select this option to make no change.

Left sides Select this option to align items along their left sides.

Centers Select this option to align items along their centers.

Right sides Select this option to align items along their right sides.

Space equally Select this option to space items equally horizontally. 

Center in window Select this option to center items horizontally. 

The following options are in the Vertical area:

No change Select this option to make no change.

Tops Select this option to align items along their top sides.

Centers Select this option to align items along their centers.

Bottoms Select this option to align items along their bottom sides.
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Space equally Select this option to space items equally vertically. 

Center in window Select this option to center items vertically. 

5 Click OK.

Copying images in MenuBuilder
You can copy and paste images in MenuBuilder quickly and easily.

Tip:You can copy multiple images at the same time by pressing Shift while clicking the images. 

To copy an image:
1 Open the MenuBuilder project. 

2 Select the image to copy.

3 Select Edit > Copy. Alternatively, right-click and select Copy.

To paste an image:
1 Copy an image. 

2 Select Edit > Paste. Alternatively, right-click and select Paste.

Ordering images in MenuBuilder
MenuBuilder lets you add images, as well as other objects such as click boxes and text, to projects. If any images 
overlap other objects, or vice-versa, it is important to set the stacking order to control which objects appear in 
front of others. 

Changing stacking order consists of moving objects to the back and front of the “stage.” The key point to 
remember is that objects at the back of the stage appear behind other objects.

To order images:
1 Open the MenuBuilder project.

2 Right-click the image whose stacking order you want to change and select Bring to Front or Send to Back.

Viewing pixel location in MenuBuilder
You can view the precise location (in pixels) of click boxes, images, and text items in MenuBuilder.
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To view location in pixels:
1 Open the MenuBuilder project. 

2 Select an item.

3 In the Details bar (left side), the item’s coordinates are shown. The coordinates are pixel values for the upper 
left point of the item. The upper-left corner of the window measures 0,0. Moving an item to the right increases 
the first value, and moving an item down increases the second value. 

Sizing images in MenuBuilder
You can size images in MenuBuilder by height, by width, and in relation to other images. You can also reset an 
image size to its original size. 

Tip:You can size multiple images at the same time by pressing Shift while clicking the images. 

To size an image:
1 Open the MenuBuilder project. 

2 Select the image to size.

3 Select Edit > Size. 

4 Select image size options.

The following options are in the Width area:

No change Select this option to make no change to the image width.

Shrink to smallest If you select more than one image to size, this option sizes all images to the smallest image.

Grow to largest If you select more than one image to size, this option sizes all images to the largest image.

Width This text box contains the image width in pixels. You can edit this value.

The following options are in the Height area:

No change Select this option to make no change to the image height.

Shrink to smallest If you select more than one image to size, this option sizes all images to the smallest image.

Grow to largest If you select more than one image to size, this option sizes all images to the largest image.

Height This text box contains the image height in pixels. You can edit this value.

5 Click OK.
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Note: You can also size a selected image by dragging its sizing handles. This sizing technique is less precise than using 
the Sizing dialog box, but it is often more convenient. 

To reset an image size to its original size:
1 Create an image in MenuBuilder.

2 Resize the image as necessary. 

3 Right-click the image and select Reset. 

The image returns to its original size.

Scaling images in MenuBuilder
Scaling shrinks or enlarges an image proportionally. You can scale individual or multiple images in MenuBuilder. 

Tip:You can scale multiple images at the same time by pressing Shift while clicking different images. 

To scale an image:
1 Open the MenuBuilder project. 

2 Select the image to scale.

3 Select Edit > Scale. Alternatively, right-click and select Scale.

4 In the Scaling factor text box, enter the scaling factor as a percentage of the original image item size. 

5 Click OK.

Creating transparent images in MenuBuilder
You can customize images in MenuBuilder so they contain as little or as much transparency as you want. 

To create a transparent image:
1 Open the MenuBuilder project. 

2 Double-click the image to edit. 

The Image Properties dialog box appears.

3 Select Transparent background to make the background color of the image transparent. (The image itself does 
not become transparent.)
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4 Select Transparency to make the image itself transparent. Select a value from 0% to 100%. (0% is completely 
opaque and 100% is completely transparent.)

5 Click Apply to view your changes without closing the dialog box, or click OK to accept the changes and close 
the dialog box.

Deleting images in MenuBuilder
You can delete unwanted images in MenuBuilder quickly and easily. 

Tip:You can delete multiple images at the same time by pressing Shift while clicking the images.

To delete an image:
1 Open the MenuBuilder project. 

2 Select the image to delete.

3 Select Edit > Delete. Alternatively, right-click and select Delete.

4 Depending upon your defined MenuBuilder preferences, a confirmation dialog box might appear. If it does, 
click Yes to delete the item.

About using click boxes in MenuBuilder projects
Click boxes in MenuBuilder are interactive boxes that do not contain images. You can link click boxes to files just 
as you can for text and images. You can also make click boxes “float” in front of other elements. 

Adding click boxes in MenuBuilder
You can add and edit clickboxes in MenuBuilder easily.

To add a click box:
1 Create or open the MenuBuilder project. 

2 Select Insert > Clickbox.

3 In the Link pop-up menu, select the type of link to activate. Click Browse to search for other choices. 

4 Enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate 
URL. 
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5 When you link to an Adobe SWF file, MenuBuilder automatically creates a link to the related HTM file. Every 
Adobe SWF file requires an associated HTM file. This file contains information that is necessary for the SWF file 
to play correctly. You can click Save file with project to save the linked HTM file with the SWF file. (When you 
export the SWF file, the linked HTM file is also exported.)

6 Select Save file with project if you want the file to be saved along with the Captivate project.

7 If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set options 
for the browser window that contains the link.

8 In the Tooltip text box, enter rollover tooltip text if you want. 

9 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.

Setting MenuBuilder click box options
You can edit a click box in MenuBuilder at any time.

To set click box options:
1 Open the MenuBuilder project. 

2 In the preview window, double-click the click box to edit. 

The Click Box Properties dialog box appears.

3 Adjust click box options:

In the Link pop-up menu, select the type of link to activate. Click Browse to search for other choices. Then enter 
the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL in 
this text box.

When you link to an Adobe SWF file, MenuBuilder automatically creates a link to the related HTM file. Every 
Adobe SWF file requires an associated HTM file. This file contains information that is necessary for the SWF file 
to play correctly. You can click Save file with project to save the linked HTM file with the SWF file. When you 
export the SWF file, the linked HTM file is also exported.

4 Select Save file with project if you want the file to be saved along with the Captivate project.

5 If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set options 
for the browser window that contains the link.

6 In the Tooltip text box, enter the rollover tooltip text you want.
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7 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.

Moving click boxes in MenuBuilder
You can move click boxes in MenuBuilder by dragging. 

To move a click box:
1 Open the MenuBuilder project. 

2 Select the click box to move and drag it to a new location.

Tip:You can move multiple click boxes at the same time by pressing the Shift key while clicking different click boxes. 
Drag the click boxes to the new location.

Tip:You can also move a click box by pixels. Select the click box to move. Hold down the Ctrl key and an arrow key. 
The click box moves a single pixel in the chosen direction.

Tip:Additionally, you can move a click box to the next grid border. Select the click box to move. Hold down the Shift 
and Ctrl keys while pressing an arrow key. The click box moves to the next grid border. 

Aligning click boxes in MenuBuilder
You can align click boxes in MenuBuilder projects horizontally, vertically, and in relation to one another.

To align click boxes:
1 Open the MenuBuilder project. 

2 Press the Shift key and select the click boxes to align.

3 Select Edit > Align.

The Alignment dialog box appears.

4 Select from the alignment options: 

The following options are in the Horizontal area:

No change Select this option to make no change.

Left sides Select this option to align items along their left sides.

Centers Select this option to align items along their centers.

Right sides Select this option to align items along their right sides.
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Space equally Select this option to space items equally horizontally. 

Center in window Select this option to center items horizontally. 

The following options are in the Vertical area:

No change Select this option to make no change.

Tops Select this option to align items along their top sides.

Centers Select this option to align items along their centers.

Bottoms Select this option to align items along their bottom sides.

Space equally Select this option to space items equally vertically. 

Center in window Select this option to center items vertically. 

5 Click OK.

Copying click boxes in MenuBuilder
You can copy and paste click boxes in MenuBuilder quickly and easily.

Tip:You can copy multiple click boxes at the same time by pressing Shift while clicking the click boxes. 

To copy a click box:
1 Open the MenuBuilder project. 

2 Select the click box to copy.

3 Select Edit > Copy. Alternatively, right-click and select Copy.

To paste a click box:
1 Copy a click box. 

2 Select Edit > Paste. Alternatively, right-click, and select Paste.

Ordering click boxes in MenuBuilder
MenuBuilder lets you add click boxes, as well as other objects such as images and text, to projects. If any click 
boxes overlap other objects, or vice-versa, it is important to set the stacking order to control which objects appear 
in front of others.
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Changing stacking order consists of moving objects to the back and front of the “stage.” The key point to 
remember is that objects at the back of the stage appear behind other objects. 

To order click boxes:
1 Open the MenuBuilder project. 

2 Right-click on the click box whose stacking order you want to change and select Bring to Front or Send to Back.

Viewing pixel location in MenuBuilder
You can view the precise location (in pixels) of click boxes, images, and text items in MenuBuilder.

To view location in pixels:
1 Open the MenuBuilder project. 

2 Select an item.

3 In the Details bar (left side), the item's coordinates are shown. The coordinates are pixel values for the upper 
left point of the item. The upper left corner of the window measures 0,0. Moving an item to the right increases the 
first value, and moving an item down increases the second value. 

Deleting click boxes in MenuBuilder
You can delete unwanted click boxes in MenuBuilder quickly and easily.

Tip:You can delete multiple click boxes at the same time by pressing Shift while clicking the click boxes.

To delete a click box:
1 Open the MenuBuilder project. 

2 Select the click box to delete.

3 Select Edit > Delete. Alternatively, right-click and select Delete.

4 Depending upon your defined MenuBuilder preferences, a confirmation dialog box might appear. If it does, 
click Yes to delete the item.

About changing MenuBuilder project options
You can set several MenuBuilder project options when you initially develop a project. 
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Setting MenuBuilder project options
If you use the MenuBuilder Wizard to create a new project, you can set options such as the project dimensions, 
title, and background transparency. However, you can also set more project options once a project is open.

To set project options:
1 Open the MenuBuilder project.

2 Select Options > Project Options.

3 In the Project section, adjust the options:

Title This text box contains the title text that appears at the top of the finished project dialog box. You can edit 
this text.

CD Icon This text box contains the icon to use if you are planning to export the project as an EXE file. If you 
want to create or edit an icon file, click More to select an ICO file.

4 In the Background section, adjust the options:

Image This text box contains the background image. Usually this is the image that constitutes the template 
background. If you want to change this image, click More to select another image file. (After selecting an image, 
the image appears in the small preview window.)

Color This text box refers to the background color of the project. You may not even see the background color 
if the image fills the background. However, you will see the background color in two cases: when the background 
image is smaller than the project dimensions, and when you use a transparent background image.

Layout Use the pop-up menu to determine the placement of the background image. Choices include Stretch, 
Center, and Tile. 

Border Style This text box contains the border style. Use the pop-up menu to select a different border style for 
the project.

Transparency This text box contains the transparency value for the project. Use the pop-up menu to select a 
different transparency value. 0% is opaque; 100% is completely transparent.

5 In the Window Size section, adjust the options:

Full Screen Select this option to create a full-screen project.

Custom Select this option to create a custom-sized project. 

Width Enter a width in pixels.

Height Enter a height in pixels.
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6 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.

Associating icons with MenuBuilder projects
MenuBuilder allows you to associate icons with MenuBuilder projects. This is especially useful when you export 
projects as EXE files. When you export a MenuBuilder project as an EXE file, MenuBuilder creates a fully 
executable file that your users can run simply by double-clicking it. Of course, users can double-click the filename 
(for example, projectname.exe) to open the EXE file. However, if you associate an icon with the project and users 
place the file on their desktop, they can double-click the icon instead of the filename. 

You must use ICO files for MenuBuilder project icons. 

There are two ways in which you can associate icons with projects. You can attach an icon to a project during 
initial project creation by using the MenuBuilder wizard, or you can attach an icon to a project by adjusting the 
project options. 

To associate an icon with a project during initial project creation:
• Create a project using the MenuBuilder wizard. In the third wizard screen, click More next to the CD Icon text 

box to select a project icon. (Remember to use an ICO file.)

To associate an icon with an existing project:
1 Open the MenuBuilder project.

2 Select Options > Project Options.

3 Click browse (...) next to the CD Icon text box to select a ICO file for the project icon. 

4 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.

Creating MenuBuilder projects with transparent backgrounds
Transparent MenuBuilder projects contain a transparency value that you determine. Values range from 0% to 
100%. 0% is opaque and 100% is completely transparent. A value between these two extremes provides an inter-
esting visual element.

There are two ways to create transparent projects. By using the MenuBuilder wizard, you can make a project trans-
parent when you first create the project. You can also make an existing project transparent by adjusting the project 
options. 



327ADOBE CAPTIVATE 3
User Guide

To make a project transparent when you first create it:
Create a project using the MenuBuilder wizard. In the third wizard screen, use the pop-up menu to select a trans-
parency value. (0% is opaque and 100% is completely transparent.)

To make an existing project transparent:
1 Open the MenuBuilder project. 

2 Select Options > Project Options. 

3 In the Transparency pop-up menu, select a transparency value. (0% is opaque and 100% is completely trans-
parent.)

4 Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the 
dialog box.

Adding audio to MenuBuilder projects
You can add audio (WAV, MP3, and WMA files) to your MenuBuilder projects.

To add audio to a project:
1 Create or open the MenuBuilder project.

2 Select Options > Audio Options. 

3 Select the actions for which you want audio to play:

• Select Mouse Click to choose an audio file to play when the user clicks the mouse. Click More to browse to an 
audio file. Click Play to listen to the file. 

• Select Mouse Hover to choose an audio file to play when the user “rolls over” a linked item. Click More to 
browse to an audio file. Click Play to listen to the file.

• Select On Start to choose an audio file to play when the project starts. Click More to browse to an audio file. 
Click Play to listen to the file. 

• Select Background to choose an audio file to play in the background while the user views the project. Click 
More to browse to an audio file. Click Play to listen to the file. 

4 Click OK to accept changes and close the dialog box.
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Resizing MenuBuilder projects as you work
Ordinarily you determine the size of your MenuBuilder project in the Preferences dialog box (this determines the 
default project size) or in the MenuBuilder Project Options dialog box (this determines an individual project's 
size). However, you can also resize projects as you work on them.

To resize a project:
1 Open the MenuBuilder project. 

2 Expand the MenuBuilder application so it is in full-screen mode. 

3 Position the mouse at the lower right corner of the project. The mouse pointer changes to a double-sided arrow. 

4 Using the left mouse button, drag the corner of the project to the new size. The changing width and height is 
displayed in the lower right corner of the program window as you drag. MenuBuilder scales everything in the 
project to the new size.

Using MenuBuilder shortcut keys
The following are several keys to save time in MenuBuilder.

Setting MenuBuilder preferences
You can set many application preferences for MenuBuilder. These preferences are global: they are not specific to 
individual MenuBuilder projects. 

Shortcut key Action

Ctrl+I New image

CtrlCtrl+N New project

Ctrl+P Print project

Ctrl+S Save project/template

Ctrl+T New text

Ctrl+W New instance of MenuBuilder

F1 Access help

F4 Preview project

F5 Preview audio

F7 Check spelling

F11 Full-screen mode
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To set preferences:
1 Open MenuBuilder.

2 Select Options > Preferences.

The Preferences dialog box appears.

3 Click the Preferences tab and adjust the options.

The following options are in the Grid options area:

Show Grid Select this option to display a grid in MenuBuilder. This grid does not appear in the final project; it 
is used during development to position and align text and images.

Snap to Grid Select this option to snap text and images to the grid.

Grid size Use the arrows to select a numeric value for the grid. Values range from 2 to 100.

The following options are in the Auto save options area:

Project Select this option to save projects without a confirmation dialog box.

Desktop Select this option to ensure that MenuBuilder opens with the most recent project.

The following options are in the New project options area:

Width Enter a default width, in pixels, for new MenuBuilder projects. 

Height Enter a default height, in pixels, for new MenuBuilder projects.

The following options are in the Show options area:

Startup dialog Select this option to ensure that MenuBuilder provides the initial MenuBuilder dialog box, 
rather than simply opening the most recent project or a blank project. The most recent project is opened if Auto 
save options > Desktop is selected and Show options > Startup dialog is not selected. A blank project is opened if 
neither Auto save options > Desktop or Show options > Startup dialog is selected. 

Delete confirmation Select this option to ensure that MenuBuilder provides a confirmation dialog box for all 
delete actions. 

Merge confirmation Select this option to ensure that MenuBuilder provides a confirmation dialog box for all 
merge actions. 

Link import confirmation Select this option to ensure that MenuBuilder provides a confirmation dialog box for 
all link import actions. 

Link redirection confirmation Select this option to ensure that MenuBuilder provides a confirmation dialog 
box for all link redirection actions. 



CHAPTER 14330
Creating a menu of Adobe Captivate projects

External SWF warning Select this option to ensure MenuBuilder provides a confirmation dialog box for all 
external SWF linking actions. 

The following option is in the Docking area:

Auto drag docking Select this option if you want to drag the MenuBuilder toolbar to a new location. (To drag 
the toolbar, click on a section of the toolbar that does not contain a button, and drag the toolbar to a new location.)

4 Click OK.

Setting default directories in MenuBuilder
MenuBuilder lets you select the default directories for many of the items related to MenuBuilder projects. For 
example, if you have a graphics directory that is likely to be the source for many of your images, you can set the 
MenuBuilder default Image directory to your preferred directory.

To set default directories:
1 Open MenuBuilder. 

2 Select Options > Preferences.

The Preferences dialog box appears.

3 Click the Directories tab and adjust the options:

Project directory This option refers to the folder that contains MenuBuilder projects. The contents of this 
folder appear in the initial MenuBuilder dialog box, allowing you to see existing MenuBuilder projects without 
navigating. By default, this folder is My Documents\My Adobe Captivate Projects. To select a different folder, click 
More.

Background directory This option refers to the folder that contains background images. Background images 
usually refer to the background graphics of templates. If you have Microsoft PowerPoint installed on your 
computer and have not created custom templates, MenuBuilder uses the PowerPoint templates as the default 
option for MenuBuilder templates. Consequently, the default background folder is My Documents\My Pictures. 
To select a different folder, click More. 

Audio directory This option refers to the folder that contains MenuBuilder audio. By default, this folder is 
Program Files\Adobe\Adobe Captivate 3\Gallery\Sound. To select a different folder, click More. 

Icon directory This option refers to the folder that contains MenuBuilder icons (ICO files). By default, this 
folder is My Documents\My Pictures. To select a different folder, click More. 
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Template directory This option refers to the folder that contains MenuBuilder templates. These templates are 
MenuBuilder templates, not PowerPoint templates. By default, this folder is My Documents\My Adobe Captivate 
Projects\Templates. To select a different folder, click More. 

Image directory This option refers to the folder that contains MenuBuilder images. By default, this folder is My 
Documents\My Pictures. To select a different folder, click More. 

Export directory This option refers to the folder in which MenuBuilder saves exported project files. By default, 
this folder is My Documents\My Adobe Captivate Projects.To select a different folder, click More. 

Browse directory This option refers to the folder in which MenuBuilder browses. By default, this folder is My 
Documents\My Adobe Captivate Projects. To select a different folder, click More. 

4 Click OK. 

About exporting MenuBuilder projects
You can export MenuBuilder projects in several different formats including:

• Flash

• EXE

• HTML

• Word 

• Mac

Exporting MenuBuilder projects as Flash SWF files
Flash format, a SWF file, is a commonly used export option for MenuBuilder projects. 

To export a project as a Flash SWF file:
1 Create or open the MenuBuilder project.

2 Select File > Export.

3 If you have not saved the file, the Save As dialog box appears. Save the file.

The MenuBuilder Export dialog box appears.

4 Select Flash Movie and click Next. 
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5 In the Filename text box, accept the default name or enter a new name. 

6 In the Directory text box, accept the default path or enter a new path and folder in which to save the exported 
project. You can also click Browse to navigate to a different folder.

7 If you want to ensure that the Flash SWF file runs automatically, select Generate Autorun file for CD distribu-
tions. 

8 If you want to start playing the Flash SWF file immediately following the export process, select View project 
after export.

9 Click Finish.

Exporting MenuBuilder projects as EXE files
When you export a project as an EXE file, MenuBuilder creates a fully executable file that users can run by clicking 
on the file. 

To export a project as an EXE file:
1 Create or open the MenuBuilder project. 

2 Select File > Export.

3 If you have not saved the file, the Save As dialog box appears. Save the file.

4 The MenuBuilder Export dialog box appears. 

5 Select EXE and click Next. 

6 In the Filename text box, accept the default name or enter a new name. 

7 In the Directory text box, accept the default path or enter a new path and folder in which to save the exported 
project. You can also click Browse to navigate to a different folder.

8 If you want to ensure that the EXE file runs automatically, select Generate Autorun file for CD distributions. 

9 If you want to open the EXE file immediately following the export process, select View project after export. 

10 Click Finish.

Exporting MenuBuilder projects as HTML files
When you export a project as an HTML file, MenuBuilder creates an HTML file as well as all needed image and 
audio files. 



333ADOBE CAPTIVATE 3
User Guide

To export a project as an HTML file:
1 Create or open the MenuBuilder project. 

2 Select File > Export.

3 If you have not saved the file, the Save As dialog box appears. Save the file.

4 The MenuBuilder Export dialog box appears.

5 Select HTML and click Next. 

6 In the Filename text box, accept the default name or enter a new name. 

7 In the Directory text box, accept the default path or enter a new path and folder in which to save the exported 
project. You can also click Browse to navigate to a different folder.

8 If you want to ensure that the HTML file opens automatically, select Generate Autorun file for CD distribu-
tions. 

9 If you want to open the HTML file immediately following the export process, select View project after export. 

10 Click Finish.

Exporting MenuBuilder projects as Word files
When you export a project as a Word file, MenuBuilder creates a DOC file that contains an image of the project. 
Of course, this is a static image, so text and image items do not contain interactive links. However, the DOC file 
also includes a table of the following items for reference: Type, Text/Image, Link, and Tooltip.

To export a project as a Word file:
1 Create or open the MenuBuilder project. 

2 Select File > Export.

3 If you have not saved the file, the Save As dialog box appears. Save the file.

4 The MenuBuilder Export dialog box appears.

5 Select Word and click Next. 

6 In the Filename text box, accept the default name or enter a new name. 

7 In the Directory text box, accept the default path or enter a new path and folder in which to save the exported 
project. You can also click Browse to navigate to a different folder.

8 If you want to open the Word file immediately following the export process, select View project after export. 

9 Click Finish.
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Exporting MenuBuilder projects for Macintosh
When you export a project as a Macintosh projector file, MenuBuilder creates an HQX file.

To export a project as a Macintosh projector file: 
1 Create or open the MenuBuilder project. 

2 Select File > Export.

3 If you have not saved the file, the Save As dialog box appears. Save the file.

4 The MenuBuilder Export dialog box appears.

5 Select Mac and click Next. 

6 In the Filename text box, accept the default name or enter a new name. 

7 In the Directory text box, accept the default path or enter a new path and folder in which to save the exported 
project. You can also click Browse to navigate to a different folder.

8 Click Finish.



335

Chapter 15: Publishing projects

After you create a project, you publish your project so others can view it. Adobe Captivate contains many 
publishing options and you can publish the project in as many different formats as you require.

• Publishing projects as EXE files

• Publishing projects to an Adobe® Connect™ Enterprise

• Publishing projects as Flash (SWF) files

• Publishing projects in print format (Microsoft Word file). This method includes handouts, lesson, step-by-step, 
and storyboard formats.

• Publishing projects to the web using FTP

• Sending projects using e-mail

Note: Asian language characters are not supported in output filenames (for example, avoid using Asian characters in 
a SWF filename.)

Publishing projects as stand-alone (EXE) files
You can create stand-alone, executable files of your Adobe Captivate projects. This publishing option enables you 
to create a Windows executable file (EXE).

To publish a project as an EXE file: 
1 Open an Adobe Captivate project.

2 Select File > Publish.

3 In the Publish dialog box, select Standalone and use the following options:

Project Title Enter the desired name without the file extension (EXE).

Folder Enter the full path for the folder in which to save the file or click Browse to locate the folder.

4 Select from the following Output Options:

Zip files This option creates a ZIP file containing the EXE file. (A program like WinZip can be used to open the 
files.)

Full screen This option opens the EXE file in full screen mode.
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Note: If you select AICC or SCORM options for the project, the full screen publishing option cannot be applied.

Generate autorun for CD This option ensures that the output file runs automatically when the EXE file is placed 
on a CD. An autorun.inf file is generated in the publish directory.

Flash Player Version Adobe Captivate generates the SWF file in the Flash version that you choose. 

5 The Project information area displays useful statistics about the project including the size (resolution), number 
of slides, audio information, eLearning details, accessibility compliance, and the playback control assigned to the 
project. To change any of the options listed in this area, click the blue text. To change preferences, click the Prefer-
ences button.

6 When you are finished, click Publish.

Publishing projects to Adobe Connect Enterprise
Turn passive viewers of your presentations or online meetings into active participants by using interactive simula-
tions or scenario-based training within Adobe® Acrobat® Connect™ Professional or Adobe Presenter.

You can easily share online meetings, presentations, and training courses over the Internet. By publishing Adobe 
Captivate projects to Adobe® Connect™ Enterprise, you can present training to multiple learners at once. 

To publish a project to Adobe Connect Enterprise: 
1 Open an Adobe Captivate project.

2 Select File > Publish.

3 In the Publish dialog box, select Adobe Connect.

4 Click Change Server.

5 The Adobe Connect Server dialog box appears. Click Add. 

6 In Name and URL, type the name and URL of the Connect Server you want to use. 

7 Click OK.

The Adobe Connect server is now listed.

8 Select the server you just added, and click OK.
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9 (Optional) To have Adobe Connect Server track all interactions within the Adobe Captivate project, select 
Enable Adobe Connect Server tracking. For example, if you place an Adobe Captivate project containing a quiz 
into Acrobat Connect Professional, when users interact with the quiz, Acrobat Connect tracks their answers. (If 
you select this option, the eLearning output listing changes on the right side of the dialog box under Information.)

Note: If you are publishing an Adobe Captivate project to your computer and then uploading it to Adobe Connect 
Server, ensure that you publish files in the Flash 7 format. Interactive features like tracking answers do not work with 
Acrobat Connect when the files are published in the Flash 8 or Flash 9 formats.

10 (Optional) If you want to publish the Adobe Captivate project file (CP file) to Connect Enterprise along with 
the project SWF file, select Publish project files. This can be helpful if you want to make the CP file, not just the 
SWF file, available to others. Choose one or both of the following options:

Zip Project Files Select this option to zip the Adobe Captivate project file (.CP) before uploading to Connect 
Enterprise.

Publish video file Select this option if your project contains any progressive FLV files to upload the FLV files to 
Connect Enterprise. 

11 Click Publish. 

12 Enter the User Name and Password to log in to Adobe Connect. 

If the login is successful, Adobe Connect opens with your content directory displayed. 

13 When your project has successfully uploaded to the server, you see a dialog box confirming the upload.

Acrobat Connect Professional provides a URL where you can access your project online.

Publishing projects as Flash files
You can publish Adobe Captivate projects as SWF files in Flash 7, 8, or 9. After publishing your project as a SWF 
file, you can use these SWF files independently or include them in web pages. 

Note: To run projects that you have published using Flash, you must have the same or later version of Flash Player.

To publish a project as a Flash file (SWF): 
1 Open an Adobe Captivate project.

2 Select File > Publish.

3 In the Publish dialog box, select Flash (SWF).
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4 In Project Title, enter the desired name without the file extension (SWF).

5 In Folder, enter the full path for the folder in which to save the file or click Browse to locate the folder. A folder 
will be created with the same name as the title and all published files will be moved inside it.

6 Select from the following Output Options:

Zip files This option creates a ZIP file containing the Flash (SWF) file. (A program like WinZip can be used to 
open the files.)

Full screen Note: This option opens the Flash file in full screen mode. 

Note: If you select AICC or SCORM options for the project, the full screen publishing option cannot be applied.

Note: If you select the full screen option, Adobe Captivate generates two HTML files to accommodate the Windows 
XP Service Pack 2 release. Use both HTML files with the SWF so that when you publish your project users won’t 
receive an SP2 warning message. You should link to the HTML file with “fs” added, for example, “myproject_fs.htm.” 
The HTML file with “fs” automatically links to the second HTML file, which, in turn, plays your project.

Generate autorun for CD This option ensures that the output file runs automatically when the EXE file is 
placed on a CD. 

Export HTML This option creates a standard.js file that helps embed the SWF file into the generated HTML file. 

Send PENS notification  This option sends notification of the project’s PENS compliance. 

Flash Version Adobe Captivate generates the SWF file in the Flash version that you choose. 

Note: PENS is enabled only if reporting is enabled. To enable reporting, from the Edit menu, choose Preferences. In 
the Quiz menu, click Reporting, and select Enable Reporting. 

7 The Project information area displays useful statistics about the project including the size (resolution), number 
of slides, audio information, eLearning details, accessibility compliance, and the playback control assigned to the 
project. To change any of the options listed in this area, click on the blue text. To change preferences, click the 
Preferences button.

8 When you are done, click Publish.

Reducing a SWF file size
You can reduce the size of the published Flash (.SWF) file during the publishing process; however, the quality of 
the published file is compromised.

1 Open an Adobe Captivate project.

2 Select File > Publish.
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3 In the left panel, select Flash (SWF).

4 In Project Title, enter the desired name without the SWF file extension.

5 In Folder, enter the full path in which to save the file, or click Browse to locate the folder.

6 In Flash (SWF) size and quality under Project Information in the right panel, click Custom.

The Flash (SWF) Size and Quality dialog box appears.

7 In the Settings area, use the slider bar to customize the quality of the file and the file size. 

Note: The quality of the file increases as you move to the top of the slider bar with a corresponding increase in file size.

8 To use the changed setting whenever the file is published, click Retain slide quality settings.

9 Click OK.

Publishing projects as printed Word output
If you have Microsoft® Word® installed on the same computer as Adobe Captivate, you can publish Adobe 
Captivate projects in Microsoft Word. Your output can be published in various formats: handout, lesson, step-by-
step, and storyboard.

Publishing projects as handouts
You can publish Adobe® Captivate® projects as handouts in Microsoft Word format. An Adobe Captivate project 
is published into a Word document showing all the slides as they would appear with the options you choose.

Note: Microsoft Word must be installed on the same computer as Adobe Captivate in order to publish projects as 
handouts.

To publish an Adobe Captivate project as a handout: 
1 Open an Adobe Captivate project.

2 Select File > Publish.

3 In the Publish dialog box, select Print.

4 In Project Title, enter the desired name without the file extension (DOC).

5 In Folder, enter the full path for the folder in which to save the file or click Browse to locate the folder.
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6 Select an Export range. The export range is made up of the slides that you want to export to Word. You can 
select All slides, Current slide, Selection, or a range of Slides.

7 In Type, select Handouts.

8 Select from the following Handout Layout options:

Use tables in the output Select this option to set the number of slides that should print on each page.

Slides per page Specifies the number of slides to print on each page of the Word document. A small thumbnail 
image to the right shows a preview of the page layout selected.

Caption text Select this option to print the text of captions underneath the slide on which they appear. For 
example, if slide 2 of the project contains a caption, the text on the caption print below the slide when the project 
is converted to Word format.

Add blank lines for notes Select this option to print blank lines with each slide of your project on the Word 
document. This option is appropriate if you are using your Word document as a printed handout and want to 
supply your users with an area in which they can take notes. The lines appear under the slide if you select Use 
tables in the output. If you clear that option, the blank lines appear to the right of the slide.

Slide notes Select this option to include slide notes in your Word document. These notes are usually not seen 
by users (those who view your project), but are an organizational tool for Adobe Captivate authors.

Include objects and question slides Select this option to include objects on slides such as captions, images, click 
boxes, or highlight boxes.

Include hidden slides Select this option to include any slides you have marked as hidden in your project. 
(Hidden slides do not appear when the project is viewed.) 

Include Mouse Path Select this option to include any mouse paths that appear on slides.

9 When you are done, click Publish.

Microsoft Word opens with the new project document. You can make modifications and save the file as desired.

Note: The DOC file is created using a Microsoft Word template named AdobeCaptivate.dot. This template contains 
a header with the date and a footer with page numbers. If you want to change or remove the information in the header 
or footer, you can edit the DOT file by opening it in Word. When you install Adobe Captivate, the AdobeCaptivate.dot 
template is automatically placed in the program folder: C:\Program Files\Adobe\Adobe Captivate 3.

Publishing projects as lessons
You can publish Adobe Captivate projects as lessons in Microsoft Word format. An Adobe Captivate project is 
published into a Word document as a lesson, complete with your questions and an answer key.
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Note: Microsoft Word must be installed on the same computer as Adobe Captivate in order to publish projects as 
handouts.

1 To publish an Adobe Captivate project as a lesson: 

2 Open an Adobe Captivate project.

3 Select File > Publish.

4 In the Publish dialog box, select Print.

5 In Project Title, enter the desired name without the file extension (DOC).

6 In Folder, enter the full path for the folder in which to save the file or click Browse to locate the folder.

7 Select an Export range. The export range is made up of the slides that you want to export to Word. You can 
select All slides, only the Current slide, only the current Selection, or a range of Slides.

8 In Type, select Lesson.

9 Select from the following Template options:

Header text Enter text that you want to appear in the header of the project. 

Footer text Enter text that you want to appear in the footer of the project. 

Include hidden slides Select this option if you want hidden slides to appear in the published project. 

Include quiz question slides Select this option if you want to include quiz question slides in the published 
project.

Create answer key Select this option if you want the published project to include an answer key. 

10 When you are done, click Publish.

Microsoft Word opens with the new project document. You can make modifications and save the file as desired.

Note: The Lesson, Storyboard, and Step by Step templates are stored in the Gallery (C:\Program Files\Adobe\Adobe 
Captivate 3\Gallery\PrintOutPut). When Adobe Captivate is first launched, these templates are copied to the user 
profile (for example, C:\Documents and Settings\<User>\My Documents\My Adobe Captivate 
Projects\Templates\PrintOutput).
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Publishing projects as step-by-step guides
You can publish Adobe Captivate projects as a step-by-step guide in Microsoft Word format. An Adobe Captivate 
project is published into a Word document that lists a summary of the steps taken in the project. For example, if 
the project teaches a user how to navigate to a website, the step-by-step guide lists the steps taken to get there. The 
step-by-step guide does not include images of the project slides, but does include images of objects (e.g., buttons, 
links, and so on).

Note: Microsoft Word must be installed on the same computer as Adobe Captivate in order to publish projects as Step 
by Step guidelines.

To publish an Adobe Captivate project as a step-by-step guide: 
1 Open an Adobe Captivate project.

2 Select File > Publish.

3 In the Publish dialog box, select Print.

4 In Project Title, enter the desired name without the file extension (DOC).

5 In Folder, enter the full path for the folder in which to save the file or click Browse to locate the folder.

6 Select an Export range. The export range is made up of the slides that you want to export to Word. You can 
select All slides, only the Current slide, only the current Selection, or a range of Slides.

7 In Type, select Step by Step.

8 Select from the following Template options:

Header text Enter text that you want to appear in the header of the project. 

Footer text Enter text that you want to appear in the footer of the project. 

Include hidden slides Select this option if you want hidden slides to appear in the published project. 

9 When you are done, click Publish.

Microsoft Word opens with the new project document. You can make modifications and save the file as desired.

Note: The Lesson, Storyboard, and Step by Step templates are stored in the Gallery (for example, C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery\PrintOutPut). When Adobe Captivate is first launched, these templates are 
copied to the user profile (for example, C:\Documents and Settings\<User>\My Documents\My Adobe Captivate 
Projects\Templates\PrintOutput).
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Publishing projects as storyboards
You can publish Adobe Captivate projects as storyboards in Microsoft Word format. An Adobe Captivate project 
is published into a Word document that includes a summary of project properties (for example, number of slides 
used, score setting details, length of slides, and so on), and a detailed view of each slide with a summary of slide 
properties.

Note: If the project has a quiz and you choose Storyboard output, the answers are shown next to the question. There 
is no Answer Key.

Note: Microsoft Word must be installed on the same computer as Adobe Captivate in order to publish projects as 
storyboards.

To publish an Adobe Captivate project as a storyboard: 
1 Open an Adobe Captivate project.

2 Select File >Publish.

3 In the Publish dialog box, select Print.

4 In Project Title, enter the desired name without the file extension (DOC).

5 In Folder, enter the full path for the folder in which to save the file or click Browse to locate the folder.

6 Select an Export range. The export range is made up of the slides that you want to export to Word. You can 
select All slides, only the Current slide, only the current Selection, or a range of Slides.

7 In Type, select Storyboard.

8 Select from the following Template options:

Header text Enter text that you want to appear in the header of the project. 

Footer text Enter text that you want to appear in the footer of the project. 

Include hidden slides Select this option if you want the published project to include hidden slides. 

Include quiz question slides Select this option if you want the published project to include quiz question slides.

9 When you are done, click Publish.

Microsoft Word opens with the new project document. You can make modifications and save the file as desired.

Note: The Lesson, Storyboard, and Step by Step templates are stored in the Gallery (for example, C:\Program 
Files\Adobe\Adobe Captivate 3\Gallery\PrintOutPut). When Adobe Captivate is first launched, these templates are 
copied to the user profile (for example, C:\Documents and Settings\<User>\My Documents\My Adobe Captivate 
Projects\Templates\PrintOutput).
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Publishing projects to the web using FTP
You can publish your Adobe Captivate projects directly to a website through FTP. 

To publish a project through FTP: 
1 Open an Adobe Captivate project.

2 Select File > Publish.

3 In the Publish dialog box, select FTP and set the following options. 

Project Title Enter the desired name.

Server Select the name of the server that hosts the FTP site on which you want to publish your project. To add 
an FTP server to the list, click the browse (...) button, and add or delete servers using the options in the FTP 
Servers dialog box.

Note: You will not have to create a separate FTP server list for every project because Adobe Captivate saves changes 
made to the FTP list automatically. These changes are also captured when you import and export preferences.

Directory Enter the specific directory on the server listed above to which to upload the files. 

User name Enter a user name with permissions to publish files to the server listed above.

Password Enter a valid password for the user name.

Port Enter the correct port number to which you should upload your files. (Port number 21 is commonly used.)

4 Select a file type.

SWF File Select this option to create a Flash SWF file to FTP.

Windows executable Select this option to create a Windows executable file to FTP. An executable file can be 
used stand-alone on a Windows computer.

Project Files Select this option to create Adobe Captivate project files (.CP) to FTP. This is useful if you want to 
share the project with someone else who needs to open and edit the project.

5 (Optional) Click Test Settings to test the settings you entered for the server. You will receive either a confir-
mation message stating that the connection succeeded or an error message explaining why the connection cannot 
be made.

6 Select from the following Output Options:

Zip files This option creates a ZIP file. (A program like WinZip can be used to open the files.)
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Full screen This option opens the file in full screen mode. 

Send PENS notification  This option sends notification of the project’s PENS compliance. 

Note: If you select AICC or SCORM options for the project, the full screen publishing option cannot be applied.

Export HTML This option creates a standard .JS file that helps embed the SWF file into the HTML file. 

Flash Player Version Adobe Captivate generates the SWF file in the Flash version that you choose. 

7 The Project Information area displays useful statistics about the project including the size (resolution), number 
of slides, audio information, eLearning details, accessibility compliance, and the playback control assigned to the 
project. To change any of the options listed in this area, click the blue text. To change preferences, click the Prefer-
ences button.

8 Click Publish. 

You are notified when the process is complete.

Note: After the files are uploaded, you can view the project from your web browser by entering the web address 
“http://www.yourwebaddress.com/filename.htm” where “www.yourwebaddress.com” is the URL and “filename.htm” 
is the filename you entered in step 3.

Sending projects using e-mail
You can send Adobe Captivate projects in a variety of formats through e-mail. You can choose to send an Adobe 
Captivate file (CP), a Windows executable file, a SWF file (to bypass many firewall protection systems), or an XML 
file (XLIFF file). 

To send an Adobe Captivate project through e-mail:
1 Open an Adobe Captivate project. 

2 Select File > Publish. 

3 In the Publish dialog box, select E-Mail.

4 In Project Title, enter the desired filename.

5 In File type, select the type of file to create: 

SWF File This option sends the necessary Flash project file to the selected mail recipient.

Windows executable (EXE) This option sends the executable file to the selected mail recipient. When publishing 
your project as an EXE, you can choose the version of Flash Player you want to use.
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Project files This option sends the Adobe Captivate project file to the selected mail recipient. 

XML File This option sends the XML file as an attachment to the selected mail recipient.

Note: Instead of publishing an Adobe Captivate project as an XML file, you can export the project content to the XML 
format and use the XML file to edit and localize to the required language. You can then import the localized XML file 
to the relevant Adobe Captivate project.

6 Select Output Options

Zip files This option creates a ZIP file containing the Flash (SWF) file. (A program like WinZip can be used to 
open the files.)

Full screen This option opens the Flash file in full screen mode. 

Note: If you select AICC or SCORM options for the project, the full screen publishing option cannot be applied.

Note: If you select the full screen option, Adobe Captivate generates two HTML files to accommodate the Windows 
XP Service Pack 2 release. 

Note: Use both HTML files with the SWF so that when you publish your project users won’t receive an SP2 warning 
message. You should link to the HTML file with “fs” added, for example, “myproject_fs.htm.” The HTML file with “fs” 
automatically links to the second HTML file, which, in turn, plays your project.

Export HTML This option creates a standard.js file that helps embed the SWF file into the HTML file. 

Flash Player  Version Adobe Captivate generates the SWF file in the Flash version that you choose. 

7 The Project information area displays useful statistics about the project including the size (resolution), number 
of slides, audio information, eLearning details, and the playback control assigned to the project. To change any of 
the options listed in this area, click on the blue text. To change preferences, click the Preferences button.

8 When you are done, click Publish. 

Adobe Captivate builds the project and opens your default e-mail program. 

9 Enter the desired e-mail address in the appropriate field and send the e-mail message.

Publishing an AICC content or a SCORM package
Adobe Captivate lets you create an AICC content or a SCORM package, publish the content package to an LMS, 
and have the LMS download/install the content package without manually having to uploading it (or having to 
inform the LMS administrator about your new or updated content), all through a single click. 
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As a result of supporting PENS, Adobe Captivate lets you upload an AICC or SCORM package at a specified URL. 
After Adobe Captivate publishes the package (ZIP content) successfully, it sends a PENS notification to the LMS 
server to collect the content package. This notification triggers the LMS to retrieve and import the content, and 
allows for alert messages as the LMS validates the content.

Handling errors by using exceptions
If the PENS notification cannot be delivered to the LMS, an error message is displayed during the publish process, 
and the Publish operation needs to be reinitiated. However, if an error occurs after the PENS notification is 
delivered, the error message is reported to the location indicated in the Receipt URL field of the LMS tab displayed 
in the PENS section of the Preferences dialog box.

To enable reporting for a project:
1 Open the Adobe Captivate project you want to publish.

2 Select Quiz > Quiz Preferences.

3 The Preferences dialog box appears.In the Category panel, expand Quiz, and select Reporting.

4 Select Enable reporting for this project.

5 Select the AICC or SCORM option.

6 Click OK.

To configure PENS-related settings:
1 Open the Adobe Captivate project you want to publish.

2 Select Quiz > Quiz Preferences.

The Preferences dialog box appears.

3 In the Category panel, expand Quiz, and select PENS.

4 In Package, specify the following details:

Source URL Specify the URL where PENS must locate the e-learning content. 

User ID (Optional) Specify a User ID that PENS must use to authenticate the user who will access the published 
package. 

Password (Optional) Specify a password that PENS must use to authenticate the user who will access the 
published package. 

URL Expiry Specify the date and time of the URL expiry. This is mandatory.
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5 In LMS, specify the following details:

Target URL Specify the URL where PENS must publish the e-learning content. 

User ID (Optional) Specify a User ID that will be used to authenticate the user who will access the published 
package. 

Password (Optional) Specify a password that will be used to authenticate the user who will access the published 
package. 

Send using Select HTTP-GET or HTTP-POST. 

Command Select Collect from the pop-up menu.

Receipt URL/Email Specify the URL or e-mail address for the LMS to deliver PENS notifications. The notifications 
are sent only if the Receive alerts while LMS is processing the package option is selected. 

Receive alerts while LMS is processing the package Select this to receive notifications at the location specified in 
the Receipt URL field. 

6 Click Preview to view the PENS-related configuration you have defined.

7 Click OK.

Exporting text captions
You can export text captions from an existing Adobe Captivate project into a DOC file if you have Microsoft Word 
installed on your computer. All formatting done in Adobe Captivate is preserved when the text captions open as 
a DOC file. You can make text and formatting changes to the text captions while they are in DOC format and then 
import them back into the Adobe Captivate project. 

Note: If you export text captions to a DOC file, that DOC file can only be imported back into the original project.

Exporting text captions can be useful in several situations: 

• If voice-over narration will be recorded and you need to create a script, exported text captions can provide the 
foundation for the script.

• If you want to provide printed step-by-step instructions, you can export text captions and print the DOC file. 

• If a project must be localized, you can export text captions into a DOC file and give it to a translator. 
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To export text captions: 
1 Open an Adobe Captivate project.

2 Select File > Export > Project captions and closed captions.

3 In the Save As dialog box, enter a filename for the new DOC file.

4 Note the default directory where the file will be saved. If you want, navigate to a different location in which to 
save the file.

5 Click Save.

The text captions from the project are converted into DOC format. A dialog box appears, confirming that the text 
captions were exported to Word and asking if you would like to view the document.

6 Click Yes.

A new DOC file that contains the caption text opens in Word. Make any necessary text changes in the Updated 
Text Caption Data column. The slide number is also included as a reference.

7 Save the document.

8 Import the text captions back into the Adobe Captivate project.

Note: You can also export closed captions to Microsoft Word for editing and then import them back into your Adobe 
Captivate project. For more information about creating closed captioning, see information about adding audio to your 
project.

Note: The closed captions for all slide audios are grouped together and present in the bottom rows the word document 
table unlike slide captions, which are present in the table in the same order as the slides in which they were present.

Exporting Adobe Captivate project content to XML
An Adobe Captivate project file can be considered as a combination of the following types of content:

• Static content Examples include images (bitmaps, buttons, backgrounds), audio, flv files, and videos (swfs). 
Such content cannot be customized for different languages without creating new files with content in the 
respective language.

• Dynamic content or localizable content Examples include text captions, button text, and slide notes, which 
can be localized in different languages.

When you export the dynamic content of an Adobe Captivate project to an XML file, you can edit and translate 
the following objects in the XML:
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• Project Properties

• Project (movie) information

• Menu Manager

• Slides

Slide notes 

Slide labels 

Slide accessibility text 

Audio Items (only for closed captions):

Closed caption names 

• Slide Items:

Caption items 

Rollover caption items 

Button Text 

Text Entry Box Button Text 

Text Entry Box Text elements 

Success Captions 

Failure Captions 

Incomplete Captions

Hint Captions 

• Question slide and Quiz review slide captions and button items

• Quiz Preferences

To export the content of an Adobe Captivate project to XML:
1 Open an Adobe Captivate project and save it with a new file name for a new language.

2 Select File > Export > To XML.

3 In the Save As dialog box, enter a filename for the new XML file.

4 Note the default directory where the file will be saved. You can navigate to a different location if desired.
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5 Click Save.

Relevant objects in the project are converted into XML format. A dialog box appears, confirming that the XML 
export was successful. Choose whether you want to view the XML file. If you click Yes, the XML file is opened in 
your computer’s default XML viewer.

6 Open the XML file, and translate all terms specified in the <source> </source> tags inside the <trans-unit> 
</trans-unit> tags.

For RTF data (like Text Captions, etc.), the actual translatable text is present with <g> </g> tags. To change the 
text to a different language, change the font-family field in css-style attribute, and add the corresponding character 
set. 

Instead of exporting a project to XML, you can choose to publish the project you want to edit and localize, and 
send the content in the XML format to an e-mail address. When you send the XML file by e-mail, the XML file is 
sent as an attachment to the specified e-mail address. You can also zip the XML file and send it by e-mail.

Ensure that the Adobe Captivate project file is completely edited before exporting the XML file.

Tip:You can use the Alt+F+I+P shortcut key to export a file to XML.

Note: The Info, Playbar, and Skin tooltips are not exported to XML because such information is stored in Flash 
Authoring Files. After localization, you must separately create Info, Playbars, and Skin tooltips for the relevant 
localized version of the Adobe Captivate project.

Importing Adobe Captivate project content from XML
Note: After translating the content of the XML file to the required language, you must import the updated XML file 
to Adobe Captivate so that the project content appears in the required localized language.

Note: If you want to re-record the project, ensure that you do so before importing the XML file.

To import the content of an Adobe Captivate project from XML:
1 Open the relevant Adobe Captivate project.

2 Select File > Import > From XML.

3 In the Open box, enter the filename of the XML file you want to import, or navigate to the location where the 
XML file is saved.

4 Click Open.
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The content from the XML file is imported into the Adobe Captivate project. A dialog box appears, confirming 
that the XML import was successful.

5 Click OK.

The localized project for the required language is ready.

Note: If the XML file was sent to you by e-mail, open the e-mail message, save the XML file in the required directory, 
and translate its contents to the required language.

Tip:You can use the Alt+F+I+X shortcut key to import a file from XML.

Importing and exporting project preferences
You can export preferences set in one Adobe Captivate project and import them into other Adobe Captivate 
projects. Preferences are exported as an XML file with a .cpr extension. When this file is imported into another 
Captivate project, the preferences defined in the file are set. 

Note: All Preferences in your current project are modified according to those set in the Preferences file.

Import project preferences
1 Select File > Import > Preferences.

2 Select the .cpr file that contains the preferences you want to import.

3 Click Open.

Export project preferences
1 Select File > Export > Preferences.

The Save As dialog box appears.

2 In the File Name field, type a name for the .cpr file.

3 Click Save.
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Chapter 16: Adobe Captivate and other 
software applications

You can integrate Adobe Captivate with other Adobe applications such as Flash, Acrobat Connect, and RoboHelp. 
You can also integrate Adobe Captivate with Microsoft PowerPoint. 

Flash developers can use Adobe Captivate to easily record or create a Captivate project and then use the powerful 
features of Flash to edit the file. The integration between Acrobat Connect and Adobe Captivate enables users to 
generate interactive software simulations and demonstrations. You can also add Adobe Captivate presentations to 
RoboHelp HTML online help systems.

Microsoft PowerPoint users can import PowerPoint presentations or individual slides into Adobe Captivate 
projects. You can also add Adobe Captivate projects into PowerPoint presentations.

Adobe Captivate and Adobe Flash
If you are a Flash developer, you can use Adobe Captivate to easily record a SWF file and then use the powerful 
features of Flash to edit the file.

Importing Adobe Captivate projects into Adobe Flash
Flash developers can use the Import option (in the File menu) to import an Adobe Captivate project into Flash. 
To import, you navigate to and select an Adobe Captivate project (CP) file. 

Note: Importing Adobe Captivate projects into Flash is possible only when Adobe Captivate and Flash are installed 
on the same machine. 

To import an Adobe Captivate project into Flash:
1 Open Flash by double-clicking the Flash icon on the desktop.

2 On the Flash Start page, under Create New, click Flash Document. 

3 From the File menu, select Import > Import to Stage.

4 From the Files of type pop-up menu, select Adobe Captivate Project (*.cp).

5 Navigate to a file, select the file, and click Open.
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6 The Adobe Captivate Options dialog box appears. 

7 Select the Adobe Captivate elements to import.

8 Click Import.

The selected Adobe Captivate project (CP) file is imported into the Flash project. 

9 When you finish, you must save the project as a Flash project (FLA file). Now you can begin editing your Adobe 
Captivate project in Flash.

Exporting from Adobe Captivate to Flash
From within Adobe Captivate, you can select either the Export the project to Flash 8 option or Flash CS3 option 
to export an Adobe Captivate project into Flash 8 or Flash CS3 for additional enhancement, scripting, or 
integration into a larger project. There are separate procedures for the different Flash versions. The process of 
exporting a project from Adobe Captivate to Flash 8 or Flash CS3 includes the tasks of exporting the project from 
Adobe Captivate, opening Flash 8 or Flash CS3, and importing the Adobe Captivate project into Flash 8 or Flash 
CS3.

Note: You must save your Adobe Captivate project before exporting. (The easiest method is to click Save in the 
toolbar.)

Note: The export options are disabled if the supported versions of Adobe Flash have not been installed on the system.

To export an Adobe Captivate project into Flash 8 or Flash CS3:
1 Open the Adobe Captivate project you want to export.

2 Select File > Export > Project To > Flash 8 or Flash CS3.

If you have not saved your project yet, a prompt appears. Click Yes and select a filename and location for the 
project.

Flash 8 opens and the Adobe Captivate Options dialog box appears.

3 In the Options dialog box, select the Adobe Captivate elements to import.

The following options are in the Basic elements area:

Slide backgrounds Select this option to import slide backgrounds, such as the screenshots that comprise the 
project, into Flash.

Background changes Select this option to import background changes, such as keystrokes and button states, 
into Flash.
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Mouse movements Select this option to import mouse paths and mouse movement into Flash.

Quiz Select this option to import all quiz elements into Flash.

Slides as movie clips Select this option to import slides as movie clips. The contents of the slide, including 
background, audio and objects, are contained in the “Slides” layer of the Timeline. 

The following options are in the Slide elements area:

Highlight boxes

Select this option to import highlight boxes into Flash.

Images Select this option to import images into Flash.

Captions Select this option to import text captions into Flash.

Animations Select this option to import animations, such as AVI or SWF, into Flash.

Video Select this option to import video files into Flash.

Click boxes Select this option to import click boxes into Flash.

Text boxes Select this option to import text boxes into Flash.

Buttons Select this option to import buttons into Flash.

Rollover Captions and Images Select this option to import rollover captions and rollover images into Flash.

Zoom Select this option to import zoom into Flash.

The following options are in the Project elements area:

Audio Select this option to import any audio files in the Adobe Captivate project into Flash.

End options Select this option to import end options, such as looping project, into Flash.

Hints Select this option to include hint boxes with instructions and the hint layer in Flash (Hints are a Flash 
feature, not an Adobe Captivate element that is imported into Flash. Hints are not included in the project SWF 
file.)

Playback Controller Select this option to import the playback controls into Flash.

4 When the import is complete, save the new Flash project (FLA file).

Note: Zoom objects, which do not contain zoom destination images will not be exported if you do not select the Slides 
as Movie Clip option in the Adobe Captivate Options dialog box while importing an Adobe Captivate project from 
Flash.
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Conversion of Adobe Captivate projects
When you export an Adobe Captivate project into Adobe’s Macromedia® Flash®, the project is imported directly 
to the Stage or into the Library as a movie clip. The imported project contains layers for each type of object and 
appropriate Flash methods are used to enable any Adobe Captivate special effects (for example, tweens to move 
the mouse pointer). The Flash Library panel shows all objects created for the Adobe Captivate project, organized 
logically into folders.

Most elements in your projects are converted so they look and operate the same in Flash as in Adobe Captivate, 
but here are a few exceptions:

• Advanced compression

• 508 compliance

• Slide transitions (fade between slides)

• Real-time synchronization

Modifying Adobe Captivate projects in Flash
After importing or exporting your Adobe Captivate project into Flash, the project opens and can be edited. The 
powerful Flash Library and movie clip objects functionality creates reusable elements from the original project. 

When you become familiar with the structure of the project in Flash, you can easily change your entire project or 
take Adobe Captivate elements and place them in an existing Flash project. All of the Adobe Captivate project 
elements are stored in the Flash Library and organized into folders, so navigating through the elements and 
selecting them for editing is easy. 

Actions This layer displays a slide label (in the image above, “Slide 1”) so you can see which slide you are 
editing.

Playback Controller This layer contains the playback control used in the Adobe Captivate project. The Playback 
Controller layer is hidden, by default.

Background Transition This layer contains any slide or transitions included in the project such as fade in or out. 
The Background Transition layer is locked, by default.

Mouse Path This layer contains any mouse paths that appear in the project.

Mouse Sound and Effects Contains any sounds or effects associated with the mouse, such as click sounds and 
visual clicks.

Quiz This layer contains any quizzes that appear in the project.
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Questions This layer contains any question slides that appear in the project.

Objects These layers contain any objects that appear in the project, such as text captions, highlight boxes, click 
buttons, or buttons.

Sound and effects This layer contains any audio or special effects in the project, such as button states or typing.

Slide Background This layer contains the background color or background images used on any slide in the 
project. 

Project Background This layer contains the background color for the project.

Note: When the Slides as movie clips option is selected, some of the layers on the main Timeline become part of the 
slide movie clips. These layers include background transition, objects, sound and effects, quiz slides, questions, quiz 
slide assets, mouse paths, mouse sound and effects, and slide backgrounds.

Navigating through projects in Flash
When the Adobe Captivate project opens in Flash, you can navigate through the project in several ways: 

• In the Library panel, a folder named Adobe Captivate Objects contains all slides and objects in the project. (You 
can ignore the objects listed with the prefix “xrd”; these objects are images and sounds that are used in other 
objects.) Edit your project by double-clicking a library item and making a change to the item. The “xrd” files 
are shown in a folder in the library.

• Another way to navigate is to double-click elements on the Stage (in Flash). For example, to edit the movie, 
double-click the movie itself on the Stage. To navigate to an element on a slide, click on the Timeline and 
position the playhead to show an object on the slide (such as a caption or highlight box), and then double-click 
the object to edit the object. This method has the advantage of showing each element and object in the context 
in which it is used.

Additional navigation tips
• Unlike Adobe Captivate, Flash does not show all objects at one time; Flash uses the Timeline to represent when 

different objects are shown. Clicking on the Timeline or dragging the playhead lets you see how the project will 
look when it is played. 

• The Library panel organizes your project and all of the elements it contains, such as slides, captions, and sounds, 
into a hierarchy of folders.
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Adobe Captivate and Adobe Acrobat Connect 
Professional
Adobe® Acrobat® Connect™ Professional lets others quickly and easily participate in online meetings, presenta-
tions, and training over the Internet. The integration between Acrobat Connect Professional and Adobe Captivate 
enables users to make the Acrobat Connect Professional experience better than ever by including interactive 
software simulations and demonstrations. 

The key integration features include the following:

• Acrobat Connect Professional and Adobe® Connect™ Training Increase meeting and training effectiveness 
by adding Adobe Captivate demonstrations and interactive simulations. Presenters can use the Sync button so 
their actions are viewed by all participants or, by turning off the sync option, participants can fully interact with 
the Adobe Captivate demonstration or simulation on their individual computers. 

• Deliver and publish with ease Deliver Adobe Captivate simulations and demonstrations through standard 
web browsers. Acrobat Connect Professional users can publish Adobe Captivate projects directly to Connect 
Enterprise, making them easily accessible by others.

• Use Adobe Captivate’s Acrobat Connect Professional integration options In Adobe Captivate, you can select 
two options that help Adobe Captivate and Acrobat Connect Professional work together smoothly. The Include 
Adobe Connect metadata option adds information to the Adobe Captivate project files that makes it easier for the 
Adobe Captivate project and its contents to be found during searches that users do in Acrobat Connect Profes-
sional. You can also select Acrobat Connect Professional as your quiz reporting output option. This option enables 
Acrobat Connect Professional to easily track how users work with quizzes and interactive objects in Adobe 
Captivate projects. You can also put the project into a ZIP file for easier uploading. With Acrobat Connect Profes-
sional integration, you can also update video files easily.

Note: You can use Adobe Captivate with Acrobat Connect version 4.1 or later. You can use the tracking option only 
with Acrobat Connect version 5 or later.

Publishing projects to Adobe Connect Enterprise
You can deliver Adobe Captivate simulations and demonstrations through standard web browsers. Adobe 
Connect users can publish Adobe Captivate projects directly to the Adobe Connect Enterprise.

To publish a project to a Connect Enterprise server:
1 Open an Adobe Captivate project.

2 From the File menu, select Publish.
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3 In the Publish dialog box, select Adobe Connect.

4 Click Change Server.

The Adobe Connect servers dialog box appears.

5 Click Add. 

6 In Name and URL, type the name and URL of the Adobe Connect server you want to use. 

7 Click OK.

8 The Adobe Connect server is now listed.

9 Select the server you just added, and click OK.

10 (Optional) To have Adobe Connect track all interactions within the Adobe Captivate project, select Enable 
Adobe Connect tracking. For example, if you place an Adobe Captivate project containing a quiz into a Adobe 
Connect Professional, when users interact with the quiz, Adobe Connect tracks their answers. (If you select this 
option, the eLearning output listing changes on the right side of the dialog box under Information.)

11 (Optional) If you want to publish the Adobe Captivate project file (CP file) to Adobe Connect along with the 
project SWF file, select Publish project files. This can be helpful if you want to make the CP file, not just the SWF 
file, available to others. Choose one or both of the following options:

Zip project files Select this option to zip the Adobe Captivate project file (.CP) before uploading to the Connect 
Enterprise.

Publish video file Select this option if you project contains any progressive FLV files to upload the FLV files to 
the Connect Enterprise. 

12 Click Publish.

13 Sign in to Adobe Connect using your login name and password.

14 Select a location to store the Adobe Captivate project.

15 Click Publish to This Folder.

16 Specify a title for the Adobe Captivate project. When you are finished, click Next.

17 (Optional) Click Customize to set custom permissions.

18 Click Next.

19 A dialog box appears and confirms that the project was successfully published to the Connect Enterprise you 
specified. Click OK.

20 Click OK again.
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Using Adobe Captivate with Adobe Acrobat Connect Professional
Create software simulations and product demonstrations in Adobe Captivate and then add your content to 
Acrobat Connect Professional or training courses. This increases the interactivity of Acrobat Connect Profes-
sional.

Presenters can use the Sync button so their actions are viewed by all participants. As the presenter moves their 
mouse or interacts with the demonstration or simulation, all meeting participants see the presenter's actions on 
their computers. Presenters can also turn off the Sync option so participants can fully interact with the Adobe 
Captivate demonstration or simulation on their individual computers. Presenters can turn the Sync feature off and 
on as many times as necessary.

You can bring an Adobe Captivate project into an Acrobat Connect Professional meeting using two different 
methods:

• Publish the Adobe Captivate project directly to Adobe Connect Enterprise and then add the project from the 
Adobe Connect Content library to an Acrobat Connect Professional meeting. (Adobe recommends using this 
option. Adding the Adobe Captivate project from the Content library ensures that all Adobe Captivate features 
work properly within Acrobat Connect Professional.)

• Publish the Adobe Captivate project to create a .zip file stored on your computer and then add the .zip file to 
an Acrobat Connect Professional meeting.

Note: The Sync button in Acrobat Connect Professional will not be displayed if the Adobe Captivate project contains 
the _skin file.

If you want to include multiple files in an Acrobat Connect Professional, ensure that you do the following:

1 Select Edit > Preferences. The Preferences dialog box appears.

2 In the Category panel, expand Project, and select Settings.

3 Select Publish Adobe Connect Server metadata in the Project panel.

4 Click OK.

5 Select File > Publish. The Publish dialog box appears.

6 Select Flash (SWF).

7 In Output Options, select Zip files.

Upload the Zip file to Acrobat Connect Professional meeting.
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To add an Adobe Captivate project from the Acrobat Connect Professional Content library to an Acrobat 
Connect Professional meeting:
1 In Adobe Captivate, create a project.

2 Publish the project to Acrobat Connect Professional.

3 Open an existing meeting or create a new meeting.

4 Send the meeting URL to the people you want to invite.

5 Enter the meeting room.

6 Select Pods menu > Share > Select from Content library.

7 Select the Adobe Captivate project, and click Open.

8 (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they 
have control on their individual computers.

9 Click Stop Sharing to return to the Acrobat Connect Professional meeting room.

To add an Adobe Captivate project from your desktop to an Acrobat Connect Professional meeting:
1 In Adobe Captivate, create a project.

2 Publish the new project to Flash to create a SWF file.

3 Note the location of the SWF file.

4 Log in to Acrobat Connect Professional.

5 Open an existing meeting or create a new meeting.

6 Send the meeting URL to the people you want to invite.

7 Enter the meeting room.

8 Select Pods menu > Share > Select from My Computer.

9 Navigate to the Adobe Captivate SWF file, select the file, and click Open.

10 The upload message appears. When the SWF file has been uploaded, click the Play button on the Adobe 
Captivate playbar to start the project.

11 (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they 
have control on their individual computers.

12 Click Stop Sharing to return to the Acrobat Connect Professional meeting room.
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Adding Adobe Connect tracking
If you add an Adobe Captivate simulation to a Adobe Connect meeting or training course, you may want to track 
how users interact with the simulation, especially if it contains quizzing. To make tracking Adobe Captivate 
projects in Adobe Connect easier, use the quiz options in the Preferences dialog to specify Adobe Connect as the 
project output option. 

To add Adobe Connect tracking to an Adobe Captivate project:
1 Open an Adobe Captivate project.

2 Select Quiz > Quiz Preferences.

The Preferences dialog box appears.

3 In the Quiz menu, select Reporting.

4 Select Enable reporting for this project.

5 Select Adobe Connect Server. 

6 Click OK.

Enabling Adobe Connect search features
If you are going to publish your Adobe Captivate project to a Adobe Connect server and display the project in a 
meeting or training course, you can enable Adobe Connect search. This option adds information to your Adobe 
Captivate project file (SWF) that makes it easier to integrate the project into Adobe Connect. The embedded data 
links the Adobe Captivate CP file to the SWF file when you publish the project to an Adobe Connect server and 
makes it easier for the Adobe Captivate project to be found during searches done in Adobe Connect.

To enable Adobe Connect search:
1 Open an Adobe Captivate project.

2 Select Edit > Preferences.

3 In the Category panel, expand Project, and select Settings.

4 Select Publish Adobe Connect Server metadata.

5 Click OK.

Note: The Include Adobe Connect metadata option is on by default. This option increases the size of the project. If 
you are not going to use the project with Adobe Connect, you can clear the option and decrease the size of the finished 
project file (SWF). However, if there is the possibility that the output file (SWF) may be used in Adobe Connect, it is 
a good idea to select the Include Adobe Connect metadata option.
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Adobe Captivate and RoboHelp
You can add Adobe Captivate projects to RoboHelp HTML online help systems. This enables you to truly show 
and tell users important information. 

Adding an Adobe Captivate project to a RoboHelp project is simple. You create the Adobe Captivate project, add 
the project to your RoboHelp project, and select options for how you want to display the project.

To add an Adobe Captivate project to a RoboHelp HTML online help system: 
1 Create an Adobe Captivate project. 

2 Publish the project as a Flash SWF file. Select the Export HTML option during the export process and note the 
folder location where the SWF file will be stored. 

3 In RoboHelp, open the Help project to which you want to add the Adobe Captivate project. 

4 In the Project Manager, double-click the Project files folder.

5 From the File menu, select Import > HTML file.

6 Navigate to the HTML file of your Adobe Captivate project (created in step 2 earlier) and select it.

7 Click Open. 

The HTML file and the Flash file (SWF) are imported into your RoboHelp project. The SWF file is added to the 
Project Files folder, and a new topic (with the title of the project) is created. 

Note: The HTML file (with the title of the project) that is added to your RoboHelp project is important. If you delete 
this topic, the related SWF file is also deleted from the project. You can, however, leave the topic in your Help project 
as a “hidden” topic (no links, not included in table of contents or index, etc.). 

Determining how the Adobe Captivate project appears
After the Flash file (SWF) is added to your RoboHelp project, you must determine how the project appears. You 
can choose from several options. All of the options are easy to set up, but one may work better than another, 
depending upon your specific project and RoboHelp project.

You can place an Adobe Captivate project directly into a RoboHelp topic so when the topic appears, the project 
automatically appears and begins playing.

To display the project within an existing topic: 
1 In RoboHelp, open the topic you want to use to start the project.

2 Click on a location in the topic. From the Insert menu, select Adobe Captivate Demo. 
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3 Browse to the location of your Adobe Captivate file (for example, myproject.swf), select it, and click OK.

4 Preview the topic to see what the project looks like, or generate and view your help system to see how the project 
looks.

You can place an Adobe Captivate project in a new RoboHelp topic and then link to that topic from any other 
topics in the help system. If you select the option to open the project topic in an auto-sizing pop-up window, the 
size of the window adjusts to accommodate the height and width of the project.

To display the project in an auto-sizing pop-up window:
1 In RoboHelp, create a new topic.

2 Add the Adobe Captivate project to the topic. From the Insert menu, select Adobe Captivate Demo. 

3 Browse to the location of your Adobe Captivate file (for example, myproject.swf), select it, and click OK.

4 Save the topic.

5 Open the topic you want to use to start the project.

6 Select the text or image to use as a hyperlink. From the Insert menu, select Hyperlink.

7 In the Select Destination (File or URL) list, select the topic containing the Adobe Captivate project.

8 In Hyperlink Properties, select Display in auto-sizing pop-up menu.

9 Click OK.

10 Preview the topic to see what the project looks like, or generate and view your help system to see how the 
project looks.

You can place an Adobe Captivate project in a new RoboHelp topic and then link to that topic from any other 
topics in the Help system. If you select the option to open the project topic in a custom-sized pop-up window, you 
can set an exact height and width for the topic.

To display the project in a custom-sized pop-up window:
1 In RoboHelp, create a new topic.

2 Add the Adobe Captivate project to the topic. From the Insert menu, select Adobe Captivate Demo. 

3 Browse to the location of your Adobe Captivate file (for example, myproject.swf), select it, and click OK.

4 Save the topic.

5 Open the topic you want to use to launch the project.

6 Select the text or image you want to use as a hyperlink. From the Insert menu, select Hyperlink.
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7 In the Select Destination (File or URL) list, select the topic containing the Adobe Captivate project.

8 In Hyperlink Properties, select Display in custom-sized popup.

9 Select a Width and Height for your project by using the arrows or typing in a number.

10 Click OK.

11 Preview the topic to see what the project looks like, or generate and view your help system to see how the 
project looks.

Adobe Captivate can place an Adobe Captivate project in a new RoboHelp topic and then link to that topic from 
any other topics in the help system. If you select the option to open the project topic in a new window, your project 
appears in the user’s default web browser.

To display the project in a new window:
1 In RoboHelp, create a new topic.

2 Add the Adobe Captivate project to the topic. From the Insert menu, select Adobe Captivate Demo. 

3 Browse to the location of your Adobe Captivate file (for example, myproject.swf), select it, and click OK.

4 Save the topic.

5 Open the topic you want to use to start the project.

6 Select the text or image you want to use as a hyperlink. From the Insert menu, select Hyperlink.

7 In the Select Destination (File or URL) list, select the topic containing the Adobe Captivate project.

8 In Hyperlink Properties, select Display in frame.

9 From the pop-up menu next to Display in frame, select New Window. 

10 Click OK.

11 Preview the topic to see what the project looks like, or generate and view your help system to see how the 
project looks.

You can place an Adobe Captivate project in a new RoboHelp topic and then link to that topic from any other 
topics in the help system. If you select the option to open the topic in the same slide, the project topic replaces the 
original topic in your user’s viewer.

To display the project in the same slide as the link from topic:
1 In RoboHelp, create a new topic.

2 Add the Adobe Captivate project to the topic. From the Insert menu, select Adobe Captivate Demo.. 
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3 Browse to the location of your Adobe Captivate file (for example, myproject.swf), select it, and click OK.

4 Save the topic.

5 Open the topic that you want to use to start the project.

6 Select the text or image that you want to use as a hyperlink. From the Insert menu, select Hyperlink.

7 In the Select Destination (File or URL) list, select the topic containing the Adobe Captivate project.

8 In Hyperlink Properties, select Display in frame.

9 From the pop-up menu next to Display in frame, select Same Slide. 

10 Click OK.

Preview the topic to see what the project looks like, or generate and view your help system to see how the project 
looks.

Note: You can edit the SWF file you have inserted in RoboHelp only if you have the associated Adobe Captivate 
project saved on your computer.

Adobe Captivate and Microsoft PowerPoint
If you use both Adobe Captivate and PowerPoint, there are many ways you can single-source content between the 
two programs. Here are some options: 

• Import a PowerPoint presentation into Adobe Captivate. Create an entire Adobe Captivate project from a 
complete PowerPoint presentation.

• Import PowerPoint slides into Adobe Captivate. Import individual PowerPoint slides into an Adobe Captivate 
project to create new individual Adobe Captivate slides.

• Add an Adobe Captivate project to a presentation. Insert Adobe Captivate projects into PowerPoint presenta-
tions.

Importing PowerPoint slides
Adobe Captivate lets you import slides from Microsoft PowerPoint presentations directly into Adobe Captivate 
projects. Imported PowerPoint slides become slides in Adobe Captivate projects. You can do anything that you 
would ordinarily do in Adobe Captivate to these slides. For example, you can add captions and create click boxes. 

Adobe Captivate provides a wizard for importing PowerPoint slides.
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Note: Adobe Captivate does not support new file formats in Office 12 like pptx, docx. To import PowerPoint slides 
created using office 12, save the presentation in an earlier version of PowerPoint before importing it.

To import PowerPoint slides into an Adobe Captivate project:
1 Open the Adobe Captivate project to which you want to add PowerPoint slides.

2 Select File > Import > Import Microsoft PowerPoint Slides.

The Open dialog box appears.

3 Browse to the location of the PowerPoint presentation (PPT, PPS, or POT file format) that contains the slide or 
slides to import, and select the presentation.

4 Click Open.

The PowerPoint slide options dialog box appears.

5 Decide where the imported PowerPoint slides should be placed in the Adobe Captivate project. You can add 
the slides to the end of the project, or you can click a slide in the list and add the PowerPoint slides after the desig-
nated slide. 

6 Click OK.

The PowerPoint slides are extracted, and the Convert PowerPoint presentations dialog box appears.

7 Select the PowerPoint slides to convert to Adobe Captivate project slides. Select individual slides by clicking the 
check box in the upper-right corner of slides (so a green check mark appears in the check box). You can also click 
the Select All button to select all slides.

8 Select one of the following options for importing PowerPoint animations: 

• Animation Import any animation associated with the PowerPoint slides.

• Background Image Import the PowerPoint slides without their associated animation.

9 To set navigation preferences for the selected slides, use one of he following options from the Advance slide list:

• On mouse click Move to the next slide only after the mouse is clicked.

• Automatically Move to the next slide after the slide time-out.

10 Click OK.

The PowerPoint slides are imported into the Adobe Captivate project and appear in the designated location.

11 If necessary, you can change slide order.
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Importing PowerPoint presentations
You can import entire Microsoft PowerPoint presentations directly into Adobe Captivate. When you import a 
PowerPoint presentation, a new Adobe Captivate project is created and the individual PowerPoint slides become 
Adobe Captivate slides. Once the new project is created, you can perform all usual Adobe Captivate tasks; you do 
not need to work in PowerPoint any further. 

Note: You can also import selected PowerPoint slides into existing Adobe Captivate projects.

Adobe Captivate provides a wizard for importing projects. 

To import a PowerPoint presentation:
1 Open Adobe Captivate. 

2 Under Other project types, click Import from Microsoft PowerPoint and click OK. 

3 Enter the name of the PowerPoint presentation to import, or click Browse to navigate to the file. 

4 Click Open. A preview of the PowerPoint slides appears. Select the slides to convert to Adobe Captivate slides. 
Select individual slides by selecting the check box in the upper-right corner of frames. You can also click Select 
All to select all slides.

5 Select one of the following options for importing PowerPoint animations: 

• Animation Import any animation associated with the PowerPoint slides.

• Background Image Import the PowerPoint slides without their associated animation.

6 To set navigation preferences for the selected slides, use one of he following options from the Advance slide list:

• On mouse click Move to the next slide only after the mouse is clicked.

• Automatically Move to the next slide after the slide time-out.

7 Select a size for the new Adobe Captivate project. Specify an exact width and height for the project in the User 
defined (custom) area, or select the Preset size option and choose a commonly used project size from the pop-up 
menu.

8 (Optional) Select the Maintain Aspect Ratio option to have the aspect ratio (height and width proportions) 
maintained when the project is sized. This ensures that the project is displayed accurately and isn’t distorted. 

9 Click OK.

The new project is generated and opens in Storyboard view.
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Inserting projects in PowerPoint presentations
You can insert Adobe Captivate projects in Microsoft PowerPoint presentations with a few simple steps. First, you 
create an Adobe Captivate project and save it as a Flash (SWF) file. Then you open a PowerPoint presentation and 
insert the Adobe Captivate project into a slide.

To insert an Adobe Captivate project in a PowerPoint presentation:
1 Create the project in Adobe Captivate.

2 Publish the project as a Flash (SWF) file. 

3 Note the location of the saved SWF file.

4 Open the PowerPoint presentation to which you want to add the Adobe Captivate project.

5 From the View menu, select Toolbars > Control Toolbox.

6 Select More Controls.

7 From the list of objects, select Shockwave Flash Object. 

8 Drag diagonally to create a box that is the size and location for the project.

Tip:You can resize the box in which the project appears. Return to the slide that contains the project in PowerPoint, 
and drag the resizing handles.

9 Right-click the box and select Properties. 

10 In the Properties dialog box, click once on the top line, Custom.

11 Click once on the Ellipsis button.

The Property Pages dialog box appears.

12 In Movie URL, enter the location of the Flash (SWF) file to add. Type the full drive path, including the 
filename (for example, C\:My Documents\MyFile.swf) or URL to the Flash file that you want to play.

13 Click OK.

14 You can set the following options for how the animation plays:

In the PowerPoint Properties dialog (opened in step 8), set the following properties:

• Set the Playing property to True. This plays the file automatically when the slide is displayed. If the Flash (SWF) 
file has a Start/Rewind control built into it, you can set the Playing setting to False.

• If you don't want the animation to play repeatedly, set the Loop property to False (click the cell to display a down 
arrow; then click the arrow and select False).
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• Set Embed Movie to True to ensure that the Adobe Captivate project is always included with the PowerPoint 
presentation. 

15 When you finish setting options, click the Close button (the small red X) in the top-right corner of the 
Properties dialog box. 

16 Test the project. From the View menu, select Slide Show. (In Microsoft Windows 2003, click the Slide Show 
menu and select View Show.)

17 To exit the slide show and return to normal view, press ESC.
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Chapter 17: Troubleshooting

This chapter provides troubleshooting tips for some common questions and scenarios.

Troubleshooting Adobe Captivate project startup
When you start Adobe Captivate, the Start page displays information on the right-hand bottom portion of the 
panel asking the user to look up information on Adobe Captivate. This information is a SWF file that is loaded by 
Adobe Captivate using the value set for the ConnectToInternetOnStartUp key. For values other than zero, Adobe 
Captivate searches the Internet for the SWF file. The field remains blank until the file is found on the internet.

You can modify this behavior so that Adobe Captivate searches for the local SWF file stored in the EXE file. For 
this, the value of the ConnectToInternetOnStartUp key must be set to zero.

To edit the ConnectToInternetOnStartUp DWORD key in the registry:
1 Open the Registry Editor (regedit.exe).

2 Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe Captivate.

3 Change the value of the ConnectToInternetOnStartUp DWORD key to 0.

4 Close the Registry Editor.

5 Close Adobe Captivate and open it again.

If the key does not exist, you must create the ConnectToInternetOnStartUp registry key of type REG_DWORD, 
and set its value to 0. After the value is set, a default SWF file will be used to display the update information on 
the bottom right hand side of the project.

Troubleshooting animation timing
If you notice when previewing a project that an animation file you added as an object is displaying for a longer or 
shorter period of time than the duration of the animation file, you can synchronize the animation with the Adobe 
Captivate Timeline to give you greater control over the timing. To synchronize the animation, double-click the 
animation to open the Animation dialog box, click the Options tab, and select Synchronize with project. 
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Note: If the animation file was originally recorded with an audio track, you may find that the audio track is choppy 
after selecting the synchronize with project option. The best solution is to separate the animation file and audio so 
they can be used as two distinct objects in the project.

Troubleshooting application distortion when 
recording
Application distortion can occur with certain combinations of Windows and video cards. The problem can be 
solved by setting the hardware acceleration on your computer to None. You can change this setting in the 
following location: Start Menu > Settings > Control Panel > Display > Settings > Advanced > Troubleshoot.

Important: Turning off the hardware acceleration may turn off the display in some computers.

Troubleshooting capturing while recording a web 
application
When you capture a web-based application or a website from a browser, sometimes the slide does not have the 
correct image.

Whenever you capture a screen, you must listen to the shutter sound. When the shutter sound occurs, it indicates 
that Adobe Captivate has successfully taken the screenshot. When you are capturing from a website or a web-
based application and you have to click on several links, you will hear the shutter sound on every click. After you 
click a link and a new page is loaded, wait for the page to load completely. After the page is fully loaded, you will 
hear the shutter sound of Adobe Captivate. In case you do not hear the shutter sound when the page is fully loaded, 
press the Print Scrn key, which will take the screenshot manually. It is recommended that you use Internet 
Explorer as the browser when capturing a website or a web- based application. Following these simple guidelines 
will enable you to achieve the best results.
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Troubleshooting capture of elevated applications in 
Windows Vista
You will have to set administrator permissions for the AdobeCaptivate.exe file to record or capture applications 
running in elevated or administrator mode.

To set administrator permissions for AdobeCaptivate.exe:
1 Locate AdobeCaptivate.exe in your installation directory. If you have not changed any setting during instal-
lation, you can locate this in the C:\Program Files\Adobe\Adobe Captivate 3 folder. 

2 Right-click the file, and select Run as Administrator. The User Account Control (UAC) dialog box appears. 

3 Click Allow. 

Troubleshooting choppy full motion recording
You can create a smoother full motion project, particularly better mouse movement, by disabling hardware accel-
eration. When hardware acceleration is enabled, it can use a great deal of system resources and result in “choppy” 
full motion recording. Disabling hardware acceleration results in better full motion recording quality.

To easily disable hardware acceleration when recording a full motion project, select the Disable hardware accel-
eration option from the Full Motion Recording tab of the Recording Options dialog box. If you select this option, 
your computer screen will briefly flicker when you begin and end full motion recording. This screen flicker does 
not harm your computer and does not appear in the final project.

Correcting colors in slides
In general, color should appear correctly in Adobe Captivate projects. However, there are cases in which colors 
may appear inaccurately, such as when the color scheme varies radically between slides. So if Slide A uses color 
palette ABC, and Slide B uses color palette XYZ, and the two palettes are radically different, Slide B might resort 
to using palette ABC. 

Most of these problems can be fixed by changing the video quality of the slide. Adobe Captivate provides four 
levels of video quality, even though only the Standard option is suggested for most uses.



CHAPTER 17376
Troubleshooting

To change video quality in a slide:
1 Open an Adobe Captivate project. 

2 Double-click the slide containing the colors you want to correct. 

3 From the Slide menu, select Video Quality and one of the video options:

Standard The default format for slides. Standard is the most efficient choice for the majority of screenshots 
because it uses 256 optimized colors. Standard slides also compress well, which results in smaller file sizes. 

Optimized This option gives you the highest JPEG quality possible.

JPEG

This option is best used when the slide contains a photograph. You can change the quality and compression ratio 
for JPEG images on the Project Preferences dialog box.

High Quality Compared to the Standard format of 256 colors, this format uses 16 million colors for the slides. 
This option should only be used if the Standard and Optimized options do not offer the correct color depth. The 
file size increases dramatically using this option. 

Note: Selecting the JPEG or High Quality format may increase the file size and the time it takes to download your 
project. You should only use a format other than Standard when necessary and appropriate. 

Troubleshooting fonts on transparent captions
This problem occurs if transparent captions are created and the system setting for font smoothing (anti-aliasing) 
is enabled. To fix the font appearance, turn off the font smoothing option. 

If you use Windows XP:
1 From the Start menu, select Settings > Control Panel.

2 Double-click Display.

3 Click the Appearance tab.

4 Click Effects.

5 If the option Use the following method to smooth edges of screen fonts is selected (a check mark appears to the 
left of the option), click the check mark to clear it and disable the setting.
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If you use Windows 2000 or earlier versions of Windows:
1 From the Start menu, select Settings > Control Panel.

2 Double-click Display.

3 Click the Effects tab.

4 If the option Smooth edges of screen fonts is selected (a check mark appears to the left of the option), click the 
check mark to clear it and disable the setting.

Troubleshooting Adobe Captivate output
Adobe Captivate was built with low bandwidth in mind. A typical project with sound (some narration) and a 
modest screen size of 512 x 384 streams at approximately 2–3 kilobytes per second. Your viewers can play this 
project using a 56K (or slower) dial-up modem without waiting more than a few seconds for the project to start. 
Additionally, there are no pauses during playback.

• A project that streams well might have the following characteristics:

• File Size: 777K

• Length: 6 minutes 12 seconds

• Audio: 286K

• Video: 491K

• Screen size: 608 x 460

Note: File size depends on several factors. Larger files contain elements such as photos, images, soundtracks, large 
screen sizes, rapid screen transitions, and higher quality video and audio settings.

There are a number of ways to improve the file size of Adobe Captivate output:

• One important factor is the kilobytes per second ratio. Check the Bandwidth Analysis to find this factor. Don't 
despair if your project is large; it is possible for a large project to stream well over the Internet. For example, a 
400K file might seem large, but if it plays for 5 minutes, it streams easily over a 28.8K modem. The first slide in 
a project always has a longer kilobytes per second ratio, because it is the first slide to load and additional project 
information must load with it. 

• Consider your color settings and the images included in your project. Two quick tips for reducing file size are 
to avoid color gradients and to avoid photo images.
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• If you are not going to upload your SWF files to an Adobe® Connect™ Enterprise, you can turn off the Include 
Adobe Connect metadata option in project preferences. This option is on by default and it adds data to your 
project that allows for better integration with Adobe Acrobat Connect Professional. If you do not use Acrobat 
Connect Professional, turn this option off to reduce project size.

Troubleshooting video errors
Adobe Captivate output does not play if it is published over the network with Flash Video (FLV) files in it.

Also, FLV files do not play when the Adobe Captivate project containing progressive FLV is published to a 
network share, and viewed by clicking the View output button. You can play the FLV file in the Adobe Captivate 
output by mapping the network drive in MS Windows Explorer.

The FLV file must contain metadata for the video player to function correctly. FLV files created with Flash 
Communication Server 1.5.2, FLV Exporter version 1.2, and Sorenson Squeeze 4.0 automatically contain 
metadata. Sorenson Squeeze 4.0 is included with the Flash Video Kit.

FLV files will not play when an Adobe Captivate project is hosted on a Windows 2003 web server.

Troubleshooting text viewed in a browser
If text in a project is not displaying properly in a browser, the problem could be that a link is calling the Adobe 
Captivate project SWF file instead of the HTM file that corresponds to the SWF file. If you are adding your project 
to a web page, do not link directly to the SWF file. If you link directly to the SWF file, the browser does not know 
the size at which it should display the SWF file, so it simply shows the SWF file at the same size as the browser 
window. This can result in distortions, especially text distortion that causes text to become unreadable. 

To display the SWF file in a browser properly, use the HTM file that can be generated with the SWF file. The HTM 
file contains code that tells the browser the correct size for the project. 

When you publish your project as a SWF file select the Export HTML option. The HTM file will be saved to the 
same location you specified for the SWF file. The HTM file will have the same name as the SWF file, but will have 
the HTM extension. 

If you have installed Adobe® Flash® Player 8 or later, previewing an Adobe Captivate project using a browser causes 
a security settings warning to be displayed. This is because of the security settings configured in Flash Player 8 or 
later.
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Troubleshooting font size in text entry boxes
After upgrading a Captivate 1 project to Adobe Captivate, font in text entry boxes appears large in Adobe 
Captivate. This is because of a bug in Captivate 1 and Flash Player. The font used while editing and publishing the 
SWF file was not the same as the original font. This bug has been fixed in Adobe Captivate. However, Captivate 1 
projects will continue to have large font in Text Entry Boxes when the projects are upgraded to Adobe Captivate.

There are two possible workarounds to fix this issue.

Workaround 1 (Recommended)
1 After upgrading a Captivate 1 project to Adobe Captivate , open the upgraded project.

2 Edit the font in a text entry box.

3 Use the Apply all option to apply the change to all text entry boxes in the project.

Workaround 2
1 Upgrade all the Captivate 1 projects to Adobe Captivate 3.0.

2 From the Start menu, click Run, type REGEDIT, and click OK.

3 The Registry editor appears.

4 Browse to HKEY_LOCAL_MACHINE > SOFTWARE > Adobe > Adobe Captivate > 3 > FudgeFactor.

5 Change the value of the FudgeFactor key to 1. The default value of the key is 1.4.

6 Close the Registry editor.

7 The changes are applied after you restart Adobe Captivate.

8 Preview or publish the Adobe Captivate projects.

Note: After publishing the Captivate 1 projects, ensure that you reset the value of the FudgeFactor key to 1 for new 
projects in Adobe Captivate. 

Troubleshooting button sizes while resizing projects
Resize any buttons before resizing the project; buttons are not automatically resized when a project is resized.
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Troubleshooting the number of slides in a project
Technically, there is no maximum number of slides allowed in an Adobe Captivate project. The number of slides 
depends on the amount of RAM you are using. Some projects created on a 256 MB computer have had more than 
300 slides. There is also no limit on MP3 size for audio in slides.

By default, projects are set to 30 frames per second. Therefore, a caption that appears for 1 second requires 30 
frames. Dividing the number of frames in a project by 30 gives you the number of seconds the project plays.

There is an easy way to see how many frames are in an Adobe Captivate project.

To determine how many frames are in a project:
1 Open an Adobe Captivate project.

2 In Storyboard view, the number for Slides corresponds to the number of frames.

Troubleshooting publishing projects
Adobe Captivate appears to stop responding for a few moments while publishing a project containing a large size 
full motion recording. When a large full motion recording is captured in an Adobe Captivate project, the preview 
and publish operations take a long time.

If you frequently want to preview the project that contains a large full motion recording, set the value of the 
Compress compiled SWF file option to Off (disabled) in the Preferences tab of the Project Preferences dialog box. 
This will reduce the time taken to preview the output. After previewing the output, you can change the value of 
the Compress compiled SWF file option to On (enabled), and then publish your project.

Troubleshooting quizzing errors
The user should not be able to navigate to the result slide without answering the quiz in the question slides.

When designing an Adobe Captivate project containing result slides, make sure that you do not allow the user 
navigate or jump to the result slide directly without working through the question slides, or the slides containing 
interactive objects, and that you enable the Reporting option (set to On). It’s important to design the project to 
help the user complete the quiz before navigating to the result slide.
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Troubleshooting exporting projects to Flash
Two problems can occur when exporting Adobe Captivate projects to Flash:

• To support exporting of projects to Flash 8, the RDMFISTUB.DLL file was provided in Macromedia Captivate 
1. This DLL, which was manually copied to the Captivate installation folder, is not removed when Adobe 
Captivate is installed. If you encounter an error message while exporting the Adobe Captivate project to Flash, 
locate the DLL, move it to another folder, and copy RDMFISTUB8.dll from Program Files\Adobe\Adobe 
Captivate 3\ to the same location.

• After exporting Adobe Captivate output to Flash, the required files are missing. 

• You should first save the project in Adobe Captivate, and preview or publish the project before exporting the 
project to Flash. This ensures that all the files are exported.

Troubleshooting JavaScript that does not appear 
JavaScript does not appear while previewing Adobe Captivate output.

If the Execute JavaScript option is selected in the Project end options of the Project Preferences dialog box, Adobe 
Captivate may not display an error message when the JavaScript is previewed. This is because the Show Borders 
option as set to On (enabled), by default. When this option is On (enabled), Adobe Captivate creates multiple 
SWFs—skin SWFs and content SWFs.

To preview JavaScript, set the value of the Show Borders option to Off (disable it) in the Borders tab of the Skin 
Editor dialog box.
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Troubleshooting the Skin Editor
The Skin Editor dialog box shows the skin preview of the first slide of the project. The preview contains the 
background color of the slide (if any) or the background image. You may experience performance issues when the 
skin preview shows the background image because every setting in the Skin Editor dialog box is applied to the 
preview immediately. To avoid this delay of preview update while editing a skin in the Skin Editor dialog box, you 
can insert a blank slide as the first slide. Then, open the Skin Editor dialog box and define all your skin configu-
rations like playbar controls, positions menu, and borders. After finalizing the skin configuration, you can hide 
the first slide (the blank slide inserted,) and open the Skin Editor dialog box again to preview the final changes. 
The skin preview will always show the first slide of the project which is not hidden.

Uninstalling Adobe Captivate 
It is relatively simple to uninstall Adobe Captivate. When you uninstall Adobe Captivate, all of the files you have 
saved in your My Documents\My Adobe Captivate Projects are retained.

To uninstall Adobe Captivate:
1 From the Windows Start menu, select Settings > Control Panel.

2 Double-click Add or Remove Programs.

3 Click the Install\Uninstall tab (if your version of Windows contains this tab).

4 From the list of programs you can remove, select Adobe Captivate x.x.

5 Click Add\Remove.

6 Click Yes to confirm that you want to remove the program. 

The uninstall program removes program files, folders, and registry entries. When the files are removed, the 
uninstall program indicates that the process is complete.

7 Click OK.
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Security warning with Flash Player 8 
A security warning appears when you launch an external file from an SWF created in Adobe Captivate. The same 
security warning appears when you launch FlashHelp created in either RoboHelp HTML or RoboHelp for Word. 
This is because Flash Player 8 includes the new Settings Manager, which allows you to manage global privacy 
settings, storage settings, security settings, and automatic notification settings.

To permanently change the settings:
1 Click Settings. 

2 Select Edit Locations. 

3 Select Add location. 

4 Under Trust This Location, enter the location of the folder that contains your published project. 

5 Click Confirm. 
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AVI files
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nonstandard 27
projects, background 247
slides 202, 211
troubleshooting 375
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compressing
Flash (SWF) files 249
projects 249
slides 210

configuring
PENS-related settings 347

confirmation messages 14
Connect Enterprise metadata 249
Connect Enterprise Server

metadata 249
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projects 349
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mouse over effect 177
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sequence questions 279
slidelets 177
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playback controls 217
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scoring display 291
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(PIF) 296
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click boxes 154
sending projects by 345

EMF files 137
end, projects 212
exceptions
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icons 326
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expiration date (movies) 248
expiration dates 248
Exporting

Adobe Captivate projects to 
Flash 356

exporting 349
audio 128, 130
branching view 261
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editable content to XML 349
localizable content to XML 349
projects to Flash 356
text captions 105, 348

exporting MenuBuilder projects
EXE 332
Flash SWF files 331
HTML 332
icons, associating 326
Macintosh 334
Word files 333

F
fade settings 212
file 351
file size

bandwidth 377
compressing projects 249
JPEG 143
quality 211, 250
slides, compressing 210

fill in the blank question slides 268
Filmstrip

Edit view 7
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viewing 12

FLA files
about 144
adding 145
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Adobe Captivate 

conversion 358
Adobe Captivate movies in 359
converting projects 358

editing Adobe Captivate movies 
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exporting Adobe Captivate 
movies to 356

exporting to 356
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projects 331
publishing projects as 337
troubleshooting text display 378
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Flash SWF themes 215, 217, 218
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about 132
Flash video (FLV) files
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Freedom Scientific 80
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hardware acceleration, 
troubleshooting 374

headphones 111
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capture area 38
changing 245
determining 243
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object layers 186
pointers 176
projects 244
slides 225
Timeline 9, 184
toolbars 11

highlight boxes
 See also objects
about 151
adding to projects 152
audio, adding to 122, 169
automatically creating 30
defined 227
deleting 170
object layer order 185
timing 190

highlighting zoom areas 207
hot spot question slides

creating 276, 279
hotspot properties

setting 279
hotspots

setting properties 279
HQX files 334, 335
HTML

exporting MenuBuilder 
projects 332

RoboHelp 365

I
ICO files 137
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projects 326
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deleting 143
file formats 137
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timing 190
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copying 317
deleting 320
moving 315
options 314
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transparent 319
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Flash video (FLV) files 132
localizable content from 

XML 351
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PowerPoint slides 368
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text captions 104
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 See also training
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managing 240
types of 228

J
JavaScript 168
JAWS 80, 81
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file formats supported 137
quality 143, 250

K
keyboard tap sound

customizing 119, 253
setting 124

keys, shortcut
Adobe Captivate 16
MenuBuilder 328

keystroke speed 189
keystrokes, recording 31

L
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languages

Asian characters 335
projects 85
recording options 45, 48, 51, 54, 

58, 63, 77
text captions 86, 99

layers, object
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order, changing 185

learning management system 
(LMS)

features 259, 262
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manifest file 294
lessons, publishing projects as 340
Library

about 13, 229
Edit view 7
show or hide 10
viewing objects 228, 229

Library tool bar 13
Library toolbar 231
likert question slides 282
Linux Projector files 335
load screens 212, 214
loading screen 251
localization

Asian characters 335
projects 85
recording options 45, 48, 51, 54, 

58, 63, 77
text captions 86, 99

locating slide
in branching view 261

locking
object layers 186
slides 224

looping projects 212

M
Macintosh MenuBuilder projects, 

exporting 334
Macintosh Projector files 335
Macromedia Flash

converting projects 358
exporting to 356
modifying projects in 358
navigating projects 359

magnification shortcuts
Adobe Captivate 18

manifest file 294
manifest file, creating 294
matching question slides

creating 274
pass rate, setting 289
review messages 292
scoring display 291

media players
recording audio 111

MenuBuilder
about 303
adding click boxes 320
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adding text 309
aligning click boxes 322
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aligning text 311
associating icons 326
audio 327
click box options 321
copying click boxes 323
copying images 317
copying text 312
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creating projects with 

wizard 303
default directories 330
deleting click boxes 324
deleting images 320
deleting text 313
exporting as EXE 332
exporting as Flash SWF 331
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exporting as Word file 333
exporting for Macintosh 334
image options 314
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options 325
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preferences 328
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saving projects 308
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shortcut keys 328
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spell check 307
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text options 310
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undoing and redoing 
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about 8
button naming conventions 218
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project information 223, 252
skins 214, 217
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Connect Enterprise Server 249
Flash video (FLV) files 132

microphone
audio equipment 110
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calibrating 115
placement 112

Microsoft PowerPoint
about 368
importing slides 368
inserting projects in 371

Microsoft Reader 80
Microsoft Word files

exporting MenuBuilder 
projects 333

exporting text captions 348
handouts 339
lessons 340
step-by-step guides 342
storyboards 343

modifying
question button properties 167
recorded text in slides 205

monitor resolution 26, 38
mouse

aligning paths 175
click effects 173
click sounds 172
hiding pointer 176
movements, changing 174
object layer order 185
objects 227
pointer size 172
pointers, changing 171
recording tips 26
speed settings 189
straight and curved paths 175
troubleshooting recording 375
wheel, enabling 176

mouse over effect
creating 177

movies

background color 247
deleting 243
editing in Flash 358
expiration date 248
hiding 244
password protection 248
preferences 247
previewing 244
properties 252
renaming 245
resizing 245
size 243, 377

movies. See projects; video
MP3 files

 See also audio
adding 109
converting to 109
exporting 128, 130
maximum size 380
recording 112
software for 111

multiple choice question slides
creating 263
pass rate, setting 289
review messages 292
scoring display 291

multiple modes recording 53
software simulations 53

N
naming

buttons, conventions 218
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O
objects

about 227
aligning 234, 235, 238, 239
copying and pasting 232, 233
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duplicating 232
Edit view 7
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importing 228
interactive, managing 240
layer order 185
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pixel value adjustment 239
recording modes 40
resizing 239
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size, changing 237
timing 190
viewing Library 228, 229

others
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P
package interchange file (PIF) 296
pass rate 289
pass rate, setting 289
password protection (movies) 248
passwords, projects 248
Pause button 214, 217
pausing recording 34, 37
PENS compliance 259, 296
PENS notification

handling exceptions 347
PENS notification support 347
PENS-related configuration
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enabling reporting 347
PENS-related settings

configuring 347
PIF (package interchange file) 296
PIF files 296
planning projects 24
Play button 214, 217
playback controls

adding 214
custom 217
naming conventions 218
project information 223
properties 252
variables 191

playhead 187, 235
PNG files 137
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changing icons 171
hiding 176
mouse properties 227
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object layer order 185
recording tips 26
size 172
speed settings 189
straight and curved paths 175
troubleshooting recording 375
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about 368
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to 371
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importing presentations into 

Adobe Captivate 370
importing slides 368
importing slides in Adobe 

Captivate 368

inserting projects in 371
preferences

projects 247
preloaders 212, 214, 251
previewing
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MenuBuilder projects 307
movies 244
projects 244
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transitions, slide 206
variables 191

Print Screen 25, 26, 28
printing MenuBuilder projects 308
progressive download video 132, 

133
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Project Wizard 62
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Project wizard 42, 61
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custom-sized 46
deleting 243
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start, changing 212
templates 67, 71
types of 42
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setting for hotspots 279

properties, project 252
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about 335
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as Flash (SWF) files 337
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as step-by-step guides 342
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to web using FTP 344
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project preferences 250
resizing projects 245
video 211

question button properties
modifying 167
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creating 262
description 262
feedback messages 292
fill in the blank 268
hot spot 276, 279
likert 282
manifest file 294
matching 274
multiple choice 263
output options 284
pass rate, setting 289
PIF 296
rating scale 282
review messages 292
scoring display 291
short answer 271
spell checking 254
tips 263
true or false 266
true-false 266

Quiz Manager 296
Adobe Connect tracking 364
options 284
pass rate, setting 289
scoring display 291

R
rating question slides 282
recorded text

editing in slides 205

recording 43, 53, 61
about 41
application projects 43
automatic 25, 37
camera sounds 31, 36
capture area 38
capture keys, changing 19
custom-sized projects 46
full motion 39, 72, 75, 76
full-screen 49
keyboard tap sounds 119, 124, 

253
keystrokes 31
modes 40
mouse wheel, enabling 176
options 31
pausing 34, 37
scenario simulations 61
slides, additional 68
slides, new 193
software simulations 43
software simulations in multiple 

modes 53
stopping 34
techniques 28
text captions, adding 

automatically 89, 92
tips 25
troubleshooting choppy 

motion 375
troubleshooting distortion 374
troubleshooting video cards 374

recording audio
boxes and buttons 123
calibrating microphone 115
editing 112
equipment for 110
media players 111

options 112
process 115
software for 111
tips 111
while creating a project 116

redoing actions 19
renaming movies 245
renaming projects 245
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reporting

enabling for project 347
re-recording 55

about script file 55
software simulations 55
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generate while creating a 

project 57
re-recording script 28, 59

using 59
resizing movies 245
resizing projects 245
resolution

capture area 38
projects 243
screen 26

RoboHelp 365
rollover captions

 See also objects
adding 94
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defined 227
editing area 95

rollover images
 See also objects
adding 139
defined 227
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rollovers, recording 26

S
saving

MenuBuilder projects 308
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scenario simulations 61

recording 61
scenario-based training 42, 61

 See also training
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SCORM 284

certification 259
enabling 296
manifest file 294
options 284
package interchange file 

(PIF) 296
SCORM package

publishing 347
screen captures 25, 26, 28
screen readers

about 80, 81
Flash (SWF) files 82, 83
project preferences 249
slides 82, 205
testing projects 84
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script file 55

about re-recording 55
scripts 24
search features, Adobe 

Connect 364
Section 508. See accessibility
security 248

passwords, projects 248
slides 224

sending projects by e-mail 345
sequence question slide

creating 279
setting

hotspot properties 279
short answer question slides 271
shortcut keys

Adobe Captivate 16
MenuBuilder 328

shortcuts
magnification 18

silence, adding to audio files 120
simulations

application recording 43
creating 42
full-screen recording 49
Project wizard 61
recording modes 40

skins
adding 214
custom 217
naming conventions 218
project information 223, 252

slidelets
creating 177

slides
 See also projects; publishing
about 193
accessibility 82, 205
animation 150, 197
blank, inserting 196
Branching view 8
capturing 28
colors 202, 211, 375
compressing 210
copying and pasting 195
copying to clipboard 199

deleting 212
duplicating 199
editing recorded text 205
ending 212
Filmstrip 12
full motion recording 74, 76
hiding 225
image projects 65
images as 142, 196
importing from other 

projects 194
introductory 214
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locking 224
maximum 380
merging objects into 240
mouse path, aligning 175
navigation, changing 201
notes 203
order, changing 200
PowerPoint 368
previewing 187
question 262
recording additional 68
recording new 193
security 224
spell checking 254
starting 212
Storyboard view 7
text, adding 204
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timing 188
titles 202
transitions 206
troubleshooting colors 375
types of 193
zoom areas 207, 208
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Snap to Grid 238
software

for playing audio files 111
software simulations 43, 53, 55

recording 43
recording in multiple modes 53
re-recording 55

sound cards
requirements 110
settings 111

sound. See audio
speakers 110
speed
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troubleshooting 373
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keystroke 189
mouse 189
object timing 190, 236

spell check
dictionary 256
options 255
using 254
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checking 254
dictionary, changing 256
MenuBuilder 307
options, setting 255

step-by-step guides 342
stopping recording 34
Storyboard view 7, 10
storyboards 24, 343
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adding 132
options 134

SWF (Flash) files
about 144

accessibility 82, 83
adding 145
animation slides 150
Asian characters 335
compressing 249
exporting MenuBuilder 

projects 331
publishing projects as 337
troubleshooting text display 378
variables 191

SWF themes 215, 217, 218
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taps, keyboard

customizing 119, 253
settings 124

templates
creating 71
creating projects with 67
deleting 243
MenuBuilder 305, 306, 308
simulations 42

text
adding to slides 204
troubleshooting browsers 378

text animation 144, 147
text captions
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about 89
adding automatically 29, 89, 92
copying and pasting 104
creating custom styles 100
defined 227
deleting 107
editing 100
exporting 105, 348

frames, number of 380
importing 104
localizing 86, 99
moving 103
object layer order 185
ordering 106
resizing 103
speed 188
spell checking 254
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troubleshooting fonts 376

text entry box font
appears large after upgrading 

Captivate 1 projects 379
text entry boxes

about 228
adding 157
audio, adding to 122, 169
bout 151
deleting 170
font problem after upgrading to 

Adobe Captivate 2.1 379
JavaScript 168
managing all interactive 

objects 240
object layer order 185
timing 190

text, MenuBuilder
adding 309
aligning 311
copying 312
deleting 313
moving 311
options 310
ordering 312

Timeline
about 8, 183
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aligning objects 235
caption speed 188
customizing 183
displaying in new window 184
docking 183
hiding 9, 184
keystroke speed 189
mouse speed 189
object display order 236
object layer order 185
object timing 190
previewing slides with 

playhead 187
resizing 184
showing 9
slide timing 188
variables 191
zoom level 185

timing
animations, 

troubleshooting 373
audio 125
caption speed 188
keystroke speed 189
mouse speed 189
objects 190, 236
variables 191

titles, slides 202
toolbars

captions 11
docking 10
moving 11
showing or hiding 11
viewing 8

tooltips, converting to rollover 
captions 96

tracking, Adobe Connect 364
training

Adobe Connect tracking 364
branching 259, 260
creating question slides 262
creating simulations 42
features 259
fill in the blank question 

slides 268
hot spot question slides 276, 279
likert question slides 282
manifest file, creating 294
matching question slides 274
multiple choice question 

slides 263
options 284
package interchange file 

(PIF) 296
pass rate 289
Project wizard 61
question review messages 292
rating scale question slides 282
scoring display 291
short answer question slides 271
true-false question slides 266

Training simulation recording 
mode 41

transitions, slides 206
transparent text captions 91, 204, 

376
troubleshooting

animation timing 373
colors 375
distortion while recording 374
font in text entry boxes 379
fonts on transparent 

captions 376
full motion recording 375
movie size 377
number of slides in a movie 380

recording 375
slide colors 375
slides 380
text display 378
text viewed in a browser 378
uninstalling Adobe Captivate 

2.1 382
video cards 374

true-false question slides
creating 266
pass rate, setting 289
review messages 292
scoring display 291

U
undoing actions 19
uninstalling Adobe Captivate 

2.1 382
uninstalling Captivate 2.1 382
upgrading to Adobe Captivate 2.1

font problem in text entry 
boxes 379

URLs, opening
click boxes 154

using re-recording script 59

V
variables 191
video

 See also objects
about 132
adding 133
audio 135
defined 227
importing 132
options 134
positioning 135
quality 211
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video cards, troubleshooting 374
views 7
volume, audio files 121

W
wallpaper, desktop 27
watermark images 142
WAV files

 See also audio
adding 109
converting to MP3 109
exporting 128, 130
recording 112
software for 111

websites
accessibility 79, 84
click boxes, linking to 154
publishing projects to 344

width, projects
capture area 38
changing 245
determining 243

Windows-Eyes 80, 81
WMF files 137
Word files

exporting MenuBuilder 
projects 333

exporting text captions 348
handouts 339
lessons 340
step-by-step guides 342
storyboards 343

workspace
customizing 9
toolbars 8, 10

X
XML 349

converting for editing and 
localizing 349

XML file
importing 351

Z
zoom areas

adding 207
defined 227
editing 208
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